Photoshop CS 3: Vùng chọn P3

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:4

0
194
lượt xem
133
download

Photoshop CS 3: Vùng chọn P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO VÙNG CHỌN VỚI CÔNG CỤ MAGIC WAND TOOL Công cụ Magic Wand Tool dùng tạo vùng chọn có màu đồng nhất, không cần dò theo đường biên của đối tượng trong ảnh. Trước hết, ta cần mở hai file ảnh để thực hành. Chọn File Open (hay nhấn tổ hợp phím Ctrl + O). Hộp thọai Open xuất hiện, ở khung Look in, bạn tìm đường dẫn đến thư mục LY THUYETHINH ANH MINH HOA HINH ANH-CHUONG 2 (trong đĩa CD đi kèm theo giáo trình điện tử này), nhấn giữ phím Shift nhấp chọn mở hai file...

Chủ đề:
Lưu

Nội dung Text: Photoshop CS 3: Vùng chọn P3

  1. CHƯƠNG 2 - VÙNG CHỌN - PHẦN 3 GIÁO TRÌNH XỬ LÝ ẢNH PHOTOSHOP CS3 TẠO VÙNG CHỌN VỚI CÔNG CỤ MAGIC WAND TOOL Công cụ Magic Wand Tool dùng tạo vùng chọn có màu đồng nhất, không cần dò theo đường biên của đối tượng trong ảnh. Trước hết, ta cần mở hai file ảnh để thực hành. Chọn File > Open (hay nhấn tổ hợp phím Ctrl + O). Hộp thọai Open xuất hiện, ở khung Look in, bạn tìm đường dẫn đến thư mục LY THUYETHINH ANH MINH HOA HINH ANH-CHUONG 2 (trong đĩa CD đi kèm theo giáo trình điện tử này), nhấn giữ phím Shift nhấp chọn mở hai file ảnh 05 ANH THUC HANH và 06 ANH THUC HANH. Nhấp nút Open. Lúc này trên màn hình xuất hiện cùng một lúc hai files ảnh 05 ANH THUC HANH và 06 ANH THUC HANH.
  2. Để sử dụng công cụ này, trên thanh công cụ nhấp chuột trái chọn Magic Wand Tool (hoặc nhấn phím W). Sau đây là thanh thuộc tính của công cụ Magic Wand Tool. Phân tích thanh thuộc tính: New Selection : Cho phép tạo vùng chọn mới. Add to Selection : Cộng thêm một vùng chọn vào vùng chọn đã tạo trước đó. Subtract from Selection : Trừ bớt vùng chọn hiện hành. Interect with Selection : Lấy phần giao nhau giữa vùng chọn có sẵn và vùng chọn mới tạo. Mục Tolerance: Xác định khoảng màu cần chọn, khoảng xác định màu có giá trị từ 0 -> 255. Giá trị Tolerance cao chọn khoảng màu rộng hơn và giá trị Tolerance càng thấp thì ngược lại vùng chọn gần với màu đã nhấp chuột vào. Ví dụ: Nếu bạn thiết lập giá trị Tolerance là 32 khi nhấp chuột vào màu đậm của hoa, vùng chọn chỉ bao quanh những vùng có màu gần giống nhau. Với giá trị Tolerance là 150, nhấp vào màu đậm của hoa thì vùng chọn bao quanh hết hình hoa, kể cả màu nhạt và màu đậm. Tùy chọn Anti-Aliased: Bạn nhấp vào tùy chọn này thì khi tạo vùng chọn sẽ có đường biên mịn (không bị răng). Tùy chọn Contiguous: Khi đánh dấu chọn ô này thì chỉ có những vùng kế cận với điểm nhấp chuột mới được chọn, ngược lại tất cả những vùng màu đều được chọn. Tùy chọn Sample All Layers: Khi nhấp chọn ô này sẽ áp dụng cho nhiều Layers, ngược lại chỉ áp dụng cho layer hiện hành. Ví dụ: Bạn nhấp chọn công cụ Magnetic Wand Tool trên thanh công cụ. Trên thanh thuộc tính, thiết lập các thông số: Tolerance: 120, đánh dấu kiểm vào ô Anti-Aliased, không đánh dấu chọn vào ô Contiguous. Nhấp chuột vào vùng màu đậm của trái bơ, lúc này tất cả các trái bơ đều được chọn như hình bên.
  3. Lưu ý: Nếu muốn chọn được tất cả các màu thì tăng giá trị Tolerance lên. Công cụ Magnetic Wand Tool sử dụng rất hiệu quả cho việc tạo vùng chọn với các màu đồng nhất như: mái tóc, làn da. SỬ DỤNG TRÌNH ĐƠN SELECT TẠO VÙNG CHỌN Trình đơn Select chứa các lệnh về vùng chọn, trong phần này, các bạn sẽ được biết thêm một cách tạo vùng chọn với trình đơn Select. Nhấp chọn trình đơn Select, một danh sách các lệnh xuất hiện. Sau đây sẽ lần lượt phân tích từng lệnh trong danh sách Select. Lệnh Select > All (hay nhấn tổ hợp phím Ctrl + A): chọn hết file ảnh trong cửa sổ làm việc. Lệnh Select > Deselect (hoặc nhấn tổ hợp phím Ctrl + D): xóa vùng chọn hiện hành.
  4. Lệnh Select > Reselect (hoặc nhấn tổ hợp phím Shift + Ctrl + D): chọn lại vùng chọn gần nhất.  
Đồng bộ tài khoản