Photoshop CS 3: Vùng chọn P4

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:11

0
177
lượt xem
133
download

Photoshop CS 3: Vùng chọn P4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

HIỆU CHỈNH VÙNG CHỌN • Di chuyển vùng chọn. Trước hết, ta cần hai mở một file ảnh để thực hành. Chọn File Open (hay nhấn tổ hợp phím Ctrl + O). Hộp thọai Open xuất hiện, ở khung Look in, tìm đường dẫn đến thư mục LY THUYETHINH ANH MINH HOA HINH ANH-CHUONG 2 (trong đĩa CD đi kèm theo giáo trình điện tử này), nhấp chọn mở file ảnh 03 ANH THUC HANH. Xong nhấp nút Open. Dưới đây là file ảnh 03 ANH THUC HANH đã được mở. Bạn có thể chọn bất kỳ công cụ tạo vùng...

Chủ đề:
Lưu

Nội dung Text: Photoshop CS 3: Vùng chọn P4

  1. CHƯƠNG 2 - VÙNG CHỌN - PHẦN 4 GIÁO TRÌNH XỬ LÝ ẢNH PHOTOSHOP CS3 HIỆU CHỈNH VÙNG CHỌN • Di chuyển vùng chọn. Trước hết, ta cần hai mở một file ảnh để thực hành. Chọn File > Open (hay nhấn tổ hợp phím Ctrl + O). Hộp thọai Open xuất hiện, ở khung Look in, tìm đường dẫn đến thư mục LY THUYETHINH ANH MINH HOA HINH ANH-CHUONG 2 (trong đĩa CD đi kèm theo giáo trình điện tử này), nhấp chọn mở file ảnh 03 ANH THUC HANH. Xong nhấp nút Open. Dưới đây là file ảnh 03 ANH THUC HANH đã được mở.
  2. Bạn có thể chọn bất kỳ công cụ tạo vùng chọn nào trên thanh công cụ. Trong phần này, chọn công cụ Elliptical Marquee Tool (hoặc nhấn phím M để chọn nhanh công cụ này). Trên thanh thuộc tính, nhấp chọn biểu tượng New Selection. Tiếp theo, ta vẽ một vùng chọn hình tròn như hình dưới, rê chuột đến đường biên vùng chọn sao cho chuột thay đổi thành hình . Lúc này bạn có thể nhấp giữ chuột kéo rê và đặt vào vị trí khác. Có hai cách di chuyển vùng chọn bằng bàn phím và mỗi lần dịch chuyển một pixel (điểm ảnh): Bạn có thể di chuyển vùng chọn bằng cách nhấn một trong các phím mũi tên trên bàn phím. Hoặc nhấn giữ phím Shift đồng thời nhấn một trong các phím mũi tên trên bàn phím. • Làm ẩn vùng chọn Trên thanh công cụ, chọn công cụ Elliptical Marquee Tool (hoặc nhấn phím M để chọn nhanh công cụ này). Trên thanh thuộc tính nhấp chọn biểu tượng New Selection. Trên thanh trình đơn, chọn View > Extras (hoặc nhấn tổ hợp phím Ctrl + H). Lúc này vùng chọn đã bị ẩn như hình dưới:
  3. Để hiện lại vùng chọn bị ẩn, có cách thực hiện: Nhấp chọn lại View > Extras, trên file ảnh sẽ thấy vùng chọn được hiển thị. Hoặc chọn View > Show > Selection Edges vùng chọn cũng sẽ xuất hiện lại trên file ảnh. • Nghịch đảo vùng chọn. Nhấp chọn công cụ Elliptical Marquee Tool (hay nhấn phím M). Trên thanh thuộc tính, nhấp vào biểu tượng New Selection. Sau đó, bạn rê chuột vào vùng làm việc, vẽ một vùng chọn hình tròn như sau. Muốn nghịch đảo vùng chọn hiện hành, nhấp chọn Select > Invert (hoặc nhấn tổ hợp phím Shift + Ctrl +I). Lúc này trên cửa sổ làm việc, ta có được vùng chọn đã được đảo ngược như hình dưới:
  4. • Mở rộng kích thước vùng chọn Bước đầu tiên, ta cần tạo một vùng chọn, có thể chọn bất kỳ công cụ nào bạn thích. Ở đây chọn công cụ Elliptical Marquee Tool, vẽ một vùng chọn hình tròn. Bước tiếp theo, tô màu cho vùng chọn bằng cách nhấn phím D thiết lập lại giá trị mặc định của hộp màu Foreground: màu đen, Background: màu trắng. Sau đó, bạn nhấn tổ hợp phím Alt + Delete đổ màu Foreground vào vùng chọn như hình: Để mở rộng vùng chọn hiện hành, trên thanh trình đơn nhấp chọn Select > Modify > Expand… Hộp thọai Expand Selection xuất hiện, ở mục Expand By: nhập giá trị nhỏ thì vùng chọn được mở rộng nhỏ và ngược lại, nhập giá trị lớn thì vùng chọn được mở rộng lớn. Giả sử nhập giá trị là 5 pixels, sau đó nhấp OK. Kết quả vùng chọn được mở rộng thêm 5 pixels.
  5. • Thu nhỏ kích thước vùng chọn Để thu nhỏ vùng chọn hiện hành, trên thanh trình đơn nhấp chọn Select > Modify > Contract… Hộp thọai Contract Selection xuất hiện, ở mục Contract By: nhập giá trị là 5 pixels, sau đó nhấp OK. Kết quả vùng chọn được thu nhỏ 5 pixels. • Làm mờ biên vùng chọn Làm mờ biên vùng chọn có hai phương pháp: Anti-Aliased (khử răng cưa). Feather (làm mềm biên vùng chọn). Chức năng Anti-Aliased cho phép làm mềm biên của vùng chọn. Chức năng này có trong các thanh thuộc tính của công cụ: Marquee Tool, Lasso Tool và Magic Wand Tool, làm mất những biên bị răng cưa và đặc biệt càng phát huy tính hữu dụng khi tạo một hình ảnh được lắp ghép từ những phần khác nhau. Ví dụ: Nhấp chọn công cụ Elliptical Marquee Tool trên thanh công cụ, tiếp tục trên thanh thuộc tính nhấp chọn ô Anti-Aliased, sau đó tạo vùng chọn hình tròn.
  6. Trước khi tạo vùng chọn mà không đánh dấu chọn vào ô Anti-Aliased, sau khi tô màu và khử vùng chọn, kết quả hình có biên bị răng cưa (Hình 1). Trên thanh thuộc tính, đánh dấu chọn vào ô Anti-Aliased, sau đó vẽ vùng chọn. Kết quả sau khi tô màu và khử vùng chọn hình có biên mịn không bị răng cưa (Hình 2). Lưu ý: Nếu sau khi tạo vùng chọn rồi mới đánh dấu chọn vào ô Anti-Aliased, thì tùy chọn này không có tác dụng khử răng cưa cho đường biên. Chức năng của Anti-Aliased thể hiện rõ nhất trong các thao tác cắt, sao chép và dán vùng chọn để tạo ảnh ghép. Chức năng Feather: làm mờ đường biên vùng chọn bằng cách thiết lập ranh giới giữa vùng chọn và những pixel (điểm ảnh) xung quanh. Chức năng này làm nhòe biên của vùng chọn nên làm mất chi tiết, độ sắc nét của các pixels ở gần biên. Feather được sử dụng làm mờ biên vùng chọn cho các công cụ tạo vùng chọn như: Marquee Tool, Lasso Tool và Polygon Lasso Tool và Magnetic Lasso Tool. Có hai cách sử dụng Feather: Cách 1: Làm mờ biên vùng chọn với thanh thuộc tính Trên thanh công cụ, chọn công cụ Elliptical Marquee Tool. Sau đó, trên thanh thuộc tính, nhập giá trị ở mục Feather: 20 px, giá trị Feather giới hạn trong khoảng từ 1 -> 255 pixels. Chọn công cụ tạo vùng chọn và thiết lập các thuộc tính xong. Bạn rê chuột vào cửa sổ làm việc, kéo vẽ một vùng chọn hình tròn, sau khi thả chuột ra vùng chọn vừa tạo sẽ bị thu nhỏ một chút. Muốn thấy rõ đường biên có bị nhòe hay không, ta cần tô màu vào vùng chọn. Nhấp biểu tượng Set foreground color trên thanh công cụ.
  7. Hộp thọai Color Picker xuất hiện, bạn có thể chọn màu tùy ý. Đối với mẫu này chọn màu ứng với các thông số R: 174; G: 20; B: 35, nhấp OK. Trên thanh trình đơn, chọn Edit > Fill (hoặc nhấn tổ hợp Shift + F5). Hộp thọai Fill xuất hiện, nhấp vào hình tam giác nhỏ ở mục Use, một danh sách xổ xuống, chọn Foreground Color để tô màu mà ta đã chọn ở hộp màu Set foreground color. Các mục khác giữ nguyên dạng mặc định, nhấp nút OK. Ngoài ra cũng còn một cách thao tác nhanh hơn với phím nóng, sau khi chọn màu Foreground xong, bạn nhấn tổ hợp phím Alt + Delete để đổ màu vào vùng chọn. Sau khi tô màu vào vùng chọn, ta thấy màu bị loan ra ngoài biên vùng chọn như hình:
  8. Cách 2: Làm mờ biên vùng chọn với hộp thọai Feather Selection. Bạn mở một file ảnh bất kỳ (cách mở file đã được trình bày ở chương 1). Riêng đối với file ảnh này, chọn công cụ Polygon Lasso Tool, rê chuột vào file ảnh, tạo một vùng chọn bao quanh trái Kiwi như hình dưới: Sau khi đã chọn vùng đối tượng, trên thanh trình đơn chọn Select > Feather. Hộp thọai Feather Selection xuất hiện, thiết lập giá trị ở khung Feather Radius: 15 pixels. Nhấp nút OK đóng hộp thọai. Đến đây, biên vùng chọn của đối tượng đã thay đổi. Để thấy rõ sự thay đổi của lệnh Feather, ta cần đặt riêng đối tượng này lên một lớp layer, bằng cách nhấn tổ hợp phím Ctrl + J. Lúc này, trên bảng Layers xuất hiện một layer mới có tên là Layer 1. Bạn nhấp vào biểu tượng con mắt nằm bên trái layer Background để tắt layer này.
  9. Kết quả còn lại đối tượng đã được làm mờ biên như hình: • Tạo viền cho vùng chọn: có hai cách. Cách 1: Tạo đường viền mờ biên Trên thanh công cụ, chọn công cụ Elliptical Marquee Tool, tạo một vùng chọn hình tròn như bên. Để tạo đường viền cho vùng chọn hiện hành, chọn Select > Modify > Border… Hộp thọai Border Selection xuất hiện, nhập giá trị xác định độ dày của đường viền ở khung Width: 20, giá trị này giới hạn trong khoảng từ 1 -> 200. Nhấp nút OK chấp nhận sự thay đổi. Sau đây là vùng chọn đã được tạo đường viền có chiều rộng 15 pixels.
  10. Để tạo đường viền mờ biên của vùng chọn, cần phải tô màu cho vùng chọn. Trên thanh trình đơn chọn Edit > Fill (hoặc nhấn tổ hợp Shift + F5). Hộp thọai Fill xuất hiện, nhấp vào hình tam giác nhỏ ở mục Use, một danh sách xổ xuống, nhấp chọn 50%Gray. Các mục khác giữ nguyên dạng mặc định, nhấp nút OK. Sau khi tô màu xám vào vùng chọn, màu bị loan ra ngoài vùng chọn và mờ dần từ trong ra ngoài vùng chọn như hình: Cách 2: Tạo đường viền sắc nét. Muốn tạo một đường viền sắc nét, trên thanh công cụ nhấp chọn Elliptical Marquee Tool, tạo một vùng tròn hình tròn như hình bên. Trên thanh trình đơn chọn Edit > Stroke… Hộp thọai Stroke xuất hiện, thiết lập các thông số cho đường viền, khung Stroke nhập giá trị Width: 10 px; để chọn màu tô cho đường viền vùng chọn nhấp vào ô Color, hộp thọai Color Picker xuất hiện, bạn nhấp chọn màu tùy ý; ở khung Location đánh dấu chọn mục Center, các thông số khác giữ nguyên. Nhấp OK.
  11. Dưới đây là vùng chọn sau khi đã tô màu, ta thấy đường viền của hình đậm và sắc nét.  
Đồng bộ tài khoản