Photoshop CS 3: Vùng chọn P7

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:5

0
108
lượt xem
73
download

Photoshop CS 3: Vùng chọn P7

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

LƯU VÀ TẢI VÙNG CHỌN Khi bạn tạo được một vùng chọn thích hợp với các công cụ vùng chọn, vì một lý do nào đó vùng chọn bị mất đi, chắc chắn bạn sẽ cảm thấy lúng túng. Vì vậy để tránh sự đáng tiếc, bạn nên lưu vùng chọn này lại. Sau đó khi cần đến vùng chọn, chỉ việc tải vùng chọn vừa lưu để thao tác. Điều này giúp tiết kiệm thời gian tạo lại vùng chọn. • Lưu vùng chọn Để minh họa cho phần này, bạn có thể sử dụng một tấm ảnh bất...

Chủ đề:
Lưu

Nội dung Text: Photoshop CS 3: Vùng chọn P7

  1. CHƯƠNG 2 - VÙNG CHỌN - PHẦN 7 GIÁO TRÌNH XỬ LÝ ẢNH PHOTOSHOP CS3 LƯU VÀ TẢI VÙNG CHỌN Khi bạn tạo được một vùng chọn thích hợp với các công cụ vùng chọn, vì một lý do nào đó vùng chọn bị mất đi, chắc chắn bạn sẽ cảm thấy lúng túng. Vì vậy để tránh sự đáng tiếc, bạn nên lưu vùng chọn này lại. Sau đó khi cần đến vùng chọn, chỉ việc tải vùng chọn vừa lưu để thao tác. Điều này giúp tiết kiệm thời gian tạo lại vùng chọn. • Lưu vùng chọn Để minh họa cho phần này, bạn có thể sử dụng một tấm ảnh bất kỳ, ở đây chọn ảnh 08 ANH THUC HANH trong thư mục LY THUYETHINH ANH MINH HOA/ HINH ANH-CHUONG 2 (trong đĩa CD đi kèm giáo trình điện tử). Bước đầu tiên, tạo một vùng chọn bao quanh đối tượng. Bạn hãy vận dụng một trong các công cụ tạo vùng chọn đã được trình bày ở phần trước để tạo vùng chọn. Tiếp theo, ta tiến hành thao tác lưu vùng chọn mới tạo. Chọn Select > Save Selection… trên thanh trình đơn. Hộp thọai Save Selection xuất hiện, bạn nên đặt tên cho vùng chọn mang tính gợi nhớ, trong khung Name nhập tên là “CON VIT”. Nhấp nút OK đóng hộp thoại. Vậy là vùng chọn đã được lưu vào bộ nhớ của Photoshop.
  2. • Tải vùng chọn Nếu trong quá trình làm việc, bạn muốn sử dụng lại vùng chọn đã lưu ở phần trên. Trên thanh trình đơn chọn Select > Load Selection… Hộp thọai Load Selection xuất hiện, nhấp vào hình tam giác nhỏ nằm bên phải khung Channel, một danh sách tên vùng chọn mà bạn đã lưu. Trong phần minh họa này, nhấp chọn tên “CON VIT”, nhấp OK để tải vùng chọn này trên file ảnh. Lúc đầu file ảnh chưa có vùng chọn, sau khi dùng lệnh Load Selection vùng chọn đã lưu trong bộ nhớ, bây giờ được tải lên như hình dưới:
  3. SAO CHÉP ĐỐI TƯỢNG TRONG VÙNG CHỌN: Có hai phương pháp. • Sao chép đối tượng bằng thanh trình đơn Bạn có thể chọn file ảnh bất kỳ. Ở đây để minh họa cho phần này, ta sử dụng lại file ảnh 08 Start với vùng chọn mới được tải lên ở phần trước. Trên thanh trình đơn, chọn Edit > Copy (hoặc nhấn tổ hợp Ctrl + C trên bàn phím), cách khác chọn Edit > Copy Merged (hay nhấn tổ hợp phím Shift + Ctrl + C) để lưu vùng chọn vào Clipboard. Trên thanh trình đơn chọn Edit > Paste (hoặc nhấn tổ hợp Ctrl + V trên bàn phím), hoặc chọn cách khác chọn Edit > Paste Into (hay nhấn tổ hợp phím Shift + Ctrl + V), dán đối tượng vừa sao chép.
  4. Nếu bạn muốn dán trong cùng một file ảnh, thì đối tượng vừa sao chép sẽ nằm trùng lên hình gốc và bạn chỉ thấy một file hình. Nếu muốn thấy rõ kết quả sao chép, nhấp chọn công cụ Move Tool trên thanh công cụ (hoặc nhấn phím V để chọn nhanh công cụ này). Sau đó nhấp chuột vào đối tượng gốc và giữ chuột kéo rê đến vị trí khác trên file ảnh. • Sao chép đối tượng trong vùng chọn bằng công cụ Move Tool: Có 2 cách Sao chép và di chuyển bằng chuột. Đầu tiên, bạn cần tạo một vùng chọn bao quanh đối tượng bằng một trong các công cụ tạo vùng chọn đã trình bày ở trên. Tiếp theo, chọn công cụ Move Tool trên thanh công cụ (hoặc nhấn phím V trên bàn phím). Rê chuột nhấp vào đối tượng được chọn, nhấn giữ phím Alt đồng thời kéo rê chuột đến vùng khác. Khi đó xuất hiện thêm một đối tượng bản sao giống như hình gốc.
  5. Lưu ý: Khi sao chép bằng cách này, đối tượng sao chép nằm trên cùng một lớp layer với đối tượng gốc. Đây là đặc điểm khác biệt so với lệnh Copy và Paste. Sao chép và di chuyển bằng bàn phím Nếu muốn đối tượng sao chép đặt lệch 1 pixel đối với đối tượng gốc. Nhấn phím Alt đồng thời nhấn phím mũi tên một lần (bạn chọn một trong 4 mũi tên). Nếu muốn đối tượng sao chép đặt lệch 20 pixel đối với đối tượng gốc. Nhấn phím Shift +Alt đồng thời nhấn phím mũi tên 20 lần (bạn chọn một trong 4 mũi tên).  
Đồng bộ tài khoản