Photoshop CS: Ảnh phác hoạ

Chia sẻ: Hoang Nhan | Ngày: | Loại File: PDF | Số trang:9

0
216
lượt xem
142
download

Photoshop CS: Ảnh phác hoạ

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Những bức hình đen trắng được phác họa lên chỉ bằng vài nét bút chì, lại có những đặc điểm và ấn tượng riêng. Bạn đã biết cách thay đổi một hình ảnh mầu thành hình phác họa ?

Chủ đề:
Lưu

Nội dung Text: Photoshop CS: Ảnh phác hoạ

  1. Photoshop CS: Ảnh phác hoạ Nguồn : quantrimang.com  Những bức hình đen trắng được phác họa lên chỉ bằng vài nét bút chì, lại có những đặc điểm và ấn tượng riêng. Bạn đã biết cách thay đổi một hình ảnh mầu thành hình phác họa ? Bài này tôi sẽ hướng dẫn bạn 2 cách để tạo nên một hình phác họa chỉ bằng một vài bước cơ bản. Trước tiên bạn hãy mở file ảnh của bạn (hoặc bạn có thể Save as hình này) và mở chúng bằng Photoshop. Hình 1 Cách 1: Bước 1. - Chuột phải vào hình Background > Duplicate layer... (hoặc Ctrl + J) để nhân đôi layer - Đổi tên layer mới copy thành "Anh cach dieu" - Click chọn layer "Anh den trang " > Filter > Stylize > Find edges => Đổi ảnh thành hình cách điệu với các nét vẽ viền có mầu
  2. Hình 2 Bước 2. Đổi hình đen trắng - Image > Adjustments > Destaturate (hoặc Ctrl + Shift + u)
  3. Hình 3 Bước 3. Thay đổi mức độ ánh sáng - Image > Adjustments > Levels... (hoặc Ctrl + L) - Thay đổi mức kênh sáng
  4. Hình 4 Cuối cùng bạn sẽ được một bức phác họa bút chì Hình 5 Cách 2 Bước 1. - Chuột phải vào hình Background > Duplicate layer... ( hoặc Ctrl + J) để nhân đôi layer - Đổi tên layer mới copy thành "Anh den trang" - Click chọn layer "Anh den trang " > Image > adjustments > Destaturate (hoặc Ctrl + Shift + u) => Đổi ảnh thành hình đen trắng
  5. Hình 6 Bước 2 - Nhân đôi layer "Anh den trang" . Lúc này layer mới có tên "anh den trang copy" - Lưu ý là bạn đang chọn layer "anh den trang copy" > Image > adjustments > Invert (hoặc ctrl + I) đảo các điểm sáng của ảnh
  6. Hình 7 Bước 3 - Chuột phải vào layer "anh den trang copy" > Blending options ... > Đăt Blend mode: Color Dodge Hình 8 Đừng lo lắng nếu như bạn thấy ảnh biến mất chỉ còn lại một số điểm chấm trên ảnh. Bước 4
  7. - Filter > Blur > Gaussition Blur Đặt nhỏ độ pixels cho Radius Hình 9 Bước cuối cùng để kết thúc công việc phác họa. - Fiter > noise > Add noise
  8. Hình 10 Giờ thì bạn thử so sánh kết quả của cả hai cách bạn sẽ nhận thấy sự khác biệt trên những nét phát họa.
  9. Hình 11  
Đồng bộ tài khoản