Photoshop CS: Bão lửa

Chia sẻ: Hoang Nhan | Ngày: | Loại File: PDF | Số trang:9

0
196
lượt xem
147
download

Photoshop CS: Bão lửa

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1. Ấn phím D để chế độ mặc định background đen trắng 2. Mở một new Document 500 x 370 px - Background mầu trắng (#ffffff) 3. Filter Render Clouds 4. Filter Sketch Graphic pen và thiết đặt các thuộc tính như hình sau.

Chủ đề:
Lưu

Nội dung Text: Photoshop CS: Bão lửa

  1. Photoshop CS: Bão lửa Nguồn : quantrimang.com  1. Ấn phím D để chế độ mặc định background đen trắng 2. Mở một new Document 500 x 370 px - Background mầu trắng (#ffffff) 3. Filter > Render > Clouds 4. Filter > Sketch > Graphic pen và thiết đặt các thuộc tính như hình sau. Hình 1 Kết quả hiệu ứng:
  2. Hình 2 5. Filter > Blur > Radial blur > đặt thuộc tính Hình 3 6. Filter > Disort > Ocean ripple
  3. Hình 4 Kết quả hiệu ứng Hình 5 7. Filter > Disort > Twirl + Angle: 395
  4. Hình 6 Hình 7 8. Nhân đôi layer - Click Chuột phải vào layer Background > Duplicate layer (hoặc nhấn tổ hợp phím Ctrl + J)
  5. - Đặt tên layer mới "Ngon lua" 9. Xoay layer "ngon lua" ngược chiều với layer Background - Click chọn layer "ngon lua" - Edit > Transform > Flip Horizontal 10. Chuột phải layer "Ngon lua" > Blending option > chọn Blend mode: Lighten Hình 8 11. Click icon Fill layer fill or adjustments > Color Balance
  6. Hình 9 - Lựa chọn Midtones:+100, 0, -100
  7. Hình 10 12. Thực hiện động tác nhân đôi layer (Ctrl + J) "Color blance" 1 hoặc 2 lần để tăng thêm mầu vàng của cho ngọn lửa Hình 11 13. Click panner Color blance copy cuối cùng > Blending options > chọn Blend mode: linear Burn
  8. Hình 12 14. Đổi ngược chiều ảnh khi cần thiết. Kết quả cuối cùng:
  9. Hình 13  
Đồng bộ tài khoản