Photoshop CS: Cắt viền và tạo khung ảnh

Chia sẻ: Dam Thuan Quang | Ngày: | Loại File: DOC | Số trang:145

1
491
lượt xem
118
download

Photoshop CS: Cắt viền và tạo khung ảnh

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Đôi khi bạn cảm thấy mấy tấm ảnh phong cảnh bạn có, hay mấy tấm hình kỷ niệm chụp chung với mấy nhỏ bạn. Ảnh nào cũng đơn thuần chỉ là hình chữ nhật, trông nó đơn điệu quá. Sao bạn không thử tạo phong cách riêng cho những tấm hình này nhỉ? Cắt đường viền, hay tạo khung hình cho ảnh cũng là một phương pháp làm những tấm hình thêm ấn tượng.

Chủ đề:
Lưu

Nội dung Text: Photoshop CS: Cắt viền và tạo khung ảnh

  1. Tài liệu Photoshop CS Cắt viền và tạo khung ảnh
  2. Mục lục Photoshop CS: Cắt viền và tạo khung ảnh (Phần I). ...................................... 3 I . Cắt viền ảnh ................................................................................................ 3 1. Phương pháp 1............................................................................................ 3 2. Các phương pháp mở rộng cùng bộ lọc Filter. ........................................... 8 Phan 2............................................................................................................ 10 Photoshop CS: Sáng tạo cùng thiệp năm mới (Phần II) ............................... 10 Phần I ............................................................................................................ 10 Phần II. Nền đất trang trí 1. Mở lại document Thiep_01.psd bạn đã thiết kế trong Bài 1 - phần I. 2. Quản lý Layer........................................................ 11 3. Dùng công cụ Pen tool.............................................................................. 11 4. Tạo vùng lựa chọn - Chuột phải > Make selection................................. 13 5. Đổ mầu vùng chọn. - Trên thanh Tool bar > chọn Gradient tool .......... 15 7. Lập lại các bước 4 và 5 để tạo mầu cho 2 layer "nen dat 2", "nen dat 3" với color như sau: ......................................................................................... 17 Phần III. Vẽ quả bóng 1. Mở document mới Cũng như phần thiết kế "tia sáng", bạn hãy tạm dừng document "thiep_01" và hãy mở một document riêng biệt: ...................................................................................................... 18 2. Quản lý Layer ........................................................................................... 19 3. Thêm layer mới......................................................................................... 19 4. Dựng hình quả bóng - Chọn công cụ Eliptical Marquee tool ................ 19 12. Công việc tiếp theo sẽ là óc sáng tạo của bạn. Hãy tạo thêm một vài quả bóng khác mầu nhau, thu nhỏ chúng và bố trí vào những điểm thích hợp trên bưu thiếp. Đây là một ví dụ của tôi ............................................................ 26 Phan 3............................................................................................................ 27 Photoshop CS: Sáng tạo cùng thiệp năm mới (Phần III).............................. 27 Phan cuoi....................................................................................................... 50 Photoshop CS: Cắt viền và tạo khung ảnh (Phần cuối)................................ 63 Làm thiệp Xuân với Photoshop (Phần 2).................................................... 127 Làm thiệp Xuân với Photoshop (Phần 3).................................................... 130 Photoshop CS: Trang trí ảnh....................................................................... 137
  3. Photoshop CS: Cắt viền và tạo khung ảnh (Phần I). Cập nhật lúc 09h20' ngày 07/02/2007 • Bản in • Gửi cho bạn bè • Phản hồi Xem thêm: photoshop, cs, cat, vien, va, tao, khung, anh, phan, i Đôi khi bạn cảm thấy mấy tấm ảnh phong cảnh bạn có, hay mấy tấm hình kỷ niệm chụp chung với mấy nhỏ bạn. Ảnh nào cũng đơn thuần chỉ là hình chữ nhật, trông nó đơn điệu quá. Sao bạn không thử tạo phong cách riêng cho những tấm hình này nhỉ? Cắt đường viền, hay tạo khung hình cho ảnh cũng là một phương pháp làm những tấm hình thêm ấn tượng. Trong bài thực hành này, tôi sẽ hướng dẫn các bạn cắt viền, và tạo khung ảnh. Bài thực hành kéo dài 30 phút, các bạn chỉ cần dành 10 phút để tìm hiểu các bước cơ bản theo ví dụ trong bài thực hành của tôi, Khoảng thời gian còn lại là sức sáng tạo của bạn cùng việc khám phá những ứng dụng của bộ lọc filter I . Cắt viền ảnh 1. Phương pháp 1. - Mở một tấm ảnh bất kỳ.
  4. - Chọn công cụ Rectangular Marquee Tool trên thanh công cụ Tools (hoặc ấn phím M trên bàn phím) - Vẽ hình bao quanh vùng chọn như hình sau - Select > inverse (hoặc nhấn tổ hợp phím: Ctrl + shift + I) đảo vùng chọn
  5. - Trên thanh công cụ bạn kích chuột vào nút Edit in quick mask Mode (hoặc phím Q) > Lúc này tấm hình của bạn sẽ như sau:
  6. - Trên thanh Menu > Click Filter > Distort > Ripple Chọn các thông số như hình sau Tấm ảnh của bạn lúc này có dạng.
  7. - Click vào nút Edit standard Mode (Q) trên thanh toolbar để xóa bỏ lớp mặt lạ. - Nhấn phím Delete trên bàn phím xóa phần mép ngoài ảnh đã chọn. - Select > inverse (hoặc nhấn tổ hợp phím: Ctrl + shift + I) đảo ngược lại vùng chọn - Layer > New > Layer via copy (hoặc Ctrl + J) Copy vùng ảnh đã chọn trên layer gốc. Layer mới có tên "Layer 1" - Chuột phải "Layer 1" > Blending option Trong bảng Layer style > chọn Drop shadow > Để mặc định các thuộc tính.
  8. Kết quả bạn có tấm hình sau. 2. Các phương pháp mở rộng cùng bộ lọc Filter. Bạn tiền hành các bước giống như phương pháp 1. Chỉ riêng bước lựa chọn ứng dụng Filter, thì tùy theo cách bạn muốn cắt ảnh để lựa chọn ứng dụng thích hợp. Đây là một số ví dụ ứng dụng bộ lọc filter.
  9. a. Filter > Artistic > Underpainting b. Filter > Brush strokes > Sprayed strokes c. Filter > Texture > Mosaic Tiles
  10. Phần I của bài thực hành này sẽ dừng lại ở đây. Cũng không khó phải không bạn ? chúc các bạn sáng tạo hơn nữa với các tấm ảnh riêng của mình. Phan 2 Photoshop CS: Sáng tạo cùng thiệp năm mới (Phần II) Cập nhật lúc 16h23' ngày 05/01/2007 • Bản in • Gửi cho bạn bè • Phản hồi Xem thêm: photoshop, cs, sang, tao, cung, thiep, nam, moi, phan, ii Phần I
  11. Phần II. Nền đất trang trí 1. Mở lại document Thiep_01.psd bạn đã thiết kế trong Bài 1 - phần I. 2. Quản lý Layer • Click icon: Creat a new set nằm dưới layer palette. • Đổi tên set 1 hiện thời: "Tap hop nen dat" • Click icon: Creat a new layer nằm dưới layer palette. • Đổi tên layer 1 hiện thời: "Nen dat 1" 3. Dùng công cụ Pen tool Vẽ một số điểm cho layer "nen dat" như sau
  12. - Click vào điểm A - Nhấn giữu chuột trái và click điểm B (Trong quá trình click điểm B, bạn di duột lên hoặc xuống để tạo được một đường vòng cung) - Sau khi đã tạo được đường vòng cung > Nhấn đồng thời phím Ctrl + click chuột ngươc lại điểm B -> đánh dấu điểm kết thúc
  13. - Lập lại các bước trên với điểm C, D, E và kết thúc tại điểm A. 4. Tạo vùng lựa chọn - Chuột phải > Make selection
  14. - Chọn Feather radius = 0 trong hộp thoại Make selection - Một đường kẻ với những nét đứt sẽ bao quanh khung chọn. Có 1 trong 2 trường hợp xẩy ra với khung chọn của bạn.
  15. • Nếu thiết kế của bạn gặp phải trường hợp 1. Thì sẽ ko có vấn đề gì • Nếu gặp phải trường hợp 2, bạn hãy đảo vùng chọn bằng: Click Select trên thanh menu > chọn Invert (hoặc ctrl + shift + I) 5. Đổ mầu vùng chọn. - Trên thanh Tool bar > chọn Gradient tool
  16. - Trên thanh Option: click Set to edit the gradient để chọn lại mầu - Set color như sau: • Mầu đậm: #C17706 • Mầu nhạt: #EF940A - Sau khi thiệt lập mầu cho vùng chọn, bạn tiến hành đổ mầu bằng cách khéo chuột từ phía trên thẳng xuống bên dưới.
  17. - Nhấn phím Ctrl + D: Bỏ đường lựa chọn 6. Thêm 2 layer mới có tên • layer 1: "nen dat 2" • layer 2: "nen dat 3" 7. Lập lại các bước 4 và 5 để tạo mầu cho 2 layer "nen dat 2", "nen dat 3" với color như sau: • "nen dat 2" : # DFA20B - #FCCE5C • "nen dat 3" #DFA20B - #F9D885
  18. Vậy là bạn đã thiết kế xong một phần nữa cho tấm thiệp_01 này rồi đấy. Đừng quên save các bước bạn vừa thực hành nhé. Phần III. Vẽ quả bóng 1. Mở document mới Cũng như phần thiết kế "tia sáng", bạn hãy tạm dừng document "thiep_01" và hãy mở một document riêng biệt:
  19. • Name: "Qua bong" • Size: 200px x 250px • Nền Background: mầu đen (#000000) 2. Quản lý Layer • Click icon: Creat a new set tạo layer set 1 • Đổi tên set 1 hiện thời: "Tap hop bong" 3. Thêm layer mới • Creat a new layer • Đổi tên layer 1 hiện thời: Layer "Qua bong" 4. Dựng hình quả bóng - Chọn công cụ Eliptical Marquee tool - Vẽ một hình elip
  20. - Ấn phím D: để chuyển mầu mặc định nền trước - nền sau: (đen - trắng) - Tổ hợp phím Ctrl + Backspace => đổ mầu trắng (#fffffff) cho layer "Qua bong" - Ctrl + D bỏ vùng chọn - Chọn công cụ Polygon tool; side: 3
Đồng bộ tài khoản