Photoshop CS: Sáng tạo cùng thiệp năm mới phần I P

Chia sẻ: Dao Huong | Ngày: | Loại File: PDF | Số trang:13

0
147
lượt xem
70
download

Photoshop CS: Sáng tạo cùng thiệp năm mới phần I P

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop CS: Nếu bạn là một tay thiện xạ trong làng photoshop, thì thật không khó khăn gì khi tự thiết kế cho mình một bưu thiếp chúc mừng năm mới gửi tặng người thân. Còn những bạn chưa biết hay không biết nhiều về photoshop thì sao? sẽ là cả một vấn đề đây. Năm mới, ai cũng có ước mơ, ai cũng mong muốn được gửi những lời chúc hạnh phúc tới người thân, gia đình và bạn bè minh. Bài học thiết kế lần này đặc biệt hơn một chút. Quản Trị Mạng viết dành cho tất...

Chủ đề:
Lưu

Nội dung Text: Photoshop CS: Sáng tạo cùng thiệp năm mới phần I P

  1. Photoshop CS: Sáng tạo cùng thiệp năm mới phần I Photoshop CS: Nếu bạn là một tay thiện xạ trong làng photoshop, thì thật không khó khăn gì khi tự thiết kế cho mình một bưu thiếp chúc mừng năm mới gửi tặng người thân. Còn những bạn chưa biết hay không biết nhiều về photoshop thì sao? sẽ là cả một vấn đề đây. Năm mới, ai cũng có ước mơ, ai cũng mong muốn được gửi những lời chúc hạnh phúc tới người thân, gia đình và bạn bè minh. Bài học thiết kế lần này đặc biệt hơn một chút. Quản Trị Mạng viết dành cho tất cả các bạn chưa thực hành thiết kế nhiều về photoshop cũng có thể thiết kế riêng cho mình được một tấm thiệp năm mới. Do vậy, trong từng bước thiết kế, tôi sẽ giới thiệu chi tiết từng phần nhỏ nhất. Sẽ hơi rườm rà cho các bạn đã biết về photoshop, nhưng cũng sẽ ko mất nhiều thời gian, hãy thông cảm và chia sẽ kinh nghiệm của mình tới những bạn khác. Một nhắc nhở nhỏ với bạn: Bài thực hày này gồm rất nhiều phần. Thao tác trong từng phần luôn liên quan đến nhau. Nếu những thao tao tương tự được lập lại trong các phần liên tiếp, tôi sẽ chỉ dùng phím tắt, hay nói nhanh qua phần đó. Do vậy, để thực hành tốt các bài học, bạn nên thực hành ngay từ những phần đầu tiền. - Trước tiên, bạn hãy tìm mua phần mềm photoshop CS và cài đặt nó. - Sau khi cài đặt khởi động chương trình bằng: Vào Start > All Programs > Adobe photoshop - Thông thường khi bạn khởi động Photoshop, nó sẽ đồng thời xuất hiện thành công cụ toolbar
  2. Trong trường hợp bạn không nhìn thấy thanh công cụ này: Bạn click Windown > Tools Có rất nhiều mẫu thiệp năm mới khác nhau. Tôi sẽ không thể giới thiệu hết cách làm các bưu thiếp, bởi trí tưởng tượng và óc sáng tạo của các bạn mới chính là những bưu thiếp đẹp và riêng biệt nhất. Bạn cùng thực hành theo tôi các bài tập này, sau đó gép đổi các hình khác nhau hay thêm vào đó một vài chi tiết ngộ nghĩnh hơn để tạo ra tính riêng biệt trong bưu thiếp của bạn. Tốt rồi, giờ chũng ta bắt đầu bài thực hành. Phần I. Nền thiệp 1. Mở một văn bản (document) mới: File > New (hoặc nhấn tổ hợp phím: Ctrl + N) > đặt kích thước : 500px x 300px, nền background mầu trắng (#ffffff), Name: Thiep_01
  3. 2. Sao chép layer gốc - Cũng như công cụ Tools, layer Palette thường xuất hiện cùng khi bạn khởi động photoshop. Trường hợp bạn không nhìn thấy palette này click Window > layers - Khi mở một văn bản mới. Layer đầu tiền sẽ được mặc định là "layer background" - Để tạo một layer mới giống với layer gốc ban đầu: Click Layer > view > layer via copy hoặc nhấn tổ hợp phím (ctrl + j) - Lúc này layer mới sẽ có tên mặc định "layer 1". Bạn hãy click đúp chuột vào "layer 1" và đổi lại tên cho layer này là "Nen xanh" 3. Đổ mầu nền.
  4. Với mỗi một tầm thiệp, bạn có thể chọn riêng cho mình một mầu nền đặc trưng riêng. Còn trong bài thực hành này, tôi sẽ hướng dẫn bạn chọn những tông mầu cụ thể để các bạn dễ hình dung hơn cách phối mầu khi thiết kế. - Trên Palette Layer > click chuột phải layer "Nen xanh" chọn Blending options - Trong bảng layer style • Chọn mục Gradient overlay • Thiết lập thuộc tính theo hình sau - Khi click chuột vào ô mầu Gradient để chọn lại mầu, một hộp thoại Gradient Editor xuất hiện, bạn chọn lại mầu cho hình nền như sau:
  5. • Điểm A, B là 2 điểm mặc định ban đầu. • Điểm C là điểm add thêm: Để thêm điểm bất kỳ. Bạn di chuột về phía thanh mầu, đến khi con trỏ chuột chuyển sang hinh bàn tay thì click chuột 01 lần để add thêm điểm mới. - Thay đổi mầu cho các điểm. • Click chuột vào điểm A > Đựa chuột vào hộp mầu D, đến khi chuột chuyển thành bàn tay thì click chuột 01 lần > một hộp thoại color picker xuất hiện > Trong hộp thoại này, bạn đặt mầu cho điểm A là (# 500009) • Tương tự: mầu cho điểm B: (# 8C055D), điểm C: (# D136AC) - Kết quả bạn sẽ được mầu nền như sau:
  6. 4. Trang trí nền. Để tránh cho các bạn cảm giác bị phân tâm khi sử dụng quá nhiều layer trên một document thiết kế, tôi sẽ tách riêng phần tạo tia sáng sang một phần nhỏ. Chắc chắn các bạn sẽ dễ hình dung hơn. Không biết các bạn có còn nhớ bài brush và cách tạo brush tôi đã hướng dẫn trong những bài thực hành lần trước. Bạn có thể xem lại phần bài học này để tìm hiểu sâu hơn về brush, (đường linh) hoặc thực hành lại theo tôi cách tạo mới một brush tia sáng. 4.1. Trước tiên, hãy tạm dừng phần thiết kế trang trí nền bưu thiếp này lại. Bạn hãy mở một document mới có kích thước 100px x 100px, nên Background mầu trắng (#ffffff), Name: Tia_sang - Ấn phím D: Chuyển về chế độ mặc định nền trước - nền sau (Đen - trắng ) - Ấn phím X: Đảo chế độ mầu nền trước - nền sau (Trắng - Đen )
  7. - Ấn tổ hợp phím Ctrl + Backspace -> Đổi mầu layer background hiện thời thành mầu đen. - Lựa chọn công cụ Brush Tool - Trên thanh Option Brush tool • Click vào hình tam giác nhỏ trên mục Brush > mở Brush palette > Tiếp tục click nút tròn có hình tam giác ở giữa phía trên góc phải Brush palette, mở menu popup > Chọn Assorted Brush • Một hộp thoại Adobe photoshop hỏi bạn có đồn ý chuyển đổi brush > click Ok đồng ý. • Tiếp tục chọn nét bút brush: Croshatch 4; Size: 60px
  8. - Thêm một layer mới: Click Layer > New > Layer... (hoặc nhấn tổ hợp phím: Ctrl + Shift + N). Lúc này layer mới có tên "Layer 1" - Dùng Croshatch brush, Click 1 lần lên layer 1 mới thêm. - Copy layer 1: • Trước tiên, bạn phải nhớ là bạn vẫn đang chọn Layer 1 trên layer palette • Trên thanh menu Click Layer > view > layer via copy (hoặc ctrl + j) • Layer mới có tên "Layer 1 copy"
  9. - Xoay hình "layer 1 copy" • Trên layer palette > chọn layer 1 copy • Trên thanh menu > Edit > Free Transform (hoặc Ctrl + T) • Đưa chuột vào 1 góc bất kỳ của khung chọn, xoay 1 góc 45 độ • Ấn phím Enter kết thúc • Tiếp tục Ctrl + T • Đưa chuột vào 1 góc bất kỳ của khung chọn • Vừa giữu phím Shift, vừa di chuột -> thu nhỏ tia sáng trên "layer 1 copy" • Ấn phím Enter kết thúc • Di chuột kéo tia sáng trên "layer 1 copy" cho đồng tâm với tia sáng trên "layer 1" - Kết hợp 2 "layer 1 copy" và "layer 1" làm một • Chọn layer 1 copy • Nhấn tổ hợp phím ctrl + E -> Trên layer palette lúc này còn layer background và layer 1 4.2. Vậy là đã thiết kế xong phần tia sáng. Giờ bước quan trọng hơn là bạn học cách kéo hình "tia sáng" trên document "Tia_sang" sang document "thiep_01" - Kéo hình • Sắp sếp 2 document này gần nhau. Đây là 1 ví dụ
  10. • Sửa dụng công cụ: Move tool - Click vào hình tia sáng (layer 1) trên document Tia_sang Nhấn giữ chuột trái và di chuột sang document Thiep_01
  11. 4.5. Giờ thì bạn hãy bỏ qua document tia_sang, chúng ta chỉ cần tập trung vào Documen thiep_01. Và tiếp tục hoàn thiện các công cụ còn lại - Sau khi kéo layer 1: tia sáng sang document Thiep_01. Layre palette lúc này sẽ là: - Đổi tên Layer 1: Tia sang - Quản Lý layer: Mục đích của động tác này nhằm giúp bạn nhóm gọn các layer có cùng tình chất, đặc điểm, chủng loại, liên kết những layer này trong cùng một folde để dễ quản lý • Click icon: Creat a new set nằm dưới layer palette.
  12. Một layer: có biểu tượng folder: set 1 xuất hiện phía trên layer "tia sang", Hãy đổi tên set 1 này thành: "Tap hop tia sang" • Di chuyển layer "tia sang" lên folder "Tap hop tia sang" > Trên layer palette > chon layer "Tia sang" > Nhấn tổ hợp phím Ctrl + } - Nhân layer "tia sáng" lên làm nhiều lần Và di chuyển một số layer "tia sang copy"vào những vị trí thích hợp - Dùng Ctrl + T: Thu nhỏ một số Layer "tia sang copy", hay chỉnh nhỏ độ opecity của một số layer để nền thiệp thêm ấn tượng.
  13. Đây là ví dụ một kết quả của tôi. Vậy là đã thiết kế xong nền của một tấm thiệp. Bạn đừng quên save document này lại để thiết kế cho các bài học sau: File > Save Đặt tên: + File name: Thiep_01 + Format: Photoshop(*.psd, *.pdd)  
Đồng bộ tài khoản