Photoshop CS: Vòng xoáy cơn lốc mầu

Chia sẻ: Hoang Nhan | Ngày: | Loại File: PDF | Số trang:9

0
263
lượt xem
134
download

Photoshop CS: Vòng xoáy cơn lốc mầu

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Đây là một bài tập rất hữu ích và thú vị, chỉ với một vài bước đơn giản bằng cách sử dụng bộ lọc fillter bạn sẽ tạo được một cơn lốc xoáy với rất nhiều mầu sắc.

Chủ đề:
Lưu

Nội dung Text: Photoshop CS: Vòng xoáy cơn lốc mầu

  1. Photoshop CS: Vòng xoáy cơn lốc mầu Nguồn : quantrimang.com  Đây là một bài tập rất hữu ích và thú vị, chỉ với một vài bước đơn giản bằng cách sử dụng bộ lọc fillter bạn sẽ tạo được một cơn lốc xoáy với rất nhiều mầu sắc. Bước1. Ctrl + N Tạo một document mới 300 x 300 px (background mầu trắng #ffffff) + Ấn phím D để xác định nền trước, và nền sau theo mặc định (Đen - trắng) + Nhấn X để đổi vị trí mầu nến trước và sau (trắng - đen) Bước 2. click Fillter -> Render -> Clouds Hình 1 Bước 3. Click Fillter -> Pixelate -> Menzzotint, chọn Type: Short strokes
  2. Hình 2 Kết quả Hình 3 Bước 4. Filter > Blur > Radial Blur, chọn: + Amount: 100 + Blur Method: Zoom
  3. + Quality: best Kết quả Hình 4 Bước 5. Ctrl + F để tăng thêm các vệt mờ Blur Thiết kế của bạn có thể như sau. Hình 5 Bước 6. Chuột phải vào Layer -> Duplicate Layer (hoặc ctrl + J) để copy layer
  4. gốc. Bước 7. Trên layer copy, Click Filter > Distort > Twirl (Amount: 200) Hình 6 Kết quả Hình 7 Bước 8 Click chuột phải layer copy -> BLENDING OPTIONS, blend mode:
  5. lighten Hình 8 Bước 9 Click chuột phải layer copy -> Merge down (hoặc Ctrl + E) để hợp nhất 2 layer làm một Bản thiết kế của bạn có thể như sau.
  6. Hình 9 Bước 10. Tạo mầu cho vòng xoáy. Image > Adjustments > Hue/Saturation hoặc (Ctrl + U) Thiết lập các thuộc tính Hình 10 Bạn chú ý click chọn colozize
  7. Hình 11 Bước 11. Phủ thêm một lớp trắng sáng cho vòng xoáy mầu, hay phủ thêm một lớp mầu khác cho vòng xoáy thêm đặc biệt hơn - Nhân đôi layer (Ctrl + J) - Trên layer copy -> BLENDING OPTIONS - Blend mode: Overlay Kết quả cuối cùng trong phần thiết kế của tôi Hình 12 Phần Mở rộng. Bạn cùng tôi thực hành thêm một chút, để có được những vòng xoáy nhiều mầu hơn, Cũng kha khá đặc biệt đấy !!!. - Bắt đầu từ Bước 8. - Thay vì kết hợp 2 layer làm 1. Bạn tạo mầu vòng xoáy cho từng layer. - Click chọn từng layer gốc -> Ctrl + U -> Hiệu chỉnh Hue/Saturation cho Layer như sau
  8. Hình 13 - Click layer copy -> Ctrl + U -> hiệu chỉnh mầu như: Hình 14 Tôi có được hình này.
  9. Hình 15 Mỗi một hình Clouds bạn chọn ban đầu khác nhau sẽ cho các kết quả khác nhau, vậy kết quả bài thực hành của bạn như thế nào? Chúc các bạn tạo được cho mình những vòn tròn xoáy mầu ưng ý.  
Đồng bộ tài khoản