Photoshop CS3 for Screen Printers- P13

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
67
lượt xem
18
download

Photoshop CS3 for Screen Printers- P13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop CS3 for Screen Printers- P13: The toolbox is the heart of Photoshop CS3, and where you’ll find the tools you need to create your artwork and perform editing tasks. From the toolbox you can access the selection tools, shape tools, type tools, Crop tool, and eraser tools. These are basic tools that any screen printer or graphic artist needs.

Chủ đề:
Lưu

Nội dung Text: Photoshop CS3 for Screen Printers- P13

  1. 336 Part IV / More Tools photograph that he wants screened, but without a border, the screen print looks unfinished and unprofessional. Project 18-2: Creating a Border Using an Existing Pattern Let’s take a look back to some artwork that we worked on in Chapter 16. This artwork definitely needs a border before the final print can be con- sidered complete. 1. Open the file CosmosPeppersII.psd from the Chapter 18 folder on the companion CD. 2. Change the foreground and background colors to white for the fore- ground and black for the background if necessary. 3. Choose Image>Canvas Size to increase the size of the canvas. Change the width to 21 inches and the height to 18 inches. Maxi- mize the file by clicking the large square in the top-right corner of the window. 4. Select the Pattern Stamp tool ( ) from the toolbox. If you loaded a different set of brushes in the last exercise, in the options, select Reset Brushes. Do the same for the Patterns palette. 5. From the options bar, choose Brush number 100 (Soft Round 100 pixels). 6. Click the down arrow next to Pattern to open the pop-up palette for the available patterns. 7. From the additional options in the pop-up palette, select Reset Pat- terns if you did not do so in step 4. 8. Double-click the blue pattern called Woven. 9. Change Opacity and Flow in the options bar to 75 percent. 10. Enable airbrush capabilities by clicking the Airbrush icon in the options bar. 11. Verify the Airbrush icon is indented; that means it’s selected. ] Tip: Notice that using the Airbrush is like spray painting with a can of paint. The longer you hold down the mouse in a single area, the more paint is applied.
  2. Chapter 18 / Cloning and Correction Tools 337 12. Paint a border around the edges of the canvas. 13. Crop the image appropriately. 14. Choose the Smudge tool from the toolbox and work around the image to soften the edges. See the final result in Figure 18-5. Save this file as CosmosPeppersIII.psd. Figure 18-5: Creating a border with the Pattern Stamp tool There are many other ways to enhance this border. Experiment with other patterns, change the options in the options bar, check and uncheck the options in the Brushes palette, etc. With practice, you’ll be able to create any border you want! The Impressionist Option The Impressionist option, accessed by clicking the check box in the options bar, can be used to give an impressionist “feel” to the pattern that you are painting. Impressionist artists like Monet made this type of artwork popular, and you can apply this look to your artwork too.
  3. 338 Part IV / More Tools Open the file CosmosPeppersII.psd again, and apply some other pat- terns. This time, apply the chosen pattern to the top of the image with Impressionist unchecked, and apply the same pattern to the bottom of the image with Impressionist checked. You’ll quickly be able to tell the difference. ] Tip: Choose a pattern with a visible repetitive pattern and strong colors and lines for the best effect. Matching Patterns Of course, you can create your own pattern too. This pattern can be a cli- ent’s logo, or a picture, text, numbers, shapes, etc. In the next project, we learn how to create a pattern using a client’s name, save that pattern, and then paint with the pattern to create a new design for that client. Project 18-3: Creating Your Own Pattern Using a Name and Logo Think of one of your favorite clients—one that’s been with you from the beginning, and that you have already created a logo for. I’ll use Rowlett Golf for this example, but you can use any client name that you’d like. 1. Type in the name of the client, as shown in Figure 18-6. 2. Select the type using the Rectangular Marquee tool, also shown in Figure 18-6. Figure 18-6: Create your own pattern with the Pattern Stamp tool 3. Choose Edit>Define Pattern.
  4. Chapter 18 / Cloning and Correction Tools 339 4. Name the pattern appropriately, such as the client’s company name, and click OK. 5. Minimize this file, and then open the file that contains the existing client logo. The file should have a transparent background for best results. See Figure 18-7. 6. Select the Pattern Stamp tool. 7. Choose Layer>New>Layer. Name the new layer text layer. Select None for Color, Normal for Mode, and 100 percent for Opacity. Click OK. (You’ll now have at least two layers in your image, depending on the original composition.) Figure 18-7: Open the existing logo 8. Select a brush size. Use a hard for the client round brush. 9. Set the Opacity and Fill; this is entirely subjective. I’ll leave both at 100 percent. 10. From the Pattern pop-up choices, choose the new pattern that you created in steps 3 and 4. 11. Paint over the logo with the pattern until the canvas is filled with the logo. You won’t be able to see the original logo while painting. If the pattern doesn’t look right, see the tip below. ] Tip: You might run into problems when painting with the pattern when the pat- tern is entirely too big or too small for the image. If this happens, return to step 1, increase or decrease the font size, and start again. (This usually hap- pens when the resolution size of the two files are different.) 12. If you want to change the opacity or mode of the layer at this time, choose Edit>Fade Pattern Stamp. The resulting dialog box allows you to increase or decrease opacity and change the mode. You won’t have this choice after performing another step. 13. Choose Layer>Arrange>Send to Back.
  5. 340 Part IV / More Tools 14. If necessary, fill in the original logo so the words don’t show through, as shown in Figure 18-8. (You’ll have to make sure that this layer is cho- sen first in the Layers palette.) If the opacity of the newly added layer isn’t what you wanted, you can change it and other attributes from the Layers palette. To do this, open the Layers palette using Window>Layers and dou- ble-click on the patterned layer. The Layer Style dialog box will appear. Here, you can change almost anything about Figure 18-8: The final product the layer. (This dialog box was detailed earlier in the book.) Tips When using the Pattern Stamp tool, consider these useful tips: n Check the Impressionist box if you want the pattern to look like it’s been covered with water and to give it an impressionist feel. Experi- ment with different brushes. n You don’t have to use text as a pattern; you can use the logo itself. n Experiment with all of the patterns available. Light and busy patterns are difficult to use when text is involved. Less busy and more neutral patterns work with most anything. n After a pattern has been applied, select its layer and choose Edit> Transform>Rotate to rotate the patterned layer. Sometimes this adds the finishing touch! n When you define a pattern that you’ve created, it is placed in the Pat- tern pop-up palette. However, if you reinstall Photoshop, load a new pattern using the Replace option, or delete your preferences, you’ll lose the pattern. If you’ve created a pattern that you want to save indefinitely, use the Preset Manager (Edit>Preset Manager). Choose Patterns and then Save Set. Save the set outside of the Photoshop folders for safekeeping.
  6. Chapter 18 / Cloning and Correction Tools 341 So that’s it for the Clone Stamp and Pattern Stamp tools. As you can see, they are quite powerful and can be used in a number of ways. Just remember that to save a pattern, you must first select it with the marquee tools! The Healing Brush Tool Adobe has really outdone themselves with the Healing Brush, especially if you’re into scanning and retouching those old photos of yourself as a kid or relatives long gone. It works like the Clone Stamp tool, so there really isn’t anything that new to introduce, except that it works better than the Clone Stamp tool on photos because it takes into account the amount of light in the original picture as well as the texture of the picture itself. Using the Healing Brush, you can remove dirt, wrinkles, blem- ishes, and other unwanted items from a person’s face and anything else that the Clone Stamp tool can do. . Note: You can also use the Spot Healing Brush. It works like the Healing Brush except that you don’t take a sample. Instead, the Spot Healing Brush sam- ples the area around the spot you want to correct. Sometimes, it’s a better choice; sometimes it isn’t. Figure 18-9 shows a before and after of a family photo. For correction, I used the automatic adjustments in the Image menu, cropped the image, and used the Healing Brush to remove dirt from the walls and the scratches in the photo. You can see the Healing Brush in use in the photograph on the right.
  7. 342 Part IV / More Tools Figure 18-9: Using the Healing Brush tool Because it’s basically the same as the Clone Stamp, I won’t spend too much time detailing how to use it. However, there are a few extra options in the options bar that should be noted. For instance, the Brush pop-up palette is different from other Brush pop-up palettes you’ve already seen. There are several options: n Diameter: Controls the size of the brush. Enter a number or use the slider. n Angle: Controls the angle of the brush. Enter a number to have the stroke paint at an angle to give a calligraphic look. n Hardness: Controls how hard the brush edges are. 100 percent is a hard brush, and lower numbers create softer brushes. Use the slider or type in a number. n Spacing: Controls how much paint is used. Paint is applied in dots. Higher numbers increase the amount of space, and lower numbers decrease it. Use the slider or type in a number. n Roundness: Specifies how round the brush is. 100 percent is round, 0 percent is linear. Type in a number to configure this option. n Pen Pressure: Configure this option if you have a graphic stylus tablet. In the Mode drop-down list, there are several options. One option is Replace. Use this mode when you want to preserve the noise, film, grain, lighting, and other aspects of the image.
  8. Chapter 18 / Cloning and Correction Tools 343 Tips When using the Healing Brush tool on photographs, consider the following: n As with the Clone Stamp tool, sample often. n Use the Healing Brush to give “facelifts” to yourself and others by removing wrinkles and lines. n Experiment with various blending modes. n You can also use the Healing Brush with a pattern. n If sampling from one image to another, the images must be in the same color mode. One exception to this is if one of the images is grayscale. n Use the Zoom tool to zoom in on an area of an image prior to working. When finished with the Healing Brush tool, save the image with another name. Although you might like the new look of the photograph, your cli- ent might not. Always keep the original intact. ] Tip: There’s a great file in the Adobe Samples folder you can experiment with. It’s named Old Image.jpg. You’ll have a great time improving this picture! The Patch Tool The last tool detailed in this chapter is the Patch tool. The Patch tool lets you select an area that is a “problem area” in the image and patch over it with an area in the image that matches it closely. Take a look at Figure 18-10.
  9. 344 Part IV / More Tools Figure 18-10: Problem areas The problem areas in this picture are the stickers. There are three of these on the oranges. Using the Patch tool, these areas can be removed (or patched over). 1. Open the file Oranges.jpg from the companion CD; it’s in the Chap- ter 18 folder and shown in Figure 18-10. 2. Choose the Patch tool ( ) from the toolbox. The cursor will change to a symbol that looks like a piece of a patchwork quilt. In Figure 8-10 the Patch tool is selected in the toolbox and shows on the image. 3. Click the Source button in the options bar. 4. Use the Patch tool to drag around the sticker on the topmost orange. Use Edit>Undo Patch Tool if you need to reselect. 5. Position the mouse in the center of the selection and drag the selec- tion to the orange underneath and to the right of the top orange. The object is to drag the selection to another area that most closely matches the area that you’re trying to patch in color, texture, shadow, and lighting.
  10. Chapter 18 / Cloning and Correction Tools 345 6. Click once outside the selection to remove the marching ants out- line. See Figure 18-11. Figure 18-11: Removing problem areas Notice in this figure that I’ve also removed a few blemishes as well as the remaining stickers. Because the other two stickers were on the edge of the orange, I used the Clone Stamp tool for those areas. This same technique can be used with other kinds of artwork, including spot color logos and process color artwork. ] Tip: Use the marquee tools to make a selection inside the bowl of oranges and use Edit>Define Pattern to save the pattern as Oranges. You can then use this pattern for other artwork.
  11. 346 Part IV / More Tools Destination You might also have noticed the Destination option in the options bar. This offers another way to use the Patch tool. When Destination is selected instead of Source, the selection you make with the tool is from a “good” area of the photo, and this “good” area is then dragged to cover up the “problem” area. Using the Oranges.jpg file: 1. Choose the Patch tool. 2. Select Destination from the options bar. 3. Draw a circle around an area that does not contain a sticker. 4. Drag the selection over the sticker you want to cover up. The problem with working in this manner is that you have to guess how large the problem area is, instead of simply circling the problem area using the Source option. This method is usually more difficult. Summary In this chapter you learned about four commonly used tools for the print shop: Clone Stamp, Pattern Stamp, Healing Brush, and Patch. Each tool has a specific purpose, but by combining them you can create some really nice effects and do some major image restoration. For a screen printer, this can mean having the ability to create borders and edges and correct photos before they’re printed on the substrate. For other graphic artists, it means you can make your subjects look younger by removing lines and wrinkles and giving pseudo facelifts, and remove problem areas from photographs before printing them.
  12. Chapter 19 Working with Third-Party Clip Art Clip art is defined as non-photographic graphic images that can be either vector or bitmap in form. Images in clip art collections are generally cate- gorized by type, such as animals, vehicles, monuments, people, borders, edges, etc. These images can be edited, colored, and resized, as required by the user. Figure 19-1 shows an example of a piece of clip art. This par- ticular image is from the Arts & Letters Corporation, and their software is available at www.arts-letters.com. Notice this EPS file is in CMYK. That’s no big deal though, because changing from one color mode to the other is painless in Photoshop and can be done using the Image>Mode commands. Figure 19-1: Clip art 347
  13. 348 Part IV / More Tools 6 Caution! Most clip art carries some sort of copyright restriction, so you’ll need to read the small print carefully before using purchased artwork commercially or professionally (as I’m doing here). This will be addressed again later in this chapter. In this chapter, you’ll learn different ways of acquiring clip art, how to open clip art in Photoshop, and how to edit it. These edited clip art images can then become the basis for a new logo or artwork for a client. Since Photoshop CS3 doesn’t come with any clip art of its own, you’ll have to acquire some clip art from a third-party manufacturer to follow along with the examples in this chapter. . Note: Photoshop CS3 does come with the Custom Shape tool, which offers several vector-based images that could be considered clip art, although tech- nically Adobe calls them shapes. For more information on these custom shapes, refer to Chapter 8, “Using the Shape Tools.” Obtaining Clip Art Clip art collections can be purchased, and clip art can also be downloaded from the Internet for free. There are numerous sites on the Internet that offer clip art subscriptions as well, where a specific amount of clip art can be accessed each month or delivered to you via e-mail each day or each week. . Note: If you plan to do a lot of work with third-party clip art, you should consider using another program in addition to Photoshop. These programs are better suited than Photoshop for working with clip art. However, this doesn’t mean you can’t use Photoshop for your clip art work; it only means that other programs can offer more functionality and be easier to use.
  14. Chapter 19 / Working with Third-Party Clip Art 349 Purchase from a Computer Store Clip art comes in all shapes and sizes; there are clip art programs for as little as $9.99, while larger collections can sell for well over $1,000. I have several clip art collections in my shop, including several from MasterClips, several collections from Arts & Letters, and collections from DRT Artworks, as well as a few of the cheesier $9.99 collections. When purchasing a collection from a store, make sure the files are in Encapsulated PostScript file format. EPS file formats are the industry standard nowadays for clip art, but you might run into another format if you purchase an older collection, so be aware. ] Tip: When purchasing software, always verify that your computer meets the min- imum requirements, usually printed on the side or back of the box. Get Clip Art Free from the Web You can also get clip art free from the Internet. Sites offering free clip art can be located by typing “free clip art” into your web browser. At the time this book was published, a search yielded over 30 million hits. Beware though; these types of sites can and will drop all kinds of malware, adware, and spyware onto your computer without your knowl- edge. This software that is installed without your knowledge can harm your computer, slow it down, and otherwise wreak havoc. So, while this is one way to get clip art, I will strongly urge you to purchase your clip art on a CD from a reliable and trusted manufacturer. ] Tip: A good site for beginners is www.clip-art.com. Once there, choose All Free Original Clipart. From the left side of the page, choose a category. As the introductory page says, there’s no registration, no pop-ups, no misleading links, and no registration forms. Just to be sure though, always read what users have commented prior to downloading anything!
  15. 350 Part IV / More Tools Downloading the Clip Art Once at a site that offers free clip art (and be careful, sometimes it is sud- denly not free once you’re at the site), browse until you find the piece of clip art that you want. Once located, if there is a download button: 1. Click the Download button next to the image. 2. The file will either open up automatically or you’ll get a dialog box that says Save. If the file opens up automatically, choose File>Save and save the file to the appropriate folder on the hard drive. If a dia- log box appears, click Save and save the file to the appropriate folder on the hard drive. Notice the file format when saving. Save as an EPS if possible, followed by GIF, TIFF, or JPEG. If there isn’t a download button: 1. Right-click on the image and choose Save Image As or Save Picture As. 2. Name and save the picture. When searching for clip art on the Internet, you’ll obviously begin by finding something that matches your current needs. Second to that though, try to locate the clip art as an EPS file. You might not find it in this form though, as much free clip art is in GIF, JPEG, or another file format, but it doesn’t hurt to look. Additionally, you’ll notice that the art- work, once opened, probably isn’t in RGB color mode either; it is most likely in indexed color mode or CMYK. That’s no big deal though, as noted in the introduction of this chapter, because changing from one color mode to the other is painless in Photoshop and can be accomplished using the Image>Mode commands. 6 Caution! If a free clip art web site asks you to register using your e-mail address and you’re averse to spam, go to another site. Chances are good that they’ll be passing your e-mail address around before you even get one image downloaded!
  16. Chapter 19 / Working with Third-Party Clip Art 351 Clip Art Subscriptions Clip art subscriptions can be purchased from various web sites, including ClipArt.com. You can often subscribe by the week, month, or year. As always, read the comments by current users before subscribing to any plan. Since prices vary and change often, it’s in your best interest to do a little web surfing before deciding on anything. In our shop, we buy most of our clip art from DRT Artworks, Inc. (Action Illustrated). They’ve been around since 2001, and I can always get them on the phone if I have a “clip art” emergency (like artwork that must go out immediately, but I don’t have what I need). We don’t normally subscribe to a service. Try their site first, at www.action- illustrated.com. You might also consider purchasing clip art online. At www.amazon.com you can purchase Nova Art Explosion, which includes 800,000 pieces of clip art, for under $100 U.S. Be wary of web sites that offer free clip art. Odds are you’ll be inundated with pop-ups, spam, and maybe even malware or viruses. How to Use Clip Art When creating a spot color logo or any other design for a client, you have several options. You can use an image or artwork that the client gives you, you can draw or create something from scratch, you can create an image using layers, or you can build something starting with a piece of clip art. Building a logo or design starting with a piece of clip art is the topic of the next few sections and is a great way to build spot color (one- to four-color) logos for clients quickly. ] Tip: I almost always prefer to build from scratch; this way I have the correct res- olution, I can create the new image as a PSD file, I can color separate easily, and I maintain ownership of the artwork.
  17. 352 Part IV / More Tools Project 19-1: Building a Spot Color Logo from Clip Art Clients come to the shop all the time asking me to create a logo for their new business, band, club, or group. They want a one- or two-color design for the logo so that their shirts, business cards, and other paraphernalia can be produced inexpensively. (A two-color T-shirt at our shop runs about $8, which is just about right for their budget.) Creating a logo for this type of client almost always begins with clip art. In this project, we create a new logo for a client. It could be for a school’s chess club, a teenager’s new lawn mowing service, the local rock band (they’ll probably want black shirts with white printing), some- one’s 40th birthday, or a family reunion, just to name a few. In this example, we create a logo for a kid’s museum, and the logo will have limited colors and use clip art. 1. Place the CD that accompanies this book in the CD drive. 2. Choose File>Open and browse to this drive, usually D: or E:. Locate the Chapter 19 folder. 3. In the Files of Type window, select Photoshop EPS (.eps); this is the same choice that you’ll make when working with clip art collec- tions that you purchase. Double-click on the file Cc131075.eps to open it. . Note: Special thanks to Fred Schoeller from Arts & Letters (www.arts-letters.com) for letting me use his clip art in this chapter and on the CD-ROM. This clip art is from the Arts & Letters Classic Clip Art collection. 4. Select RGB Color for the Mode, as shown in Figure 19-2. Figure 19-2: Change the Mode setting to RGB Color
  18. Chapter 19 / Working with Third-Party Clip Art 353 5. From this same dialog box, change the width and height to 6 and 10 inches, respectively. (They’ll automatically produce the right adjust- ments from there.) This adjustment will open the file larger than how it was originally saved. 6. Check Anti-alias and Constrain Proportions and click OK. The clip art will open and be ready for editing. 7. Using Image>Canvas Size, increase the canvas size to 10 by 14. Click OK. 8. Change the foreground color to blue in the toolbox. 9. Select the Paint Bucket tool. Use this tool to change the color of the dress to blue. Click in each section to change the color of that section. Change the color of the platform as well. 10. Choose Edit>Transform>Scale. Use the corner handles to resize the image and make it smaller. Click and drag to move the image. ] Tip: Notice the other Transform options—Skew, Rotate, Distort, and Perspec- tive. These can also be used with clip art. 11. Use the Horizontal Type tool to add text to the image and the Move tool to put it where you want it on the page. You can also experiment with the Type options, like font, alignment, etc. (Note that you’ll have to agree to apply the transformation in step 10 before adding the first bit of type; click Apply in the dialog box.) 12. From the Layers palette (Window>Layers), select Layer 1. 13. Select the Magic Eraser tool from the toolbox. Click once in the top portion of the staff that the character is holding. Click again on the lower part to make the staff transparent. See Figure 19-3. (If you lose the top part of the character’s dress, you do not have Contigu- ous checked. In that case, undo the Magic Eraser, place a check in Contiguous, and try again.)
  19. 354 Part IV / More Tools Figure 19-3: Creating a spot color logo . Note: If the clip art has a background, which this one does not, you can remove it with the Magic Eraser tool. Using the Magic Eraser tool, click once on the existing background. Depending on the design, you might want to uncheck Contiguous from the options bar so that the background behind the clip art is transparent as well. This logo is now ready for color separation and spot or indexed color printing. You can further reduce the number of colors if desired by using various tools. The design can also be enhanced for process color printing. Backgrounds, gradients, borders, etc., can be added using layers. Let’s do that now. 14. Choose Layer>New Fill Layer>Gradient and click OK. 15. Choose a Radial gradient and choose options for it as desired. 16. Choose Layer>Arrange>Send to Back. 17. Add or create a border if desired. In Figure 19-4 I used a soft brush with the Airbrush option checked, and then I used the Smudge tool to work around the edges. The smudging is in progress in this image. I also changed the text and font style.
  20. Chapter 19 / Working with Third-Party Clip Art 355 Figure 19-4: Enhancing the logo with a radial gradient background and airbrushed edges Besides what we’ve done in this project, you can also add styles to the image, including bevel, emboss, and others. Experiment to your heart’s content with this design and apply what you’ve learned to clip art of your own. Using the Place Command The File>Place command can be used to “place” or put files in another image. Doing so also creates a new layer. Once the file has been placed into an existing file, it will have a bounding box around it for resizing. The Transform options can also be used, including Scale, Rotate, and Skew. You can cancel any placed image using the Esc key or accept it using the Commit button on the options bar. Once the file has been placed, resized, and accepted, you can use the Paint Bucket and similar tools to edit it. However, you still cannot per- form as many edits as you could in a more functional program like CorelDRAW, Adobe Illustrator, or Arts & Letters. You cannot edit the vector data itself.
Đồng bộ tài khoản