Photoshop CS3 for Screen Printers- P2

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
101
lượt xem
39
download

Photoshop CS3 for Screen Printers- P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop CS3 for Screen Printers- P2: The toolbox is the heart of Photoshop CS3, and where you’ll find the tools you need to create your artwork and perform editing tasks. From the toolbox you can access the selection tools, shape tools, type tools, Crop tool, and eraser tools. These are basic tools that any screen printer or graphic artist needs.

Chủ đề:
Lưu

Nội dung Text: Photoshop CS3 for Screen Printers- P2

  1. 6 Part I / The Photoshop Interface Vertical Type tool, the Horizontal Type Mask tool, and the Vertical Type Mask tool. As mentioned previously, the icon in the toolbox changes depending on the tool chosen last. Because of this, the icon showing in the toolbox on your computer screen might not match what’s showing in Figures 1-1 or 1-2. ] Tip: To select a tool from the toolbox, simply click it. You’ll get whatever tool the icon shows. To see the hidden (or additional) tools, either right-click on the tool’s icon or click and hold the icon for a second until the options appear. To familiarize yourself with the toolbox and its tools, perform the follow- ing steps: 1. Choose File>New and then choose Default Photoshop Size from the Preset options drop-down list. (You’ll have to click the down arrow to see the options.) Verify that the Background Contents option is set to white and that the Color Mode is RGB Color and choose 8 bit. Click OK to create a new file. 2. Choose Window>Workspace>Default Workspace to set the work area to its defaults. You’ll notice that your toolbox will return to one column of tools if you changed it earlier. 3. Click and hold the Rectangular Marquee tool icon ( ) in the tool- box. It’s the top tool on the left side if you have two columns, or the second tool if you have a single column. Four choices will appear. 4. From the four choices, choose the Elliptical Marquee tool ( ). Notice the icon changes to the one shown below. 5. Right-click the Marquee icon and choose the Rectangular Marquee tool ( ) from the list. Notice the icon changes again. 6. Click the Move tool ( ). Click and hold this icon. Notice that no additional tools appear. There are no hidden tools for this choice, thus there is no arrow in the bottom-right corner of the icon.
  2. Chapter 1 / The Toolbox 7 7. Continue in this manner until you’ve chosen each of the tools and viewed the additional tools underneath each. When finished, leave this empty file open for the next exercise in this chapter. Tools can be selected from the toolbox by right-clicking or by clicking, holding, and choosing from the list of choices, as shown in this example. The tool that is “on top” or showing can also be selected by quickly click- ing on the icon and thus bypassing the list options. Additionally, tools can be chosen using the keyboard. Look back at Figure 1-2. In the list of choices, there are letters as well as the name of the tool. In the type tools, for instance, the letter T is listed. Pressing the indicated letter on the keyboard selects the tool. Try it! 1. With an open file, press the M on the keyboard. Look at the toolbox and notice the current marquee tool is chosen. 2. Press T. Notice that the current type tool is now chosen. (Addition- ally, notice how the options bar changes. You’ll learn more about the options bar in Chapter 4.) 3. Press U. Notice the current shape tool is chosen. Try these others: n L for the lasso tools n C for the Crop tool n J for the Healing Brush and Patch tools n S for the Clone Stamp and Pattern Stamp tools n E for the eraser tools n R for the Blur, Sharpen, and Smudge tools n A for the Path Selection and Direct Selection tools n P for the pen tools n N for the notes tools n H for the Hand tool n V for the Move tool n W for the Magic Wand tool n K for the slice tools n B for the Brush and Pencil tools n Y for the History Brush tools n G for the Gradient and Paint Bucket tools
  3. 8 Part I / The Photoshop Interface n O for the Dodge, Burn, and Sponge tools n I for the Eyedropper, Color Sampler, and Measure tools n Z for the Zoom tool Knowing how to select tools from the toolbox is only half the battle— knowing which tool to select, why, and how to use it is another story. . Note: Because the tool displayed in the toolbox will be the last one used, I’ll refer to the specific tool and show its icon as needed. If your toolbox shows a dif- ferent tool, just click on the arrow below the icon and select the correct tool. The Available Tools In this section I introduce each of the tools in the toolbox, but only briefly. As you work your way through the book, you’ll become more familiar with these and begin to understand how each tool can be used effectively in your field. I’ve listed these tools in the order they appear in the double-column configuration. ] Tip: Working with both hands (keyboard and mouse) is a great way to increase your efficiency with Photoshop CS3. If you want to experiment with these tools: If you want to experiment with the tools introduced in this section, use these steps to open the file Figure of Wall.jpg from the Chapter 1 folder of the CD-ROM included with this book: 1. Place the CD in the disk drive and choose File>Open from the menu bar. 2. Browse to the Chapter 1 folder on the disk from the Look In field of the Open dialog box. 3. Double-click (or single-click, depending on your system) on the file named Figure of Wall.jpg to open it. If prompted, choose to convert the file to your computer’s color working space.
  4. Chapter 1 / The Toolbox 9 4. When clicking on the various tools, notice that the options bar changes each time a new tool is chosen. (The options bar is located directly above the toolbox and is detailed fully in Chapter 4.) 5. When finished, either abandon the file, or, if you want to save your changes, choose File>Save As and save anywhere on your hard drive. The Marquee Tools (M) There are four marquee tools: Rectangular, Elliptical, Single Row, and Single Column. These tools allow you to select portions of an object, file, photo, or subject for editing. These selections are elliptical, rectangular, circular, or one pixel wide or thick. There are other selection tools that offer greater flexibility, such as the lasso tools, which are detailed in the next section. Once an area has been selected, any of the editing tools can be used to manipulate the selection. You can deselect the area using Select>Deselect. In this image, the Elliptical Marquee tool is selected and used to draw an ellipse around the broken plaster in the picture. Figure 1-3: Use a marquee tool to choose an area to patch with
  5. 10 Part I / The Photoshop Interface ] Tip: To use the marquee tools, drag the mouse around the area you want to select. Let go of the mouse to complete the selection process. The Lasso Tools (L) There are three lasso tools: the standard Lasso tool, the Polygonal Lasso tool, and the Magnetic Lasso tool. The Lasso tool lets you draw around an object freehand, using curves and lines. The Polygonal Lasso tool lets you draw around an object using straight line segments and can be used freehand to draw curves when the Alt key is held down while dragging. The Magnetic Lasso tool lets you draw around an object and have the drawn lines snap to the object (based on calculations determined by color differences in the object and the background). While using this tool, you can click with the mouse to create points manually. As with the marquee tools, you can deselect an area using Select>Deselect. . Note: The lasso tools are detailed in Chapter 16, and are selection tools like the marquee tools. The Crop Tool (C) The Crop tool ( ) lets you remove extraneous parts of an image or file by cropping out a specific portion of the image. This is quite useful when you’ve imported a client’s file and need to pare it down a bit to only work with what’s relevant, or to organize and/or center an object for creating a screen or plate. ] Tip: To use the Crop tool, drag the mouse around the area that you want to select. They remove what’s not selected, click the Commit button ( ) on the options bar to accept the change. The Crop tool is detailed in Chapter 16.
  6. Chapter 1 / The Toolbox 11 The Spot Healing Brush, Healing Brush, Patch, and Red Eye Tools (J) The Healing Brush and Spot Healing Brush tools let you correct imperfections in images such as dirt, smudges, and even dark circles under a subject’s eyes. You can match the back- ground texture, lighting, and shadows or shading to “cover up” these flaws. The Healing Brush tool works similarly to the Clone Stamp tool, which is detailed in Chapter 18. This tool makes it easy to correct larger imperfections. ] Tip: To use the Healing Brush, first select a brush from the options bar, create a sampling point by pressing the Alt key while left clicking with the mouse, and then drag the mouse over the part of the image to correct. By clicking with the mouse and dragging, you’ll paint over the imperfections with the color, texture, and shading of the sampling point. Figure 1-4: Correcting a photo with the Healing Brush and Patch tools
  7. 12 Part I / The Photoshop Interface The Patch tool lets you choose a part of the image and use it as a sample for repairing another part of the image; it is similar to the Healing Brush tool. The Patch tool combines the selection power of the lasso tools with the correction properties of the Healing Brush and other cloning tools. Figure 1-4 shows the power of these tools, as well as others. The Red Eye tool lets you drag an area to encompass the pupil and remove the red with one step. ] Tip: The Healing Brush and Patch tools are detailed fully in Chapter 18. The Clone Stamp and Pattern Stamp Tools (S) The Clone Stamp tool lets you duplicate any area in an image and “paint” that area over any other part of the image. The Pattern Stamp tool allows you to paint with a specific pattern from the pattern library or your own pattern creations. Using the Clone Stamp tool is similar to using the Healing Brush; it simply involves choosing a pattern and applying it to the image by dragging the mouse. ] Tip: These tools are detailed fully in Chapter 18. The Eraser Tools (E) There are three eraser tools: the (generic) Eraser tool, the Background Eraser tool, and the Magic Eraser tool. The Eraser tool simply erases to the background layer, while the Background Eraser tool lets you erase to transparency in a single-layered image or in such a way to maintain the integrity of the foreground and other layers if multiple layers are involved. Both of these tools work by dragging the mouse. When you click once with the mouse, the Magic Eraser tool erases all pixels similar in color to the area on which you clicked. Figure 1-5 shows a photo with a blue background and another image where this background was removed using the Magic Eraser. By removing the blue background, the image can be used for printing only the pool balls (with
  8. Chapter 1 / The Toolbox 13 no background) on coffee mugs, mouse pads, T-shirts, or other goods that are a solid color where the background isn’t warranted or needed. ] Tip: The eraser tools are detailed in Chapter 10. Figure 1-5: Using the Magic Eraser tool The Blur, Sharpen, and Smudge Tools (R) These tools do exactly what you’d think; they blur, sharpen, and smudge the areas you paint on the images on the screen. These tools are used to sharpen and soften edges or smudge an image or area. ] Tip: To use these tools, set the options in the options bar and simply drag the tool over the part of an image to edit.
  9. 14 Part I / The Photoshop Interface The Pen Tools (P) The Pen icon has several tools that are hidden under it, including the (generic) Pen tool, the Freeform Pen tool, options to add or delete anchor points, and access to the Convert Point tool. The Pen tool is used for drawing, as is the Freeform Pen tool. As lines and curves are drawn, anchor points are created that define the line, its endpoints, and its curves. Using the Anchor Point tools, the points that make up the line or curve (and thus their shapes and attributes) can be edited. ] Tip: Using the Pen tool is similar to using the Line tool, which is detailed in Chapter 8, but the characteristics of the lines drawn are much different. In Chapter 21, the pen tools are introduced. Reading both chapters is neces- sary to understand all aspects of both the Line and Pen tools. The Path Selection and Direct Selection Tools (A) You’ll use the Path Selection and Direct Selection tools when you want to edit the paths that you’ve created. Paths allow you to create custom out- lines of shapes for various uses, including creating a custom shape, using the shape or path as a mask to hide areas of a layer, or using it as a clip- ping path. ] Tip: Paths and masks are detailed in Chapter 21, along with an introduction to these tools. The Notes Tools (N) Both written and audio notes can be added to Photoshop files. These notes can work in tandem with other Adobe products, such as Adobe Acrobat Reader. ] Tip: To use the notes tools, select the tool to use and then set the options in the options bar for author name, font, size, etc., then click anywhere in the doc- ument. A box will appear that allows you to insert your notes. You can see
  10. Chapter 1 / The Toolbox 15 the note by double-clicking on it. To add audio notes, click Start to record and click Stop when finished. The Hand Tool (H) The Hand tool allows you to scroll through an image that doesn’t fit com- pletely in the viewing window. It’s like using the scroll bars at the bottom and right side of the window, except you do the moving with the mouse by dragging. When the Hand tool is chosen, the cursor becomes a hand. The Move Tool (V) The Move tool allows you to move an entire image or the selected part of an image to align layers and distribute layers in an image. To move only a selected part of an image, use the marquee tools to make the selection, and then use the Move tool to move the selection. There will be a box around the image during and after moving. This box can also be used to transform the selection and edit its shape and size. ] Tip: To use the Move tool, make a selection in the image or select a layer from the Layers palette. Then, with the Move tool chosen, use the mouse to click and drag the box that surrounds the object to move it, and use the Edit> Transform options to manipulate its attributes such as size and shape. The Magic Wand and Quick Selection Tools (W) The Magic Wand tool allows you to make a selection automatically, based on a color, without having to physically trace the outline. Options for the Magic Wand are set in the options bar. Figure 1-6 shows this type of selection in progress. Note the outline around the sunflower; this dotted outline is often referred to as “marching ants.” Once an object is selected, the object can then be copied and pasted into the same document or another one, or used on its own layer for edit- ing (and sometimes color separating) the file. The object can then be used independently from the original picture for various applications. The Quick Selection tool is like the Magic Wand, but uses an adjustable brush that automatically finds and follows a defined edge.
  11. 16 Part I / The Photoshop Interface Figure 1-6: Selecting using the Magic Wand tool ] Tip: The Magic Wand tool is detailed in Chapter 16. The Slice Tools (K) Slices are generally used to define areas of an image that will be used later for animating a web page, as links to URL addresses, or for rollover buttons. For the most part, slices aren’t used much in screen printing and similar fields. ] Tip: For more information on slices and the slice tools, consult Adobe Photoshop Help. The Brush, Pencil, and Color Replacement Tools (B) The Brush, Pencil, and Color Replacement tools are all available from the toolbox. These tools allow you to select a brush; choose its characteris- tics including size, shape, spacing, roundness, hardness, angle, diameter, mode, opacity, and more; and then use the brush for various types of art- work. Some common ways of using brushes in our fields include touching up artwork, filling in around edges of artwork (to create cleaner film),
  12. Chapter 1 / The Toolbox 17 covering up blemishes and other unwanted items on the image (to avoid unnecessary marks on vellum and screens), and hand drawing custom artwork. The brushes can also be used to add a texture to a logo or cre- ate logos for paint companies and the like. (For example, a large single brushstroke with the words “A Stroke of Genius” as a logo for a paint company.) The Color Replacement tool lets you paint over a color with another color, but does not work in Bitmap, Indexed, or Multichannel modes. ] Tip: Brushes will be discussed in detail in Chapter 7. The History Brush Tools (Y) There are two history brushes: the History Brush and the Art History Brush. The History Brush allows you to paint over an area in an image that you’ve previously changed and revert that particular part of the image to its original state. For instance, you can use the Eraser tool to erase an area of an image, and if you don’t like it, you can use the History Brush to brush over that area to bring back what was originally there. The Art History Brush allows you to change an image to make it mimic another style, such as impressionist oil painting or a watercolor. These changes are unlike filters and similar tools because they allow you to brush over only part of the image to make the changes and do not apply the change to the entire image or layer. ] Tip: History brush tools use is explained in Chapter 7. The Gradient and Paint Bucket Tools (G) The Gradient and Paint Bucket tools allow you to fill a selected area or layer with a color or gradient. There are almost an infinite number of col- ors and gradients from which to choose. The Paint Bucket tool fills an object with a solid color, and the Gradient tool fills the object with a range of colors that fade into each other. The Paint Bucket tool is commonly used with true spot color printing; gradients are more commonly used with spot color prints created using halftone screens and process color printing. Either can be used to create a background for any artwork, such
  13. 18 Part I / The Photoshop Interface as creating a colored or gradient background to be used on a mouse pad or can cooler. ] Tip: The Paint Bucket tool is discussed in Chapter 7, and the Gradient tool is dis- cussed in Chapter 20. The Dodge, Burn, and Sponge Tools (O) The Dodge and Burn tools are used to lighten and darken areas of an image or print. By adding or removing light from an image, offset print- ers can create better images (and thus better negatives) for creating their plates. The Sponge tool is used similarly and can decrease or increase the contrast of the image. Better images mean better prints, films, and negatives! ] Tip: Each of these tools is applied to an image by setting the options in the options bar and then dragging the mouse over the area to be edited. There is more on correcting photos in Chapter 16. The Type Tools (T) As mentioned earlier, there are four type tools: the Vertical Type tool, Horizontal Type tool, Vertical Mask Type tool, and Horizontal Mask Type tool. These tools are used to add words to the file. With a type tool selected, you can set options for font, size, color, alignment, and more. Of course, text is generally the most common thing we as screen printers and graphic artists use when working up a logo or print for a company, client, or team. Thus, an entire chapter is dedicated to it. ] Tip: The type tools are discussed in depth in Chapter 9. The Shape Tools (U) There are several shape tools: the Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, and Custom Shape. Shape tools are used by graphic artists for creating logos, setting type boundaries, creating
  14. Chapter 1 / The Toolbox 19 custom artwork, creating trademarks, and more. Shapes are vector images too, meaning they can be resized without distortion. Photoshop comes with many custom shapes, including animals, check marks, hands, feet, puzzle pieces, pens and pencils, phones, international symbols, and more. ] Tip: Chapter 8 is dedicated to using the shape tools. The Eyedropper, Color Sampler, Measure, and Count Tools (I) The Eyedropper, Color Sampler, and Measure tools all offer ways to be more precise with your image and editing. The Eyedropper and the Color Sampler tools allow you to match a color exactly by clicking on an area of the image to see information about that color. The Measure tool calcu- lates the distance between two points in an image and offers information about them too, such as distance from a point to the x- or y-axis and total distance traveled to get from point A to point B. The Count tool lets you click to count elements in an image. The Clear button makes it easy to remove the numbers after they’re added. ] Tip: The Eyedropper and Color Sampler are discussed further in Chapter 11. The Zoom Tool (Z) The Zoom tool works much like any zoom tool in any other graphics pro- gram. Simply choose the Zoom tool and click on an area of the image to zoom in or out. When the Zoom tool is chosen, the option bar changes and offers Zoom In, Zoom Out, choices to resize the window to fit on the screen, and other options. You’ll use the Zoom tool often to zoom in on small areas for editing or zoom out to see the “bigger” picture. ] Tip: Right-click on the image after choosing the Zoom tool to zoom in or out, fit to screen, see the actual pixel size, and see the print size.
  15. 20 Part I / The Photoshop Interface Additional Tools in the Toolbox There are a few other items in the toolbox (at the bottom), including the foreground and background color pickers (detailed in Chapters 3 and 11), and the Edit in Standard Mode and Edit in Quick Mask Mode buttons. There are also icons for toggling between working in standard screen mode (what you see by default), working in full-screen mode with a menu bar, and working in full-screen mode without a menu bar. Full mode dis- plays the file on the entire computer screen and minimizes the menu bar. To switch between these modes, simply click the appropriate icon. ] Tip: To change the foreground and background colors, simply click on the appro- priate icon in the toolbox and select a new color from the Color Picker. There is much more about this in Chapter 11. Summary In this chapter you learned about the toolbox and the available tools. The toolbox holds all of the tools that a screen printer or graphic artist needs including erasers, text tools, pens and brushes, cropping tools, shapes, and more. Selecting tools was also covered. There are three ways to select tools: by clicking and holding down the toolbox icon and choosing from the list, by clicking on the icon in the toolbox quickly and accessing the default (last chosen) tool, or by using the keyboard. Finally, each tool available in the toolbox was detailed briefly. If the tool is detailed in another chapter, this was also noted.
  16. Chapter 2 The Menu Bar In addition to the toolbox, another important interface feature is the menu bar. The menu bar contains the File, Edit, Image, Layer, Select, Filter, Analysis, View, Window, and Help menus, as shown in Figure 2-1. Each of these menus offers its own set of tools, including options for enhancing photographs, editing artwork, rotating and duplicating images, working with layers, working with filters, and personalizing the workspace (just to name a few). (What you see in the options bar under the menu bar changes as your selection from the toolbox does. In Figure 2-1, I’ve selected the Horizontal Type tool, and you can see the type options under the menu bar.) We’ll discuss the options bar in detail in Chapter 4. Figure 2-1: The options available with the Horizontal Type tool selected In this chapter, I introduce these menu choices and discuss what can be found under each. Most of the options are intuitive or similar to other graphics programs that you have used. For instance, you’ll want to look under the File menu if you want to do something to a file, like open, close, save, print, or exit. You’ll want to choose the Edit menu for basic editing tasks such as cut, copy, paste, and transform. Use the Image menu to perform tasks on images, such as duplicate, trim, rotate, etc. . Note: This chapter is meant to serve as an overview of what’s available from the menu bar and to note where and when tools will be explored in detail. 21
  17. 22 Part I / The Photoshop Interface ] Tip: Don’t let the number of options in the menus intimidate you; after a little experimenting, you’ll find many options that you’re familiar with, including Cut, Copy, Paste, Browse, Open, and Save. File As previously mentioned, the File menu is very similar to the File menu in other software programs. Photoshop’s File menu is shown in Figure 2-2. You can choose to open a file, save a file, browse for a file, and print or print one copy. You can import or export files too. There are additional options that are native to Photoshop though, such as Automate and Scripts, but all of the options are for working with an entire file and are generally input/out- put in nature. The options from the File menu are detailed throughout this book. For instance, Chapter 6 details using the File>Browse com- mand, which is used to browse through the images and files on your computer using thumbnails. Chapter 13 deals with the Figure 2-2: The File menu File>Import command, which is used when opening files from other applications, and using the File>Save As com- mand for saving a file for e-mailing a recipient or saving as another file type. The Print commands are detailed in Chapters 27 and 29, and the options available here play a huge role in graphics industries. Throughout this book, choosing an option from the File menu is denoted as File>Command. ] Tip: One of the many helpful options in the File menu is File>Open Recent. The resulting choices show the last ten files you’ve worked with in Photoshop.
  18. Chapter 2 / The Menu Bar 23 Edit The Edit menu has several options for editing your work. When working with an image or a file, Photoshop keeps a history of the steps that you’ve taken while editing the file, such as using the Brush tool or the Paint Bucket tool, and even cropping or deleting parts of the image. The Edit menu commands can then be used to undo the last step taken or “undo an undo” by choosing Step Forward. You can cut, copy, and paste a selection from the clipboard, fill a layer with a color or pattern, check the spelling of text, and transform images in any number of ways. Figure 2-3 shows the Edit menu. Figure 2-3: The Edit menu The Edit menu is also the place to configure custom color settings or set preferences for file handling, cursors, the display, trans- parency and gamut, units and rulers, and more. The preferences options are also shown in Figure 2-3. Throughout this book you’ll use options from the Edit menu when creating logos (Chapter 7), using the shape tools (Chapter 8), adding text and numbers (Chapter 9), and working with colors (Chapter 11). The Edit menu works like other programs do regarding Cut, Copy, Paste, and Undo. Choosing an option from the Edit menu is denoted as Edit> Command. ] Tip: One of the many helpful options in the Edit menu is Edit>Purge. This com- mand allows you to clear the memory and cache by deleting the stored information in the clipboard and histories. Purging the memory and cache will make the program perform better and faster.
  19. 24 Part I / The Photoshop Interface Image You’ll use commands from the Image menu to per- form actions on an image. There are several choices, as shown in Figure 2-4. From here, you can make adjustments to the image concerning color, hue, saturation, and other attributes, as well as changes to the color mode. Color modes are detailed in Chapter 11, while color adjustments are detailed in Chapter 16. Other options allow you to duplicate, trim, rotate, crop, trap the image, and change the image size too. Throughout the book, these tools are incorporated in the projects Figure 2-4: The and examples. Choosing an option from the Image Image menu menu is denoted as Image>Command. ] Tip: One of the many helpful options in the Image menu is Image>Image Size. From the Image Size dialog box, you can quickly change the overall size of the image as well as its resolution. Project 2-1: Becoming Familiar with the Menu Bar In this project, you use the menus discussed so far to open and save a file, edit the file, print a copy of the file, edit the file’s colors and other attributes, and more. If you’ve never used Photoshop before, this exer- cise is mandatory! 1. Open Photoshop and choose File>Open. 2. In the Open dialog box, click the down arrow in the Look in field and click on the C drive (or the root drive that contains the program files for your computer). 3. Click on the Program Files folder (or the folder that contains them if it’s different from this one). Then double-click on the Adobe folder and the Adobe Photoshop CS3 folder.
  20. Chapter 2 / The Menu Bar 25 4. Double-click the Samples folder. You’ll see the sample files listed, as shown in Figure 2-5. Double-click the Fish.psd file to open it. (Note that I’m using Photoshop CS3 on Windows Vista. Your dialog boxes may look a little different.) Figure 2-5: Using the Open dialog box 5. Choose File>Save As. You need to save this file to a different folder on your hard drive so that any changes you make to the file won’t be accidentally saved to Photoshop’s sample files. 6. In the Save As dialog box, click the down arrow in the Save in field and locate a folder in which you’d like to save your Photoshop files. You might choose the My Pictures folder or the My Documents folder, or create a new folder just for Photoshop files. As shown in Figure 2-6, I’ve chosen Pictures, and created a subfolder named Photoshop Files. Open the folder you want to save to, and proceed.
Đồng bộ tài khoản