Photoshop CS3 for Screen Printers- P4

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

lượt xem

Photoshop CS3 for Screen Printers- P4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop CS3 for Screen Printers- P4: The toolbox is the heart of Photoshop CS3, and where you’ll find the tools you need to create your artwork and perform editing tasks. From the toolbox you can access the selection tools, shape tools, type tools, Crop tool, and eraser tools. These are basic tools that any screen printer or graphic artist needs.

Chủ đề:

Nội dung Text: Photoshop CS3 for Screen Printers- P4

  1. 66 Part I / The Photoshop Interface ] Tip: Creating your own preset tool library can be quite helpful if you use the same tools often to perform specific tasks. Revisit this part of the chapter after you’ve finished this book and create a library of your favorites using the Preset Manager available from the additional options. Other Common Terms and Options There are several options that you’ll see off and on when accessing tools and using the options bar. Words like tolerance, anti-alias, contiguous, flow, and others will pop up, depending on the tool selected. These words are defined briefly in this section. ] Tip: Bookmark this page and refer to it when using tools and the options bar. This section is meant to serve as a reference and should be referred to when questions about the items in the options bar arise. n Actual Pixels/Fit Screen/Print Size: Used with the Zoom and Hand tools, these options allow you to configure how the image should look on the screen after modifying it. n Align and Distribute: These options allow you to align and distrib- ute layers or selections within an image. There are several ways to align or distribute objects: top, vertical center, left, horizontal center, and right. n Aligned: Aligned is used when repairing flaws in images (such as with the Healing Brush or Clone Stamp tool). Place a check in the Aligned box if you need to release the mouse button while working and still keep the sampling point; sampled pixels are thus applied continuously. Uncheck the box to apply the pixels from the original sampling point each time. n Anti-alias/Anti-aliasing: Anti-aliasing is the process of smoothing edges around a selection. It differs from feathering in that it does not blur the edges but instead softens them by blending the colors of the outer pixels with the background pixels. This results in no loss of detail. You must choose anti-aliasing before selecting; it cannot be added after a selection has been made.
  2. Chapter 4 / The Options Bar 67 n Area: Area is used with the Art History Brush to specify the paint- ing area diameter. n Auto Erase: Available with the Pencil tool, checking the Auto Erase box allows you to paint the background color over areas of fore- ground color. This, in essence, erases what has been previously drawn with the foreground color. n Contiguous: This is used with tools such as the Magic Eraser, Paint Bucket, Magic Wand, and others to specify how colors will be selected, applied, or erased. When Contiguous is checked, the result- ing selection only includes pixels that are adjacent to each other. Otherwise, all pixels of the preferred color are selected. n Dither: Dither reduces visible banding related to gradients when using the Gradient tool. n Exposure: This sets the amount of exposure (coverage) used by the Dodge and Burn tools. n Feather: Feathering is the process of blurring edges around a selec- tion. Blurring the edges helps the selection blend into another object, file, or selection when it is moved, cut, copied, and/or pasted. Feathering causes loss of detail and should not be used with spot color artwork. However, feathering can be useful when working with photos, especially if you plan to cut from one photo and paste into another. n Flow: Flow is used to specify how quickly paint is applied when using a brush tool like the Airbrush. A heavier flow lays on more paint more quickly; a lower flow lays on less paint. n Front Image and Clear: Used with the Crop tool, Clear removes all text from the text boxes, while Front Image uses the settings from the front image for the width, height, and resolution. n Impressionist: This adds an impressionist effect (like Monet’s art) when the box is checked while using the Pattern Stamp tool. n Limits: Limits allows you to choose from Contiguous, Discon- tiguous, and Find Edges when using the Background Eraser tool. Contiguous erases colors that are next to the original sample, Discontiguous erases underneath the brush, and Find Edges looks for and finds the edges of an image and erases to those edges. n Protect Foreground Color: When erasing, check this box to pro- tect the foreground color from being erased.
  3. 68 Part I / The Photoshop Interface n Range: This is used with the Dodge and Burn tools and allows you to select a tonal range to lighten or darken (midtones, highlights, or shadows). n Refine Edge: Use this option with the lasso tools to define the lasso’s sensitivity to the edges of the selection you’re trying to sur- round. Values can range from 0 percent to 100 percent. A lower value detects low-contrast edges (those that don’t have much contrast with their backgrounds), and a higher value detects edges that contrast sharply with their backgrounds. Configuring this prior to and during a selection can make manually selecting an object much more efficient. (Combine with the Zoom tool for best results.) n Resize Windows To Fit: This option resizes the active window to fit in the workspace area. n Resolution: Resolution determines how many pixels are shown per unit (such as inch or centimeter) in an image. Higher resolutions contain more pixels (thus more detail) than lower resolution images. You can set the resolution when you crop images. n Reverse: This reverses the chosen gradient’s colors and is used with the Gradient tool. n Sample All Layers: To apply the tool to all of the layers in the image, place a check in this box. For instance, when using the Magic Wand to select a specific color, you can choose to apply the selection to all of the layers in the image instead of the default of only the active layer. The same is true for Quick Selection tool, Blur tool, and others. n Sample Size: The eyedropper can be used to take a sample of a color for multiple uses, including choosing a foreground color. The sample size of the eyedropper can be changed in the Sample Size box. It is usually best to keep the sample size small. You can choose from Point Sample, 3 by 3 Average, 5 by 5 Average, and more. n Sampling: Sampling is used with the Background Eraser tool to specify how pixels will be erased (Continuous, Once, or Background Swatch). Continuous erases as you drag, Once erases only the colors where you first click, and Background Swatch erases only colors that match the current background color.
  4. Chapter 4 / The Options Bar 69 n Set to enable airbrush capabilities: This option, accessed by clicking the Airbrush icon on the options bar, simulates traditional airbrush techniques by gradually adding paint, similar to the way you use a spray paint gun or a spray paint can. n Source (Sampled or Pattern): This is used when repairing flaws in images (perhaps with the Healing Brush) to determine how exactly an image will be repaired. Sampled uses pixels from the current image, and Pattern fills the area with a pattern you select from the pattern pop-up palette. n Source and Destination: These are options used with the Patch tool to specify what pixels should be repaired (Destination) and with what pixels (Source). n Strength: Strength is used with the Blur, Sharpen, and Smudge tools and specifies how strong the stroke should be. Lower numbers reduce the strength; higher numbers increase the strength. n Toggle the Brushes palette: This allows you to toggle the Brushes palette on and off. This is a small button located on the far right of some options bars, such as Burn, Dodge, Sponge, Blur, Sharpen, and Smudge. It’s on the right side of the options bar, not the left. n Tolerance: This option is available with several tools and is used to set how “tolerant” a tool is with regard to the colors with which it is working. For instance, when using the Paint Bucket tool to fill an area with color, the Tolerance level determines how close the color must be to the original color (where you click) before it gets filled. Values can be between 0 and 255. A lower number only fills colors very similar to where you click; a higher number fills a broader range of colors. Tolerance can also be set for the Magic Eraser, Background Eraser, Art History Brush, and Magic Wand tools. n Transparency: To use a transparency mask for the gradient fill, place a check in the Transparency box. Doing so allows you to spec- ify gradient transparency (which is kind of like opacity for solid fills). n Use Pattern (Pattern): This offers a pop-up palette from which a pattern can be chosen to fill the selected area and patch it. n Width and Height: This allows you to set the width and height for a marquee or shape by manually typing in the dimensions. Width and height can also be set this way for the Crop and Slice tools.
  5. 70 Part I / The Photoshop Interface . Note: Pen, Shape, and Type options are discussed in Chapters 8, 9, and 21. The Dock The Dock is located on the far right of the options bar. Those who are familiar with previous versions of Photoshop may remember this as the “Palette Well.” The Dock offers a place to dock palettes that you don’t want on the screen but still want to have access to without having to use the Window menu. To dock a palette, simply drag it from its place in the workspace to the um, Dock. Once in the Dock, click once on the appropriate tab to open the palette. Once opened, the palette can be dragged back onto the screen from its highlighted tab. You can also change the order of the palette list in the Dock by right-clicking on any tab and choosing to move it left or right, or begin- ning or end. Each palette’s additional options have a choice to go to the Dock automatically (without dragging). ] Tip: In the next chapter we create some workspaces that are personalized for specific industries, jobs, or clients. Use the Dock to organize palettes that you’d like to keep available but out of the workspace. Summary In this chapter, you learned about the options from the options bar. Some common options include Style, Mode, Opacity, Brush, and adding to or subtracting from a selection or shape. There are other less-common options also; these options were detailed for use as a reference. Refer to this chapter often when questions arise concerning an item on the options bar.
  6. Chapter 5 Personalizing the Workspace Now that you understand all of the interface elements, let’s personalize, configure, and save a workspace for a specific job or industry. Perhaps you are a screen printer working mainly with spot color images and logos and you rarely use styles. You can remove the Styles palette from the workspace and save the resulting configuration. If you have specific cli- ents who require mainly text-related jobs, you can create a workspace that contains the Character and Paragraph palettes and open this workspace each time that client’s file needs work. In essence, Photoshop can be configured to suit the needs of just about any industry or artist. The suggestions in this chapter can help you decide what your particular space should look like. As you streamline your business, you can also streamline the interface. In addition to configuring the interface to meet the needs of the task at hand, you’ll also need to configure preferences from the Edit menu, configure the Preset Manager, configure the color settings, and calibrate your system. These are generally one-time tasks, and are necessary to get Photoshop and the machine up and running and ready for handling your screen printing needs. Calibration and configuring color settings are very important parts of personalizing the system, and in-depth projects are included to assist you with these tasks. 71
  7. 72 Part I / The Photoshop Interface Removing Items from the Workspace When working with certain artwork, you might find that the toolbox, options bar, palettes, and other items impede your work by taking up much-needed space on the screen. These items can be removed in sev- eral ways. The Window menu has a list of many of the items that can be shown in the Photoshop workspace, and there are checks by those that are showing. To remove the item from the workspace, simply uncheck the item from the Window menu. Figure 5-1 shows the Window menu with all of the items unchecked. Notice that the Dock is still available on the right, but it’s collapsed to icons. Figure 5-1: Removing everything from the workspace You don’t have to remove everything, certainly, and you can pick and choose what you want to leave in the workspace. For most of your work though, you’ll probably want to leave the options bar, the toolbox, the sta- tus bar, and a few palettes checked and available.
  8. Chapter 5 / Personalizing the Workspace 73 ] Tip: To reset the palettes, choose Window>Workspace>Reset Palette Loca- tions, which we’ve mentioned several times. Everything will return to its original place. You can also clear the workspace of all palettes and tools by pressing the Tab key on the keyboard. This includes even a collapsed Dock. This tog- gles the workspace from having nothing in the workspace to what you have configured by default. Pressing Shift+Tab removes only the palettes. . Note: When you close Photoshop, the positions of the palettes are saved. The configuration will be the same the next time Photoshop is opened, unless you configure Edit>Preferences otherwise. Docking Palettes Use the Dock to hold palettes that you want to keep handy but don’t want on the screen. This was discussed in Chapter 4, but deserves a reminder here. Use the Window menu to choose the ones you want to show, and close the ones you don’t. Then, once you have the toolbox, the options bar, and the palettes the way you want them, you can save them using the Window>Workspace>Save Workspace command. Creating a Text-based Workspace There are plenty of industries that are generally text based, such as off- set print shops, graphic design shops that create yard signs, banners, and magnetic signs for cars, CAD cutters, and printers that create business cards, print ads, menus, and similar items. While many of these artists have word processing programs that they use for much of their work, and perhaps even vector-based programs, Photoshop can play an important role too, especially since Photoshop supports vector-based text in the latest versions of the software. For those artists who use Photoshop for their print work, a text-based workspace certainly increases efficiency.
  9. 74 Part I / The Photoshop Interface ] Tip: You can make many changes now to a type layer and still edit the type, including but not limited to: changing the orientation, applying anti-aliasing, converting between point and paragraph type, and using layer styles. There are several palettes designed specifically for working with text, including the Character and Paragraph palettes. From the Character pal- ette, a language can be chosen for checking the spelling in a file, and font, font size, and other text attributes can be set. The Paragraph palette can be used for configuring how paragraphs of text should be laid out. In addition to these palettes, the Layers palette is also useful since adding text also adds layers to the image and those layers can be chosen and manipulated using this palette. Finally, consider adding the History and Actions palettes to the workspace. In the additional options for the Actions palette, add the text effects actions. A sample palette group is shown in Figure 5-2. Figure 5-2: A sample text-based palette group
  10. Chapter 5 / Personalizing the Workspace 75 Even though I’ve put all of the palettes together in a single box, you can separate them into two, three, or even four boxes and configure them to fit on the screen any way you want. However, when the palettes are docked together as one, as shown in Figure 5-2, you can very easily drag it around the screen, moving it out of the way to optimize the workspace. Once you’ve arranged the text-based workspace the way you want it, choose Window>Workspace>Save Workspace and name the new workspace Text-Based. The new workspace will appear in the Window> Workspace options and will be available anytime you need to work with text. (When saving the workspace, make sure to check Keyboard Short- cuts and Menus if you’ve made additional changes to those items.) ] Tip: You can even dock the palettes in the Dock if desired, and then collapse the Dock. This will further keep the work area clean. Creating a Screen Printing Workspace Screen printers use some palettes for almost every job and other pal- ettes very rarely. Since there’s no point in having the workspace cluttered with unnecessary palettes, in this section we set up a work- space that suits most screen printers’ needs. There are a few palettes that you should certainly include: the Lay- ers palette, the Channels palette, the Info palette, and the Tool Presets palette. The History palette is also important but only if you are comfort- able with it. Some prefer to use the Undo command from the Edit menu. You probably won’t do as much with the Navigator, Styles, Swatches, or Actions palettes, so you can remove those. You can open those when necessary from the Window menu. Figure 5-3 shows a sample screen printing workspace (it’s the way mine is configured). My setup also includes the Paragraph and Character palettes.
  11. 76 Part I / The Photoshop Interface ] Tip: Some palettes are docked together by default, such as the Info and Naviga- tor palettes. If you remove the Navigator palette from the workspace by unchecking it from the Window menu, the Info palette is removed as well. To remove a single palette that is docked with others, drag its tab out into the workspace to make it a separate palette, and then click the close (X) button on the palette to remove it. Figure 5-3: A screen printer’s workspace In this figure, the Info and Histogram palettes are docked together; the History, Paragraph, and Character palettes are docked together; the Lay- ers, Layer Comps, and Channels palettes are docked together; and the Brushes and Clone Source palettes are docked and minimized; all in the Dock area. The Tool Presets have been dragged to the lower left side of the workspace, under the toolbox, which is configured to show tools in two columns instead of one. To save this workspace, choose Window> Save Workspace, and type Screen Printer, then click Save.
  12. Chapter 5 / Personalizing the Workspace 77 Creating a Client-based Workspace When clients come to the shop to bring in their own artwork for printing, I open up the client-based workspace that I’ve configured. It contains the Navigator and Info palettes so we can talk about colors and the size of the image, Swatches so they can see the colors available, and Brushes so touch-ups can be made to photographs and other artwork on the fly. Figure 5-4 shows a sample client-based workspace that I’ve config- ured. The Brushes palette is docked but is minimized because it’s quite large. If any editing needs to be done to the image during the client visit, the Window>Tools option isn’t far away, nor is the screen printer workspace configured earlier. Figure 5-4: A client-based workspace ] Tip: In addition to this workspace, consider connecting a large TV to your moni- tor so that the client can see what’s on your screen on a larger scale. Many newer computers connect easily with an S-video or composite cable.
  13. 78 Part I / The Photoshop Interface Creating an Artist’s Workspace Artists require different workspaces than screen printers. Artists will certainly need layers but perhaps not channels. Performing tasks on channels is the job of the screen printer or the person in charge of color separating the artwork. Unlike a screen printer, the artist requires easy access to brushes, swatches, styles, color, paths, and actions, as well as tool presets and possibly even the Character and Paragraph palettes. If you’ve got a serious artist or graphic designer on your staff, consider let- ting him or her create and save a custom workspace. Figure 5-5 shows a workspace configured for a graphic artist in my company. A similar workspace might work for yours. As with the other sections in this chapter, it’s still a matter of personal preference, but each offers a good place to start, especially when an employee is in training. Figure 5-5: An artist’s workspace In Figure 5-5, the Dock contains the Brushes, Clone Source, Tool Pre- sets, Navigator, Info, Color, Swatches, and Styles palettes. The History,
  14. Chapter 5 / Personalizing the Workspace 79 Actions, Character, Paragraph, and Layer Comps palettes are docked and minimized. Editing Preferences Photoshop comes preconfigured with preferences that its creators feel suit most users. As you already know though, a screen printer isn’t the average user! Changing these preferences is a big part of personalizing the workspace and can prove to be quite useful. However, the configura- tion changes that you make to the Edit>Preferences choices will apply to all of the saved workspaces configured on your computer, so if multi- ple people use the computer, make sure you keep those users in mind when making changes. There are plenty of things to change, and in the following project, I walk you through making these changes. There are a few that can be quite helpful to a screen printer or graphic artist, and you’ll be prompted to make these changes. However, if you feel the change isn’t necessary or doesn’t fit your organization’s needs, certainly leave the default or choose another option. Project 5-1: Setting Optimal Preferences To configure the preferences in Photoshop for optimum results in a screen printing facility: 1. Choose Edit>Preferences>General. 2. From the General preferences settings, notice the Color Picker is Adobe, Image Interpolation is Bicubic, and UI Font Size is Small. Leave the color picker the same, make changes to the interface font size as desired, and consider changing the Image Interpolation set- ting. (Interpolation occurs when an image is resized, as the pixels have to be reapplied to a new pixel map.)
  15. 80 Part I / The Photoshop Interface The options are: a. Nearest Neighbor — This option requires the least processing time because it only considers one pixel, the closest one to the interpolation point. Because of this, edges may appear jagged when this option is selected. b. Bilinear — Like Nearest Neighbor, this option considers the closest 2 x 2 neighborhood for remapping pixels. It looks at pix- els in groups of four, and takes the average. c. Bicubic — Takes the interpolation process up a notch by averag- ing 4 x 4, or 16 pixels. This is the default and is best for smooth gradients. d. Bicubic Smoother — This option will give you better results when enlarging an image. It creates an average using more pix- els than the other choices and helps suppress film grain and noise. e. Bicubic Sharper — This option will give you better results when reducing an image. This results in sharper edge transitions. 3. While still in the General preferences, check Automatically Launch Bridge (more about that in Chapter 6). You might also con- sider selecting Zoom with Scroll Wheel. Click the Next button to bring up the next set of preferences. 4. From Interface, select Show Channels in Color. (You’ll learn more about channels in Chapter 22.) Configure the other options as desired. For instance, if, when you open Photoshop CS3 you’d rather see the palettes the way you left them the last time you used the program, deselect Remember Palette Locations. You may also want to select Auto-Collapse Icon Palettes. Click the Next button to bring up the next set of preferences. 5. From File Handling, accept the defaults. Click the Next button to bring up the next set of preferences. 6. In Performance, you can configure how much RAM you want Photoshop to use. You’ll see an ideal range listed. If you generally work only with Photoshop and don’t use any other programs simulta- neously, move the slider to the highest number in the Ideal Range. (You can type the number if desired.) Additionally, select your hard drive as your scratch disk. Change History States as desired. Click the Next button to bring up the next set of preferences.
  16. Chapter 5 / Personalizing the Workspace 81 7. In Cursors, change Painting Cursors and Other Cursors as desired. Click the Next button to bring up the next set of preferences. 8. At the Transparency & Gamut preferences, configure grid size and grid colors if you desire, and click Next. 9. In the Units & Rulers preferences, change inches to centimeters if you use the metric system. Click the Next button to bring up the next set of preferences. 10. In the Guides, Grid, Slices & Count preferences, you can change the color of the guides, ruler grid, slices, and count. The style can be changed as well, from lines to dotted lines to dots, depending on what you’re changing. Change as desired. Click Next. . Note: Guides are the lines that appear over an image when making a selection. Points snap to this guide. These guide lines aren’t printed when the image is sent to the printer. Grid lines are the lines that appear when using the rulers. 11. If you upgraded from a previous version of Photoshop and have an additional Plug-Ins folder, check Additional Plug-Ins Folder and browse to the location of it from the Plug-Ins option. Enter your leg- acy Photoshop serial number, then click the Next button to bring up the next set of preferences. 12. In Type preferences, configure as desired. Click OK to apply the changes. This file is saved as a preference file. Preference files are stored by Adobe and your operating system and called upon each time you open Photoshop. The preferences include the palette locations too, as well as if you have rulers or grids showing when you close the program. . Note: Occasionally, the preference file can become corrupted and all preferences will be lost. If this happens, repeat these steps to recreate the preference file. (This doesn’t happen often but does happen enough to warrant men- tioning it here.) To be safe, make a backup by locating your preferences file, right-clicking the file, and selecting Send To>Compressed Folder.
  17. 82 Part I / The Photoshop Interface Using the Preset Manager The Preset Manager is a dialog box that allows you to manage all preset items in one place. Changes made here affect all of the presets that you’ll see when accessing them from any area of Photoshop. Presets can be both configured and saved for the following: n Brushes n Swatches n Gradients n Styles n Patterns n Contours n Custom shapes n Tools You can access the Preset Manager by choosing Edit>Preset Manager. The Brushes library will open by default. There is a right arrow (as in other palettes) that offers additional options, including how the brushes are viewed and additional palette libraries that can be loaded. You should configure the presets to meet the needs of your organiza- tion. For instance, when configuring my presets, I appended square brushes, thick heavy brushes, and calligraphic brushes because I use those brushes regularly. You’ll know what to add and remove after you’ve used Photoshop for a while. In the following project, we learn how to configure the Preset Man- ager to meet your needs. Work though the project to further personalize your copy of Photoshop.
  18. Chapter 5 / Personalizing the Workspace 83 Project 5-2: Configuring Presets To configure and save presets that meet your particular needs as a screen printer or graphic artist, work through this project. 1. Choose Edit>Preset Manager to open the Preset Manager dialog box. 2. Make sure Brushes is chosen in the Preset Type field. 3. Click the right arrow to configure the view settings. I prefer Small Thumbnail for the brushes collection. 4. Click Load to see the brush libraries. From the choices, select any you wish to append (add to) the existing library. For this project, add all four: Dry Media, Special Effect, Thick Heavy, and Wet Media. 5. Click once on a brush and then click the Save Set button. Name the set My Favorite Brushes and click Save. This new set will now be available from the Load choices. 6. Click the right arrow, choose Reset Brushes, and click OK when prompted. The defaults will appear again. 7. Click the right arrow and append any brush collection that you think you’ll use often. (You can also choose OK to open and/or save only that library or a combination of libraries.) Configure the library the way you want it to look most of the time. 8. Click the down arrow in the Preset Type field and select Swatches from the drop-down list. (You can also access this window by press- ing Ctrl+2.) 9. Click the right arrow to choose the swatch option that matches the color scheme you use most often, or leave the defaults as is. As with the brushes options, you can append, open, or save as desired. 10. Click the Load button to browse to any presaved swatch information that you’ve obtained from a supplier or to load any preconfigured swatches included with Photoshop. If you are unfamiliar with these options, don’t append or change anything here; you’ll learn more about color in later chapters.
  19. 84 Part I / The Photoshop Interface 11. Click the down arrow in the Preset Type field and select Gradients. Configure the gradients as desired. I prefer the Simple gradients, but the configuration is up to you. 12. Click the down arrow in the Preset Type field and select Styles. Styles can be applied to text, layers, and selections, and you’ll have to decide what style library you prefer. If you aren’t sure, don’t make any changes. 13. Click the down arrow in the Preset Type field and select Patterns. Configure as desired. 14. Click the down arrow in the Preset Type field and select Contours. Contours are used to configure how effects such as drop shadow, inner glow, outer glow, bevel, emboss, and others are applied to an image. It is unlikely that you’ll be applying these effects often, so for now, leave the defaults. 15. Click the down arrow in the Preset Type field and select Custom Shapes. I prefer to load all of the custom shapes so that they’re available each time I access them. To do this, click Load and choose All. (Of course, you can append or load any library that you want here, as with brushes and other presets.) 16. Finally, click the down arrow in the Preset Type field and select Tools. Click the Load button or the right arrow to see the libraries and to add them or load them. I prefer to add the Text library, since I use text often, but the Art History, Brushes, and Crop and Marquee libraries are also available. 17. Click Done to apply the changes to the presets. To test your new presets, click a tool in the toolbox that you’ve made changes to—brushes, text, fill, shapes, etc. From the options bar, notice what changes have been made to the available presets in both the options bar and the pop-up palettes.
  20. Chapter 5 / Personalizing the Workspace 85 System Calibration System calibration is one of the most important elements of this chapter. While you can always reset brushes, move palettes around, or open a saved workspace, system calibration is a task that enables you to person- alize your system in a way no other personalization option can. Calibration brings a device like a monitor, scanner, or printer to an abso- lute standard that ensures consistency across devices. Calibrating is especially necessary when files are being passed from one person to another; what a client sees on his computer compared to what you see on your computer or the service bureau sees on its computer can differ. In order to be sure that what you are seeing in a file is what you should be seeing, your monitor will need to be calibrated. System calibration (in particular, monitor calibration) is important in other aspects as well. You don’t want to spend hours getting a photo- graph’s hue just right (or so you think from the colors on your monitor) and then have it print out all wrong on the printer. This happens a lot in our business and is a major problem. In addition to printing-gone-bad, how can you guarantee to a customer that the file you are creating and the file he is viewing is actually the color it’s supposed to be (or will be)? The answer, of course, lies in calibration of your system. Project 5-3: Calibrating Your System In this project, we calibrate your monitor. First, make sure your monitor has been on at least a half hour. Dim the lights, close the window blinds, and get rid of any shadows or tints that might be disrupting or distorting the natural shade and view of the monitor. Now, make sure your monitor is displaying as many colors as possible. Here’s how to do that in Win- dows XP; note that earlier operating systems and Windows Vista may require slight changes in this procedure: 1. Right-click an empty area of the desktop and select Properties. 2. Select the Settings tab. 3. Under Color quality, select the highest option available, preferably Highest (32 bit). 4. Make sure the screen resolution is at least 1024 x 768. 5. Click Advanced.
Đồng bộ tài khoản