Photoshop CS3 for Screen Printers- P5

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
54
lượt xem
24
download

Photoshop CS3 for Screen Printers- P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop CS3 for Screen Printers- P5: The toolbox is the heart of Photoshop CS3, and where you’ll find the tools you need to create your artwork and perform editing tasks. From the toolbox you can access the selection tools, shape tools, type tools, Crop tool, and eraser tools. These are basic tools that any screen printer or graphic artist needs.

Chủ đề:
Lưu

Nội dung Text: Photoshop CS3 for Screen Printers- P5

  1. 96 Part I / The Photoshop Interface Figure 6-2: Browsing for a file . Note: In this figure, there is a local drive C, a DVD drive D, an external backup drive E, My Web Sites on MSN, and My Sharing Folders. Because this is Win- dows Vista, there is also access to the Desktop, Recent Places, Network, and more. 4. Double-click on the drive that contains the image or file that you want to open. 5. Double-click again if necessary, or expand the folders in the browser to locate the files. You will see thumbnails or a list of the files available. Once you’ve located the file, you can open it in several ways. For most folks, double-clicking on the file is the most comfortable. How- ever, there are other ways. With the file selected: n Press Enter or Return. n Right-click and choose Open.
  2. Chapter 6 / Opening and Managing Files 97 ] Tip: Multiple files can be selected by holding down the Ctrl key while selecting files (Cmd key on a Mac). Using File>Open As You’ll use File>Open As when you need to open a file that was saved in a format other than .psd or with an extension that does not match its true format. You may also be able to open files with no extension. Choose File>Open As, select the file to open, and select the format from the Open As pop-up choices. Figure 6-3 shows the choices. As noted earlier in this chapter, the look of the Open As dialog can be personalized and the views of the thumbnails can be changed dramati- cally. Clicking on the additional options in the Open As dialog in Windows Vista brings up the choices shown in Figure 6-3. You’ll see similar options in other operating system versions. Figure 6-3: Open As options
  3. 98 Part I / The Photoshop Interface Using File>Browse File>Browse opens Adobe Bridge CS3, which is shown in Figure 6-4. You use this menu structure to locate files on your hard drive or net- worked devices. You browse for files in the same manner as with any Open dialog box. Click Computer, Desktop, Documents, Pictures, or any other folder, and browse to the file you want to open. Figure 6-4: Adobe Bridge CS3 In Figure 6-5, I’ve browsed to the C:\Programs\Adobe\Adobe Photoshop CS3\Samples folder. Note that under the View menu I’ve selected As Thumbnails so I can see a preview of each file.
  4. Chapter 6 / Opening and Managing Files 99 Figure 6-5: Browsing with thumbnails Organizing Files If you own a small screen printing shop or are just getting started, keep- ing track of client files and images probably isn’t that difficult. After all, you might only have a hundred or so files that you store in one or two folders. However, as your shop grows, you could have thousands of files, and if you’re not careful, those files could end up scattered everywhere! In my own screen printing business, I have lots of folders and you should too. In the following sections, you’ll learn how to delete files, organize your existing files by renaming, ranking, and moving them, and create a folder structure for new and existing files.
  5. 100 Part I / The Photoshop Interface ] Tip: Although Adobe Bridge CS3 (which you’ll learn more about later) offers a new way to manage files and folders, it can’t work miracles. If your com- puter is overrun with files you don’t need, has an unorganized file structure, or has no file organization at all, Bridge can’t help you much. It’s best to organize the files you have first, and then use Adobe Bridge to manage them. Deleting The first step in organizing files is to delete any that you don’t need. This not only frees up space on your hard drive, but it also makes browsing for files more efficient. First, there aren’t as many files to create a thumbnail of, which helps the computer work faster, and second, you don’t have to look through unnecessary files that you’ll never use. You can delete files from your hard drive simply by right-clicking on them and choosing Delete from the menu choices. You can perform this task from inside any folder on your hard drive, or from Adobe Bridge CS3. ] Tip: Only delete files that you know you’ll never use again. Just because you cre- ated a logo that a particular client rejected doesn’t mean that another client won’t accept a similar logo at another time. Consider moving files that you might need again to an external drive or folder created specifically for such artwork. Renaming Go through existing files and rename them with names that are intuitive. You probably won’t remember what Cm.jpg stands for a year from now, so renaming the file to Crime_Stoppers now makes recognizing the file a year later much more likely. You might also consider a name plan, such as an intuitive name followed by the company name (like baseball_alcatel or anniversary_foodbank). Operating systems these days can handle long file names, so try to create names that will mean something to you later. To rename a file, right-click on the name of the file, choose Rename, and then type in a new name. Notice the Delete and Rename options, among others, in Figure 6-6. Although you can perform this task from
  6. Chapter 6 / Opening and Managing Files 101 inside any folder on your hard drive, in this example, I’m using Adobe Bridge CS3. Figure 6-6: Right-click options ] Tip: Look carefully at Figure 6-6 and you’ll see that many of the files here are JPEGs. In our shop, after creating a file we save it as a Photoshop file and a JPEG, and send the JPEG to the client via e-mail for approval. (Take a look at all of the Beast logos.) Not only does saving as a JPEG make the file smaller and easier to send, it also prevents the client from opening the file in their own version of Photoshop or sending it to another printer for easy color separation. At least as a JPEG, it would have to be recreated for clarity!
  7. 102 Part I / The Photoshop Interface Using the Batch Rename Command There is another way to rename files, and it is located in the additional options (shown in Figure 6-7) in Adobe Bridge. The Batch Rename com- mand allows you to rename multiple files simultaneously. In order to rename multiple files at once, you’ll need to select multi- ple files. You can do this by highlighting a folder in the browse area or selecting multiple files using the Ctrl (Cmd on a Mac) key in the Adobe Bridge main window. When highlighting a folder, all files inside the folder will be renamed; when highlighting specific files in a folder, only those files will be renamed. To use the Batch Rename command: 1. Select the files to be renamed as detailed above. 2. Click the arrow in the browse area to see the additional options and choose Batch Rename, as shown in Figure 6-7. Figure 6-7: Using Batch Rename 3. In the Batch Rename dialog box, choose to rename the files in the same folder or to move them to a new folder by checking the appro- priate option. Click the Browse button to locate the new folder if desired.
  8. Chapter 6 / Opening and Managing Files 103 4. From the drop-down lists, choose a specific rule that should be used when renaming the files. Choices include the document name, date, serial number, and extension. Choose up to six, but make sure you put the extension as your last choice in the string. You can see what the names of the files will look like while you are choosing them. 5. If desired, choose to make the files compatible with other operating systems—Mac, UNIX, Windows. Click OK. Figure 6-8 shows the dialog box. Figure 6-8: Batch Rename dialog box Creating Folders The most important part of the organization process is creating new fold- ers. You can create a new folder just about anywhere on your computer by right-clicking in an empty area of the Desktop or existing folder and choosing New Folder from the menu. You can then rename the folder as desired and drag or save files in it as needed. Although file structure and organization preferences differ wildly from one company to the next, consider using the following folders for organizing the files at your shop (files can be moved from one folder to the next quite easily, as detailed in the next section).
  9. 104 Part I / The Photoshop Interface n Logo Ideas: With subfolders named 1-color, 2-color, 3-color, 4-color, process color, indexed color, teams, companies, churches, schools, reunions, graduations, parties, birthdays, fund-raisers, etc. n Completed Project Files: With subfolders created for each client, subfolders separating files by month or year, subfolders by city or state, or subfolders by type of client (school, church, business) n Work in Progress: With or without subfolders, this folder could contain files that you are currently working on or those that are in the print queue. n Images to Redesign: With or without subfolders, place images a cli- ent gives you that need redesigning here. This could be a subfolder of the Work in Progress folder. n Templates for Team Logos: Most team and sports logos can be reused simply by changing the name of the team or sport. Place all team and sports logos here and create subfolders for types of teams (baseball, hockey, basketball, tennis, etc.). These can be accessed often, especially when a new logo needs to be created. n Clip Art: If you have a large enough hard drive, copy clip art disks to the drive into subfolders created here. In doing so, you have quick and easy access to the clip art without having to put the physical clip art disk in the drive. The hard drive works much more quickly than a CD, and you can keep the original disks in pristine condition if you don’t have to access them often. n Archives: Create subfolders named for the month and/or year and place client artwork files in the folders once the month or year is up. Doing so makes for easy backup and offers a place to store the files until they’re needed again. There are certainly thousands of other folders that can be created, and each shop will have its own needs. These are just ideas to get you started. The point is, don’t just lump all of your files in a single folder (or worse, save them in various folders haphazardly). Creating folders makes backing up files easier and moving archived files to external drives more efficient.
  10. Chapter 6 / Opening and Managing Files 105 . Note: You don’t have to create new folders using your existing folder structure and operating system if you don’t want to; you can create new folders inside Adobe Bridge also. Creating a new folder is the same inside Adobe Bridge as it is on your own hard drive. Right-click and select New Folder. Moving Once the files are created, you can move files from one folder to the next by dragging the file from its original position to a new one. This can be done on your hard drive or inside Adobe Bridge. In Figure 6-9 Adobe Bridge is open and a file named logo.bmp is being moved to the folder New Folder. I’ll rename the folder shortly. Figure 6-9: Moving a file to a new folder
  11. 106 Part I / The Photoshop Interface To move a file from one folder to another: 1. Locate the file in Adobe Bridge. 2. In the browse area, locate the folder to which you’d like the file moved (don’t click on it, just use the scroll bars to locate it). 3. Click on the image and drag it until its outline is hovering over the folder you’d like to place it in. The folder to which you are moving the file will change colors, as shown in Figure 6-9. 4. Let go and the file is moved. Organizing your files might seem like a daunting task, especially if you have thousands of files, but it is well worth it to create a file structure and move everything to its correct place. It will increase productivity and efficiency and help your computer work more quickly. 6 Caution! If you move a lot of files to different locations, consider defragmenting your drives afterward. Start the defragging process at night though, because it could take a few hours to finish. Getting Information about a File or an Image The right pane in Adobe Bridge contains information about the selected file. There’s probably more information there than you’ll ever need, but it’s there just in case you do. From here, you can see information such as the date that the file was created, the date last modified, and the file- name, among other things. Image size, color mode, resolution, color profile, and even the model of the camera (if it is a camera file) can be seen. You can even find out if the camera’s flash went off when the pic- ture was taken! Although I wouldn’t screen print this picture (I might use it for a heat transfer), the image selected in Figure 6-10 shows some of the information you can obtain from the Metadata tab.
  12. Chapter 6 / Opening and Managing Files 107 Figure 6-10: Reviewing metadata Notice also in Figure 6-10 the position of the slider at the bottom. Mov- ing the slider to the right causes the thumbnails for each image to be enlarged. (Moving it left makes them smaller.) Also notice I’ve reposi- tioned the panes (by dragging them) so that I can read all of the metadata information. Additional Adobe Bridge Options There are tons of ways to manipulate the Adobe Bridge interface. There’s a Sort by pop-up menu in the Filter tab, as shown in Figure 6-10, View menu in the menu bar at the top, Rotate options in the Edit menu, and options for rating images in the Label menu. From even more options scattered about the menus, you can refresh the view, purge the cache, and group images in stacks, among other things. In this final sec- tion, you’ll learn about a few of these options.
  13. 108 Part I / The Photoshop Interface The Interface At the bottom-right corner of the interface window are buttons you can use to switch views. Click 1, 2, or 3 to change from the default view to the Horizontal Filmstrip view or the Metadata Focus view. The Metadata Focus view is shown in Figure 6-10. You can also sort by various metadata. Figure 6-11 shows the Filter tab’s Sort by pop-up menu options. Here By Rating is selected. Figure 6-11: Changing the sort order You can also personalize the panes in the interface. Drag the pane divid- ers to change the view, use the slider at the bottom to increase or decrease the size of the thumbnails, and in the left pane, switch from Folders to something else entirely. Purge Cache The cache is an area of the hard drive where information is stored about the thumbnails, metadata, and rating information in your images (among other things). By storing this information in memory, Photoshop is able to quickly load previously viewed pages, such as folders and files, in Adobe Bridge. You can purge the cache and delete this information if desired by using the Purge Cache option. This will free disk space, making room for other more important information. After the purge, thumbnails will be regenerated, but other metadata will be lost.
  14. Chapter 6 / Opening and Managing Files 109 You should use this command at least occasionally. The problem is that after a few days of working with Photoshop, the cache part of the hard drive can become filled with thousands of bits of information. While this makes for faster browsing, it can slow down other aspects of your computing tasks. To purge the cache for a selected folder, select Tools>Cache>Purge Cache. ] Tip: Consider purging the cache in the web browser too. Refresh The Refresh option can also be accessed by pressing the F5 key. Refresh- ing reloads Adobe Bridge with the most recent information, including file names and rankings. When metadata is changed, sometimes the files affected aren’t automatically moved to their correct position in the list. Refreshing puts the new files in their correct place. Summary In this chapter you learned about organizing files and using Adobe Bridge. Adobe Bridges enables you to access files quickly and see all of the files in all of the drives on your computer. This includes any remov- able drives, floppy drives, or digital cameras seen as external drives. Adobe Bridge can also be used to rename, sort, rotate, delete, and pre- view thumbnails of files, as well as view file information including the name, date created and modified, color mode, and more.
  15. This page intentionally left blank.
  16. Part II Creating Artwork and Logos 111
  17. This page intentionally left blank.
  18. Chapter 7 Getting Creative In Part II of this book, “Creating Artwork and Logos,” we discuss how to create files and images using the tools available in Photoshop. Specifi- cally, I cover the shape tools, type tools, eraser tools, and coloring tools. We also discuss layers and color profiles. This chapter will serve as an introduction to these tools and concepts. Here, we discuss how to focus in on your client’s ideas to create art- work that meets their needs. We also learn to use the Paint Bucket tool, Image menu commands such as Duplicate, Rotate, Crop, and Trim, and Edit menu commands such as Cut, Copy, and Paste, among others. Com- mon brushes are covered, as is the Pencil tool and tips and ideas for creating designs wisely (which comes in handy if you’re new to the screen printing business). Coming Up with Ideas It’s hard to say where ideas come from, but generally my ideas for art- work come first from listening to clients describe what they think they want and then combining that information with what they’ve said they want to spend. Most clients have something in mind regarding clip art, text, price, and number of colors, and whether they want something that’s just text and spot color or something photorealistic. If it’s your job to find out what they want and create it, this section is a must-read. If your job doesn’t entail creating the actual artwork, meaning you are on the production end and/or are provided with camera-ready artwork, you can skip this part of the chapter. 113
  19. 114 Part II / Creating Artwork and Logos Understand What the Client Wants Clients generally want one of four things: They want to give you cam- era-ready artwork, they want to give you artwork that they’ve created, they want to draw something for you and have you create it for them, or they want you to create something “neat” by reading their minds. The easiest is the first of the four, of course, but generally the other three are more common, and the information usually comes to you by phone, e-mail, on a napkin or a piece of notebook paper, or—worse—by fax. However you get it, you will have to tweak it, create it, or recreate it. The first step in minimizing how much time it takes to create the art- work (which is quite a big deal in this industry) is making sure you know exactly what the client wants, not only regarding the design but also regarding the price. It does no good to create a four-color design when the client only wants to pay for one screen fee or one setup charge or only wants to spend a specific amount for the shirt or hat. This informa- tion is just as important as whether they want a photorealistic image or a spot color one. Table 7-1 lists several questions you should ask your clients when they arrive at your office with artwork in mind that they want you to cre- ate from scratch. You can jot down notes here and attach any information they might have with them. . Note: Table 7-1 is available in the Chapter 7 folder of the companion CD as a text file and can be printed out for reference. It is also included as an Excel file where you can add in your own fees and calculations and save the file to your computer for reference and printing. Table 7-1: Questions to ask before creating artwork for a client Question Answer/Related Fees/Notes Do you have any idea as to what you think you Yes/No might want the design to look like? Do you have any clip art or a picture of what you Yes/No want? Do you want it printed on the front, back, or Front/Back/Both both?
  20. Chapter 7 / Getting Creative 115 Question Answer/Related Fees/Notes Do you envision a photorealistic print or a one- to Photo/1/2/3/4 four-color design? Is there a specific font that your school or Yes/No company requires you to use? Is there a team mascot you’d like to use? Yes/No If there is lettering, do you want it to be curved Yes/No around the artwork? If there is lettering but no specific font, do you Playful/Strong/Block/Plain/Italic/Other have a font type in mind? What colors of ink do you want on the front? - What colors of ink do you want on the back? - Will/should/do the colors fade into one another Fade/separate/touch at the edges or are they separate? Do you understand about screen charges? Yes/No How much do you want to spend per item? - How much time should I put in on this artwork? 1 hr/2 hr/other Do you understand our fee for artwork? Yes/No What color material should the design be printed - on? Do you have a specific brand name you prefer? - Does someone other than you have to okay the Yes/No artwork? What is your e-mail address? - Fax number? - Home number? - Are you ordering enough to receive a price break Yes/No on quantity? Other information -
Đồng bộ tài khoản