Photoshop CS4 Studio Techniques- P16

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
28
lượt xem
5
download

Photoshop CS4 Studio Techniques- P16

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop CS4 Studio Techniques- P16: Staring at a shelf full of Photoshop books at the local bookstore, it seems that there are more special-effect “cookbooks” and technical tomes than anyone would ever care to read. The problem is that none of those “cookbooks” provide enough detail to really let you feel like you understand the program

Chủ đề:
Lưu

Nội dung Text: Photoshop CS4 Studio Techniques- P16

  1. Chapter 11 Retouching Techniques long to hold down the mouse button to get the proper change in the image. Now that you have everything set up properly, center your cursor on the pupil and then press the mouse button until the eye looks slightly larger—about a second should do it (Figure 11.144). Repeat the process on the other eye, holding down the mouse button for the same amount of time. You can also use Liquify to open eyes that are partially shut (Figure 11.145). Liquify isn’t always the best for this kind of work, however; it’s better to work with multiple photos so that you can copy an open eye from one photo, paste it Figure 11.144 The final image with slightly larger eyes. onto a closed eye in another image, and use the Healing Brush to blend in the edges. But for those times when you have only one shot to use, the Bloat and Warp tools can help pry open an eye (Figure 11.146). Figure 11.145 Original image. (©2008 Dan Ablan.) Figure 11.146 First try at opening an eye. Start by choosing the Bloat tool. Set Brush Size so that the brush is about 3/4 of the width of the eye, set Brush Den- sity to a low setting (somewhere around 20 should work) so that you mainly scale the center of the eye, and set the Brush Rate to 20. Now, click the center of the pupil four or five times so that it starts to enlarge (Figure 11.147). To get the rest of the eye to look natural, make a few single clicks just to the right and left of the center of the eye 436
  2. IV: Creative Techniques (Figure 11.148). Finally, switch to the Warp tool, bring up the Brush Density setting to around 50, and set the Brush Pressure to around 60. Place the crosshair in the center of the brush on the eyelid and drag up or down to reshape it (Figure 11.149). Keep tweaking the image until each eye has the proper shape. If you mess up and create a ghoul- ish rendition of an eye, switch to the Reconstruct tool, bring down the Brush Pressure and Brush Rate settings to around 20, and then click or paint across the eye to see if you can smooth it out. Figure 11.147 Click in the center of the eye a few times Figure 11.148 Click the sides to even out the eye. to pry it open. Figure 11.149 Reshape the eyelid with the Warp tool if necessary. 437
  3. Chapter 11 Retouching Techniques Retouching Mouths Let’s use the Warp tool to transform a straight mouth into a smiling one. Start by choosing the Warp tool. Change the Brush Size setting until you get a brush about half the width of the mouth, set the Brush Density to 50, and set the Brush Pressure to 50 or more. Next, move your mouse so that the crosshair is just below the right edge of the mouth, and drag upward and to the side slightly to move the corner of the mouth up and out (Figure 11.150). Repeat this process on When adding smiles, don’t forget the left side of the mouth. Change the Brush Size setting to the cheeks. There’s more to a smile get a brush slightly smaller than the one you just used, place than just an upward turn of the mouth. the crosshair on the top edge of the lips (centered horizon- tally), and drag down a short distance (Figure 11.151). Figure 11.150 Use the Warp tool to push the side of the Figure 11.151 Pull the middle of the lip down slightly. mouth up and out. (©2008 Dan Ablan.) It takes some practice to get an acceptable result. If you mess up, paint across the area with the Reconstruct tool to get it closer to the original, or click the Restore All button to start over. Digital Liposuction If you need to nip or tuck some bulging flesh, do it by mas- tering the Warp, Pucker, and Push Left tools. When work- ing on waistlines, use the Warp tool with a largish brush, a medium Brush Density setting (around 50), and a high Brush Pressure (around 80). Drag the background toward the waist (Figures 11.152 and 11.153). 438
  4. IV: Creative Techniques Figure 11.152 The original image Figure 11.153 Result of warping the Figure 11.154 There’s no need to with the arm masked so it won’t shift. waist with a large brush. mask when using the Push Left tool; (©Stockbyte, www.stockbyte.com.) just use a downward stroke with the crosshair on the edge that you want to push. If you need to move a large area, consider using the Push tool. Choose a large brush, set the Brush Density to 100, and use a very low Brush Pressure (around 10). Position your cursor so that the crosshair just touches the edge you need to move, and drag to push the flesh in one direction (Figures 11.154 and 11.155). Drag straight down if you need to push the skin toward the right of your cursor; hold down Option/Alt if you need to move the skin in the oppo- site direction. If the background gets distorted too much, click OK in the Liquify dialog and use the Clone Stamp tool to replace the distorted background with something that looks more appropriate. Content-Aware Scaling Figure 11.155 Result of pushing quite a bit of flesh, using the Push Left tool. Photoshop CS4 has introduced some new magic in the form of a scale tool. The Content-Aware Scale command allows you to take out unwanted spaces with the click and drag of a mouse. Every once in a while, you might have an image where the subjects aren’t as close together as you’d like (Figure 11.156). Make sure that the image is not the Background layer. (If it is, duplicate it, or double-click it to make it an editable layer.) Choose Edit > Content-Aware Figure 11.156 Sometimes your Scale. Handles appear around the image, like those you subjects are too far apart. (©2008 would see with a normal scaling operation. Click and drag. Dan Ablan.) 439
  5. Chapter 11 Retouching Techniques Figure 11.157 shows the result: In this example, the three figures are now closer together, with the original layer shown beneath. Content-aware scaling is like magic, but it’s not going to solve all your problems. Some images work better than oth- ers, such as a person’s head against a blue sky. You’ll have to experiment with the options, and see what works best for your images. Figure 11.157 The Content-Aware Scale command allows you to remove some of the unneeded green space between the three figures. The Next Step We’ve reached the end of the book, and we’ve covered all the tools you’ll need to become a bona fide “photo doctor.” Bear in mind that you don’t need to limit yourself to working with photographs; the tools and techniques we’ve covered here can be used for non-photographic images as well. As with everything else in Photoshop CS4, once you’ve gone around the block with these tools a few times, you’ll probably think of a dozen other things you can do with them. From here, the learning doesn’t stop. Head on over to the official book page at www.danablan.com/photoshop and view the Chapter 12 video, “Workflow,” which shows image capture, color correction, global toning, and more. Thanks to 3D Garage.com, you’ll also find five more bonus videos covering line art scanning, channels, shadows, type and background effects, and resolution settings. 440
  6. Index \ (backslash key), 201, 354 Adjustments panel, 108, 189–190, 210 [ ] (bracket keys), 27, 68 Color Balance controls, 289–290 0%-100% output conversion table, 253 Curves adjustment layer, 262, 290 3-D cover mockup example, 388 Hue/Saturation controls, 274–282 3D Garage.com Web site, 440 Adobe Bridge. See Bridge application 8-bit images, 141, 157–158, 208, 256 Advanced Dialog view, 59 12-bit images, 156, 158 Airbrush setting, 31 16-bit images, 141–142, 157–158, 208, 256 Alignment modes, Clone Stamp, 402 256 shades of gray conversion, 252–253 alpha channels, 421–422 Amount slider A Smart Sharpen filter, 228 Unsharp Mask filter, 222, 223 active layer, 93–94 angle gradients, 37 Add Noise filter, 389, 405 Angle settings adjusting images, 186–189 Brush Tip Shape option, 26, 27 adjustment layers for, 187–189 Jitter settings and, 28 direct method of, 186–187 Lens Correction filter, 428 Adjustment Brush tool, 155 anti-aliasing, 63 adjustment layers, 108, 186–210 Application bar, 8 before-and-after views, 191 Arrange Documents pop-up menu, 8–9, 17 blending modes and, 195–196 Aurelius, Marcus, 4 brightness range of, 202–203 Auto Color feature, 267–268, 291–294 clipping masks and, 204 Auto Hide option, 408 controlling layers affected by, 203–206 copying between documents, 191–192 creating, 187–189 B empty, 197 background color, 18 grouping, 201–202, 204–205 Background Eraser tool, 339–343 histograms and, 206–207 Limits setting, 342 interface features, 189–190 Protect Foreground Color layer masks and, 197–202, 280–281 check box, 340 limitations of, 209 Sampling icons, 340–341 Opacity settings, 188 Tolerance settings, 339–340 photo filter, 192–194 Background image, 94–95 potential problems with, 208 backgrounds presets available for, 210 converting layers into, 95 selections and, 198–199 masking tools for, 338–356 Smart Objects and, 205–206 permanently deleting, 355 stacking order of, 191 texture creation, 387 441
  7. Index backslash key (\), 201, 354 painting tools and, 23 banding issues, 38, 255 Pin Light, 330–331 baseline, 125 Saturation, 335 Basic tab, Camera Raw, 159–170 Screen, 323–324 Basic workspace preset, 19 Soft Light, 327 Batch Rename dialog, 52–53 Vivid Light, 329 before-and-after views, 191 Blending sliders Behind blending mode, 312 adjustment layers and, 202–203 Black channel sharpening, 233–234 collage effects and, 359 Black Clip setting, 148 masking techniques and, 344–346 Black-and-White dialog, 283–284, 303 Bloat tool, 430, 435–436 black-and-white images Blur filter, 420, 425 colorizing, 284–287, 319, 336 Blur tool, 354, 419–420 converting color images to, 282–284, bonus videos. See videos 303–304 border effects, 360–362 See also grayscale images borders, selection, 76–77 Blacks slider, 165–167 bracket keys ([ ]), 27, 68 Blend Mode pop-up menu, 310–311 Bridge application, 44–59 Blending Mode pop-up menu, 23, 109, 310 changing layouts in, 50–51 blending modes, 310–337 comparing images in, 53–55 accessing, 310–311 filtering images in, 49–50 adjustment layers and, 195–196 importing images into, 57–59 Behind, 312 metadata options in, 53 Clear, 312–313 navigating drives in, 45–46 Color, 195–196, 336 opening, 44–45, 58 Color Burn, 319–320, 417 rating/labeling images in, 49 Color Dodge, 324, 416 renaming files in, 52–53 Darken, 313–315, 405 Review Mode in, 51–52 Difference, 332–333 searching for images in, 46 Dissolve, 311 stacking images in, 56–57 Exclusion, 332–333 thumbnail options in, 47–49 explained, 310 brightness, 274 Hard Light, 328–329 adjusting, 240–241, 248, 276 Hard Mix, 331–332 Color Dynamics setting, 30 Hue, 195, 334 Color Replacement option, 301 layers and, 109 Brightness slider, 167, 240–241 Lighten, 321–322, 405 Brightness/Contrast dialog, 240–241 Linear Burn, 320 Brooks, Mel, 392 Linear Dodge, 325 Brush Presets panel, 24, 339, 401 Linear Light, 330 Brush Pressure setting, 431–432 Luminosity, 136, 196, 232–233, 337 Brush Rate setting, 432 Multiply, 315–319, 382, 399 Brush Tip Shape settings, 25–28 Normal, 311 brushes Overlay, 325–326, 385, 417 Adjustment, 155 442
  8. Index density of, 431 multiple image adjustments, 183 hardness of, 26, 398, 401 overview of features, 152–159 Jitter options, 27–28, 433 preference settings, 156 preset, 32–33 Presets tab settings, 182–183 pressure of, 431–432 Split Toning tab settings, 177–178 round, 25–26 Tone Curve tab settings, 170–172 sampled, 25–26 window-management controls, 156 saving, 32 workflow options, 157–158 settings for, 25–31 Camera Raw Basic tab, 159–170 sizing/resizing, 26–27, 68 Blacks slider, 165–167 stroke spacing of, 26–27, 414 Brightness slider, 167 Brushes panel, 24–33 Clarity slider, 168 Airbrush setting, 31 Contrast slider, 168 Brush Tip Shape settings, 25–28 Exposure slider, 161–164 Color Dynamics settings, 30 Fill Light slider, 165 Dual Brush option, 29 Recovery slider, 164–165 Flow settings, 31 Saturation slider, 169–170 Noise settings, 31 Vibrance slider, 168–169 Opacity settings, 31 White Balance setting, 159–161 Scattering settings, 28–29 Camera Raw Detail tab, 172–173 Shape Dynamics settings, 28 Noise Reduction sliders, 173 Texture settings, 29 Sharpening sliders, 172–173 Wet Edges setting, 31 Camera Raw HSL / Grayscale tab, Burn tool, 414, 416–417 174–177 burning technique, 414 Grayscale Mix sliders, 175–177 Hue sliders, 174 C Luminance sliders, 175 Saturation sliders, 174–175 Camera Calibration tab, 181–182 Channel Mixer dialog, 301–304 Camera Raw, 150–184 color adjustments using, 301–303 downloading updates for, 153 grayscale conversions using, 303–304 finishing touches applied in, 184 Channel Options dialog, 347–348 grayscale conversion in, 176 channels, 162, 346 headroom data and, 164 alpha, 421–422 multiple image adjustments in, 183 color settings using, 346–349 raw file format and, 150–151 mixing contents of, 301–304 Smart Objects and, 374, 376 noise removal using, 219–220 Camera Raw 5.0 dialog, 152–184 sharpening, 233–235 annotated illustration, 152 video on, 346 Basic tab settings, 159–170 Channels panel, 346–347, 421 Camera Calibration tab settings, 181–182 checkerboard pattern, 95–96 Detail tab settings, 172–173 chromatic aberration, 178–179, 426–427 HSL / Grayscale tab settings, 174 Chromatic Aberration sliders, 426–427 Lens Corrections tab settings, 178–181 Chrome filter, 333 443
  9. Index chrominance, 173 color correction, 256–270 Clarity slider, 168 Auto Color feature for, 267–268, Clear blending mode, 312–313 291–294 Clear Filter button, 50 balancing colors, 260–264 Cleveland, Regina, 380 grayscale technique for, 266–267 clipping masks professional, 260–270 adjustment layers and, 204 saturation adjustments, 270 border effects and, 360–362 skin tone adjustments, 268–270 collage effects and, 359 Threshold command and, 264–265 creating, 361, 385 using gray for, 257–260 layers and, 361–362 See also color manipulation clipping paths, 369 Color Correction slider, 147 clipping warnings Color Dodge blending mode, 324, 416 highlights, 162–163 Color Dynamics settings, 30 shadows, 166 color field, 20 Clone Source panel, 407–408 color fringing, 179, 426–427 Clone Stamp tool, 401–408 color images alignment modes, 402 Burn tool used on, 417 blending modes, 405 converting to grayscale, 282–284, brush settings, 401 303–304 Clone Source panel, 407–408 Curves adjustments with, 135–137 cloning between documents, 406–407 Dodge tool used on, 415–416 fixing repeated patterns, 404–405 See also grayscale images opacity settings, 403 Color Intensity slider, 297 straight-line cloning, 403–404 color manipulation, 272–306 Vanishing Point filter, 411–413 Auto Color Correction, 291–294 CMYK colors Channel Mixer adjustments, 301–304 Curves numbering system for, 133 Color Balance controls, 289–290 out-of-gamut warning, 19 Color Replacement tool, 299–301 RGB colors versus, 19 colorizing grayscale photos, 284–287 collage effects, 358–389 Gradient Map adjustments, 305–306 blending sliders and, 359 grayscale image conversions, 282–284, borders and frames, 360–362 303–304 clipping masks and, 359, 360–362 Hue/Saturation adjustments, 274–282 creating complex collages, 380–388 Levels/Curves adjustments, 290–294 layer masks and, 359 Match Color adjustments, 296–298 panoramic images, 363–364 Red Eye tool, 299 Smart Objects and, 369–377 Replace Color adjustments, 287–288 suggestions for creating, 388–389 Selective Color adjustments, 294–296 vector masks and, 364–369 Variations dialog, 288–289 warping images, 378–379 See also color correction Color Balance controls, 289–290 color modes Color blending mode, 195–196, 336 cloning between documents and, 407 Color Burn blending mode, 319–320, 417 Curves and, 123–124, 136–137 444
  10. Index Color Noise Reduction slider, 173 Hard Mix, 331–332 color overlays, 201, 354–355 Linear Light, 330 Color panel, 121 Overlay, 325–326 color picker, 18–20 Pin Light, 330–331 CMYK area of, 258 Soft Light, 327 previewing colors in, 19 Vivid Light, 329 Color Range command, 73–75, 288 Contrast slider, 168, 241 Color Replacement tool, 299–301 Convert to DNG option, 58 color sampler, 264 Convert to Grayscale check box, 175–176 Color Sampler tool, 265, 269 copying Color Settings dialog, 249 adjustment layers between documents, color swatches, 19, 39–40, 287, 293 191–192 color wheel, 272–274 layer masks, 201 Colorize check box, 285 layer styles, 383 colorizing grayscale images, 284–287, layers between documents, 101–102 319, 336 Create Plane tool, 409–410, 412 colors Create Subfolder(s) pop-up menu, 58 balancing, 260–264 Create Texture setting, 400 coding layers using, 114 Crop tool, 64, 153 color field for choosing, 20 cropping Curves adjustments and, 135–136 images in layers, 99–101 Eyedropper tool for selecting, 20–21 panoramic images, 364 foreground and background, 18 Curves, 115–143 gradient, 38 advantages of using, 115–118 isolating a range of, 277–279 analyzing/interpreting, 129–130 previewing in the color picker, 19 color modes and, 123–124, 136–137 saturating, 279 conceptual overview of, 118–121, 137 selections based on, 73–75 dark images improved with, 125–126 shifting, 290–294 decreasing contrast/detail with, Web-safe, 19 128–129 comparative blending modes, 332–333 freeform drawing of, 131–132 comparing images, 53–55 gradients as guides for, 122–123 compositing, 358 grid display for, 120, 122, 124 Consolidate All option, 8–9 histogram display and, 138–143 Content-Aware Scale command, 439–440 increasing contrast/detail with, contour drawings, 317–318 126–128 contrast Info panel used with, 135 decreasing, 128–129, 147, 241 ink ranges checked with, 130 histogram display of, 142–143 inverting images with, 130–131 increasing, 126–128, 148, 241 limiting color shifts using, 135–137 Levels adjustments and, 244–245, 255 methods for applying, 135–136 contrast blending modes, 325–332 numerical information for, 132–135 distinguishing between, 326 Shadows/Highlights dialog versus, 144 Hard Light, 328–329 shifting color with, 290 445
  11. Index Curves dialog diamond gradients, 37 capabilities of, 116–117 Difference blending mode, 332–333 color adjustments using, 258–260 digital images. See images Curve Display Options, 124–125 digital liposuction, 438–439 description of, 122–123 direct adjustments, 186–187 Histogram panel and, 138–143 disabling how it works, 119–121 layer masks, 200 Input and Output numbers, 132–135 vector masks, 366 Pencil tool, 131–132 Dissolve blending mode, 311 Preview check box, 125 Distort command, 388 resetting, 129 distorting custom gradients, 38–40 images, 378–379, 388, 428 selections, 80–81 D dithered gradients, 38 Dmax specifications, 245 dark images, 125–126 DNG format, 58 darken blending modes, 313–320 docks, 4, 6 Color Burn, 319–320 documents Darken, 313–315, 405 cloning between, 406–407 Linear Burn, 320 copying layers between, 101–102, Multiply, 315–319 191–192 Defringe pop-up menu, 179 navigating, 13–18 deleting Dodge tool, 414–416 backgrounds, 355 color images and, 415–416 filters, 375 Range settings for, 414–415 importing and, 58–59 dodging technique, 414 layers, 103 dot gain, 249 See also removing Drop Shadow layer style, 106, 319, 386 density, brush, 431 Dry Media brushes, 33 Depth Jitter settings, 29 Dual Brush option, 29 Desaturate command, 316, 328, 418 duplicating Deselect command, 72 images, 232 desktop printers layers, 102–103 brightness levels on, 158 Dust & Scratches filter, 217 sharpening images for, 231 Despeckle filter, 215–216 detail in images E decreasing, 128–129 Edge Contrast setting, 66 increasing, 126–128 editing reclaiming, 221 Hue/Saturation adjustments, 281–282 Detail tab, Camera Raw, 172–173 Smart Objects, 374 Diameter settings editing tools, 21–41 Brush Tip Shape option, 26 Gradient tool, 35–40 Jitter settings and, 28 painting tools, 21–33 446
  12. Index Ruler tool, 35 film grain, 213, 389 Shape tools, 34–35 Filter panel, 50 tool presets, 40–41 filtering images, 49–50 Eject command, 57 filters Elliptical Marquee tool, 63 Add Noise, 389, 405 Emboss filter, 328 Blur, 420, 425 empty adjustment layers, 197 Chrome, 333 EPS files, 368, 386 Despeckle, 215–216 Eraser tool, 23–24, 98, 104, 334 Dust & Scratches, 217 See also Background Eraser tool Emboss, 328 Exclusion blending mode, 332–333 Find Edges, 318 EXIF metadata, 53 Gaussian Blur, 214–215, 256, 419, 421 Exposure slider, 161–164 Glowing Edges, 321, 322 eye retouching, 435–437 Graduated, 156 eyeball icons, 95–96 Lens Blur, 420–423 Eyedropper tool Lens Correction, 425–428 Camera Raw dialog, 153 Lighting Effects, 322 color selection using, 20–21 Liquify, 428–439 Sample Size setting, 20 Median, 216, 333 zoom setting and, 161 Minimum/Maximum, 354 Note Paper, 330–331 F Pointillize, 315 Reduce Noise, 217–220 facial retouching, 392 Render Clouds, 333 eye retouching, 435–437 Sharpen, 424, 425 fading a patch, 396 Smart, 374–375 mouth retouching, 438 Smart Sharpen, 228–229 wrinkle reduction, 419–420 Trace Contour, 317–318 See also retouching tools Unsharp Mask, 221–224 Fade dialog, 136, 232–233, 396 Vanishing Point, 408–413 Fade slider, 297 Find dialog, 46 Favorites panel, 46 Find Edges filter, 318 Feather settings, 63, 78 Fine/Coarse slider, 288, 290 feathered selections, 61, 84 Flatness setting, 369 Feiffer, Jules, 240 flattening images, 95, 115 files Float All in Windows option, 9, 17 JPEG vs. raw, 151 Flow settings renaming in Bridge, 52–53 Brushes panel, 31 See also images painting tools, 22, 31 Fill dialog, 312, 421 foreground color, 18 fill layers, 108 foreground/background settings Fill Light slider, 165 Color Dynamics option, 30 Fill Opacity settings, 331–332 Protect Foreground Color Fill Pixels icon, 92 check box, 340 447
  13. Index Forward Warp tool, 429 Dodge/Burn tools and, 415, 416 frame effects, 360–362 Lens Blur filter and, 420 freeform curves, 131–132 See also color images Freeform Pen tool, 365 Grayscale Mix sliders, 175–177 Freeze Mask tool, 433–435 grayscale step wedge, 266 fringing, 179, 426–427 grid display Full Screen Mode, 10–11 for Curves adjustments, 120, 122, 124 Full Screen Mode with Menu Bar, 10 Lens Correction filter, 425 fx symbol, 106 Vanishing Point filter, 410 grouping layers, 111–112 G adjustment layers, 201–202, 204–205 into Smart Objects, 371 gamma setting, 248 Grow command, 78–79 Gaussian Blur filter, 214–215, 256, 419, 421 Glowing Edges filter, 321–322 Gradient Editor dialog, 39, 306 H Gradient Fill dialog, 108 halos, 355 gradient layers, 108–109 Hand tool, 11, 15, 65, 153 Gradient Map dialog, 305–306 Hard Light blending mode, 328–329 Gradient Overlay layer style, 382–383, 385 Hard Mix blending mode, 331–332 Gradient tool, 35–40, 334 hardness of brushes, 26, 398, 401 gradients, 35–40 headroom data, 164 angle, 37 Heal pop-up menu, 413 colors for, 38 Healing Brush tool, 397–399 Curves adjustments and, 122–123 blending modes, 399 custom, 38–40 layers and, 398–399 diamond, 37 hiding thumbnails, 113 dithered, 38 highlights linear, 36 brightening, 296 radial, 36–37 clipping warning, 162–163 reflected, 37 darkening, 144, 147–148 reversing, 38 histogram display, 139 transparent, 40 locating with Threshold dialog, 264–265 Graduated filter, 156 printer adjustments, 252 grainy images, 226–227 recovering, 164–165 gray sharpening, 235–236 balancing colors using, 260–264 specular, 179, 424 color correction using, 257–260 Highlights slider, 144 grayscale images Histogram panel, 138–143 Camera Raw conversion option, 175–177 cached images and, 141–142 color correction using, 266–267 displaying in Photoshop, 138 colorizing, 284–287, 319, 336 sizes available for, 139 converting color images to, 282–284, histograms 303–304 adjustment layers and, 206–207 448
  14. Index Camera Raw dialog, 158 distorting, 378–379, 388, 428 continuously changing, 248 duplicating, 232 contrast and, 138–139, 142–143 filtering, 49–50 Curves adjustments and, 138–143 finding, 46 explained, 138, 143 flattening, 95, 115 exposure settings and, 162 importing, 57–59 height of bars in, 243 inverting, 130–131 highlights/shadows and, 139 rating/labeling, 49 Levels adjustments and, 242–244, scaling, 102 247, 254 sharpening, 212–236 posterization indicated in, 140–142, 255 stacking, 56–57 History Brush, 221 trimming, 99–101 History panel warping, 378–379 merged layers and, 115 zooming, 13–15, 65 Trash icon and, 103 See also color images; grayscale images Home key, 400 importing photos, 57–59 Horizontal Perspective slider, 428 advanced controls for, 59 HSB Color mode, 269 basic settings for, 58–59 HSL / Grayscale tab, Camera Raw, 174 steps in process of, 57 hue, 272–273 Info panel, 35 adjusting, 274–275 Curves adjustments and, 135 Color Dynamics setting, 30 identifying gray using, 257 Color Replacement option, 300 ink and light usage indicated in, 121 Hue blending mode, 195, 334 ink Hue slider limiting colors of, 302–303 Camera Raw, 174, 177 printing press usage of, 250–251 Hue/Saturation controls, 275 usage information for, 121 Hue/Saturation adjustments, 274–282 inkjet printers, 231 editing, 281–282 interface, Photoshop enhancing skies, 280–281 illustrated, 5 isolating a range of colors, 277–279 panels and docks, 4, 6 procedure for making, 274–276 screen modes, 8–11 saturating colors, 279 Tools panel, 7, 12–13 Hue/Saturation/Brightness blending interpolation, 158, 212 modes, 334–337 intersecting selections, 71 Inverse command, 73 I inverting images, 130–131 IPTC metadata, 53 ImageReady, 7 images adjusting, 186–189 J blending, 358 Jitter settings, 27–28, 433 comparing, 53–55 JPEG vs. raw files, 151 cropping, 99–101, 364 449
  15. Index K Background image, 94–95 Blending Mode menu, 109 Katz, Andy, 380 clipping masks and, 361–362 keyboard shortcuts color-coding, 114 for custom workspaces, 51 converting to Smart Objects, 371 for Hand tool activation, 153, 425 copying between documents, 101–102 for launching Bridge, 44 creating, 91–93 for resizing brushes, 27 deleting, 103 for slide show controls, 51 duplicating, 102–103 for switching between layers, 111 explained, 90–91 for zooming in/out, 15, 55, 65, 153 fill, 108 flattening, 95, 115 L gradient, 108–109 LAB color mode grouping, 111–112 Curves adjustments and, 137 hiding thumbnails for, 113 sharpening images in, 233, 337 Layer Bounds setting, 113 labeling images, 49 Layer Via Copy option, 109–110 Laing, R. D., 186 linking, 99 laser printers, 231 locking, 103–105 Lasso tool, 64–65 merging, 114–115 Layer Mask Display Options dialog, 201 moving, 98–99, 112 layer masks, 352–355 naming, 94 adjustment layers and, 197–202, opacity of, 96–98 280–281 pattern, 109 collage effects and, 359 reordering, 94 color overlay view of, 201, 354–355 rotating, 35 direct viewing, 200–201 selecting multiple, 99 disabling, 200 Shape, 34 grouped layers and, 201–202 shortcuts for, 111 history feature for, 353 Smart Guides for, 112 moving or copying, 201 solid color, 108 Quick Mask mode, 199 styles applied to, 106–107 selections and, 198–199 transforming, 103 vector masks used with, 367–368 trimming images in, 99–101 Layer Masks icon, 352 Type, 386 Layer Style dialog, 202–203, 310–311, 383 using all, 110 layer styles, 35 visibility of, 95–96 applying, 106–107 See also adjustment layers copying/pasting, 383 Layers menu, 109 removing, 107 Layers panel, 91 layers, 90–115 adjustment layers in, 189 active, 93–94 Blending Mode pop-up menu, 109, 310 adjusting, 186–189 eyeball icons in, 95–96 auto selecting, 109 hiding thumbnails in, 113 450
  16. Index Layer Bounds setting, 113 Liquify filter, 428–439 Opacity setting, 96–98 brush settings in, 431–433 Lemmon, Jack, 358 digital liposuction with, 438–439 Lens Blur dialog, 422–423 eye retouching with, 435–437 Lens Blur filter, 420–423 masking options in, 433–434 alpha channel creation, 421–422 mouth retouching with, 438 blur settings, 422–423 tools available in, 429–430, 433–434 Lens Correction filter, 425–428 Load Selection command, 82 Chromatic Aberration sliders, 426–427 Lock All icon, 105 Perspective sliders, 428 Lock Image icon, 105 Remove Distortion slider, 426 Lock Position icon, 105 Transform section, 428 Lock Transparency icon, 103–105, 312 Vignette Amount slider, 427 locking layers, 103–105 Lens Corrections tab, Camera Raw, Loupe tool, 55 178–181 Luminance slider Lens Vignetting sliders, 180 Camera Raw, 173, 175 Levels dialog, 242–256 Match Color dialog, 297 brightness adjustments, 248 luminosity, 274 channel adjustments, 347–348 Color Replacement option, 301 contrast adjustments, 244–245, 255 sharpening images based on, 232–233 histogram used with, 242–244, 247, 254 Luminosity blending mode, 136, 196, post-adjustment analysis, 255–256 232–233, 337 posterization problems, 255–256 printing press settings, 250–253 M shifting colors using, 291 steps for adjusting sliders in, 254–255 Magic Wand tool, 69, 256, 384 Threshold mode, 245–246 Magnetic Lasso tool, 66–67 lighten blending modes, 321–325 Marquee options bar, 63 Color Dodge, 324 Marquee tool, 61 Lighten, 321–322, 405 masked areas, 85 Linear Dodge, 325 masking tools, 338–355 Screen, 323–324 Background Eraser, 339–343 Lighting Effects filter, 322 Blending sliders, 344–346 lightness channels, 346–349 adjusting, 276 Freeze Mask tool, 433–434, 435 explained, 274 layer masks, 352–355 Lightness slider, 276 overview of, 338 Linear Burn blending mode, 320 Pen tool, 350–352 Linear Dodge blending mode, 325 suggestions for using, 356 linear gradients, 36 Thaw Mask tool, 434 Linear Light blending mode, 330 masks linking layers, 99 clipping, 204, 359, 360–362 liposuction, digital, 438–439 layer, 197–202, 280–281, 352–355 Liquify dialog, 429–434 vector, 364–369 451
  17. Index Match Color dialog, 296–298 New Guide command, 381 Maximum filter, 354 New Layer dialog, 196, 204, 417 maximum shadow settings, 252 New Layer icon, 92 Median filter, 216, 333 New Tool Preset dialog, 41 Merge Visible command, 333 New Workspace dialog, 51 merging layers, 114–115 Nin, Anaïs, 44 Metadata panel, 53 noise midpoint, 40, 248 adding to images, 389, 405, 423 Midtone Contrast slider, 147–148 film grain as, 213, 389, 423 Minimum filter, 354 filters for reducing, 214–220 minimum highlight settings, 252 minimizing posterization with, 141 Mirror tool, 430 reclaiming detail after removing, 221 Modify command, Select menu, 76–78 reducing in Camera Raw, 173 Monochrome check box, 304 Noise menu mouth retouching, 438 Despeckle filter, 215–216 Move Grid tool, 425 Dust & Scratches filter, 217 Move tool, 94–95, 98–99, 366 Median filter, 216 moving Reduce Noise filter, 217–220 layer masks, 201 Noise Reduction sliders, 173 layers, 98–99, 112 Noise settings, 31 panels, 6 Normal blending mode, 311 vector masks, 366–367 normal selections, 60–61 multimedia image sharpening, 230 Note Paper filter, 330–331 Multiply blending mode, 315–319, number keys, 403 382, 399 O N Opacity settings naming/renaming adjustment layer, 188 adjustment layers, 189 Brushes panel, 31 files in Bridge, 52–53 Clone Stamp tool, 403 import settings for, 58 Fill opacity, 331–332 layers, 94 layers, 96–98 navigating documents, 13–18 painting tools, 21–22, 31 Hand tool, 15 Patch tool, 396 Rotate View tool, 16 OpenGL, 14 View menu, 16–18 ordering layers, 94 Zoom tool, 13–15 Outer Glow layer style, 323–324 Navigator panel, 13–14 out-of-gamut warning, 19 nested Smart Objects, 373 output neutral gray, 263 setting up images for, 240–270 Neutralize check box, 298 sharpening images for, 230–231 New Channel icon, 347 Overlay blending mode, 325–326, New Fill Layer menu, 108 385, 417 452
  18. Index P photographic output devices, 230–231 Photomerge feature, 363 Page Up/Page Down keys, 400 Photoshop CS4 Paint Bucket tool, 33 interface overview, 4–13 Paintbrush tool, 21–22, 97, 416 opening Bridge in, 44–45 painting tools, 21–33 Pin Light blending mode, 330–331 blending modes, 23 Place command, 386 Brush Presets panel, 24, 339, 401 planes, perspective, 409–410 Brushes panel, 24–33 Point curve, 170 Eraser tool, 23–24, 98, 104, 334 Pointillize filter, 315 Flow setting, 22, 31 Polygonal Lasso tool, 65 Opacity setting, 21, 31, 97 portrait retouching, 392 Paint Bucket tool, 33 eye retouching, 435–437 Paintbrush tool, 21–22, 97, 416 fading a patch, 396 Pencil tool, 21, 131–132 mouth retouching, 438 panels wrinkle reduction, 419–420 docking system for, 4, 6 See also retouching tools moving and resizing, 6 Post Crop Vignetting sliders, 181 See also specific panels posterization panoramas, 363–364 freeform curves and, 132 Parametric curve, 170–171 histogram indicating, 140–142, 255 Patch tool, 392–397 Levels adjustments and, 255–256 fading a patch, 396 Posterize command, 132 Source/Destination settings, 394 Preserve Luminosity check box, 194 Use Pattern button, 395 presets Path Selection tool, 366 adjustment layer, 210 paths brush, 32–33 creating with the Pen tool, 350–352 Camera Raw, 182–183 vector masks and, 365–366 tool, 40–41 Paths icon, 350 Presets tab, Camera Raw, 182–183 Paths panel, 34 pressure, brush, 431–432 patterns Preview check box, 125, 169 layers as, 109 Preview panel, 54–55 patching with, 395 previewing video on, 395 colors, 19 Pen tool, 350–352, 365 comparing and, 54–55 Pencil tool, 21, 131–132 Curves adjustments, 125 percentage conversion table, 253 sharpened images, 173 perspective printers, desktop adjusting vertical/horizontal, 428 brightness levels on, 158 defining planes for, 409–410 sharpening images for, 231 Photo Downloader, 57–59 printing plates, 250 photo filter adjustment layer, 192–194 printing presses photographic images. See images how they work, 250–251 453
  19. Index printing presses (continued) reflections, sharpening, 424–425 preparing images for, 249–256 Remove Distortion slider, 426 sharpening images for, 231 removing professional color correction, 260–270 layer styles, 107 Proof Colors command, 19 lens distortion, 426 Proof Setup menu, 19 parts of selections, 71 Protect Foreground Color check box, 340 vector masks, 368 Protect Tones check box, 417 See also deleting Pucker tool, 429–430 renaming. See naming/renaming Purity setting, Color Dynamics option, 30 Render Clouds filter, 333 Push Left tool, 430, 439 reordering filters, 375 Q layers, 94 Replace Brushes option, 32 quality settings for thumbnails, 48 Replace Color dialog, 287–288 Quick Mask mode, 7, 82–85 Reselect command, 72 layer masks used in, 199 resizing. See sizing/resizing selections created in, 84–85 resolution, 158, 232 setting options in, 85 retouching tools, 392–440 Quick Selection tool, 67–69 Blur tool, 419–420 Burn tool, 414, 416–417 R Clone Stamp tool, 401–408 radial gradients, 36–37 Content-Aware Scale command, Radius slider 439–440 Lens Blur filter, 422 Dodge tool, 414–416 Smart Sharpen filter, 228 Healing Brush tool, 397–399 Unsharp Mask filter, 222–223 Lens Blur filter, 420–423 Range pop-up menu, 414–415 Lens Correction filter, 425–428 rasterizing, 377 Liquify filter, 428–439 rating images, 49 Patch tool, 392–397 raw file format, 150–151 Sharpen tool, 424–425 advantages over JPEG format, 151 Sponge tool, 418 file size considerations, 156 Spot Healing Brush tool, 400 See also Camera Raw Vanishing Point filter, 408–413 Reconstruct tool, 429, 433, 438 Reveal All command, 101 Recovery slider, 164–165 Revert setting, 433 Rectangle Shape tool, 92–93, 386 Review Mode, 51–52 Rectangular Marquee tool, 61–62 RGB colors, 19 Red Eye Removal tool, Camera Raw, 155 Curves adjustments and, 133, 136–137 Red Eye tool, Photoshop, 299 skin tone adjustments and, 269 Reduce Noise filter, 217–220 Rotate tool, 156 reference photos, 268 Rotate View tool, 16 Refine Edge dialog, 75–76 rotating reflected gradients, 37 cloned strokes, 407 454
  20. Index layers, 35 search feature, 46 selections, 80 Select All command, 72 thumbnails, 47 Select menu, 72–82 round brushes, 25–26 Color Range command, 73–75 Roundness settings Deselect/Reselect commands, 72 Brush Tip Shape option, 26–27 Grow command, 78–79 Jitter settings and, 28 Inverse command, 73 Ruler tool, 35 Load Selection command, 82 Modify command, 76–78 S Refine Edge command, 75–76 Save Selection command, 81–82 S curve, 129–130 Select All command, 72 sampled brushes, 25–26 Similar command, 79 Sampling icons, 340–341 Transform Selection command, 80–81 saturation, 273–274 selection tools, 61–70 adjusting, 276, 279 Crop tool, 64 color correction using, 270 Elliptical Marquee tool, 63 Color Dynamics setting, 30 Lasso tool, 64–65 Color Replacement option, 300 Magic Wand tool, 69 Sponge tool option, 418 Magnetic Lasso tool, 66–67 Saturation blending mode, 335 Polygonal Lasso tool, 65 Saturation slider Quick Selection tool, 67–69 Camera Raw, 169–170, 174–175 Rectangular Marquee tool, 61–62 Hue/Saturation controls, 276, 279 Single Row/Column Marquee tools, 64 Save Selection command, 81–82 Type tool, 70 Save Statistics button, 297 selections, 60–85 saving adding to, 70 brushes, 32 adjusting edges of, 75–76 selections, 81–82 adjustment layers and, 198–199 vector data, 368 borders created for, 76–77 scaling color range options for, 73–75 content-aware, 439–440 deselecting/reselecting, 72 images, 102 distorting, 80–81 selections, 80 expanding/contracting, 77 scanners explained, 60 automatic sharpening function, 406 feathering, 63, 78 Dmax specifications for, 245 growing, 78–79 Scattering setting, 28–29 intersecting, 71 Screen blending mode, 323–324 inverse of, 73 Screen Mode pop-up menu, 9 layer, 99, 109 screen modes, 8–11 loading, 82 Full Screen Mode, 10–11 menu options for, 72–82 Full Screen Mode with Menu Bar, 10 Quick Mask mode for, 82–85 Standard Screen Mode, 8 refining, 70–71 455
Đồng bộ tài khoản