Photoshop - Hiệu ứng đèn Neon

Chia sẻ: Bùi Thanh Liêm | Ngày: | Loại File: DOC | Số trang:231

0
297
lượt xem
117
download

Photoshop - Hiệu ứng đèn Neon

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Photoshop - Hiệu ứng đèn Neon Nhân dịp năm mới tôi xin giới thiệu với các bạn một hiệu ứng tạo Text giống như đèn Neon, có thể ko phải là kỹ thuật mới nhưng hy vọng nó sẽ giúp các bạn hiểu thêm về photoshop.Bước 1: Mở 1 file mới có kích thước là 500 x 200 px, mầu nền (Background) là mầu đen. - Dùng công cụ Text Tool (T) viết dòng chữ mà bạn muốn. Ở đây tôi dùng font Neuropol, các bạn có thể tải về tại đây....

Chủ đề:
Lưu

Nội dung Text: Photoshop - Hiệu ứng đèn Neon

  1. Photoshop - Hiệu ứng đèn Neon Nhân dịp năm mới tôi xin giới thiệu với các bạn một hiệu ứng tạo Text giống như đèn Neon, có thể ko phải là kỹ thuật mới nhưng hy vọng nó sẽ giúp các bạn hiểu thêm về Photoshop. Bước 1: Mở 1 file mới có kích thước là 500 x 200 px, mầu nền (Background) là mầu đen. - Dùng công cụ Text Tool (T) viết dòng chữ mà bạn muốn. Ở đây tôi dùng font Neuropol, các bạn có thể tải về tại đây. - Click chuột phải vào layer Text chọn Blending Options. + Outer Glow:
  2. + Inner Glow: Bước 2: Ở bước này tôi sẽ chọn ảnh 1 bức tường làm background. - Kéo thả Text của chúng ta lên bức tường, chúng ta được như sau:
  3. - Giảm Opacity của Layer "buc tuong" xuống còn 80%. Bước 3: Chọn công cụ Elliptical Marquee Tool (M), vẽ một hình elip như sau: - Vào menu Select / Feather (Ctrl + Alt + D) chọn Feather Radius là 15 px. - Sau đó các bạn hãy ấn Ctrl + Shift + I (đảo ngược vùng chọn).
  4. - Tạo thêm 1 Layer mới (tạm gọi là "mau den"), chọn công cụ Paint Bucket Tool . đổ mầu đen (#000000) lên vùng chọn và chúng ta được. - Giảm Opacity của Layer "mau den" xuống còn 30%. Bước 4: Đến đây chúng ta sẽ cân chỉnh một chút về độ sáng và độ tương phản của bức ảnh. - Vào Layer / New Adjustment Layer / Brightness / Contrast
  5. - Tiếp tục vào Layer / New Adjustment Layer / Hue/Saturation Bước 5: Để hiệu ứng trông thật hơn chúng ta sẽ phải giảm bớt mầu xanh của ảnh. - Click chọn Layer Hue/Saturation - Chọn tiếp công cụ Brush (B), điều chỉnh thông số như sau:
  6. - Tô vào những khoảng mầu xanh mà bạn cảm thấy nó hơi đậm. Bước 6: Cuốicùng chúng ta sẽ tạo thêm những thanh sắt (để giữ cho đèn Neon của chúng ta đứng được trên tường ^_^) và tạo thêm một chút bóng đổ cho nó. - Dùng công cụ Rectangular Marquee Tool (R) vẽ một số hình chữ nhật như sau: - Đổ mầu đen cho chúng. - Chọn Layer Text, click chuột phải chọn Blending Options, sau đó chọn Drop Shadow (cái này các bạn có thể làm ngay từ bước 1 cũng được.
  7. Và chúng ta được kết quả. Photoshop - Lửa trong mắt em Hôm nọ tình cờ vào trang snowdrip.com thấy được hiệu ứng khá hay nên mình dịch lại cho các bạn. Bước 1: Chuẩn bị một bức hình mà bạn muốn làm hiệu ứng. Bước 2: Dùng công cụ trong Photoshop để tạo vùng chọn như hình dưới:
  8. - Chọn menu Select / Feather (Ctrl + Alt + D) chọn Feather Radius từ 3-5 px Bước 3: Ấn phím "D" để đưa mầu Foreground Color và Background Color về chế độ mặc định. - Chọn công cụ Gradient Tool (G), chỉnh các thông số như hình dưới: - Tạo thêm một Layer mới, kéo thả Gradient từ giữa "con ngươi" ra phía ngoài: Bước 4: Ấn Ctrl + D để loại bỏ vùng chọn. - Chọn menu Filter / Render / Difference Clouds. - Ấn Ctrl + I
  9. Bước 5: Vào tiếp Image / Adjustments / Hue/Saturation - Chuyển chế độ hòa trộn thành Color Dodge
  10. Bước 6: Đến đây thì ngọn lửa vẫn chưa được thật lắm, chúng ta sẽ tạo thêm Adjustment Layers phía dưới layer "fire" (phía trên layer "eye") Chú ý: - Với bản Photoshop CS3 thì vào Layer / New Adjustment Layer / Black & White, chọn Auto và click Ok. - Còn với những bản cũ hơn CS3 thì chúng ta làm như sau: Layer / New Adjustment Layer / Hue/Saturation
  11. Bước 7: Tiếp theo các bạn hãy chọn Layer / New Adjustment Layer / Curves (Ctrl + M) Và chúng ta được kết quả như sau: Photoshop - Hiệu ứng nhảy ra khỏi hình Có thể nói trong hiệu ứng này không sử dụng kỹ thuật mới, mà nó chỉ giúp các bạn ôn tập lại một số kiến thức đã học như "những cách tách hình ra khỏi Background", "phương pháp tạo bóng đổ"... - Trước hết chúng ta cần chuẩn bị một số hình cho bài thực hành:
  12. (H1) (H2) (H3) - Và được kết quả:
  13. Chúng ta bắt đầu thực hành nhé. Vì bài này không có nhiều kỹ thuật mới nên tôi cũng chỉ hướng dẫn những bước làm cơ bản. Bước 1: Mở 1 file ảnh có kích thước 400 x 400, mầu nền là mầu đen. - Đầu tiên chúng ta sẽ kéo thả hình Tivi (H1) vào Background mới tạo, dùng công cụ Magic Wand Tool (W) để tách những phần trắng còn thừa. - Click chọn Outer Glow trong bảng Blending Options để tạo viền sáng cho TiVi. Bước 2: Dùng công cụ Move Tool (V) kéo thả bức ảnh "Tuyết Rơi" (H2) mà chúng ta đã chuẩn bị vào. - Có thể tùy chỉnh kích thước của (H2) sao cho gần bằng màn hình của TiVi.
  14. - Giữ phím Ctrl và kéo co giãn 4 cạnh của hình "Tuyết Rơi" (H2) cho vừa với mặt của màn hình Tivi. Bước 3: Tiếp theo chúng ta tách hình chú "Mèo Rừng" ra khỏi Background của (H3) - Ở đây tôi sử dụng công cụ Magnetic Lasso Tool (L) để tách. Nếu bạn nào ko quen dùng công cụ này thì có thể tham khảo các cách tách hình khác tại đây: + Học ghép ảnh nhanh: http://zensoft.vn/ShowArticle.aspx?ID=1212 + Tách nền bằng Filter Extract: http://zensoft.vn/ShowArticle.aspx?ID=568 + Những cách cắt ảnh ra khỏi BG: http://zensoft.vn/ShowArticle.aspx?ID=2199 Các bạn có thể tạo thêm một chút bóng đổ (tham khảo tại đây) để bức hình trông đẹp hơn. Và chúng ta được kết quả.
  15. mage Ready - Hiệu ứng trời mưa. Photoshop - Hướng dẫn làm trời mưa 18/09/2007 09:11 AM Bước 1 : Đầu tiên bạn phải chuẩn bị một bức ảnh kích thước 400 x 300 (nếu chọn bức ảnh có hiện tượng trời sắp mưa thì sẽ đạt được hiệu quả cao hơn). Các bạn có thể sử dụng bức ảnh dưới đây : Bước 2 : Chúng ta sẽ tiến hành cân chỉnh lại độ sáng và độ tương phản của bức ảnh sao cho phù hợp, các bạn nên chú ý không nên chỉnh bức ảnh tối quá sẽ khó quan sát các chi tiết trong ảnh.
  16. Chọn menu Image > Adjustments > Brightness/Constrat - Brightness : -46 - Constrat : 40 Bước 3 : Tiếp theo các bạn mở hộp thoại Hue\Staturation (Ctrl + U) để cân chỉnh thêm 1 chút nữa :
  17. Bước 4 : Bây giờ chúng ta sẽ tạo những hạt mưa. - Tạo 1 Layer mới kích thước 400 x 300, sau đó vào menu Edit / Fill (Shift + F5). Trong khung Use chọn 50% Gray - Vào menu Filter \ Noise \ Add Noise :
  18. - Tiếp tục vào Filter \ Blur \ Gaussian Blur Bước 5 : Lúc này độ nhiễu của ảnh hơi dầy, chúng ta sẽ sử dụng hộp thoại Levels (Ctrl + L) để điều chỉnh một chút.
  19. - Vào menu Filer \ Blur \ Motion Blur :
  20. - Hiệu ứng Motion Blur đạt được kết quả tương đối tốt nhưng ta thấy hình những hạt mưa vẫn hới mờ, các bạn hãy làm thêm 1 bước nữa là cân chỉnh tiếp trong hộp thoại Levels : + Input Levels : 0 - 2.01 - 255 + Output Levels : 0 - 255
Đồng bộ tài khoản