Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 1)

Chia sẻ: Traitim Muathu | Ngày: | Loại File: PDF | Số trang:9

0
168
lượt xem
83
download

Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 1)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Adobe RGB1998 vs sRGB, When to sharpen the image File. Khi nào và lúc nào ? Xin chào và ra mắt cả nhà. Nhận thấy một số câu hỏi có liên quan đến sao cho (Workflow in photoshop) Em mạo muội múa rìu qua mắt thợ với thành ý là làm sao để khỏi tốn thì giờ mà đạt chất lượng cao trong việc sử dụng Photoshop. Mong mọi người cùng góp ý: Nào ta bắt đầu. 1- Mở File ra, việc đầu tiên phải làm là :Hãy tự hỏi mình là nên dùng Color Profile nào cho đúng với...

Chủ đề:
Lưu

Nội dung Text: Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 1)

  1. Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 1) A-Adobe RGB1998 vs sRGB, When to sharpen the image File. Khi nào và lúc nào ? Xin chào và ra mắt cả nhà. Nhận thấy một số câu hỏi có liên quan đến sao cho (Workflow in photoshop) Em mạo muội múa rìu qua mắt thợ với thành ý là làm sao để khỏi tốn thì giờ mà đạt chất lượng cao trong việc sử dụng Photoshop. Mong mọi người cùng góp ý: Nào ta bắt đầu. 1- Mở File ra, việc đầu tiên phải làm là :Hãy tự hỏi mình là nên dùng Color Profile nào cho đúng với mục đích: Nếu dùng để in ấn khổ lớn cho việc trình bày triển lãm nhiếp ảnh nghệ thuật, dự thi tranh giải nhiếp ảnh, làm Wedding Album. Trust me – nên set Working color profile to Adobe RGB1998. - Adobe RGB1998 có không gian màu rộng mở hơn nhiều so với đàn em nhỏ sRGB (Hence the s stand for small), Đặc biệt cường độ các kênh màu green-cyan phần midtones của Adobe RGB1998 chứng tỏ sự trỗi vượt hơn hẳn so với đàn em sRGB. Ngoài ra các kênh màu magentas, oranges, và yellows, bên highlights, các màu huy hoàng rực rỡ này cần thiết cho các hình ảnh bi thương, sáng toả hào quang của cảnh hoàng hôn mà sRGB không thể đạt đến!!! Màu Dark green xanh đậm của rừng lá cây cũng hơn hẳn sRGB. Cốt yếu của Adobe RGB1998 Working Color Space không chỉ nhắm vào sự thể hiện màu sắc trên
  2. các màn hình Monitors mà còn bao phủ lên, vượt tiêu chuẩn các gam màu CMYK mà các Color Printers hiện đại đang dùng để in ấn trên hành tinh. Hướng về tương lai, nếu bạn thích làm việc với 16 bits colors và biết đâu trong tương lai gần sẽ ra đời một loại printers mới dùng để in ấn với 16 bits thì tiện quá! Đây là điều có thể xảy ra lắm chứ. Ngược lại nếu không cần những tông màu mạnh mẽ trên. Thì sRGB sẽ là điều lựa chọn cuả bạn. 2-Nhưng nếu chỉ để dùng cho việc trình bày trang web hoặc tất cả những gì liên quan tới Internet thì việc Set Color Profile to sRGB là thích hợp hơn cả. sRGB có khoảng cách không gian gian màu nhỏ hơn - Bởi vì chủ trương của 2 tập đoàn Microsoft và HP khi đề xuất và tiêu chuẩn hoá sRGB là để làm việc với Internet. Các files hình ảnh cần được download hoặc upload với tốc độ nhanh chứ không cần chất lượng cao của ảnh. sRGB thường có độ compression cao dạng *.Jpg 8 bits. Vậy mục đích đã rõ rồi, bạn cần fải set color profile trong photoshop cho đúng. Muốn biết cách set cho đúng thì đã có các bài viết rất chi tiết, mạch lạc của các tác giả Teddyloves : http://www.vnphoto.net/forums/showthread.php?t=591 Xong các phần căn bản trên , nào bây giờ ta hãy bắt đầu: 1-Việc trước tiên phải làm ngay là: Enlarge Photo Image, Muốn IN ra size nào thì hãy làm việc với size dó? Muốn In ra khổ 50x75cm, 300 PPI ? Hãy phóng lớn ngay bây giờ, nhưng nên chừa trừ ra 5% bề ngang, 5% bề dọc! Tại sao ? – Nhà In thường không để ý lắm, nên khi hình chủ thể, ảnh quá gần với border line thì khi in, nếu KTV
  3. không coi lại thì hình sẽ dễ bị crop mất đầu mất chân ! Những ai làm frame cho hình thì biết việc chừa ra 5% cho khung hình là điều cần thiết. Nhớ Set resolution (200~300 PPI) Tại sao ta phải phóng lớn hình cho đúng size ? – Okay – Common sense- Dễ hiểu: Không ai dùng ảnh với dung lượng Resolution THẤP chẳng hạn 800x600 (5x6cm) để chỉnh sửa cho thật tốt, thật đẹp rồi cuối cùng mới phóng đại lên size 20”x30” =(50x75cm) để đưa đi in!!!!
  4. Phần Hai - Thần chưởng Camera RAW 4.3.1 Thần chưởng Camera RAW 2-Bước thứ 2 - -Cần làm ngay là dùng phím tắt CTRL + L hoặc bấm chuột [Image->Adjustments->Levels ] để làm Cân bằng trắng. (While Balance) – Em không đi vào chi tiết phần này vì đã có nhiều tác giả viết rất là súc tích và mạch lạc rồi. Các bác có thể tham khảo một trong những bài này này của tác giả : nhvma : “ Cân bằng trắng (white balance), dễ thôi! “ http://www.vnphoto.net/forums/showthread.php?t=150 Riêng đối với các bác có CS3 thì nên dùng chức năng Camera RAW 4.3.1 để mở File RAW và làm các thao tác Edit White Balance, Cân bằng trắng, khử Noise, chỉnh tông màu từng kênh riêng, căn tăng giảm khẩu độ (Exposure), cùng các chức năng khác. Xong, ưng ý rồi mới click vào hộp chọn Open Image (Nằm bên dưới, phía phải của màn hình) để thực thụ bước vào CS3. Camera RAW 4.3.1 là một chức năng mới toanh, thuộc loại võ nghệ hiếm quý trong CS3. Cái này dùng để Pre-xử lý RAW, JPG files rất powerfull, chính xác! với Mã lực khống chế 16 bits, đổi tone màu rất sắc và ngọt. Tab thứ tư tính từ bên trái sang còn có 1 chức năng [Convert to Gray scale] nặng ký, dùng để chuyển đổi hình màu ra Black & White tuyệt! Chức năng này cho phép ta làm phép phù thuỷ đến 8 tông màu riêng biệt như
  5. Reds/Oranges/Yellows/Greens/Aquas/Blues/Purples/Magentas/ - Các bác nào thích Black & White thì khỏi phải rên rỉ đi kiếm đâu chi cho mệt. Tất cả đều ẩn mình ở đây để chờ được khám phá! Nếu bạn muốn thử công lực của Camera RAW 4.3.1 xử lý JPEG File! Được thôi, Bạn hãy làm các thao tác sau đây: Khởi động CS3- Click chuột [Edit->Preferences->File handling…] Trong cửa sổ [File Compatibility] có hộp [Prefer Adobe Camera RAW for JPEG Files.] Click check mark để chọn phần này. Xong, bấm OK để thoát. Chỉ thế thôi - Bây giờ bạn bấm CTRL+O, chọn JPEG File để mở Files. - Xem hình: --------------
  6. Voilà, Xin mời bạn bước vào Camera RAW 4.3.1 để khám phá sự kỳ diệu của 16 bits. Muốn tham khảo thêm về Camera RAW 4.3.1. Bạn hãy đọc bài của tác giả Spider77 biên tập với tựa đề: “Chỉnh tone màu ám xanh – phim nhựa “, rất hay. http://www.vnphoto.net/forums/showthread.php?t=17329 Coi như xong phần PRE-Edit nhé, Rồi cũng xong phần Enlarge Photo Image, đã nói ở trên ! Gosh! Enough lý thuyết! dài dòng quá làm các bác ngán ngẩm rồi! – Sorry. :) Dưới đây là hình phụ đề Enlarge Image: Tới đây xin bước ra ngoài đề một chút để mách nướccùng các bác. Nếu các bác không thích phần Enlarge Photo Image của photoshop, nên tìm Alien Skin Blow Up…
  7. plug-in . Võ nghệ cũng khá cao cường lắm đó. (Các bác thông cảm, em phải tuân thủ theo nội quy của Forum nhá:) ! Sorry! Mà nó thiếu gì trên kia kìa! ) 3- Bước thứ 3: CTRL+J và Khử Noise! Tin em đi, Hãy Zoom in 100% thì sẽ thấy Digital noises, rất nhiều đấy! Cẩn thận, khử noises cũng đồng nghĩa là dùng Filter -> Blur! Nếu không khéo hình sẽ rất soft! Sau khi khử Noises rồi processor trong máy bạn sẽ làm việc bớt vất vả hơn nhiều, tốc độ máy sẽ tăng lên nhiều, nhất là khi phải dùng đến những bộ lọc Filters cầu kỳ! - (Mách nước: Em nghe nói là bộ plug-in của nhà Imagenomic Noiseware Professional khá quá đi chớ! :) )Từ đây bạn có thể dùng các thao tác post-edit khác tuỳ sự đòi hỏi của tấm hình nhé. – Coi như xong tất cả phần chỉnh sửa nhé. 4- Save: lưu File bằng dạng *.psd và để qua một bên cho an toàn! 5- Flatten Image: Lưu tất cả layers, alpha chanel, rồi nén lại (Flatten Image) hình trở thành 1 layer mà thôi. Đó là 1 mặt hình đơn phẳng (flat image) 6- Bây giờ ta mới nên sử dụng lệnh Filter – Sharpen.-USM Đây là cách em thường nghịch: 1) Dùng phím tắt CTRL+J để nhân thêm một layer mới (Cho an toàn) 2) Click chuột : Filter->Sharpen->Unsharp Mask Chọn Amount 33%, Radius 1.0 Pixels, threshold level = 0 xong click OK.
  8. 3) Dùng phím tắt CTRL+F, đây là em chơi thêm lần nữa ấy thôi vì lần đầu chọn amount có 33%. Chưa đủ thế mạnh của độ sắc nét. Cái này cũng còn tuỳ từng ảnh và tuỳ các bác chọn sao cho hợp lý! 4) Click chuột vào hộp thoại của layer và chọn chế độ hoà trộn (blending mode) là Luminosity (nằm dưới cùng). Xong phần Sharpen Image....Quan sát xem hình có đủ sắc cạnh chưa? Chắc là khá hơn rồi đấy! --------
  9. 6- Nhớ Flatten Image again!

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản