Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 4)

Chia sẻ: Traitim Muathu | Ngày: | Loại File: PDF | Số trang:12

0
127
lượt xem
56
download

Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 4)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hãy xem hình minh hoạ phía bên trái. các vòng đã khoanh sẵn. Theo vòng Screen resolution, rồi nhìn xuống dưới ta đọc được DPI setting! - Đây là điều gây ra confusion là phải rồi! – Có vị nào là software Engineer cho Windows làm ơn giải thích dùm về sự : muốn tăng hay giảm độ DPI (dot per inch) thì phải tăng giảm độ PPI (pixel per inch)! - !!! – Khó hiểu! Yes. – Chúng ta đang theo dõi Screen hình minh hoạ của Windows (bên trái) và Photoshop (bên phải). ...

Chủ đề:
Lưu

Nội dung Text: Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 4)

  1. Photoshop - Một vài điều cần biết về Kỹ Thuật Digital Imaging! (Phần 4) 3- Confusion - Confusion! Phần này bạn có thể skip, bỏ qua vì không quan trọng mấy! Nhưng nếu bạn thấy bức rức vì chưa biết đến nơi đến chốn thì OK. read on... MicroSoft cũng gây ngộ nhận rất nhiều trong Display setting-> Screen Resolution. Xin xem hình minh hoạ:
  2. Hãy xem hình minh hoạ phía bên trái. các vòng đã khoanh sẵn. Theo vòng Screen resolution, rồi nhìn xuống dưới ta đọc được DPI setting! - Đây là điều gây ra confusion là phải rồi! – Có vị nào là software Engineer cho Windows làm ơn giải thích dùm về sự : muốn tăng hay giảm độ DPI (dot per inch) thì phải tăng giảm độ PPI (pixel per inch)! - !!! – Khó hiểu! Yes. – Chúng ta đang theo dõi Screen hình minh hoạ của Windows (bên trái) và Photoshop (bên phải). Muốn thấy cửa sổ hộp thoại này để kiểm chứng hãy làm theo cách sau đây: Click vào nền của Windows Desktop->property->Settings->Advanced – Dĩ nhiên là ít khi chúng ta để ý đến PPI và DPI làm gì cho nó mệt cả linh hồn :) nên thuờng là phớt lờ nó cho tiện việc sổ sách. Nhưng khổ nỗi bây giờ ta lại đang đam mê
  3. chụp hình và Photoshop mới chết chứ! Dĩ nhiên khi edit hình ảnh KTS thì việc đầu tiên là ta phải coi lại screen resolution trong WINDOWS. Và càng chú ý tìm hiểu thì ta càng đi vào ma trận chẳng biết đâu là đúng hay sai! Này nhé: Windows có 2 lần nói về DPI trong 2 hộp thoại : 1-Trong hộp tuỳ chọn [Display]: Ta hãy đọc quoted “: If your screen resolution makes your screen items too small to view comfortably, You can increase the DPI to Compensate.” - Tạm dịch: Nếu resolution của màn ảnh làm những hình thể trên màn ảnh quá nhỏ để nhìn. Hãy tăng Dot per inch (DPI) ??!!! - Thế rồi ta nhìn ngay hàng bên duới, ta thấy hàng chữ : DPI setting: Normal size (96 dpi) – (Đúng ra là phải viết 96 PPI) 2-Trong hộp thoại [Custom DPI Setting]: Ta hãy đọc quoted: “For a custom DPI setting, select a percentage from the list, or drag the ruler with your mouse” – (Tạm dịch: Muốn cài đặt DPI theo ý muốn (custom). Hãy chọn trị số phần trăm trong bảng list, hoặc là kéo rê thanh thuớc với chuột của bạn) - Theo huớng dẫn trên, ta lấy chuột, click vào thanh thuớc kẻ và kéo rê qua phải để tăng PPI, trong lúc ấy nhìn xuống hàng bên duới có hàng chữ “10 point Arial at 96 pixels per inch” ta thấy trị số PPI tăng giảm theo huớng ta rê chuột! – PPI này là Resolution trong Windows. Mà Screen Resolution này được mặc định bởi một vài tuỳ chọn tuỳ theo video graphic card được cài đặt trong máy vi tính. Toshiba labtop của tôi thì có 800x600, 1024x768, ~ cho tới 1440x900. Tuỳ chọn cuối cùng là độ resolution cao nhất. Với cách áp dụng và giải thích như trên. DPI rất dễ ngộ nhận là vậy!. Thôi - Tạm bỏ vấn đề DPI trong Windows và Picture Windows Pro qua một bên cho khoẻ
  4. linh hồn! Ta đã nắm vững PPI rồi, Còn DPI là việc của printer driver, Vậy theo tôi hãy gác cái anh anh chàng DPI này qua một bên cho tiện việc sổ sách! B - Resolution và kích thuớc bản in. Các hãng sản xuất máy in printer đã gây ra khá nhiều ngộ nhận đáng kể khi họ quảng cáo máy in của họ bằng số DPI. chẳng hạn máy in đuợc 720 DPI, hoặc 1600 DPI (dots per inch). Vì làm sao đo đuợc DPI vì nó quá nhỏ so với mắt trần! Đó chỉ là thủ thuật marketing chứ không có giá trị thực tiễn. Ta hãy đi vào phần thực nghiệm: Nếu bạn là nguời có óc tò mò cộng với một tí kiên trì thì đây là cách tìm hiểu về sự phối hợp của màu sắc khi chúng đuợc tạo thành bằng cách nào! Đồng thời, chúng ta sẽ dùng nhau vuợt qua vùng tối tăm của DPI, PPI một cách rất dễ dàng bằng cách thực hiện theo huớng dẫn những việc sau đây: - Ngược lại, bạn có thể SKIP, vượt qua phần này. 5- Layers là gì?- áp dụng Layers để tạo màu RGB & CMYK Nhằm mục đích trình bày cho đầy đủ ngọn nghành và cũng có đôi chút tham lam là làm cái việc của một công 2 chuyện. Tôi mạo muội giải thích một cách ôm đồm và bao gồm trong topic này vừa về Layers và cách thức làm việc hoà trộn (blending mode) giữa các Layers với nhau để tạo màu RGB cũng như CMYK một cách vắn tắt.Vắn tắt thôi, nhưng sẽ là nền tảng căn bản sau này cho những topic khác. Vậy xin vào đề để khỏi mất thời giờ của quý bạn: Hãy tưởng tượng Layers là các tầng không gian làm việc riêng biệt, mà mỗi tầng đều chứa những dữ liệu hình ảnh. Thí dụ cụ thể và đơn sơ nhất là : 1- Tầng một: ta có bầu trời xanh và mây, (Layer 1) 2- Tầng 2 ta có nước biển và sóng bạc đầu, (Layer 2)
  5. 3- Tầng 3 ta có đất liền và những cây dừa cùng khách nhàn du đi tắm biển. (Layer 3) Nếu gộp cả 3 tầng layers này chung với nhau (Flatten image) ta sẽ có một bức ảnh! Đó là khái niệm vắn tắt về Layers để bạn có thể bắt đầu làm việc edit hình ảnh theo hệ thống của PhotoShop. Thực hành: 1-CTRL + N (Mở một File mới) 2-Điền vào theo hình minh hoạ như sau và click OK Một khung với nền trắng hiện ra, đấy là không gian làm việc của một hồ sơ hình ảnh: A-Tạo color dùng mã RGB: Tạo một khung bằng 1.25 inch vuông với nền đen như hình bên dưới (dễ quá mà)
  6. Nhìn vào hộp thoại Layers và hãy làm theo hướng dẫn số 1- click đây, màu xanh.... theo như hình trên. 2- CTRL+J 3 lần để tạo 3 tầng layers 3- Double click vào từng tầng layers để đổi tên thành Red, Green, Blue. 4- Click vào hộp thoại Layers để chọn blending mode = Lighten (Quan Trọng!) 5- Chọn Color Picker và click Set foreground color. Một hộp thoại mở ra để ta chọn RGB color, cột bên trái: Truớc tiên ta chọn mã số Green color. R=0, G=255, B=0 6-Chọn Soft brush tool, size= 90 hadrness = 100% , Mode=lighten, Opacity=100, Flow=100. -
  7. 7- Click vào con mắt của tầng layer có tên là Green - Click 1 lần vào nền đen của khung hình để tô màu, ta sẽ thấy màu Green hiện lên. 8- Xong rồi, ta lại click Chọn Color Picker -Set foreground color, Chọn R=255, G=0, B=0 rồi click vào con mắt của tầng layer màu đỏ Red, rồi Click để tô vẽ chồng và chéo lên màu Green (xem minh hoạ) - Tương tự, tiếp theo ta ta lại click Set foreground color, Chọn R=0, G=0, B=255 và click vào tầng layer màu xanh blue để tô lên 2 màu vừa có. – Kế quả sẽ có như hình bên dưới: Nào bây giờ bạn hãy quan sát cách tạo màu trên nền đen. Click vào con mắt của các layers để tắt mở layers này thì bạn sẽ thấy Nếu (Add) hoà trộn màu đỏ
  8. chồng lên green thì sẽ tạp ra màu vàng. Red+Blue=Magenta, Blue+Green=Cyan, Red+Blue+Green=White. Đúng không nào ? Nếu làm đúng bạn sẽ có một hình như bên dưới phía trái có khung vuông nền đen. Đây là sự tạo màu gọi là dương tính (Additive color). Bạn đang quan sát và thực nghiệm 2 điều quan trọng trong Photoshop, Đó là 1:- Khái niệm về các Layers (Tầng lớp chồng lên nhau, trong đó chứa đựng các image riêng trước khi làm xẹp, gộp chung nó lại thành 1 tệp) - 2- Cách hoà trộn (blending mode = lighten) giữa các Layers để tạo màu trong không gian RGB. Hiểu về Layers và cách hoà trộn, thêm vào để tạo màu mới trong RGB, cũng như huỷ diệt màu khi hoà trộn để tạo màu khác trong CMYK thì mai kia bạn sẽ biết cách áp dụng nó đề tách tóc etc... khỏi nền một cách thoải mái dễ dàng thôi!
  9. B-Tạo color dùng mã CMYK: (Để biết sự tạo màu của Printer) Các bước thực hành tương tự như trên, nhưng lần này ta vẽ lên nền trắng (White Background) giả như là máy in sẽ phun mực lên tờ giấy trắng! - Bạn cũng có thể tạo 3 layers riêngnhư các bước trên nhưng Blending mode (Hoà trộn) lần này=Multiply chứ không phải lighten nhé. Quan trọng đấy, vì nếu không. Các Layers sẽ không huỷ màu được để tạo màu mới được đâu! - Thực hành: Soft brush size = 90, Mode=Multiply. Menu: Image->Mode=CMYK 8bits.
  10. Chọn Color Picker - Set foreground color, - Một khung thoại chọn màu sẽ hiện ra, Nhưng lần này ta click chọn phía bên phải, section có chữ CMY Chọn M=100%, C=0, Y=0. (Cột bên phải), Click để tô vào nền trắng, màu Magenta. Chọn C=100%, M=0, Y=0, Click để tô màu Cyan chồng lên Magenta Chọn Y=100%, M=0, C=0. Click để tô màu Yellow chồng lên Magenta & Cyan . - Bạn sẽ diện kiến sự hấp thụ để tiêu huỷ màuđể tạo các màu khác của CMY thành Red, Green, Blue mà ta gọi là màu âm tính (Subtractive color) !!! - Kỳ diệu hả bạn. Vừa rồi bạn đã chứng kiến sự tạo màu của RGB và CMYK . Bây giờ chúng ta sẵn sàng nhận dạng PPI và DPI 6-NHẬN DẠNG PPI: Xin hãy kiên nhẫn thêm một chút nữa bạn sẽ thấy hình dạng của Pixel như thế nào. 1-Alt+Ctrl+I hay là [Image->Image size] 2-Check (Bôi đen) [Resample Image] mà thôi, Resolution=100 PPI, Click OK. Thoát 3-Ctrl+K , Chọn Guides, Grid, Slices & Count 4-Gridline every: =1 inch; Subdivisions=100, Click OK Thoát (Xem hình duới)
  11. (Đây là cách dùng grid line trong photoshop vẽ thành 100 hàng trong 1 inch để xem 100 Pixel per inch thực thụ nhìn ra sao!! Và Dots nằm bên trong pixel hiện hình dạng như thế nào? Bây giờ hãy khuếch đại hết cỡ lên, CTRL + ‘ hay [View->Show-> Grid] chúng ta sẽ thấy sự thể hiện các đuờng kẻ lên hình, mỗi ô vuông là một Pixel, và trong mỗi Pixel gồm nhiều dots. Xem hình minh hoạ: Kết Luận: Trong Image size (photoshop). Để tăng giảm Resolution, thì bôi đen Resample và thay đổi số Resolution: PPI 1 PPI bao gồm nhiều DPI (khi In). Vậy PPI > DPI.

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản