Photoshop Rừng ma thuật - Hiệu ứng ảnh

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOC | Số trang:19

0
191
lượt xem
121
download

Photoshop Rừng ma thuật - Hiệu ứng ảnh

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các bạn kéo hình Queen vào tài liệu đã tạo lúc đầu. Click chuột phải vào layer này và chọn Blending Options. Chọn Outer Glow, thiết lập Blend Mode là Color Dodge, Opacity là 22%, Color là #FFFFBE, Size là 46px. Các bạn đưa hình Fairy vào và chỉnh kích thước của nó lại sao cho vừa lòng bàn tay của Queen. Click chuột phải vào Fairy lvà chọnBlending Options. Chọn Outer Glow, thiết lập Blend Mode : Color Dodge, Opacity: 22%, Color : #FFFFBE, Size : 6px .Chọn tiếp Color Overlay, với Blend Mode : Color Dodge và Color : #C8FF05....

Chủ đề:
Lưu

Nội dung Text: Photoshop Rừng ma thuật - Hiệu ứng ảnh

  1. [Photoshop] Rừng ma thuật - Hiệu ứng ảnh Tạo 1 tài liệu mới với kích thước 500×700 pixels. Download hình ở dưới về để làm
  2. hình nền. Download hình cô gái ở dưới và tách nền. ( Queen)
  3. Download hình cô gái ở dưới và tách nền như hình.(Fairy)
  4. Các bạn kéo hình Queen vào tài liệu đã tạo lúc đầu. Click chuột phải vào layer này và chọn Blending Options. Chọn Outer Glow, thiết lập Blend Mode là Color Dodge, Opacity là 22%, Color là #FFFFBE, Size là 46px.
  5. Các bạn đưa hình Fairy vào và chỉnh kích thước của nó lại sao cho vừa lòng bàn tay của Queen. Click chuột phải vào Fairy lvà chọnBlending Options. Chọn Outer Glow, thiết lập Blend Mode : Color Dodge, Opacity: 22%, Color : #FFFFBE, Size : 6px .Chọn tiếp Color Overlay, với Blend Mode : Color Dodge và Color : #C8FF05.
  6. Nhân đôi Queen layer. Chọn layer Queen ở dưới và vào Edit > Free Transform > Scale. Các bạn kéo nó tạo thành hình như ở dưới.
  7. Tiếp theo vào Image > Adjustments > Hue/Saturation. Thiết lập Lightness : -100. Sau đó vào Filter > Blur > Gaussian Blur. Thiếp lập radius : 5px. Và xóa những cái bóng không cần thiết phía sau cô gái.
  8. Tạo 1 layer mới đặt tên nó là Glitter. Chọn brush Star size là 15px. Chọn màu cho foreground color là #FFFF00. Sau đó mở Brush Palette chọn Scattering với Scatter là 330%, Control là Pen Pressure, Count là 1 và Count Jitter là 0. Tiếp theo dùng công cụ Pen vẽ những đường cong như hình và ấn chuột phải chọn Strock path. Chọn mode là
  9. Brush. Sau đó click tiếp chuột phải vào Glitter layer và chọn Outer Glow. Đặt Blend Mode là Color Dodge, Opacity là 75%, Size là 5 . Chọn tiếp Color Overlay với color to #E9F8AC.
  10. Tạo 1 layer mới đặt tến là Flare.Download Brush này về. Chon công cụ brush và load brush mới download về vào , chọn kích thước cho brush là 1103px. Chọn màu cho foreground là #FFFFFF và brush nó như hình. Đặt Blend Mode của Flare layer là Overlay.
  11. Bây giờ trộn tất cả các layer lại và đặt tên cho nó là Original. Nhân đôi nó lên và đặt tên là duplicate Blend Mode của nó là Soft Light.
  12. Nhân đôi layer duplicate và vào Filter > Blur > Gaussian Blur với radius là 10px. Chọn Blend Mode là
  13. Screen. Tạo Hue/ Saturation Adjustment Layer với Hue là 0, Saturation là -50 và Lightness là 0.
  14. Tạo 1 Color Balance Adjustment Layer với Color Levels là -17, 16, -20.
  15. Tạo 1 Curves Adjustment Layer với Output là 120 và Input là 130.
  16. Tạo 1 Levels Adjustment Layer với giá trị là 20, 1, 239.
  17. Tạo 1 Color Balance Adjustment Layer với Color Levels là 23, 0, -18.
  18. Kết quả:
Đồng bộ tài khoản