Photoshop - Tạo ảnh động nước rơi trên trái cây

Chia sẻ: Dao Huong | Ngày: | Loại File: PDF | Số trang:7

0
254
lượt xem
123
download

Photoshop - Tạo ảnh động nước rơi trên trái cây

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Sau đó chạy chương trình Photoshop và mở cái hình vừa save về lên. hoangnam_20022002 chuyển mode cái hình này thành RGB bằng cách vào Menu file --Image--Mode--- RGB Sau đó bạn Duplicate layer bằng cách ấn Ctrl + J

Chủ đề:
Lưu

Nội dung Text: Photoshop - Tạo ảnh động nước rơi trên trái cây

  1. Photo oshop_Tạ Ảnh Đ ạo Động Nướ Rơi Trê Trái Cây ớc ên Bà này chỉ dù được vớ PTS CS2 trở lên nhé. ài ùng ới Sau đó ch chương trình Photos hạy shop và mở c hình vừa save về lên cái a n. hoangnamm_20022002 chuyển mo cái hình này thành R 2 ode RGB bằng cá ách vào Menu file -->Ima age-->Mode e---> RGB Sau đó bạn Duplicate layer bằng cách ấn Ctr + J e rl Tiếp theo dùng công cụ chọn cây đủa thần (M o y Magic Wand Tool)(W) h d hoặc dùng La asso Tool (L) L chọn như hình vẽ ư Chọn xon ấn Ctrl + C ng Tạo một layer mới và ấn Ctrl+V à Dùng côn cụ Move Tool chọn v chổ giọt nước keo nó xuống xem sao nhé ng vào ó m Tạo thêm một layer giống như vậ bằng cách ấn Ctrl+J n hình. m g ậy h như
  2. Dùng công cụ Move Tool để di chuyển giọt nước tới chổ như hình vẽ ...hoặc theo ý bạn .. Tiếp theo bạn chọn vào layer 1 và dùng cây đủa thần (Magic Wand Tool)(W) hoặc dùng Lasso Tool (L) chọn như hình vẽ chọn xong bạn ấn Ctrl+C và tạo một Layer mới và ấn Ctrl+V bạn được như hình : Tiếp theo bạndùng Move Tool di chuyển giọt nước vừa chọn tới chổ như hình vẽ ..
  3. Bây giờ bạn mở ANIMATION lên bằng cách vào Menu Windown --> ANIMATION , Hoặc bạncó thể làm bằng ImageReady bằng cách vào Menu File --> chọn Edit in ImageReady (Hai chương trình làm giống nhau cả) và tạo ra 3 Duplicate Frame bằng cách click vào chổ như hình vẽ hoangnam_20022002 có thể chỉnh cái số thời gian bằng cách click vào cái số 0 sec . Sau đó bạn chọn vào cái Frame1 và mở cái Tab Layer lên và ẩn các Layer bằng cách click vào con mắt như hình : Bạn chọn layer 2 và di chuyển như hình :
  4. Bây giờ bạn chọn cái Frame 2 và ẩn mấy cái Layer như hình : Bây giờ bạn chọn vào layer 2 và layer 2 copy và dùng Move tool di chuyển như hình : Chú ý : chọn cái layer 2 kéo nó xuống một chút nhé hoangnam_20022002 .. Bây giờ bạn chọn cái Frame 3 và dấu cái layer như hình vẽ :
  5. Bây giờ bạn chọn Layer 2 và Layer 2 Coppy và kéo xuống như hình vẽ : Mỗi Layer keo xuống một chút theo ý bạn cũng được ...hì ..hì. . Bây giờ bạn chọn cái Frame 4 và dấu mấy cái Layer như hình : Và được hình ở Frame 4 như hình này là ok
  6. Và bây giờ ấn vào nút Play xem sao nào bạn .. hì ..hì. ..kết quả mỉ mãn chứ bạn ... Và bây giờ bạn save xuống đuôi gif để chạy nhé ..bằng cách vào File --> Save for web --> chọn đuôi Gif là ok . Nếu bạn chọn cách là ảnh động bằng ImageReady thì có hình như sau : và cuối cùng bạn được kết quả như thế này :
  7.  
Đồng bộ tài khoản