Photoshop - Tạo khung ảnh nghệ thuật

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOCX | Số trang:5

0
183
lượt xem
32
download

Photoshop - Tạo khung ảnh nghệ thuật

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các bạn đã biết sử dụng Photoshop, biết xử lý ảnh thì tại sao không “ra tay nghĩa hiệp” xử lý những bức ảnh kỷ niệm của gia đình , bạn bè, người thân cho chúng bớt đơn điệu và thêm phần…. nghệ thuật? Bài học hôm nay tôi sẽ giới thiệu với các bạn cách tạo một khung ảnh đơn giản,chúng ta hãy bắt đầu.

Chủ đề:
Lưu

Nội dung Text: Photoshop - Tạo khung ảnh nghệ thuật

  1. Tạo khung ảnh nghệ thuật Các bạn đã biết sử dụng Photoshop, biết xử lý ảnh thì t ại sao không “ra tay nghĩa hi ệp” xử lý những bức ảnh kỷ niệm của gia đình , bạn bè, ng ười thân cho chúng b ớt đ ơn điệu và thêm phần…. nghệ thuật? Bài h ọc hôm nay tôi s ẽ gi ới thi ệu v ới các b ạn cách tạo một khung ảnh đơn giản,chúng ta hãy bắt đầu. Giả sử bạn có file ảnh như sau (em này tôi search trên mạng). 1 – Từ Menu Image chọn Duplicate hoặc bấm nhanh phím Alt-I-D để nhân đôi file ảnh, sẽ có 2 file trên màn hình làm việc. 2 – Bấm phím D trên bàn phím để chuyển màu Foreground và Background về đen và trắng, xong bấm Ctrl – Delete để fill màu background cho file ảnh (Alt-Delete sẽ fill màu foreground). 3 – Trong Palette Layer, rê lớp Background thả vào bi ểu t ượng Create a new layer đ ể nhân đôi lớp Background. 4 – Dùng Rectangular Marquee Tool tạo vùng chọn như hình bên d ưới,xong b ấm Alt- Delete để tô màu Foreground cho layer mới này.
  2. 5 – Từ Menu Select chọn lệnh Modify \ Contract, xong nh ập giá tr ị Contract là 15px (vùng chọn bị thu nhỏ lại 15px), xong bấm Ctrl - Delete để fill màu Background cho vùng chọn thu nhỏ này,kết quả sẽ như sau: 6 – Chọn công cụ Magic Wand kích vào vùng màu đen sẽ xuất hiện vùng chọn bao quanh khung màu đen này. 7 – Chọn công cụ Gradient Tool (G), xong chọn Edit Gradient trên thanh tùy chọn sẽ xuất hiện cửa sổ Gradient. Bạn bấm vào một trong các ô vuông nh ỏ ở khu v ực A để chọn một kiểu tô Gradient,khi chọn xong kiểu Gradient đ ược ch ọn s ẽ xu ất hi ện ở khu vực B. Bạn có thể thêm màu Gradient bằng cách kích chuột vào ngay bên d ưới thanh màu,một nút màu sẽ xuất hiện, click chuột vào nút màu này đ ể thêm màu cho Gradient.Bạn có thể thêm nhiều nút,rê các nút sang phải hay trái đ ể thay đ ổi kho ảng cách.
  3. 8 – Công cụ Gradient và khung viền màu đen vẫn đang đ ược ch ọn, click chu ột vào góc trên trái của vùng chọn kéo xuống góc dưới phải đ ể tô Gradient. 9 – Bấm Ctrl – D để hủy chọn,xong vào Menu Filter chọn Distort \ Ripple. Bạn thay đổi Amount để tạo hiệu ứng khác nhau. 10 – Chọn công cụ Move (V) rê layer chứa khung viền này (layer Background copy) thả vào file ảnh gốc, xong sắp xếp lại cho trùng khích với Layer bên dưới. 11 – Chọn công cụ Magic Wand Tool (W), xong kích chuột vào bên trong khung ảnh và bấm phím Delete để xóa phần bên trong vùng ch ọn,khi đó s ẽ th ấy ph ần hình ở Layer bên dưới.
  4. Đến đây tạm xong việc tạo khung viền cho ảnh,nếu mu ốn trang trí thêm m ột vài dòng chữ,bạn chọn công cụ Text và click vào file ảnh để nhập text Chọn Create Wrapped Text trên thanh tùy chọn để uốn cong dòng ch ữ,xong b ấm phím Ctrl – T để xoay đi một góc tùy ý và dời lên góc trên ph ải. Kết quả như thế này:
  5. Nếu muốn biến tấu thêm chút nữa như biến hình thành “m ột tông” ch ẳng h ạn, b ạn chọn lớp Background, xong bấm Ctrl – U ,kiểm nhận vào ô colorize và rê con trượt trên thanh Hue để chọn màu. Không khó lắm phải không các bạn,điều quan trọng là các bạn s ẽ s ử d ụng “nhuy ễn” hơn các công cụ của Photoshop.
Đồng bộ tài khoản