PhotoShop: Tự tạo thiệp giáng sinh

Chia sẻ: Lang Huyen | Ngày: | Loại File: PDF | Số trang:37

0
276
lượt xem
158
download

PhotoShop: Tự tạo thiệp giáng sinh

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáng sinh sắp đến rồi! Bạn đã chuẩn bị quà cho người thân chưa? Một tấm thiệp tặng người thân và bạn bè là không thể thiếu trong dịp giáng sinh. Đặc biệt hơn nữa là tấm thiệp này do bạn tự “design”. Bài hướng dẫn này sẽ giúp bạn dễ dàng tạo một tấm thiệp độc đáo bằng chương trình Photoshop. Tạo một file mới trong Photoshop (File New) có kích thước 1280x1024 px và 72 dpi. Sử dụng công cụ Rectangle Tool (U) đễ vẽ nền của bức tranh....

Chủ đề:
Lưu

Nội dung Text: PhotoShop: Tự tạo thiệp giáng sinh

  1. PhotoShop: Tự tạo thiệp giáng sinh
  2. PhotoShop: Tự tạo thiệp giáng sinh Giáng sinh sắp đến rồi! Bạn đã chuẩn bị quà cho người thân chưa? Một tấm thiệp tặng người thân và bạn bè là không thể thiếu trong dịp giáng sinh. Đặc biệt hơn nữa là tấm thiệp này do bạn tự “design”. Bài hướng dẫn này sẽ giúp bạn dễ dàng tạo một tấm thiệp độc đáo bằng chương trình Photoshop. Tạo một file mới trong Photoshop (File > New) có kích thước 1280x1024 px và 72 dpi. Sử dụng công cụ Rectangle Tool (U) đễ vẽ nền của bức tranh.
  3. Vào Blending Options > Gradient Overlay Thiết lập các thông số sau sau cho layer nền này Các tham số Gradient:
  4. Tiếp theo, chúng ta sẽ vẽ đến phần núi tuyết, áp dụng công cụ Pen Tool (P) và Convert Point Tool để hiệu chỉnh hình ảnh đã tạo
  5. Tham số layer mới tạo trong phần Blending Options > Inner Glow Phần Blending Options > Gradient Overlay Các tham số Gradient:
  6. Tiếp theo chọn công cụ Custom Shape Tool (U). Tại phần Shape trên thanh công cụ phía trên và chọn biểu tượng hình cây thông (nếu không thấy có biểu tượng hình cây thông hãy kích vào nút mũi tên sang trái > chọn All > OK), chọn màu là #003274
  7. Hãy tạo thêm vài cây thông như vậy với nhiều màu khác nhau, sử dụng tùy chọn Free Transform để chỉnh kích thước to nhỏ khác nhau cho từng cây, bạn có thể tạo ra một bức tranh như sau
  8. Lại sử dụng công cụ Custom Shape Tool (U), chọn các biểu tượng hoa tuyết khác nhau với kích thước khác nhau để điểm thêm lên nền bức tranh đã vẽ
  9. Tiếp tục vẽ thêm lêm quả đồi tuyết thứ 2 bằng cách sử dụng lại công cụ Pen Tool (P) và Convert Point Tool, màu vẽ là màu #A7FEF6
  10. Thông số trong phần: Blending Options > Inner Glow
  11. Vẽ tiếp quả đồi tiếp theo
  12. Thông số trong phần: Blending Options > Inner Glow Phần Blending Options > Gradient Overlay Các tham số Gradient:
  13. Tạo một layer mới (Create new layer), sử dụng công cụ Brush Tool (B) chuẩn với Opacity là 20% để tạo bóng trên nền núi tuyết
  14. Tiếp theo bạn dùng công cụ Ellipse Tool và vẽ một quả bóng tuyết sẽ là chân người tuyết. Thông số trong phần: Blending Options > Inner Glow
  15. Phần Blending Options > Gradient Overlay Các thông số phần Gradient:
Đồng bộ tài khoản