Sổ tay người dùng NET28 part 87

Chia sẻ: Dương Tùng Lâm | Ngày: | Loại File: PDF | Số trang:6

0
32
lượt xem
2
download

Sổ tay người dùng NET28 part 87

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'sổ tay người dùng net28 part 87', công nghệ thông tin, quản trị mạng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Sổ tay người dùng NET28 part 87

  1. Cách cài đặt : Bước cài đặt này sẽ hoàn toàn tự động nếu bạn đang sử dụng Total Commander 6.51 trở lên, kích hoạt tập tin tcburner093.rar một thông báo cho việc cài đặt tự động bạn chọn yes để chương trình tự động hoàn tất việc cài đặt với cấu trúc thư mục khác với cách cài đặt thủ công nhưng kết quả đều như nhau . Tương tự như vậy với tập tin nén tcbhelp093en.rar Hình 1 Cách sử dụng : Bấm vào nút Network Neighborhood bạn sẽ nhìn thấy trong ấy biểu tượng CD/DVD Burner , tiếp tục mở bạn sẽ nhìn thấy trong phần này những Project của các kiểu ghi đĩa và những công cụ chức năng khác gồm có : - Info: Burning Devices : Thông tin các ổ đĩa ghi . - Project: Audio CD : Phần tạo đĩa Audio CD - Project: Data CD/DVD : Phần tạo đĩa Data CD/DVD - Project: ISO/CUE Image : Phần ghi đĩa từ dữ liệu ảnh ISO và CUE - Project: Video DVD : Phần tạo Video DVD - Configuration : Thiết đặt cấu hình cho việc ghi đĩa - Erase Media : Công cụ xóa đĩa - Rescan Devices : Kiểm tra sự hiện diện ổ ghi - Show Help : Phần trợ giúp ( chỉ có tác dụng khi bạn đã cài tcbhelp093en.rar ) - Update Check : Kiểm tra phiên bản cập nhật . Hình 2 Trong phần thiết đặt cấu hình (Configuration) bạn có thể điều chỉnh theo ý muốn hoặc để mặc định nhưng bạn nên đánh dấu chọn Query burn speed upon each burning process trong phần Burning để có thể tùy chọn tốc độ ghi cho phù hợp , nếu không chương trình sẽ mặc định tốc độ ghi cao nhất (Max) của ổ đĩa ghi bạn cho phép . Cách ghi đĩa cũng khá đơn giản , bạn chỉ cần mở phần ghi đĩa nào bạn muốn thực hiện ( VD chọn Project:AudioCD để tạo đĩa audio CD từ những files âm thanh trong ổ cứng) , dùng động tác kéo thả những dữ liệu vào cửa sổ project đang mở . Khi đã có dữ liệu hợp lệ trong cửa sổ project sẽ có thêm biểu tượng Burn Media , Estimated Free Space ( Định lượng điã ) và một số biểu tương chức năng khác tùy cách chọn ghi đĩa như : Create ISO Image ( tạo dữ liệu ảnh ISO ), Volume Label ( Tiêu đề cho CD )... dùng cho việc ghi đĩa Data .. Hình 3 :
  2. Khi đã nạp đầy đủ dữ liệu ( thực tế thì chỉ là biểu tượng chứa đường dẫn ) bạn bấm vào biểu tượng Burn Media để tùy chọn một số chức năng cần thiết khác trước khi ghi như chọn lại tốc độ ghi ( Burn speed ) , hoặc tạo đĩa có chức năng boot( Burn bootable media ), Khóa đĩa sau khi ghi xong ( Finalize media ), Kiểm tra sau khi ghi (verify after burn ) ...chỉ tác dụng khi ghi Data CD/DVD. Cuối cùng bấm nút Burn để tiến hành ghi đĩa . Hình 4 : Hình 5 : Và dĩ nhiên so với các đại gia ghi đĩa khác thì nó vẫn còn là sự thiếu sót , nhưng chỉ với dung lượng bé nhỏ và cực kỳ tiện lợi vì hoàn toàn làm việc trong Toatal Commander chỉ với vài động tác kéo thả thì CD/DVD Burning Plugin quá rộng đường cho chúng ta tính toán . (c)Xuongrongden@ddth.com Chọn nhanh dữ liệu trong bảng tính bằng lệnh GO TO: Đối với 1 bảng tính lớn chứa nhiều loại dữ liệu, khi muốn chọn tất cả các ô chứa 1 loại dữ liệu nào đó(chẳng hạn dữ liệu kiểu chuỗi, dữ liệu số, ngày tháng,công thức...) để định dạng lại cho phù hợp với yêu cầu công việc, nếu dùng chuột thì rất khó khăn, nhiều khi không chính xác.Trong trường hợp này, bạn nên sử dụng lệnh Go To như sau: 1.Đặt hộp định vị tại ô bất kỳ trong bảng tính. 2.Vào menu EDIT >> GO TO (hoặc nhấn phím F5), hộp thoại GO TO xuất hiện. 3. Nhấn nút SPECIAL , hộp thoại GO TO SPECIAL mở ra. Để chọn các ô chứa giá trị (giá trị nhập vào chứ không phải giá trị có được từ công thức), bạn chọn mục Constants.Sau đó xác định loại dữ liệu cần chọn từ các mục : Numbers;Text;Logicals, Errors.Ví dụ nếu chỉ muốn chọn các ô chứa dữ liệu số hoặc ngày tháng, bạn chỉ chọn mục Numbers (bỏ 3 mục còn lại). Cuối cùng nhấn OK.Toàn bộ các ô chứa dữ liệu số hoặc ngày tháng trong bảng tính sẽ được chọn.Và bây giờ bạn có thể vào menu FORMAT\CELLS để định dạng lại các ô theo ý mình. (c) freewarez
  3. Chuyển đổi sổ địa chỉ từ Outlook Express sang Yahoo Mail Bởi vì sổ địa chỉ (address book) trong OutLook Express chỉ được cấu hình cho 1 máy cho nên khi sang máy khác bạn sẽ không thể xem được sổ địa chỉ của máy kia mà phải cấu hình lại. Như vậy rất là bất tiện cho nên bạn có thể chuyển đổi qua lại sổ địa chỉ giữa OutLook và Yahoo cho thuận lợi. Để làm được như vậy bạn chỉ cần xuất(export) sổ địa chỉ của OE (hoặc Yahoo) rồi nhập (import) vào Yahoo Mail (hoặc OE). Bạn mở OE ra, click menu File > Export > Address Book . Cửa sổ Address Book Export Tool hiện ra, bạn chọn lưu file dưới dạng Text File (comma Separated Values - *.CSV) và click Export.Sau đó bạn sẽ import file này vào Yahoo Mail. Bạn có thể làm ngược lại là Export sổ địa chỉ của Yahoo Mail rồi Import vào OE. (c) freewarez Hướng dẫn SET UP 1 diễn đàn IPB trên máy tính không nối mạng. 1) download và cài đặt APACHE 2 trial, sau khi máy restart ta sẽ có môi trường WebServer để cài đặt diễn đàn. 2) unpack forum IPB v2.0 đã download vào 1 thư mục nào đó 3) Copy thư mục [upload] của IPB vào thư mục apache2trial/htdocs 4) Đổi trên upload thành forum chẳng hạn 5) mở IE và gõ http://localhost/forum/install để cài đặt IPB forum 6) Nhập giá trị cho các mục như sau 7) DATABASE: MySQL 8) Username:root 9) pass:triadpass 10) Đặt nickname,pass,mail cho ADMIN 11) click vài cái nữa.... để set forum 12) Sau khi set forum ta mở IE và gõ http://localhost/forum sẽ vào được diễn đàn, sau đó bạn sẽ dùng quyền ADMIN để lập ra các diễn đàn con khác...Vào AdminCP >> Forum Manager >> Add New Forum để thêm 1 forum mới vào diễn đàn. (c) freewarez 1. Chạy chương trình không cần cài lại: Vì một lý do nào đó, bạn phải di chuyển thư mục của một chương trình đến một nơi khác. Thông thường, việc di chuyển này được thực hiện bằng lệnh ''Move" hoặc bằng cách "Cut/Paste". Nhưng đối với phần lớn các chương trình, sau khi đã
  4. đến chỗ ở mới thì nó không thể làm ăn đượåc gì nữa, cho dù bạn đã khởi động nhiều lần, bởi lẽ nó chưa đăng ký "hộ khẩu" mới với Windows! Lúc này, bạn phải chịu khó đăng ký giúp cho nó một chút là nó sẽ hoạt động trở lại thôi. Đối với máy không định cài lại Windows: - Đầu tiên bạn vào Menu Start > Run..., gõ "Regedit" và bấm Enter. - Sau khi đã vào "Registry Editor", chọn ''My Computer" ở trên cùng khung bên trái, sau đó vào Menu Registry (hoặc nhấn đồng thời Alt-R), chọn ''Export Registry Files" (hoặc nhấn đồng thời Shif-E) để sao lưu Registry, phòng khi ''trục trặc kỹ thuật" thì phục hồi lại bằng cách chọn ''Import Registry Files". - Sau khi sao lưu, bạn vào menu Edit (hoặc nhấn đồng thời Alt-E) chọn Find... (hoặc nhấn đồng thời Shift-F). Kế tiếp ở khung "Find what" bạn gõ vào tên chương trình (tên thư mục) mà bạn đã di chuyển và nhấn Enter. - Khi chương trình tìm thấy một chuỗi ở khung bên phải, bạn bấm phải chuột vào chuỗi đó chọn "Modify" và gõ vào khung "Value data" một đường dẫn mới (chỗ ở mới của thư mục chương trình). - Khi đã sửa xong bấm ''OK" để xác nhận sự thay đổi. Bạn bấm phím F3 (hoặc Edit > Find Next) để tiếp tục tìm kiếm và sửa chữa. - Sau khi hoàn tất, bạn khởi động lại máy để sửa đổi có hiệu lực. Đối với máy dự định cài lại Windows: Bạn thực hiện tương tự như trên, nhưng sau khi sửa xong mỗi chuỗi bạn nhấn phím Tab để chuyển qua thư mục chứa chuỗi và thực hiện sao lưu tất cả các thư mục tìm thấy dưới dạng một file. Sau khi cài lại Windows bạn nhấp đôi vào các file vừa lưu để nạp vào Registry.
  5. Lưu ý: Bạn chỉ nên áp dụng phương pháp này khi không có đĩa cài đặt chương trình hoặc với các phần mềm "cho không biếu không" thôi. 2. Thay đổi cột mốc Restore. (Rất cần thiết cho những người hay "táy máy"): Thay đổi thời gian sao lưu dự phòng của System Restore Windows XP tự động kiểm soát, quản lý mọi thay đổi trong máy bạn. Như vậy, khi gặp một sự cố nào liên quan đến hệ thống (cài đặt chương trình hỏng, làm hư registry, thay đổi driver), với System Restore, bạn có thể dễ dàng khôi phục lại những gì đã mất bằng cách trở về vài ngày trước đó, lúc mà sự cố chưa xảy ra. Điều bạn cần phải biết là tiện ích này tạo những “cột mốc khôi phục” theo từng thời gian nhất định. Thông thường, cứ mỗi 24 tiếng, System Restore thực hiện một cột mốc khôi phục. Nếu bạn là người thường xuyên install và uninstall nhiều phần mềm, bạn nên tăng tần số của System Restore để các cột mốc khôi phục được chính xác và cập nhật hơn, như vậy, việc “trở về quá khứ” của bạn sẽ dễ dàng hơn. Ngược lại, bạn nên giảm tần số nếu không muốn System Restore chiếm quá nhiều chỗ trong bộ nhớ của máy. Để thực hiện điều này, bạn vào Registry (Start/Run/Regedit). Sau đó, bạn tìm khóa HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Windows NT\ CurrentVersion\ SystemeRestore. Sau đó, tìm bên cửa sổ bên phải giá trị DWORD mang tên RPGlobalInterval và nhấp đúp vào nó. Trong cửa số mới, chọn Base/Decimal để sử dụng các số trong hệ thập phân và trong khung Value Data, bạn sẽ thay đổi số 86400 (giây - 24 tiếng) theo ý mình. Đừng nên chọn số quá nhỏ. Ít nhất, bạn nên chọn tần số là 6 giờ (21600 giây) để System Restore tạo ra 4 cột mốc khôi phục mỗi ngày. 3. Thủ thuật Windows XP: A. Tiết kiệm tài nguyên: nếu xài Windows XP trong một thời gian dài, bạn sẽ nhận thấy được sự hiện diện của file hiberfil.sys, chiếm gần hết bộ nhớ của máy và có dung lượng rất lớn (trên dưới 300MB). Đó là tập tin của chức năng “ngủ đông” Hibernate của Windows XP. Khi sử dụng chức năng này (Start/Turn Off Computer/Hibernate), tất cả thông tin về hệ điều hành, về các chương trình đang sử dụng, về cách sắp đặt hệ thống sẽ được lưu lại trong tập tin hiberfil.sys trước khi tắt máy. Khi bạn mở máy ra, các thông tin đang ngủ đông trên sẽ được được trả về
  6. trẹng thái cũ. Nói tóm lại là với chức năng này, bạn có thể tắt và mở máy rất nhanh đồng thời giữ lại đượïc tất cả những gì mình đang làm việc. Nhưng chức năng này tiêu tốn rất nhiều tài nguyên của máy (bộ nhớ và dung lượng). Nếu bạn không bao giờ sử dụng chức năng Hibernate, tức là sự tồn tại của tập tin hiberfil.sys trên máy là thừa, bạn nên xóa nó đi bằng cách: chọn Start/Run, sau đó gõ powercfg.cpl. Một cửa sổ sẽ hiện lên, bạn chọn phiếu Hibernate. Ở khung Hibernate, bạn đánh dấu bỏ chọn phần Enable Hibernation. Sự thay đổi đựoc thực hiện rất nhanh và tập tin hiberfil.sys sẽ tự động bị xoá bỏ. B. Khởi động nhanh Windows: bạn chọn Start/Run, sau đó gõ vào khung Open dòng Regedit, click OK. Sau đó, bạn lần lượt mở khoá sau:
Đồng bộ tài khoản