Sổ Tay Thủ Thuật PC part 62

Chia sẻ: Qdasdasdasd Dasdasdsd | Ngày: | Loại File: PDF | Số trang:12

0
39
lượt xem
5
download

Sổ Tay Thủ Thuật PC part 62

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'sổ tay thủ thuật pc part 62', công nghệ thông tin, hệ điều hành phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Sổ Tay Thủ Thuật PC part 62

  1. Giải nghĩa các thông báo lỗi trong Windows một cách chi tiết hơn Error Messages for Windows là một tiện ích nhỏ do Gregory Braun phát triển và được cung cấp hòan toàn miễn phí cho người sử dụng. Với khả nãng diễn giải ư nghĩa các thông báo lỗi xuất hiện trong hệ điều hành Windows một cách rơ ràng hơn thông qua các mã lỗi (error code). Với phiên bản mới nhất 2.9, Error Messages for Windows được nâng cấp cơ sở dữ liệu hiểu biết lên rất nhiều so với các phiên bản trước đây. Cách sử dụng chương trình cũng đơn giản. Sau khi cài đặt hoàn tất, chương trình sẽ tự khởi động. Giao diện chính của Error Messages for Windows được chia thành 5 thẻ chính nhưng bạn chỉ cần quan tâm đến thẻ đầu tiên mang tên Lookup mà thôi. Chương trình sẽ yêu cầu người dùng nhập số mã đã nhận được từ cửa sổ thông báo của Microsoft vào dòng Error code. Nếu mã số đó tồn tại trong cơ sở dữ liệu của chương trình thì nội dung của nó sẽ được hiển thị trong mục Description. Dựa vào những thông tin quư giá đấy mà bạn sẽ biết chính xác thành phần gì bị lỗi và có cách khắc phục hiệu quả hơn. Chương trình được cung cấp hoàn toàn miễn phí tại website: http://www.gregorybraun.com với dung lượng khoảng 150 KB, tương thích tốt với hệ điều hành Windows. nguồn: computerworld Thông báo lỗi khi cố gắng nâng cấp phiên bản Office XP Students and Teachers sang Off
  2. Khi cố gắng nâng cấp phiên bản Microsoft Office XP Students and Teachers lên Office 2007, bạn nhận được thông báo sau: The path you have chosen does not point at a qualifying upgradeable product. Click 'Retry' to try again or 'Cancel' to quit setup. (Đường dẫn bạn chọn không trỏ tới một sản phẩm đủ điều kiện để nâng cấp. Kích “Retry” để thử lại hoặc “Cancel” để thoát chương trình Setup). Nguyên nhân Hiện tượng này xuất hiện là do phiên bản Office XP Students and Teachers không đủ điều kiện để nâng cấp lên Office 2007. Khi cài đặt phiên bản nâng cấp của sản phẩm Office 2007, quá trình tìm kiếm sản phẩm đủ khả nãng sẽ thất bại do: * Office XP Students and Teachers chỉ là sản phẩm Microsoft Office cài đặt trên máy tính. * Không có sản phẩm Microsoft Works đủ điều kiện nào được cài đặt trên máy tính. Chú ư: Trong danh sách phiên bản nâng cấp của Office 2007 có ghi Office XP Students and Teachers là sản phẩm đủ tư cách, nhưng điều này là không chính xác. Hộp phiên bản nâng cao của sản phẩm Office 2007 thông báo rơ ràng như sau: Chương trình đính kèm sẽ tìm kiếm ổ cứng của bạn để xác nhận điều kiện có thể cho bản nâng cấp này. Phần mềm sẽ chỉ cài đặt nếu bạn là người dùng có bản quyền của một trong các sản phẩm sau: * Microsoft® Works 6.0 – 10 * Microsoft Works Suite 2000 – 2006 hoặc hơn * Bất kỳ chương trình Office 2000 – 2007 nào * Bất kỳ bộ Microsoft Office XP nào Giải pháp Để giải quyết vấn đề này, thực hiện các bước sau: 1. Chạy chương trình Setup Office 2007.
  3. 2. Trong hộp thoại User Information, nhập khóa sản phẩm vào ô Product Key, sau đó ấn OK. 3. Trong hộp thoại Product Compliance Check CD Key, ấn OK. 4. Trên danh sách Drive, kích chuột vào ổ CD hoặc DVD để đĩa cài Office 2007 trong hộp thoại Product Compliance Check. 5. Lấy đĩa Office 2007 ra, sau đó chèn đĩa CD đầu tiên của một trong các sản phẩm đủ điều kiện được đưa ra trong trang Web của Microsoft sau: http://office.microsoft.com/en-us/pr...754511033.aspx Chú ư: Sẽ mất khoảng 30 giây ổ CD hoặc DVD mới nhận đĩa CD bạn đưa vào. 6. Trong hộp thoại Product Compliance Check, ấn OK. 7. Khi cửa sổ 2007 Microsoft Software License Terms xuất hiện, lấy đĩa CD của phiên bản Office cũ ra, và đưa đĩa Office 2007 vào. 8. Bấm chọn trong ô I accept the terms of the License Agreement sau khi đọc xong các điều khoản quy định rồi bấm Next. 9. Thực hiện theo hướng dẫn xuất hiện trên màn hình để cài đặt Office 2007. nguồn: computer MozBackup 1.4.5: Sao lưu và phục hồi trình duyệt Mozilla Firefox. Error!
  4. Hiện nay, trình duyệt Mozilla Firefox được xem như là một trình duyệt lướt web nổi tiếng bởi những tính nãng ưu việt trong việc tãng tốc lướt web và hỗ trợ nhiều extension mở rộng. Sử dụng trình duyệt Mozilla Firefox trong quá trình lâu dài, hẳn bạn đã có những thiết lập ưng ư khi sử dụng trình duyệt một cách tiện ích hơn như lưu trữ password, lưu trữ chỉ mục, email, các tiện ích hỗ trợ mở rộng… Vì thế, MozBackup được xem như là công cụ bạn cần thiết trong việc sao lưu các thiết lập đã cài đặt cho Mozilla Firefox, tránh trường hợp trình duyệt bị lỗi trong quá trình sử dụng, quá trình cập nhật phiên bản, extensions… Bạn có thể tải MozBackup phiên bản 1.4.5 miễn phí tại địa chỉ http://mozbackup.jasnapaka.com/files/1.4.5/MozBackup-1.4.5-ENG.exe. Dung lượng 875KB, tương thích tốt với trình duyệt Mozilla Firefox 1.0 trở lên. Việc sử dụng MozBackUp khá đơn giản mà hiệu quả thật bất ngờ, chỉ với 4 bước cơ bản sau. Bước 1: Bạn nhấn Next để vào hộp thoại sao lưu và khôi phục. Vì là lần đầu tiên sao lưu nên bạn chọn mục Backup a profile. Sau đó, chọn phiên bản Firefox tương ứng để khôi phục. Lưu ư: bạn phải tắt Firefox trước khi thực hiện việc sao lưu. Bước 2: Chọn Profile mà bạn cần sao lưu. Chọn Browse để xem đường dẫn lưu tập tin khôi phục. Nhấn Next để qua bước 3. Bước 3: Một hộp thoại yêu cầu bạn thiết lập Password để bảo mật. Bạn có thể chọn Yes, sau đó chọn password tương ứng để làm key bảo vệ cho tập tin. Chọn No để không sử dụng dịch vụ này. Bước 4: Quá trình cài đặt hoàn tất, giờ bạn có thể chọn bất kỳ một mục nào cần sao lưu và nhấn Next để hoàn tất việc sao lưu. Lưu ư: để khôi phục việc sao lưu. Bạn chọn Restore a Profile ngay từ khung chính chương trình và làm theo hướng dẫn. • Ngoài việc sao lưu cho Mozilla Firefox, Mozbackup còn sao lưu cho bạn thêm các ứng dụng khác như Thunderbird 1.0 - 2.0 Alpha, SeaMonkey 1.0a - 1.0.x, Mozilla Suite 1.7 - 1.7.x, Netscape 7.x. nguồn: thanhnien online
  5. THU ÂM VỚI ADOBE AUDITION 1. Cắm dây trên card sound Trước khi thu âm, cần cắm các đầu cắm của Speaker, Mic, hoặc một số nguồn âm thanh khác lên card sound của máy tính. Error! Hình 1: Cách nối các thiết bị đến card sound Trên card sound của máy tính thường có 3 lỗ cắm 1/8” (miniplug) là: Line-In, Line-Out; Mic. Đầu cắm của Speaker được cắm vào đường Line-Out, đầu cắm của Mic được cắm vào đường Mic, đầu cắm của các nguồn âm thanh khác được cắm vào đường Line-In. 2. Config trên Windows Trên Windows cần phải cấu hình để có thể thu âm từ đường Line-In hay Mic của card sound. Chạy Volume Control trên Windows (có thể nhắp đúp vào biểu tượng loa, hoặc trên Windows XP, click Start-.Programs->Accessories->Entertaiment->Volume Control) Error! Hình 2: Volume Control Trong Volume Control trên Hình 2, click menu Options->Properties. Error! Hình 3: Properties của Volume Control
  6. Trong hộp thoại Properties của Volume Control (Hình 3), chọn Recording, sau đó lựa chọn các volume control tương ứng (Mic Volume, Line-In), sau đó nhắp OK, xuất hiện cửa sổ các điều khiển của đường vào như hình 4. Error! Hình 4: Recording volume controls Trong Hình 4, nếu muốn thu âm từ Mic, check vào ô Select của mục Mic volume. Nếu muốn thu âm từ đường Line-In, check vào ô Select của mục Line- In. 3. Sử dụng Audition 3.1 Trước khi sử dụng Audition Trong phần hướng dẫn này, audition sử dụng bản 2.0. Giao diện Audition như Hình 5. Error! Hình 5: Giao diện Audition – Edit Viewer Trong Hình 5, cần biết rằng Audition có nhiều mode: Edit Viewer, Multitrack và CD. Việc thu âm được thực hiện ở mode Edit Viewer. Để chuyển sang mode này, nhắp vào biểu tượng Edit. - Nút thu âm là nút Record (nút có chẩm mầu đỏ) trên nhóm công cụ Transport Theo dơi mức âm lượng của Mic (hoặc Line-In) trên thước Levels Error! Hình 6: Bật chế độ theo dơi khi thu âm Trước khi thu âm, cần chọn menu Options->Metering, chắc chắn rằng Monitor Record Level được check. Khi đó mức của tín hiệu đầu vào sẽ được hiển thị trên thước Levels Error! Hình 7: Thước Levels Sau khi đã bật chế độ theo dơi việc thu âm, cần đọc thử vào Mic (trường hợp thu
  7. từ Mic) hoặc bật nguồn âm thanh (trường hợp thu từ Line-In) để theo dơi trên thước Levels xem âm lượng ở mức bao nhiêu. Nên thu âm lượng trong mức -6db đến 0. Cần cãn chỉnh Mic, nguồn âm thanh, Volume Control để mức âm lượng đó trong khoảng chấp nhận được. Sau các bước trên, khi thu âm, nhắp nút Record trong nhóm Trasport (Hình 8) Error! Hình 8: Transport Sau các bước trên, khi thu âm, nhắp nút Record trong nhóm Trasport (Hình 8) Error! Hình 9: New Waveform Trong Hình 9, cần xác định các thông số Sample Rate, Channels, Resolution. Tuỳ vào yêu cầu của dạng file âm thanh cần thu mà chọn các thông số đó. Ví dụ đối với file tương tự như audio cd, có thể chọn các thông số: 44100; Stereo, 16- bit Sau bước này, việc thu âm bắt đầu. Loại bỏ nhiễu nền (background noise) Khi thu âm, thường hay gặp nhiễu nền (background noise). Nhiễu nền có thể do chất lượng của nguồn vào không tốt (ví dụ như thu từ bãng cũ) hoặc khi thu từ mic, cách âm của phòng không được tốt,...Trên waveform (hình 10) rất dễ nhận thấy nhiễu nền ở các đoạn có mức âm lượng thấp. This image has been resized. Click this bar to view the full image. The original Error! image is sized 807x369 and weights 12KB. Error! Hình 10: Lựa chọn nhiễu nền Việc lọc nhiễu nền của một file âm thanh sau khi thu qua 2 bước sau: Bước 1: Lựa chọn 1 đoạn nhiễu nền để lấy mẫu Trên Hình 10, chọn đoạn nhiễu nền, sau đó click menu Effects->Restoration- >Capture Noise Reduction Profile, có thể dùng tổ hợp phím tắt Alt +N (Xem Hình 11)
  8. This image has been resized. Click this bar to view the full image. The original Error! image is sized 716x464 and weights 39KB. Error! Hình 11: Sử dụng Capture Noise Reduction Profile Sau khi lựa chọn Capture Noise Reduction Profile, xuất hiện thông báo như Hình 12. Error! Hình 12: Thông báo Capture Noise Reduction Profile Trong Hình 12, nhắp OK để tiếp tục. Audition sẽ lấy mẫu của đoạn âm thanh được coi là nhiễu nền đó. Nếu lựa chọn đoạn âm thanh để lấy mẫu ngắn quá, sẽ có thông báo như Hình 13. Error! Hình 13: Thông báo lỗi khi lựa chọn đoạn âm thanh lấy mẫu quá ngắn Trong trường hợp này cần lựa chọn lại đoạn lấy mẫu. Có thể sử dụng chức nãng Zoom để lựa chọn đoạn âm thanh lấy mẫu nhiễu nền một cách chính xác. Bước 2: Sử dụng chức nãng Noise Reduction Sau khi lấy mẫu đoạn âm thanh được coi là nhiễu nền, trên cửa sổ Main, lựa chọn toàn bộ file âm thanh cần loại bỏ nhiễu (hoặc lựa chọn 1 phần file âm thanh cần loại bỏ nhiễu), sau đó click menu Effects->Restoration->Noise Reduction (process) ... (xem Hình 14) Error! Hình 14: Noise Reduction Trên hình 12, nhắp OK để xác nhận việc loại bỏ nhiễu (mà ta đã lấy mẫu ở trên). Xem Hình 15, so sánh với Hình 10 để đánh giá file âm thanh sau khi loại bỏ nhiễu nền. This image has been resized. Click this bar to view the full image. The original Error! image is sized 807x369 and weights 11KB.
  9. Error! Hình 15: File âm thanh sau khi loại bỏ nhiễu nền. Một số chỉnh sửa cơ bản trên Audition Trước khi chỉnh sửa một file âm thanh, việc quan trọng nhất là lựa chọn (select) đúng đoạn âm thanh cần thiết. Cần chú ư đến các panel trên Edit View của Audition. Trong Hình 16, có thể thấy các panel được cần quan tâm là: Time; Zoom; Selection/View. Panel Time chỉ thời gian của con trỏ hiện thời trên Panel Main (vị trí của vạch mầu vàng). Panel Zoom có các chức nãng để zoom file âm thanh theo chiều ngang hoặc chiều dọc. Việc zoom này sẽ cho phép lựa chọn được đoạn âm thanh cần thiết một cách chính xác hơn. Panel Selection/View sẽ thể hiện các thông tin Begin-End-Length của đoạn âm thanh đang được select hoặc của cả đoạn âm thanh đang được View. This image has been resized. Click this bar to view the full image. The original Error! image is sized 1012x631 and weights 61KB. Error! Hình 16: Các Panel trên Audition Các tính nãng chỉnh sửa cơ bản đối với file âm thanh là Cut, Copy, Paste. Các tính nãng này được chọn từ menu Edit. Error! Hình 17: Cut, Copy, Paste Khi lựa chọn được đúng vùng làm việc, ta sẽ sử dụng được các tính nãng này tương đối dễ dàng. Thêm khoảng lặng (silence) Trước khi thêm khoảng lặng cho 1 đoạn âm thanh cần xác định vị trí để thêm khoảng lặng. Chú ư đến panel Section/View ở cột Begin của Selection để biết chính xác vị trí (về thời gian) của vị trí đó. Sau khi xác định được vị trí khoảng lặng, chọn menu Generate->Silence Error! Hình 18: Generate Silence
  10. Trong hộp thoại Generate Silence, gơ thời gian (đơn vị là giây) vào Silence Time, sau đó nhắp OK. Một khoảng lặng sẽ được chèn vào file âm thanh tại vị trí vạch mầu vàng đó. Fade-In, Fade-Out Fade-In, Fade-Out đơn giản là làm cho 1 đoạn âm thanh được lựa chọn có âm lượng tãng lên dần dần hoặc giảm đi dần dần. Thông thường người ta dùng Fade- In ở đoạn đầu của 1 đoạn âm thanh, Fade-Out ở đoạn cuối của file âm thanh đó. This image has been resized. Click this bar to view the full image. The original Error! image is sized 807x322 and weights 11KB. Error! Hình 19: File âm thanh trước khi sử dụng Fade-In, Fade-Out Trong Hình 19, lựa chọn 1 đoạn đầu của file âm thanh, sau đó click menu Favorite->Fade In. Sau đó chọn đoạn cuối của file âm thanh, click menu Favorite->Fade Out. Xem Hình 20 để biết kết quả sau khi sử dụng Fade-In, Fade-Out. Error! This image has been resized. Click this bar to view the full image. The original image is sized 807x322 and weights 11KB. Error! Hình 20: File âm thanh sau khi sử dụng Fade-In, Fade-Out Mix Paste – Trộn âm thanh Tình huống sử dụng Mix Paste điển hình nhất là khi muốn lồng nhạc nền vào một lời đọc. Giả sử có file lời đọc file01.wav và file âm thanh nhạc nền file02.wav. Để trộn 2 file này, trước hết ta mở file01.wav. This image has been resized. Click this bar to view the full image. The original Error! image is sized 807x322 and weights 11KB. Error! Hình 21: File01.wav Sau đó click menu Edit->Mix Paste. Xuất hiện hộp thoại Mix Paste (Hình 22)
  11. Error! Hình 22: Hộp thoại Mix Paste Trong Hình 22, chắc chắn đã check vào Overlap (Mix), sau đó click vào Select File và lựa chọn file02.wav. Chú ư rằng mục Volume sẽ xác định % âm lượng của file02.wav đó. Nếu ta để 100% là giữ nguyên âm lượng như file02.wav gốc. Sau khi chọn file02.wav và các thuộc tính của nó, nhắp OK để xác nhận việc trộn. Xem Hình 23 để biết kết quả việc trộn 2 file. Error! This image has been resized. Click this bar to view the full image. The original image is sized 807x322 and weights 11KB. Error! Hình 23: Kết quả sau khi Mix Paste file01.wav và file02.wav Trong Hình 23, phần lựa chọn mầu trắng chính là hình dạng của file02.wav mới Mix. Có thể nhận thấy các vấn đề sau: Thời gian 2 file không giống nhau nên đoạn đầu của file sau khi trộn sẽ chỉ có file01.wav. Để khắc phục điều này cần xác định chiều dài các file âm thanh cho hợp lư. Thông thường sẽ xác định thời gian của file02.wav (với giả thiết trên là nhạc nền) sẽ dài hơn file01.wav. Âm lượng của file02.wav trong file sau khi trộn lớn hơn file01.wav, như vậy nhạc nền sẽ nghe to hơn lời đọc. Để chỉnh sửa nó, có thể thay đổi giá trị Volume trong Hộp thoại Mix Paste (Hình 22) Với cách xác định thay đổi như trên công với hiệu ứng Fade-In, Fade_Out, ta sẽ có kết quả như Hình24 This image has been resized. Click this bar to view the full image. The original Error! image is sized 807x322 and weights 10KB. Error! Hình 24: Kết quả sau khi Mix Paste file01.wav và file02.wav – mới Trong Hình 24, file âm thanh sau khi trộn sẽ có 1 số đặc điểm khác với file âm thanh sau khi trộn ở Hình 23: Thời gian nhạc nền – file02.wav dài hơn lời đọc – file01.wav Ở đoạn đầu, trước khi nghe lời đọc, ta sẽ được nghe nhạc nên to dần (Fade-In với file02.wav). Ở đoạn cuối, sau khi nghe hết lời đọc ta lại được nghe nhạc nên nhỏ
  12. dần (Fade-Out với file 02.wav). Âm lượng file nhạc nền nhỏ hơn file lời đọc nên nghe lời đọc rơ hơn.
Đồng bộ tài khoản