Sổ Tay Thủ Thuật PC part 64

Chia sẻ: Qdasdasdasd Dasdasdsd | Ngày: | Loại File: PDF | Số trang:5

0
36
lượt xem
5
download

Sổ Tay Thủ Thuật PC part 64

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'sổ tay thủ thuật pc part 64', công nghệ thông tin, hệ điều hành phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Sổ Tay Thủ Thuật PC part 64

  1. file âm thanh từ stereo sang mono, từ 8 bits sang 16 bits, từ .wav sang .mp3 …v…v… 2/ Hướng dẫn sử dụng Goldwave : Goldwave chuyển đổi rất nhiều định dạng của file nhạc như *.wma, *.mp3, *.ogg, *.wmv... Sau đây Trùm Cuối sẽ hướng dẫn vài cách Convert thông dụng. Các bước Convert này sử dụng để chuyển đổi các file nhạc cho vào Điện Thoại Di Động để nghe nhưng các bạn cũng có thể dùng các bước chuyển đổi này để nghe nhạc trên PC : [ Convert file mp3 cho điện thoại ] Bước 1: Mở file cần convert (có thể convert file dạng wav, wma, mp3, ogg và 1 số dạng file khác) sang dạng mp3 để chơi bằng trình Ultra Mp3 hoặc Mp3 Player trên điện thoại bằng cách nhấn vào File chọn open Bước 2: Nếu file cần convert âm thanh nhỏ, có thể chỉnh âm thanh lớn lên bằng cách chọn Effect - Volume - Change, ấn mouse vào dấu + ở mục Volume để "thổi" âm thanh lên hoặc gơ trực tiếp vào ô Preset Chú ư: chỉ nên tăng khoảng 170% là cao nhất,nếu quá khi play bằng ĐT sẽ bị rè Nếu thấy âm thanh lớn rồi thì có thể bỏ qua bước này Bước 3: Chọn file - Save nếu bạn không muốn giữ lại file gốc, hoặc file - Save as để lưu file vào 1 thư mục khác (giữ lại file gốc), ở phần này bạn chọn thông số cho file như sau: Mục save in: chỉ định thư mục để lưu file Mục File name: đặt tên cho file Mục save as type: chọn dạng cần lưu (chọn dạng mp3) Mục Attributes: chọn tần số Đối với các máy có hỗ trợ mp3 như Ngage, 6230, 6230i, v.v.v. bạn nên để bitrate cao 1 chút, ví dụ chọn Layer 3, 44100khz, 96kbps, stereo (chuẩn là 44100khz, 128kbps, stereo) thì khi chơi trên ĐT bằng ct Music Player tích hợp sẵn của máy (nghe bằng tai nghe) sẽ thấy tương đương như nghe phone disc. Riêng đối với máy 6230, 6230i nếu bạn để bitrate thấp quá, máy sẽ không chơi được, Ngage hoặc các máy Symbian có thể play được cả các file bitrate thấp hơn Đối với các máy không hỗ trợ mp3 (phải cài Ultra Mp3 hoặc Mp3 player) như 6600, 7610, 3650 thì chỉ cần chọn Layer 3, 24000khz, 64kbps, stereo là được Nếu muốn để cao hơn cũng được nhưng khi nghe bằng loa ngoài cũng không thấy khác biệt mấy. Đến đây bạn ấn save để lưu lại file. [ Cắt 1 đoạn nhạc mp3 làm chuông (ringtone) ] Bước 1: Mở file cần cắt Bước 2: Xác định đoạn cần cắt bằng cách nhấn chuột vào cửa sổ file được mở phía dưới (có hình đồ thị sóng) hoặc di con trỏ về đầu đồ thị (bên trái) sao cho nó thành hình
  2. mũi tên 2 chiều (set start) rồi kéo đến đầu đoạn mà mình muốn cắt, làm tương tự như vậy để set end (bên phải) Bước 3: Save lại đoạn mp3 này (nên để bitrate thấp) bằng cách nhấn vào save - save selection as Nếu muốn làm nhạc dang wav cũng vậy, bạn cắt đoạn mp3 trước, sau đó save lại ở dạng layer 3, 11025khz, 16kbps. mono. Sau đó mở file mp3 mono này, chọn save hoặc save as, đặt save as type là wav, attributes là PCM unsigned 8 bit, mono rồi save nó lại [ Chuyển đổi các file hình sang âm thanh ] Goldwave hổ trợ việc chuyển đổi các file hình như :*.wmv, *.avi, *.dat... sang các file âm thanh như : *.mp3, *.wma... Bước 1 : Nhấn File --> Open --> chọn 1 file hình trong ổ đĩa cần chuyển đổi sang dạng âm thanh Bước 2 : Nhấn File --> Save As - Ở ô File name : Đặt 1 tên tùy ư - Ô Save as type : Chọn đuôi âm thanh xuất ra (Ví dụ *.mp3, *.wma...) - Ô Attributes : Chọn tần số thích hợp (Ví dụ *.mp3 chuẩn là Layer 3, 44100khz, 128kbps, stereo) - Ô Save in : Chọn ổ đĩa, thư mục cần lưu trữ file nhạc --> nhấn Save để Convert Bước 3 : Vào thư mục lưu trữ xuất file để nghe lại file nhạc 3/ Tách, loại bỏ tiếng ca sĩ trong bản nhạc bằng AnalogX vocal remover : Cách này không hoàn toàn loại bỏ hẳn được nhưng sẽ làm cho nó nhỏ tiếng ca sĩ đi tối đa Link download trực tiếp, dung lượng 164 KB : http://www.analogx.com/files/vremover.exe Sau khi cài GoldWave và đăng kí xong bạn tiến hành cài AnalogX vocal remover sau đó tiến hành như sau : - Mở GoldWave lên vào menu Option-Plugin-DirectX- đánh dấu vào ô AnalogX vocal remover, Sau đó tắt GoldWave đi rồi mở lại để nạp plugin vào Xong bây giờ hãy mở 1 bài hát = GoldWave rồi chọn Effect-Plugin-DirectX-AnalogX vocal remover rồi chọn Ok, nó sẽ ngắt tiếng của ca sĩ. =============================================== .:: Ghép các đoạn nhạc lại với nhau = Goldwave ::. Trước tiên, Mở File --> Open --> chọn 2 bài nhạc. Như trong hình Hướng Dẫn muốn nối 2 đoạn của 2 bài nhạc WMA là "Phía sau ánh mắt buồn" & "Mỗi đêm trong giấc mơ" (các bạn có thể chọn nguyên 1 bài nhạc cũng OK, cách làm tương tự)
  3. This image has been resized. Click this bar to view the full image. The original image is sized 790x446. Khi 2 bài nhạc được mở ra thì Trùm Cuối chọn 2 đoạn ưng ư nhất, các bạn chỉ việc dùng chuột kéo qua lại để chọn, sau đó nhấn Play để nghe thử. Nếu OK thì nhấn vào File --> New --> Channels thì chọn 2 (Stereo) --> Rate là 44100 --> OK Khung mới sẽ xuất hiện với tên là Untitled. Bây giờ các bạn nhấn vào khung bài hát, chọn bài nào trước cũng được. Chọn 1 bài nhấn Ctrl+C --> Chọn khung Untitled và nhấn Ctrl+V để dán nó vào. Sau đó kéo chuột về đến cuối đoạn như trong hình Tiếp tục chọn bài còn lại --> nhấn Ctrl+C và nhấn Ctrl+V để paste vào khung Untitled. Nhấn Play để nghe thử, nếu OK rồi thì nhấn File --> Save As để lưu lại đoạn nhạc ghép nối. ================================================= Tắt tiến ca sĩ bằng GW, nói trước là GW ko loại bỏ hoàn toàn tiếng ca sĩ mà chỉ bỏ 1 phần thôi, khi xuất ra tùy chất lượng bài hát đó thế nào nữa. Ngòai AnalogX vocal remover ra thì còn bài hướng dẫn loại bỏ tiếng ca sĩ dưới đây có thể sẽ giúp ích được cho bạn : Mở Goldwave lên và làm theo các bước sau : - Bước 1: Chọn file nhạc gốc. Click File --> Open --> chọn bài nhạc - Bước 2: Chọn kênh trái: Click Edit --> Channel --> Left. - Bước 3: Copy kênh phải: Click Edit --> Copy, Sau đó Click Edit --> Paste New. Một cửa sổ con sẽ xuất hiện trong cửa sổ làm việc của bạn. (tên mặc định cửa sổ này là Untitled1). - Bước 4: Chọn kênh phải: Click Edit --> Channel --> Right. - Bước 5: Copy kênh phải: Click Edit --> Copy, Sau đó Click Edit --> Paste New. Một cửa sổ con sẽ xuất hiện trong cửa sổ làm việc của bạn. (tên mặc định cửa sổ này là Untitled2). - Bước 6: Đảo kênh trái. Click vào cửa sổ Untitled1, Click Effects --> Invert, sau đó click Edit --> Copy.
  4. - Bước 7: Trộn kênh trái đã trộn vào kênh phải: Click vào cửa sổ Untiltled2. Click Edit --> Mix. - Bước 8: Lưu lại file đã tạo: Click Edit --> Save as. Nguồn: softvnn.com Tác giả: hadtarget Hướng dẫn sử dụng phần mềm bản đồ vệ tinh GOOGLE EARTH Sức mạnh tìm kiếm của Google không chỉ thể hiện ở cỗ máy tìm kiếm quen thuộc tại website của Google. Nhằm đa dạng hoá loại hình thông tin tìm kiếm, năm 2004 Google đã mua lại phần mềm địa cầu ảo nổi tiếng là Keyhole để kết hợp nó với những tính năng của Google Maps. Đến năm 2005, sản phẩm này được đổi tên thành Google Earth và chạy được trên các hệ điều hành Linux, MAC OS và MS Windows. Google Earth là một chương trình địa cầu ảo. Nó vẽ bản đồ trái đất là một quả địa cầu ảo 3D, trên đó là những hình ảnh địa lư được lấy từ ảnh vệ tinh, các ảnh chụp trên không và từ hệ thống thông tin địa lư GIS. Để sử dụng Google Earth các bạn cần tải về bộ cài đặt phần mềm này tại website: http://earth.google.com Google cung cấp phiên bản miễn phí là Google Earth cho mục đích sử dụng cá nhân và gia đình, và các phiên bản trả phí cho các nhu cầu cao hơn là Google Earth Plus và Google Earth Pro Đối với phiên bản miễn phí Google Earth, các bạn chỉ đơn giản nhấn chuột vào liên kết Get Google Earth (Free Version) để tải về và cài đặt sử dụng. Yêu cầu cấu hình PC và cài đặt
  5. Trước khi cài đặt, bạn cần quan tâm đến yêu cầu về cấu hình của máy tính dùng để chạy chương trình Google Earth Pro. Máy tính này cần phải có cấu hình yêu cầu như sau: Cấu hình tối thiểu: Windows 2000 / XP Pentium 3, 500Mhz 128MB RAM 400MB vùng đĩa trống Tốc độ đường truyền Internet 128Kbits/sec Card màn hình hỗ trợ 3D, VRAM 16MB Độ phân giải màn hình 1024x768, "16-bit High Color" Cấu hình khuyên dùng: Windows XP
Đồng bộ tài khoản