Sử dụng công cụ vẽ MS Paint

Chia sẻ: Luu Van Chien Chien | Ngày: | Loại File: DOC | Số trang:3

0
240
lượt xem
41
download

Sử dụng công cụ vẽ MS Paint

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong hệ điều hành Windows nói chung và phiên bản XP nói riêng đều có tích hợp công cụ vẽ Paint. Gọi công cụ đó bằng cách sau: Bấm nút Start\Program\Accessories\Paint Hoặc mở hộp Run, gõ vào đó mspaint rồi nhấn phím Enter

Chủ đề:
Lưu

Nội dung Text: Sử dụng công cụ vẽ MS Paint

  1. Sử dụng công cụ vẽ MS Paint  Trong hệ điều hành Windows nói chung và phiên bản XP nói riêng đều có tích hợp công cụ vẽ  Paint.  Gọi công cụ đó bằng cách sau: Bấm nút Start\Program\Accessories\Paint Hoặc mở hộp Run, gõ vào đó mspaint rồi nhấn phím Enter 1/ Giới thiệu khái quát về các công cụ trong Paint: Hộp công c ụ v ẽ thường n ằm bên trái c ủa màn hình. Đưa trỏ chuột đến từng công cụ một thì tên c ủa công c ụ đó s ẽ hi ển th ị. Tính t ừ trái qua phải và lần lượt từ trên xuống dưới thì có các công cụ sau: * Free-Form Select: Khoanh vùng đối tượng t ự do * Select: Khoanh vùng đối tượng theo hình t ứ giác * Eraser/Eraser Color: Tẩy xóa * Fill With Color: Tô màu khép kín * Pick Color: Lấy mẫu màu trên tranh * Pencil: Bút chì để vẽ tự do * Brush: Bút lông để vẽ, có thể tuỳ chọn nét. * Airbrush: Bình xịt màu * Text: Đưa thêm ký tự vào tranh, có thể gõ ti ếng Việt có d ấu đầy đ ủ * Line: Vẽ đường thẳng * Curve: Vẽ đường cong * Rectangle: Vẽ hình tứ giác * Polygon: Vẽ hình đa giác * Ellipes: Vẽ hình elip, hình tròn * Rounded Rectangle: Vẽ hình tứ giác có bốn góc tròn ***Color box: Hộp chọn màu, chứa 28 màu, bấm trỏ chuột vào đây đ ể ch ọn
  2. 2/ Về thanh menu của MS Paint: Thanh menu của Paint gồm có: File – Edit – View – Image – Color – Help Trong đó: Menu File: *New(Ctrl+N) :Mở trang giấy mới. *Open(Ctrl+O) : Mở 1 file có trên máy. *Save(Ctrl+S) : Lưu file nhiều lần. *Save As : Lưu file mới. *Print Preview : Xem đầy đủ bản vẽ trước khi in. * Page Setup : Chọn phần trang in. * Send : Gửi file hình ảnh qua đường E-Mail * Set As Wallpaper (Tiled) : Sử dụng ảnh làm Wallpaper (kiểu lát g ạch). * Set As Wallpaper (Centered): Sử dụng ảnh làm Wallpaper (tranh nằm chính gi ữa). Menu Edit:  Thực hiện việc hiệu chỉnh hình ảnh * Undo(Ctrl+) : Huỷ thao tác vừa thực hiện.(giới hạn 3 l ần) *Repeat(Ctrl+Y) : Phục hồi thao tác vừa thực hiện.(giới hạn 3 l ần) *Cut(Ctrl+X): Cắt phần hình đã chọn vào Clipboard. *Copy(Ctrl+C): Sao chép phần hình đã chọn vào Clipboard. *Paste(Ctrl+V): Dán hình ảnh vừa sử dụng Cut hoặc Copy vào trang gi ấy. *Clear Selection(Del): Xoá phần hình ảnh vừa khoanh vùng. *Select All(Ctrl+A): Khoanh vùng toàn bộ trang gi ấy. *Copy to: Lưu riêng hình ảnh vừa khoanh vùng. *Paste From: Dán hình ảnh trong 1 file vào trang gi ấy.
  3. Menu View: *Tool Box: Hiển thị/Không hiển thị thanh công cụ. *Color Box: Hiển thị/Không hiển thị hộp màu. *Status Bar: Hiển thị/Không hiển thị thanh trạng thái. *Text ToolBar: Hiển thị/Không hiển thị Font chữ. *Zoom: Phóng to/thu nhỏ hình vẽ. *View Bitmap(Ctrl+F): Chỉ hiển thị trang giấy vẽ. Menu Image: *Flip/Rotate(Ctrl+R)..: Lật,xoay hình ảnh đã chọn hoặc cả trang gi ấy. *Stretch/Skew(Ctrl+W): Nghiêng/Thu nhỏ hình ảnh đã chọn theo t ỉ lệ %. *Invert Color(Ctrl+I): Đảo ngược màu sắc. *Attributes...(Ctrl+E): Thay đổi kích thước trang gi ấy,đơn vị đo,màu s ắc (tr ắng đen và nhi ều màu), thông tin về hình vẽ. * Clear Image (Ctrl _Shift +N): Xoá tất cả hình trên trang giấy. * Draw Opaque: Sử dụng màu vẽ Menu Color:  Chỉnh sửa màu Gửi tin cho bạn bè    

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản