Sử dụng lệnh ARC - FILLET - OFFSET P3

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:7

0
144
lượt xem
45
download

Sử dụng lệnh ARC - FILLET - OFFSET P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

SỬ DỤNG LỆNH ARC - FILLET - OFFSET (PHẦN 3) Bước 7: Chọn lệnh vẽ cung tròn (ARC). Để chọn lệnh này hãy chọn Draw Arc Start, End, Radius. Dòng lệnh Command xuất hiện dòng lệnh _arc Specify start point of arc or [Center]: ở dòng lệnh này yêu cầu ta chỉ định điểm bắt đầu, nhưng trước khi chỉ định điểm bắt đầu ta phải mở lại chế độ bắt điểm bằng cách nhấp chọn OSNAP ở dưới đáy màn hình, trên dòng lệnh Command có chữ Osnap on, xuất hiện chữ này cho ta biết là chế...

Chủ đề:
Lưu

Nội dung Text: Sử dụng lệnh ARC - FILLET - OFFSET P3

  1. SỬ DỤNG LỆNH ARC - FILLET - OFFSET (PHẦN 3) Bước 7: Chọn lệnh vẽ cung tròn (ARC). Để chọn lệnh này hãy chọn Draw > Arc > Start, End, Radius. Dòng lệnh Command xuất hiện dòng lệnh _arc Specify start point of arc or [Center]: ở dòng lệnh này yêu cầu ta chỉ định điểm bắt đầu, nhưng trước khi chỉ định điểm bắt đầu ta phải mở lại chế độ bắt điểm bằng cách nhấp chọn OSNAP ở dưới đáy màn hình, trên dòng lệnh Command có chữ Osnap on, xuất hiện chữ này cho ta biết là chế độ bắt điểm đã mở. Mở chế độ bắt điểm xong thì di chuyển con trỏ vào đầu mút bên trái của đường thẳng nằm ngang ở dưới phần bên phải của hình thấy xuất hiện một ô vuông màu xanh thì nhấp chuột để chỉ định điểm này là điểm bắt đầu. Chỉ định điểm bắt đầu xong thì trên dòng lệnh Command xuất hiện dòng lệnh Specify end point of arc: dòng lệnh này yêu cầu chỉ định điểm cuối, chỉ định điểm này bằng cách di chuyển con trỏ chuột vào đầu mút bên phải của đường thẳng nằm ngang ở dưới góc trái của màn hình thấy xuất hiện một ô vuông màu thì nhấp chuột để chọn điểm này là điểm cuối. Chỉ định điểm cuối xong thì trên dòng lệnh Command yêu cầu bạn nhập bán kính cho cung tròn ở dòng lệnh Specify radius of arc:, trên dòng lệnh này hãy nhập bán kính cho cung tròn là 15. Tuy nhiên, bạn phải chú ý đến đỉnh của cung tròn hướng về phía nào, muốn vậy hãy di chuyển con trỏ chuột sao cho đỉnh của nó hướng theo ý định của bạn. Sau đó nhấn phím Enter nếu ở trên dòng lệnh đã nhập bán kính rồi, còn nếu chưa nhập thì nhập xong rồi mới di chuyển chuột để định hướng đỉnh của cung tròn và sau đó nhấn phím Enter.
  2. Có thể tắt chế độ bắt điểm bằng cách nhấp chuột vào chữ OSNAP sao cho trên dòng lệnh xuất hiện dòng chữ Osnap off. Sau khi nhấn phím Enter trên màn hình AutoCAD xuất hiện cung tròn nằm phía dưới đáy hình đã được vẽ trước đó. Bước 8: Chọn lệnh vẽ đường tròn Circle. Trong bài tập này bạn sẽ được hướng dẫn vẽ đường tròn đi qua 2 điểm. Chọn Draw > Circle > Center, Radius. hoặc nhấp vào biểu tượng trên thanh công cụ.
  3. Trên dòng lệnh Command xuất hiện dòng lệnh Command: _circle Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:, ở dòng lệnh này ta nhập 2p từ bàn phím để chọn chế độ vẽ đường tròn đi qua 2 điểm. • 3p: đường tròn đi qua 3 điểm. • Ttr: tiếp xúc – tiếp xúc – bán kính. Nhập 2p vào dòng lệnh xong nhấn phím Enter hoặc nhấp chuột phải để thông qua dòng lệnh này. Sau khi nhấn phím Enter thì di chuyển con trỏ vào đầu mút bên phải của đường thẳng ngang nằm chính giữa hình thấy xuất hiện một ô vuông màu thì nhấp chuột để chỉ định điểm này là điểm 1. Chỉ định điểm 1 Hãy di chuyển con trỏ t vào đầu mút bên trái của đường thẳng ngang nằm chính giữa hình thấy một ô vuông màu xuất hiện thì nhấp chuột để chỉ định điểm này là điểm 2. Ngay sau khi chỉ định điểm 2 thì tự động kết thúc lệnh ta không cần nhấp chuột phải hoặc nhấn phím Enter.
  4. Bước 9: Chọn lệnh Fillet. Lệnh này dùng để bo tròn một góc nào đó theo bán kính. Để chọn lệnh này hãy chọn Modify > Fillet hoặc nhấp chuột vào biểu tượng Fillet trên thanh công cụ. Sau khi chọn lệnh xong thì trên dòng lệnh Command xuất hiện: Ở dòng lệnh Current settings: Mode = TRIM, Radius = 10.0000 cho biết bán kính hiện tại đang dùng là 10, nếu bán kính này đúng với bán kính của bạn cần dùng thì không cần sửa lại và hãy thực hiện việc chọn đối tượng thứ nhất của góc cần bo tròn ở dòng lệnh Select first object or [Polyline/Radius/Trim]:, còn nếu không đúng với bán kính của bạn cần sử dụng thì nhập r từ bàn phím dòng lệnh Select first object or [Polyline/Radius/Trim]: (nhập chữ hoa hay chữ thường đều được) để sửa bán kính lại. Giả sử trong trường hợp bán kính bo tròn không đúng với yêu cầu, hãy nhập chữ r từ bàn phím vào dòng lệnh để khai báo lại bán kính bo tròn. Nhập xong chữ r nhấn phím Enter. Sau khi nhấn phím Enter thì trên dòng lệnh Command thì xuất hiện tiếp dòng lệnh Specify fillet radius : ở dòng lệnh này nhập vào bán kính theo yêu cầu của bạn. Nhập xong bán kính nhấn phím Enter.
  5. Khi nhấn phím Enter xong trở lại dòng lệnh Select first object or [Polyline/Radius/Trim]: yêu cầu chọn đối tượng thứ nhất của góc bo tròn theo bán kính đã nhập. Chọn đối tượng thứ nhất xong thì xuất hiện tiếp dòng lệnh Select second object: ở dòng lệnh này yêu cầu chọn đối tượng thứ hai của góc cần bo tròn. Sau khi chọn đối tượng thứ hai xong thì tự động kết thúc lệnh. Với lệnh trên áp dụng cho bài tập này như sau: Ngay sau khi chọn lệnh thì trên dòng lệnh Command cho ta thấy bán kính bo tròn không đúng với ý định cần bo tròn nên phải nhập chữ r từ bàn phím vào dòng lệnh Select first object or [Polyline/Radius/Trim]: Nhập chữ r xong nhấn phím Enter hoặc nhấp chuột phải để thông qua dòng lệnh này. Sau khi nhấn phím Enter hoặc nhấp chuột phải thì xuất hiện dòng lệnh Specify fillet radius : ở dòng lệnh này nhập bán kính bo tròn là 5. Nhập xong nhấn phím Enter hoặc nhấp chuột phải để thông qua lệnh này. Nhấn phím Enter xong thì dòng lệnh quay về lệnh Select first object or [Polyline/Radius/Trim]: yêu cầu bạn chọn đối tượng thứ nhất của góc cần bo tròn, đối tượng thứ nhất này chính là đường thẳng đứng nằm ở bên trái của hình. Để chọn được đối tượng này thì di chuyển con trỏ (ô vuông) vào đường thẳng đứng này và nhấp chuột trái để chọn đường này là đối tượng thứ nhất của góc cần bo tròn.
  6. Chọn xong đối tượng thứ nhất thì trên dòng lệnh xuất hiện Select second object: yêu cầu ta chọn đối tượng thứ 2 của góc cần bo tròn, đối tượng thứ 2 chính là đường thẳng ngang vuông góc với đường thẳng đứng ở góc dưới bên trái của hình. Chọn xong đối tượng thứ 2 thì tự động kết thúc lệnh và ta được góc bo tròn thứ nhất ở góc dưới bên trái của hình với bán kình bo tròn là 5. Làm tương tự cho góc trên bên trái của hình cũng với bán kính bo tròn là 5.
  7.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản