Sử dụng lệnh LINE - COPY - ERASE - DIMENSIONvới AUTOCAD 2002 phần 1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:16

0
309
lượt xem
116
download

Sử dụng lệnh LINE - COPY - ERASE - DIMENSIONvới AUTOCAD 2002 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này, bạn sẽ được hướng dẫn vẽ một phong bì thư với kích thước được xác định trước. Bài tập được sử dụng chủ yếu các lệnh sau:Line: Dùng để vẽ đường thẳng, Copy:Dùng để copy một đối tượng, Erase:Dùng để xóa một đối tượng, Dimension:Dùng để ghi kích thước cho bản vẽ.

Chủ đề:
Lưu

Nội dung Text: Sử dụng lệnh LINE - COPY - ERASE - DIMENSIONvới AUTOCAD 2002 phần 1

  1. SỬ DỤNG LỆNH LINE - COPY - ERASE - DIMENSION VỚI AUTOCAD 2002 Trong bài tập này, bạn sẽ được hướng dẫn vẽ một phong bì thư với kích thước được xác định trước. Bài tập được sử dụng chủ yếu các lệnh sau:Line: Dùng để vẽ đường thẳng, Copy:Dùng để copy một đối tượng, Erase:Dùng để xóa một đối tượng, Dimension:Dùng để ghi kích thước cho bản vẽ. Độ khó 3/10 Bước 1: Khởi động AutoCAD 2002. Để khởi động chương trình AutoCAD 2002 hãy chọn Start > Programs > AutoCAD 2002 > AutoCAD 2002. Hay nhấp đúp vào biểu tượng AutoCAD 2002 trên màn hình Windows. (Nếu có biểu tượng này đã được tạo trên màn hình).
  2. Sau khi nhấp chuột chọn biểu tượng AutoCAD 2002 màn hình xuất hiện hai hộp thoại. Hộp thoại: AutoCAD 2002 Today và AutoCAD 2002– [Drawing1.dwg]. Hộp thoại AutoCAD 2002 Today nằm phía trước hộp thoại hộp thoại AutoCAD 2002 – [Drawing1.dwg]. Trong hộp thoại AutoCAD 2002 Today di chuyển con trỏ chuột vào dấuĠ ở góc trên bên phải hộp thoại và nhấp chuột vào dấu này để đóng hộp thoại này lại. Sau khi đóng hộp thoại AutoCAD 2002 Today, hộp thoại AutocCAD 2002 xuất hiện với tên mặc định cho bản vẽ là [Drawing1.dwg].
  3. Bước 2: Thiết lập bước di chuyển chuột (SN) và mở lưới (GRID). Để mở bước di chuyển chuột (SN) ta nhập lệnh SN từ bàn phím vào dòng lệnh Command ở dưới đáy màn hình (nhập chữ hoa hoặc chữ thường đều được). Nhập xong nhấn phím Enter. Sau khi nhấn phím Enter thì ở dòng lệnh Command xuất hiện hàng chữ Specify snap spacing or [ON/OFF/Aspect/Rotate/Style/Type] : hãy nhập vào số 1 (từ bàn phím) sau dòng lệnh này. Đối với việc mở lưới bạn làm tương tự như lệnh SN nhưng ở đây phải nhập lệnh GRID, nhập xong nhấn phím Enter. Sau khi nhấn phím Enter xuất hiện dòng lệnh để bạn điều chỉnh khoảng cách các lưới: Specify grid spacing(X) or [ON/OFF/Snap/Aspect] : hãy nhập số 5 (từ bàn phím) vào sau dòng lệnh này, nhập xong nhấn phím Enter.
  4. Trên màn hình AutoCAD xuất hiện lưới sau: Bước 3: Zoom (thu-phóng) toàn bộ lưới. Thực hiện lệnh này bằng cách nhấn và giữ chuột vào tam giác của biểu tượng Zoom Window trên thanh công cụ, một danh sách chứa lệnh Zoom sổ xuống và ta kéo rê con trỏ chuột xuống dưới để chọn biểu tượng Zoom All. Kết quả là toàn bộ lưới được thu nhỏ lại như hình:
  5. Bước 4: Định giới hạn khổ giấy vẽ.  Để định giới hạn khổ giấy vẽ chọn Format > Drawing Limits. Sau khi nhấp chọn lệnh này thì ở dòng lệnh Command xuất hiện dòng chữ Specify lower left corner or [ON/OFF] :     Ở dòng chữ này nhấn phím Enter để bỏ qua. Sau khi nhấn phím Enter sẽ xuất hiện dòng chữ Specify upper right corner :    Ở dòng chữ này nhập loại khổ giấy vào. Ví dụ như nhập loại khổ giấy A4 ngang thì nhập như sau: 297,210 Nhập xong nhấn phím Enter.    Bạn còn có các tùy chọn cho những loại khổ giấy vẽ chuẩn sau:  Trong bài tập này bạn muốn sử dụng khổ giấy nào thì tùy ý bạn, ở tây ta chọn khổ A4.  Khổ giấy  Đứng (mm)  Ngang (mm)  A4  210 x 297  297 x 210  A3  297 x 420  420 x 297 
  6. A2  420 x 594  594 x 420  A1  594 x 841  841 x 594  A0  841 x 1189  1189 x 841  Bước 5: Thiết đặt các tham số cho màn hình (chọn trong hộp thoại) AutoCAD 2002.  Muốn thiết đặt các tham số cho màn hình chọn Tools > Options.  Hộp thoại Options xuất hiện. Trong hộp thoại này nhấp chuột vào thẻ Display và thiết đặt các tham số sau: Màu nền màn hình (Color); Font chữ; kích thước con trỏ (Crosshair size); độ phân giải của nét vẽ cong và tròn trên màn hình (Arc and circle smoothness) theo ý thích của mình.    Những tham số này bạn có thể thay đổi theo ý thích, ngoài các tham số này, với các tham số khác nếu bạn là người mới bắt đầu sử dụng AutoCAD thì không nên thay đổi vì đây là những tham số chuẩn do các chuyên gia thiết kế thiết đặt sẵn cho người dùng. Thiết đặt xong nhấp chuột vào Apply để giữ lại những gì đã thiết đặt để trở thành giá trị mặc định cho màn hình. 
  7.   1. THIẾT ĐẶT MÀU NỀN MÀN HÌNH AUTOCAD (COLOR)   Để thiết đặt màu nền màn hình AutoCAD, trong hộp thoại Options nhấp chuột vào nút Colors trong khung Window Elements, hộp thoại Color Options xuất hiện.    Trong hộp thoại này, nhấp chuột vào ô mũi tên hướng xuống của mục Color. Sau đó di Chuyển thanh cuộn đứng để tìm màu theo ý mình. Ví dụ như: Bạn chọn màu nền là White (màu trắng). Chọn màu nền xong nhấp chuột vào nút Apply & Close để khai báo cho chương trình biết màu nền vừa chọn để đóng hộp thoại Color Options lại.  
  8.   2. Font: Cũng trong khung Elements của hộp thoại Options nhấp chuột vào nút Fonts. Hộp thoại Command Line Window Font xuất hiện.       Khai báo ở mục Font bằng cách nhấn và giữ chuột vào thanh trượt của mục Font. Sau đó, di chuyển thanh trượt này lên hoặc xuống để tìm Font. Ví dụ ở đây chọn loại Font là Courier New. Khi chọn được Font thì Font này được thể hiện trong Font Style là kiểu nào: Regular (kiểu bình thường). Italic (kiểu nghiêng), Bold (kiểu đậm). Bold Italic (kiểu nghiêng đậm). Ở đây chọn kiểu Regular.
  9. Kết thúc việc thể hiện kiểu của Font là chọn Size (kích thước) của Font, muốn chọn Size thì nhấn và giữ chuột vào thanh trượt sau đó di chuyển thanh này lên hoặc xuống để tìm Size. Ở đây ta chọn Size là 11. Mỗi lần chọn xong Font, Font Style, và Size hãy nhìn xuống mục Sample Command Line Font, mục này sẽ cho ta thấy những gì đã khai báo trước khi được áp dụng cho chương trình. Chọn xong thì nhấp Apply & Close để giữ lại những gì đã khai báo và để đóng hộp thoại lại. 3. Kích thước con trỏ dạng dây chữ thập (Crosshairr Size): Thay đổi kích thước con trỏ bằng cách nhấn và giữ chuột trái vào thanh trượt trong Crosshair Size sau đó di chuyển thanh trượt này sang bên trái nếu muốn thu nhỏ lại hoặc di chuyển thanh trượt này sang bên phải nếu muốn tăng lên. Ví dụ: Muốn tăng từ 20 lên 40 thì ta di chuyển thanh trượt sang bên phải, trong quá trình di chuyển thì nhìn vào ô vuông ở dưới chữ Crosshair Size thấy số 40 thì dừng di chuyển thanh trượt.
  10. 4. Độ phân giải nét vẽ cong và tròn trên màn hình Di chuyển con trỏ vào ô của Arc anh circle smoothness và bôi đen số 100 và xóa đi để nhập lại. Ví dụ ở đây nhập giá trị là 500, bạn có thể sửa lại cao hơn con số 100 bao nhiêu cũng được tùy theo cấu hình màn hình của bạn có độ phân giải như thế nào. Đến đây kết thúc thiết lập những tham số trong Display của hộp thoại Options. Nhấp Apply trước, sau đó nhấp OK để đóng hộp thoại Options lại. Quan sát màn hình (hộp thoại) AutoCAD 2000.  Bước 6: Di chuyển con trỏ vào ô ORTHO ở dưới đáy màn hình, nhấp chọn ô này để mở chế độ tự động canh thẳng, chế độ này thường được áp dụng cho lệnh vẽ đường thẳng.    Bước 7: Mở OSNAP (mở chế độ bắt điểm). Chế độ bắt điểm thường được dùng khi các lệnh có yêu cầu chọn điểm. Muốn chọn lệnh này tiến hành bằng cách nhấp phải chuột vào ô OSNAP ở dưới đáy màn hình và chọn Settings hoặc chọn Tools > Drafting Settings từ thanh trình đơn.
  11. Sau khi chọn lệnh hộp thoại Drafting Settings xuất hiện.
  12. Đánh dấu ( vào Object Snap On (F3) để mở chế độ bắt điểm. Bạn hãy chọn chế độ bắt điểm tương ứng trong bài cần sử dụng trong khung Object Snap mode. Trong Object Snap mode có những chế độ bắt điểm như: Endpoint và Midpoint thường dùng cho đường thẳng: Đối với đường thẳng thì Endpoint dùng để bắt điểm đầu hoặc điểm cuối của đường thẳng, còn Midpoint dùng để bắt điểm giữa (trung điểm) của đường thẳng. Center và Quadrant thường dùng cho đường tròn: • Center dùng để bắt tâm của đường tròn. • Quadrant dùng để bắt điểm ¼ đường tròn (đường tròn chia ra làm 4 phần). • Intersection: Dùng để bắt giao điểm của những đường giao nhau
  13. • Tangent: Dùng để bắt điểm tiếp xúc thường là của đường thẳng với đường tròn hoặc đường tròn với đường tròn hoặc bất kỳ những đường nào muốn tiếp xúc với nhau. • Node: Dùng để bắt 1 điểm chấm mà điểm chấm này được vẽ từ lệnh point. • Extension: Dùng để bắt điểm nối dài của đối tượng, được áp dụng cho đường thẳng. • Insertion: Dùng để bắt điểm chèn của Text hoặc của Block. • Perpendicular: Dùng để bắt điểm vuông góc so với điểm được chỉ định trước đó, được áp dụng cho đường thẳng, đường tròn và cung tròn. • Nearest: Dùng để bắt điểm trên đường thẳng, đường tròn, cung tròn mà điểm này gần với giao điểm có hình dạng thập chéo. • Apparent intersection: Dùng để bắt điểm giao nhau bên ngoài đối tượng kể cả chúng không thực sự giao nhau. Parallel: Dùng để bắt điểm thứ 2 mà điểm này song song với đối tượng được chọn. Bước 8: Chọn lệnh Line Lệnh Line dùng để vẽ các đoạn thẳng với chiều rộng nét vẽ bằng không. Trong bài tập này, sẽ hướng dẫn chỉ định điểm của lệnh Line là: Di chuyển con trỏ và nhập khoảng cách giữa hai điểm vào dòng lệnh từ bàn phím. Ngoài cách chỉ định điểm này ra còn có cách chỉ định điểm theo toạ độ Đề-các, làm theo cách chỉ định điểm này đòi hỏi phải có sự tính toán thật chính xác. Bạn sẽ được hướng dẫn chỉ định điểm của lệnh Line ở phần sau bài tập này. Để chọn lệnh, di chuyển chuột vào trình đơn Draw và nhấp chuột để chọn nó, sau khi nhấp chuột thì một danh sách sổ xuống, di chuyển con trỏ chuột vào lệnh Line và nhấp chuột trái để chọn lệnh này hoặc di chuyển con trỏ vào biểu tượng Line trên thanh công cụ và nhấp chuột trái để chọn biểu tượng này. Chọn lệnh Line xong thì trên dòng lệnh Command xuất hiện _line Specify first point: Dòng lệnh Specify first point: yêu cầu ta chỉ định điểm 1.
  14. Chỉ định điểm 1 bằng cách di chuyển con trỏ trên màn hình và nhấp chọn điểm 1. Ví dụ: Chọn điểm 1 như hình bên. Sau khi chỉ định điểm 1 thì xuất hiện dòng lệnh Specify next point or [Undo] Ñieåm 1 Ở dòng lệnh Specify next point or [Undo]: Yêu cầu ta chỉ định điểm 2. Trong việc chỉ định điểm 2 này kết hợp với việc di chuyển con trỏ sang bên phải, sau đó nhập khoảng cách là 60 từ bàn phím vào. Nhập khoảng cách xong nhấn phím Enter, dòng lệnh Specify next point or [Undo] xuất hiện. Ở dòng lệnh này yêu cầu ta chỉ định điểm 3. Muốn chỉ định điểm 3 thì di chuyển con trỏ lên phía trên màn hình, sau đó nhập khoảng cách là 40 từ bàn phím vào dòng lệnh. Nhập xong khoảng cách thì nhấn phím Enter. Sau khi nhấn phím Enter thì xuất hiện dòng lệnh Specify next point or [Close/Undo]:, ở dòng lệnh này thì di chuyển con trỏ sang bên trái màn hình sau đó nhập khoảng cách vào là 60 từ bàn phím. Nhập xong khoảng cách nhấn phím Enter.
  15. Đến đây ta thấy hình chữ nhật còn một cạnh cuối cùng vì vậy ở dòng lệnh Specify next point or [Close/Undo]: Nhập chữ c từ bàn phím. Nhập chữ c xong nhấn phím Enter. Sau khi nhấn phím Enter trên màn hình là hình chữ nhật sau khi sử dụng lệnh Line để vẽ.  
Đồng bộ tài khoản