Sử dụng lệnh LINE - COPY - ERASE - DIMENSIONvới AUTOCAD 2002 phần 2

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:20

0
172
lượt xem
46
download

Sử dụng lệnh LINE - COPY - ERASE - DIMENSIONvới AUTOCAD 2002 phần 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bước 9: Xem lại bước 7 để mở chế độ bắt điểm là Endpoint. Mở chế độ bắt điểm Endpoint xong nhấp chuột vào nút OK để đóng hộp thoại lại. Sau đó chọn lệnh Line để vẽ hai đường chéo hình chữ nhật. Trong lần chỉ định điểm của lệnh Line này sử dụng chế độ bắt điểm Endpoint và di chuyển con trỏ vào đầu mút của đường thẳng có sẵn trên màn hình để chỉ định điểm. Chọn lệnh Line xong thì trên dòng lệnh Command xuất hiện _line Specify first point:...

Chủ đề:
Lưu

Nội dung Text: Sử dụng lệnh LINE - COPY - ERASE - DIMENSIONvới AUTOCAD 2002 phần 2

  1. SỬ DỤNG LỆNH LINE - COPY - ERASE - DIMENSION VỚI AUTOCAD 2002 Bước 9: Xem lại bước 7 để mở chế độ bắt điểm là Endpoint. Mở chế độ bắt điểm Endpoint xong nhấp chuột vào nút OK để đóng hộp thoại lại. Sau đó chọn lệnh Line để vẽ hai đường chéo hình chữ nhật. Trong lần chỉ định điểm của lệnh Line này sử dụng chế độ bắt điểm Endpoint và di chuyển con trỏ vào đầu mút của đường thẳng có sẵn trên màn hình để chỉ định điểm. Chọn lệnh Line xong thì trên dòng lệnh Command xuất hiện _line Specify first point: Ở dòng lệnh _line Specify first point: yêu cầu ta chỉ định điểm 1. Chỉ định điểm 1 bằng cách di chuyển con trỏ vào góc dưới bên trái hình chữ nhật thì xuất hiện một ô vuông màu, để con trỏ ở vị trí này một lúc thì xuất hiện chữ Endpoint. Khi thấy xuất hiện ô vuông màu thì nhấp chọn điểm này là điểm 1. Chỉ định điểm 1 xong thì xuất hiện Specify next point or [Undo]: Tiếp tục, di chuyển con trỏ lên góc trên bên phải của hình chữ nhật, lúc này ô vuông màu xuất hiện, sau khi xuất hiện ô vuông màu nhấp chuột chọn điểm này là điểm 2.
  2. Chỉ định điểm 2 xong nhấn phím Enter để thoát lệnh. Sau khi nhấn phím Enter được đường chéo thứ nhất của hình chữ nhật. Chọn lại lệnh vẽ Line. Chọn lệnh Line xong làm tương tự như đường chéo thứ nhất để vẽ đường chéo thứ hai cho hình chữ nhật Bước 10: Mở chế độ bắt điểm là Intersection. (Xem lại bước 7 để mở chế độ này), chế độ này dùng để bắt giao điểm của hai đường giao nhau. Mở chế độ bắt điểm là Intersection xong nhấp OK để đóng hộp thoại lại. Sau khi mở chế độ bắt điểm Intersection chọn lệnh Line.
  3. Trong lần chỉ định điểm của lệnh Line này sử dụng chế độ bắt điểm Intersection và di chuyển con trỏ vào chỗ giao nhau của hai đường. Chọn lệnh Line xong trên dòng lệnh Command xuất hiện _line Specify first point: Chỉ định điểm 1 của lệnh bằng cách di chuyển con trỏ chuột vào giao điểm của hai đường chéo thì xuất hiện một dấu thập chéo màu, để con trỏ ở vị trí này một lúc thì xuất hiện chữ Intersection. Khi thấy xuất hiện dấu thập chéo màu hãy nhấp chuột trái để chọn điểm này là điểm 1. Chỉ định xong điểm 1 thì xuất hiện dòng lệnh Specify next point or [Undo]: dòng lệnh này yêu cầu chỉ định điểm 2. Chỉ định điểm 2 bằng cách di chuyển con trỏ chuột lên phía trên hình chữ nhật và nhập khoảng cách vào là 50 . (khoảng cách này lớn hơn 50 cũng được nhưng đừng lớn quá vì trong bài tập này không cần dài lắm). Chỉ định điểm 2 xong nhấn phím Enter 2 lần để thoát lệnh Line.
  4. Bước 11: Chọn lệnh Copy. Lệnh Copy dùng để Copy tịnh tiến một hoặc nhiều đối tượng đến một hoặc nhiều vị trí nhau trên bản vẽ. Để chọn lệnh này vào trình đơn Modify > Copy hoặc nhấp chuột vào biểu tượng Copy Object trên thanh công cụ. Sau khi chọn lệnh Copy thì trên dòng lệnh Command xuất hiện dòng lệnh Select objects: dòng lệnh này yêu cầu ta chọn đối tượng cần copy. Chọn đối tượng bằng cách di chuyển con trỏ chuột vào đối tượng đã xác định cần Copy sau đó nhấp chuột trái để thực hiện việc chọn đối tượng. Ngay sau chọn xong đối tượng thì trên dòng lệnh xuất hiện lại dòng lệnh Select objects: dòng lệnh này yêu cầu ta chọn tiếp đối tượng cần copy, nếu không muốn chọn tiếp đối tượng thì nhấn phím Enter để kết thúc việc chọn đối tượng.
  5. Nhấn phím Enter để thông qua dòng lệnh này thì trên dòng lệnh Command xuất hiện tiếp dòng lệnh Specify base point or displacement, or [Multiple]: dòng này yêu cầu chọn điểm chuẩn – điểm 1. Chỉ định điểm 1 xong, trên dòng lệnh Command xuất hiện dòng lệnh yêu cầu bạn chỉ định điểm 2, chỉ định điểm 2 này có thể di chuyển con trỏ vào vị trí đã xác định điểm 2 hoặc có thể nhập khoảng cách vào (khoảng cách này so với điểm 1). Lưu ý: Trường hợp Copy đến nhiều vị trí mới trên bản vẽ: Trong trường hợp này ở dòng lệnh Specify base point or displacement, or [Multiple]: nhập chữ m vào (chữ in hoa hay chữ thường đều được). Nhập xong nhấn phím Enter để thông qua dòng lệnh này. Sau khi nhấn phím Enter thì trên dòng lệnh Command xuất hiện dòng lệnh yêu cầu bạn chỉ định điểm chuẩn – điểm 1. Chỉ định điểm 1 xong, trên dòng lệnh Command xuất hiện dòng lệnh yêu cầu chỉ định những vị trí điểm 2, ở những vị trí điểm 2 này có thể nhập khoảng cách vào (những khoảng cách này là so với điểm 1).
  6. Với lệnh Copy ở trên áp dụng cho bài tập này như sau: Chọn lệnh Copy xong di chuyển con trỏ chuột vào cạnh chiều dài ở phía trên hình chữ nhật để chọn cạnh chiều dài này làm đối tượng. Chọn đối tượng xong dòng lệnh Command xuất hiện Select objects:. Ở dòng lệnh này yêu cầu bạn có chọn tiếp đối tượng không. Trong trường hợp này hãy nhấn phím Enter để không chọn tiếp đối tượng. Sau khi nhấn phím Enter thì ở dòng lệnh Command xuất hiện Specify base point or displacement, or [Multiple]:, ở dòng lệnh này yêu cầu chỉ định điểm 1. Chỉ định điểm 1 bằng cách di chuyển con trỏ vào đầu mút bên phải của đối tượng thì xuất hiện một ô vuông màu, sau đó nhấp chuột trái để chọn điểm này là điểm 1. Ngay sau khi chỉ định điểm 1 thì nhập khoảng cách là 20 từ bàn phím. Nhập khoảng cách xong nhấn phím Enter để kết thúc thực hiện lệnh Copy.
  7. Bước 12: Sử dụng lệnh Line. Chọn lệnh Line xong di chuyển con trỏ vào góc trên bên trái hình chữ nhật, thấy xuất hiện một ô vuông màu thì nhấp chuột trái để chỉ định điểm này là điểm 1. Ngay sau khi chỉ định điểm 1 di chuyển con trỏ vào giao điểm của đường thẳng đứng nằm chính giữa và đường thẳng ngang ở phía trên bên ngoài của hình chữ nhật, thấy xuất hiện một dấu thập chéo màu hãy nhấp chuột để chọn điểm này là điểm 2. Chỉ định điểm 2 xong thì di chuyển con trỏ vào góc trên bên phải của hình chữ nhật, thấy xuất hiện một ô vuông màu thì nhấp chọn điểm này là điểm 3
  8. Chỉ định xong điểm 3 nhấn phím Enter để kết thúc lệnh vẽ Line. Bước 13: Chọn lệnh xoá Erase. Lệnh Erase dùng để xoá một đối tượng nào đó. Để thực hiện lệnh này hãy vào trình đơn Modify > Erase hoặc nhấp chuột vào biểu tượng Erase trên thanh công cụ. Sau khi nhấp chọn lệnh thì trên dòng lệnh Command xuất hiện dòng lệnh Select objects: dòng lệnh này yêu cầu chọn đối tượng để xóa.
  9. Chọn đối tượng xong thì trên dòng lệnh Command xuất hiện trở lại dòng lệnh Select objects: ở dòng lệnh này thì nếu muốn chọn tiếp đối tượng thì di chuyển con trỏ vào đối tượng cần chọn và nhấp chọn, còn nếu không muốn chọn đối tượng nữa thì nhấn phím Enter để kết thúc việc chọn đối tượng đồng thời thực hiện lệnh xóa đối tượng. Ví dụ: Chọn đối tượng Nhấn phím Enter Áp dụng cho bài tập này như sau: Chọn lệnh Erase xong di chuyển con trỏ chuột vào đường thẳng đứng nằm ở chính giữa hình chữ nhật sau đó nhấp chuột trái để chọn đường thẳng này làm đối tượng để xoá. Chọn xong đường thẳng đứng nằm chính giữa hình chữ nhật di chuyển con trỏ chuột vào đường thẳng nằm ngang phía trên bên ngoài hình chữ nhật sau đó nhấp chuột trái để chọn nó làm đối tượng để xoá. Chọn xong đối tượng nhấn phím Enter để xoá, đồng thời kết thúc lệnh. Bước 14: Ghi kích thước cho hình vẽ (Dimension).
  10. Để ghi kích thước cho bản vẽ chọn lệnh Linear trong trình đơn Dimension. Sau khi chọn lệnh Linear ở dòng lệnh Command xuất hiện dòng lệnh Specify first extension line origin or Chỉ định điểm 2 xong di chuyển con trỏ chuột sang bên trái và nhấp chuột để chỉ định điểm 3 (điểm 3 chính là vị trí đặt đường kích thước). Chỉ định điểm 3 xong trên màn hình có đường kích thước chiều rộng hình chữ nhật.
  11. Vào lại trình đơn Dimension và chọn lệnh Linear, sau đó làm tương tự như chiều rộng để ghi kích thước cho chiều dài hình chữ nhật. Ghi kích thước cho chiều dài hình chữ nhật xong chọn lại lệnh vừa sử dụng để ghi kích thước cho chiều cao nắp phong bì thư. Chọn lệnh xong di chuyển con trỏ chuột vào góc trên bên trái hình chữ nhật, thấy xuất hiện một ô vuông màu nhấp chuột tại ô vuông màu này để chọn điểm này là điểm 1. Chỉ định điểm 2 bằng cách nhập khoảng cách là 20 từ bàn phím vào. Nhập xong nhấn phím Enter.
  12. Chỉ định điểm 3 bằng cách di chuyển con trỏ sang bên trái và ngang hàng với đường kích thước 40. Sau đó, nhấp chuột để chọn điểm này là điểm 3.
  13. Bước 18: Hiệu chỉnh đường kích thước . Muốn hiệu chỉnh đường kích thước chọn Dimension > Style. Hộp thoại Dimension Style Manager xuất hiện. Trong hộp thoại này di chuyển con trỏ vào ô Modify và nhấp chọn mục này để thực hiện những khai báo kế tiếp cho việc hiệu chỉnh.
  14. Current Dimstyle: Tên của Dimension Style hiện tại. Style: Danh sách các Dimesion Style đang có trong bản vẽ. List: Liệt kê Style (All Styles: Liệt kê toàn bộ; Styles in Use: Liệt kê các Style đang sử dụng) Don’t list Stylé in Xrefs: Không liệt kê các Style của bản vẽ Xrefs. Set Current: Định Style nào là hiện tại (sử dụng) New: Tạo mới Dimension Style. Modify: Hiệu chỉnh Dimension Style đang chọn và ghi những thay đổi vào Dimension Style. Override: Tương tự như Modify nhưng những thay đổi không ghi vào Style mà được áp dụng cho các Dimension sắp sửa vẽ. Compare: So sánh những khác nhau giữa hai Style hoặc xem các giá trị của 1 Style. Sau khi nhấp chọn Modify thì xuất hiện hộp thoại Modify Dimension Style, trong hộp thoại này nhấp chuột vào Lines and Arrows và khai báo ở mục Color của Dimension Lines là Green bằng cách nhấp chuột vào tam giác, một danh sách màu sổ xuống và chọn Green. Thực hiện tương tự cho Exntension Lines nhưng màu là Blue. Khai báo ở trong mục 1st của Arrowheads là Open 30 bằng cách nhấp chuột vào ô tam giác một danh sách sổ xuống, trong danh sách này chọn Open 30. Còn Arrow size là 3.5 bằng cách di chuyển con trỏ vào ô 2.5 và bôi đen sau đó sửa lại là 3.5. Dimension Lines: • Color: Màu của đường Dimension. • Lineweight: Chiều rộng nét in của Dimesion line. • Extend Beyond Ticks: Khoảng cách dư ra của Dimension Line khi dùng mũi tên dạng que. • Baseline Spacing: Khoảng cách giữa 2 Dimension Line khi dùng lệnh DimBaseline. • Suppress: Khi được chọn sẽ không vẽ đường Dimension đó.
  15. Extension Lines: • Color: Màu của đường Extension. • Lineweight: Chiều rộng nét in của Extension Line. • Extend Beyond Dim Lines: Khoảng cách nhô lên của đường Extension so với đường Dimension. • Offset From Origin: Khoảng cách hở ra của đường Extension so với điểm ta chọn đo trên vật thể. • Suppress: Khi được chọn sẽ không vẽ đường Extension đó. Arrowheads: • 1st: Dạng đầu mũi tên thứ 1. • 2nd: Dạng đầu mũi tên thứ 2. • Arrow size: Kích thước đầu mũi tên. Khi khai báo xong ở Lines and Arrows thì nhấp chuột vào Text và khai báo ở Text Color là Red bằng cách nhấp chuột vào tam giác của Text Color thì một danh sách màu sổ xuống và nhấp chọn Red. Text height là 4.5 (đưa chuột vào số 2.5 rồi bôi đen và sửa lại là 4.5).  Đánh dấu vào mục ISO Standard trong phần Text Alignmend. 
  16.   TEXT APPEARANCE            Text Style: Chọn Style cho số đo kích thước ( Style này phải tạo ra hay hiệu chỉnh từ Text Style, trong hộp thoại trên đang dùng Text Style mặc định của Autocad 2000).           Text Color: Màu của Text ( màu của số đo kích thước).           Text Height: Định độ cao của Text.           Fraction height scale: Tỷ số giữa độ cao của dung sai và Text.           Draw Frame around text: Đóng hộp text.  TEXT PLACEMENT:            Vertical: Vị trí Text theo phương đứng.  •         Centered: Text nằm chính giữa đường Dimension.   •         Above: Text nằm phía trên đường Dimension.  •         Outside: Text nằm phía ngoài đường Dimension.  •         JIS: tương tự như Above.           Horizontal: Vị trí Text theo chiều ngang.  •         Centered: Text nằm chính giữa hai đường Extension.  •         1st Extension Line: Text nằm bên đường Extension thứ nhất. 
  17. •         2nd Extension Line: Text nằm bên đường Extension thứ hai.  •         Over 1st Extension Line: Text nằm trên đường Extension thứ nhất.  •         Over 2nd Extension Line: Text nằm trên đường Extension thứ hai            Offset From Dimension Line: Khoảng hở giữa Text và Dimension line hoặc đường cao Text  TEXT ALIGNMENT           Horizontal: Text luôn luôn nằm ngang           Aligned With Dimension Line: Text luôn luôn nằm nghiêng theo Dimension Line.            ISO Standard: Text nghiêng theo Dimension Line khi Text nằm bên trong 2 đường Extension. Text nằm ngang khi Text nằm bên ngoài đường Extension.  Sau khi khai báo ở Text thì nhấp chuột vào Fit và bỏ đánh dấu ở Always Keep Text Between Ext Lines bằng cách nhấp chuột vào dòng chữ này.     FIT OPTIONS   Khi đủ chỗ, Text và đầu mũi tên luôn luôn ở trong giữa hai đường Extension, nhưng khi không đủ chỗ vị trí Text và đầu mũi tên sẽ phụ thuộc vào việc khai báo Fit Option.           Either the Text or the Arrow, Whichever Fits Best: Nếu chỉ đủ chỗ cho Text thì Text sẽ nằm trong, nếu chỉ đủ chỗ cho đầu mũi tên thì đầu mũi tên sẽ nằm trong. 
  18.          Arrow: Nếu chỉ đủ chỗ cho đầu mũi tên thì đầu mũi tên nằm trong và Text nằm ngoài.           Text: Nếu chỉ đủ chỗ cho Text thì Text nằm trong và đầu mũi tên nằm ngoài.            Both Text and Arrows: Nếu không đủ chỗ thì Text và đầu mũi tên đều nằm ngoài, bên điểm 2nd.            Always Keep Text Between Ext Lines: Text luôn luôn ở trong giữa hai đường Extension.           Suppress Arrow if They Don’t Fit inside Extension Lines: Nếu được đánh dấu thì loại bỏ đầu mũi tên nếu không đủ chỗ.  TEXT PLACEMENT:           Beside the dimension line: Text nằm bên cạnh phía điểm số 2            Over the dimension line, with a leader: Text sẽ nằm trên Dimension và có đường nối Leader.            Over the dimension line, without a leader: Text sẽ nằm trên Dimension và không có đường nối Leader từ Dimension Line đến Text.  SCALE FOR DIMENSION FEATURES            Use overall ocale of: Hệ số tỷ lệ cho toàn cục.           Scale dimension to layout (paperspare): Hệ số tỷ lệ theo tỷ lệ giữa không gian mô hình và không gian giấy.  FINE TUNING            Place text manually when dimensioning: Khi được chọn, sẽ bỏ qua phần Horizontal Justification và vị trí của Text phụ thuộc vào lúc ta vẽ Dimension.           Always draw dim line between ext lines: Khi được chọn sẽ vẽ Dimension Line khi Text nằm bên ngoài.  Khai báo xong ở Fit nhấp chuột vào nút OK. Sau khi nhấp OK quay về hộp thoại Diemension Style Manager, nhấp chuột vào Close để đóng hộp thoại này lại. 
  19.   Sau khi khai báo trong hộp thoại Diemension Style Manager và nhấp Close thì kết thúc việc hiệu chỉnh đường kích thước.  Ta được toàn bộ kết quả như hình:  Đến đây bạn đã được hướng dẫn vẽ xong hình như bài tập yêu cầu.  Để giữ lại những gì đã vẽ hãy chọn File > Save hoặc nhấp chuột vào biểu tượng Save (biểu tượng này có hình dạng đĩa mềm).   
  20.   Sau khi nhấp chọn lệnh thì xuất hiện hộp thoại Save, trong hộp thoại này ta đặt tên cho bản vẽ và chọn thư mục lưu bản vẽ.    
Đồng bộ tài khoản