Sử dụng nét bút với PHOTOIMPACT P2

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:13

0
100
lượt xem
21
download

Sử dụng nét bút với PHOTOIMPACT P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hộp thoại Open xuất hiện, tại hộp Look in bạn nhấp chuột vào tam giác bên phải để tìm đường dẫn đến thư mục Object Clone và chọn file Golf, nhấp nút OK. Tạo quả banh trên thanh kim loại như hình dưới. Chọn Transform Tool khi đó trên trái banh xuất hiện tám nút màu đen, nhấp chuột vào những nút màu đen và điều chỉnh.

Chủ đề:
Lưu

Nội dung Text: Sử dụng nét bút với PHOTOIMPACT P2

  1. SỬ DỤNG NÉT BÚT VỚI PHOTOIMPACT 5 Hộp thoại Open xuất hiện, tại hộp Look in bạn nhấp chuột vào tam giác bên phải để tìm đường dẫn đến thư mục Object Clone và chọn file Golf, nhấp nút OK. Tạo quả banh trên thanh kim loại như hình dưới. Chọn Transform Tool khi đó trên trái banh xuất hiện tám nút màu đen, nhấp chuột vào những nút màu đen và điều chỉnh. Chọn công cụ Pick Tool di chuyển trái banh vào vị trí thanh kim loại. Tạo ra bản sao của trái banh bằng cách bạn dùng chuột nhấp vào trái banh, sau đó nhấn phím Ctrl và kéo trái banh về phía dưới, tạo bản sao như hình dưới:
  2. Chọn công cụ Zoom Tool. Di chuyển chuột vào vùng làm việc, sau đó nhấp chuột tại vị trí như hình dưới. Bây giờ bạn vẫn giữ chuột kéo theo đường chéo để tạo một hình chữ nhật bao phủ toàn bộ ba trái banh. Sau đó bạn thả chuột ra hình ảnh lúc này được phóng lớn. Nhấp chuột vào từng trái banh và điều chỉnh ba trái banh sao cho thẳng hàng và có khoảng cách đều nhau như hình dưới:
  3. Trên thanh trình đơn, chọn Format > Color Balance hiệu chỉnh màu. Hộp thoại Color Balance xuất hiện, chọn màu tím như hình mũi tên chỉ, tại hộp Thumbnail Variation nhập vào giá trị: 38%, nhấp nút OK chấp nhận. Kết quả hiển thị như hình dưới:
  4. Tương tự chọn màu cho 2 quả banh như hình dưới: Chọn công cụ Path Drawing Tool. Trên thanh Attributa Toolbar chọn mục Custom Shape. Hộp thoại Custom Shape xuất hiện, chọn mẫu hình có tên Start 4, nhấp OK chấp nhận.
  5. Trở lại thanh Attribute Toolbar, chọn màu đỏ cho ô Color, Mode: 3D Round. Tạo đối tượng ngôi sao trên thanh kim loại như hình dưới:
  6. Chọn công cụ Transform Tool. Hiệu chỉnh cho ngôi sao lớn hơn bằng cách nhấp chuột vào các nút điều khiển màu đen tại các góc và kéo các góc này như hình dưới: Trên thanh trình đơn, chọn View > Fit In Window.
  7. Nhấn phím Shift sau đó dùng chuột nhấp chọn từng trái banh, thanh kim loại và hình ngôi sao. Trên thanh trình đơn, chọn Object > Group để nhóm tất cả đối tượng thành một layer duy nhất.
  8. Tiếp theo, nhấp chuột vào thanh kim loại, sau đó nhấn phím Ctrl và kéo qua nút bên phải để tạo bản sao như hình dưới: Tương tự, thực hiện ba bản sao còn lại.
  9. Trên thanh trình đơn, chọn Object > Arrange > Send To Back.
  10. Để hiệu chỉnh các thuộc tính cho trái banh, bạn hãy bỏ nhóm các đối tượng bằng cách chọn trình đơn Object > Ungroup trong khi các đối tượng đang được chọn . Tiếp theo, nhấp chuột vào bất kỳ trái banh nào mà bạn muốn thay đổi vị trí, sau đó bạn giữ chuột và kéo đến nơi muốn thay đổi.
  11. Chọn công cụ Path Drawing Tool di chuyển chuột đến bảng màu Color, chọn màu vàng. Tương tự, thay đổi màu tùy ý cho những ngôi sao còn lại.
  12. Chọn công cụ Text Tool nhập dòng chữ “Chuông gió”. Chúc các bạn thành công.
  13.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản