Sử dụng Photoshop CS4 pixel

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOCX | Số trang:10

0
162
lượt xem
47
download

Sử dụng Photoshop CS4 pixel

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'sử dụng photoshop cs4 pixel', công nghệ thông tin, cơ sở dữ liệu phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Sử dụng Photoshop CS4 pixel

  1. Sử dụng Photoshop CS4 (phần 4) Wednesday, 24 June 2009 00:00 Tấm ảnh đã được lưu trữ dưới dạng file PSD, để duy trì những Layer trong các bước căn bản. Lưu ý: Nếu tấm ảnh chưa được lưu trữ theo dạng file PSD thì những chỉnh sửa trong giai đoạn tới sẽ làm mất đi tất cả những Layer. Để hoàn tất một tấm ảnh Di chuyển chuột lên hàng menu bar: Layer => Flatten Image Layers bên phải phía dưới của chương trình, lúc này chỉ còn Background. (theo hình dưới) Hình 123. Chỉnh ảnh bằng Shadows Highlights Di chuyển chuột lên hàng menu bar: Image => Adjustment => Shadows/Highlights… Trong hộp thoại Shadows/Highlights có ba khu vực: Shadows – Highlights – Adjustments. Trong khu vực Shadows: Amount: Tỷ lệ được đưa vào hình ảnh. Măc định của chương trình là 50 %. Tonal Width: Cường độ sáng trong vùng tối của tấm ảnh. Măc định của chương trình là 50 %. Radius: Cường độ nét của tấm ảnh. Mặc định: 30px. Trong khu vực Highlights:
  2. Amount: Tỷ lệ được đưa vào hình ảnh. Măc định của chương trình là 0 %. Tonal Width: Cường độ tối trong vùng sáng của tấm ảnh. Măc định của chương trình là 50 %. Radius: Cường độ nét của hình ảnh. Mặc định: 30px. Trong khu vực Adjusments: Color Correction: Mặc định +20 Midtone Contrast: Cường độ sáng trong vùng xám của tấm ảnh. Măc định của chương trình là 0. Trường hợp không thấy những Option nêu trên, vì bạn chưa chọn Show More Options. (theo hình dưới)
  3. Hình 124. Theo tấm ảnh của bài này trong khu vực Shadows: Amount: Tỷ lệ được đưa vào ảnh 0%. Trong khu vực Highlights: Amount: Tỷ lệ được đưa vào hình ảnh 3% Trong khu vực Adjusments: Midtone Contrast: 0
  4. Nhấn OK sau khi đã hoàn tất. (setup theo hình dưới) Hình 125. Chỉnh ảnh bằng Match Color Di chuyển chuột lên hàng menu bar: Image => Adjustment => Match Color… Trong hộp thoại Match Color: Khu vực Image Options có ba thanh trượt để điều chỉnh ánh sáng và mầu cho hình ảnh. Luminance: Tăng giảm tỷ lệ ánh sáng.
  5. Color Intensity: Tăng giảm cường độ sáng của mầu sắc. Fade: Giảm cường độ màu và ánh sáng hình ảnh, thanh trượt này chỉ áp dụng được khi chọn Neutralize = dung hoà toàn bộ ánh sáng và mầu sắc hiện có trong ảnh. Thường thì không sử dụng tiện ích này ngoại trừ tấm ảnh bị một mầu nào khống chế, như hơi bị vàng, đỏ, xanh, tím v.v… Tấm ảnh gặp trường hợp trên, sau khi tăng hoặc giảm tỷ lệ ánh sáng Luminance và tăng hay giảm tỷ lệ color Intensity, dùng chuột chọn tiện ích Neutralize, và thanh Fade mặc định là 0 = tỷ lệ Neutralize can thiệp vào ảnh 100%, lúc này kéo thanh Fade lên 25 – 50 – 75 – 100 = giảm tỷ lệ Neutralize can thiệp vào tấm ảnh, và chọn một thông số cho tấm ảnh ở độ mầu đẹp nhất (100 có nghĩa là tỷ lệ Neutralize không can thiệp vào ảnh % nào) (theo hình dưới) Hình 126. Theo tấm ảnh của bài này trong khung Image Options: Luminance: 105 – Color Intensity: 110 – dùng chuột chọn tiện ích Neutralize – Fade 75
  6. Nhấn OK sau khi đã hoàn tất. (setup theo hình dưới) Hình 127. Tăng tỷ lệ Pixel làm lớn Size ảnh Di chuyển chuột lên hàng menu bar: Image => Image Size… Trong hộp thoại Image Size có hai khu vực: Pixel Dimensions và Document Size. Trong khu vực Pixel Dimensions: Tăng tỷ lệ Pixel cho ảnh khi làm lớn tấm ảnh. Trong khu vực Document Size: Size của tấm ảnh. (theo hình dưới)
  7. Hình 128. Theo tấm ảnh của bài này Size ảnh sẽ được làm thành 18X12 inches, nhưng trên thực tế Size ảnh chỉ có 12.963 X 8.642 inches, như vậy muốn in được ảnh lớn mà không bị bể pixels thì phải kiên nhẫn tăng pixels lên từ từ theo các công đoạn như sau: Di chuyển chuột lên hàng menu bar: Image => Image Size… Trong bảng Image Size chọn ba Option sau: Scale Styles – Constrain Proportions – Resample Image: Dưới cùng bảng chọn: Bicubic Smoother (best for enlargement) Trong khu vực Pixel Dimensions: Thay đổi pixels thành percent. Width: 105 Nhấn OK sau khi đã hoàn tất. (setup theo hình dưới)
  8. Hình 129. Tiếp tục tăng pixels thêm sáu lần nữa theo các bước trên: Thông số cuối cùng có được như hình dưới. Hình 130. Lúc này chiều ngang ảnh 18.232 inches và chiều dọc ảnh 12.159 inches, tiếp theo là Crop tấm ảnh cho đúng theo nhu cầu là 18X12 inches. Di chuyển chuột sang hàng menu bar phía trái chọn Crop Tool, trên hàng menu option trong
  9. khung Width: 18 in. Trong khung Height: 12 in. Trong khung Resolution: 300 pixels/inch (setup theo hình dưới) Hình 131. Di chuyển Crop Tool sang tấm ảnh và Crop ảnh theo ý riêng của từng người, tấm ảnh này không Crop bỏ mà chỉ Crop lại cho đúng size ảnh, trường hợp tấm ảnh Crop bỏ ảnh thì phải tăng thêm pixels lần thứ tám hoặc thứ chin để trừ vào chỗ ảnh bị Crop bỏ. (setup theo hình dưới) Hình 132. Sau khi đã Crop tấm ảnh 18X12 inches để kiểm tra Size ảnh: Di chuyển chuột lên hàng menu bar: Image => Image Size… Trong khu vực Document Size: Width: 18 inches Height: 12 inches Resolution: 300 pixels/inch Nhấn OK sau khi đã thấy đúng Size ảnh. (theo hình dưới)
  10. Hình 133. Chúc các bạn thành công

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản