SỬ DỤNG POWERPOINT TRONG GIẢNG DẠY

Chia sẻ: Bui Hai Truong | Ngày: | Loại File: DOC | Số trang:8

0
257
lượt xem
102
download

SỬ DỤNG POWERPOINT TRONG GIẢNG DẠY

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu tham khảo sử dụng powerpoint trong giảng dạy.Dùng powerpoint như thế nào?

Chủ đề:
Lưu

Nội dung Text: SỬ DỤNG POWERPOINT TRONG GIẢNG DẠY

  1. SỬ DỤNG POWERPOINT TRONG GIẢNG DẠY THIẾT KẾ GIÁO ÁN ĐIỆN TỬ ( ) PHÒNG GD&ĐT VĨNH LỢI MICROSOFT POWERPOINT Instructor: HUỲNH HỒNG TÂM Hung Hoi Secondary school 2008.09.08 Innovation, Compassion, Effectiveness © 2008 institute for E-planning WELLCOME TO I. KHởI ĐộNG MS POWERPOINT: -Vào Start / Programs / Microsoft Office / Microsoft PowerPoint. -Mở biểu tượng PowerPoint trên màn hình nền Desktop. -Khi đó cửa sổ PowerPoint sẽ hiện ra. Màn hình chính gồm các thành phần cơ bản sau: -Thanh tiêu đề (Title Bar): Chứa tên của chương trình (Microsoft PowerPoint) và tên của tài liệu đó. -Thanh trình đơn (Menu Bar): Chứa tên các menu lệnh cơ bản như: File, Edit, Insert,... -Các thanh công cụ (ToolBar): Gồm các biểu tượng giúp sử dụng lệnh nhanh. -Thanh cuốn (Scroll Bar): Dùng để xem phần bị khuất trong một Slide hoặc dùng để lật Slide. II. CÁC THAO TÁC VớI TRÌNH DIễN (PRESENTATION). 2.1. TạO PRESENTATION: - Vào menu File/ New/ Blank Presentation. Kích vào biểu tượng New trên thanh công cụ Standard. -Ấn tổ hợp phím Ctrl + N. File/New/Blank presentatoin 2.2. GHI PRESENTATION: -Vào menu File/ Save hoặc Kích vào biểu tượng Save trên thanh công cụ Standard. -Gõ tên file trong hộp File name. -Kích nút Save. + Ta có thể vào Save in để chọn vị trí lưu, giúp cho việc quản lý tệp tin tốt hơn. Click Save as 2.3. Mở PRESENTATION: -Vào menu File/ Open. -Kích chuột vào tài liệu ta cần mở và ấn Open. -Có thể thực hiện bước 1 bằng cách ấn tổ hợp phím Ctrl + O (hoặc kích biểu tượng
  2. Open trên thanh công cụ) File/ open/ kích chuột vào tài liệu cần mở và bấm Open 2.4. ĐÓNG PRESENTATION: -Kích chuột vào Close góc phải màn hình chính. -Vào menu File/ Exit. -Nháy kép vào biểu tượng của chương trình ở góc trên trái màn hình. -Ấn tổ hợp phím Alt + F4. III. CHế Độ HIểN THị MÀN HÌNH: -Vào menu View: -Normal: Chế độ thiết kế. -Slide Sorter: Hiển thị các Slide theo thứ tự, đây là chế độ xem và quản lý các trang. -Slide Show: chuyển sang chế độ trình chiếu. Nếu muốn thoát ấn phím Esc. -Zoom: hiển thị tỷ lệ khung nhìn. IV. CÁC THAO TÁC CƠ BảN VớI SLIDE. : 4.1. CHÈN THÊM MộT SLIDE: -Vào Insert/ New Slide. -Kích vào biểu tượng trên thanh công cụ Formatting. ấn tổ hợp phím Ctrl + M. 4.2. THAY ĐổI Vị TRÍ CÁC SLIDE - Vào menu View/ Slide Sorter. -Click and Drag Slide muốn di chuyển đến vị trí mới, khi đó các Slide khác sẽ tự động thay đổi lại số thứ tự. 4.3. XOÁ SLIDE: -Chọn Slide muốn xoá/ nhấn Delete. -Chọn Slide muốn xoá/ vào menu Edit/ Delete Slide. Click vào Slide cần xóa /nhấn phím Delete Hoặc Click phải vào Slide cần xóa và chọn Delete Slide 4.4. THAY ĐổI LAYOUT: -Chọn Slide cần thay đổi Layout. -Vào menu Format/ Slide Layout. -Chọn kiểu Layout mới trong hộp thoại Slide Layout. Format/ Slide layouts
  3. 4.5. CHọN MẫU MÀU NềN: -Vào menu Format/ Slide Design/ Design Templates. Format/ Slide Design/Design Templates 4.6. THAY ĐổI MẫU MầU: -Chọn màu Color Schemes/ Chọn màu thích hợp /click Edit Color Schemes/ Custom/Change Color/ có nhiều sự lựa chọn. -Standard: Những mẫu màu cơ bản. -Custom: Thay đổi màu tuỳ chọn. 4.7. Bổ SUNG MÀU NềN CHO SLIDE: -Vào menu Format/ Background. -Mục More Colors: Mở bảng màu tiêu chuẩn và chọn tuỳ ý. -Mục Fill Effects: Các dạng màu hiệu ứng. + Apply to All: áp dụng cho tất cả các Slide. + Apply: áp dụng cho Slide hiện thời. V. THIếT Kế VớI POWERPOINT: 5.1. NHậP Dữ LIệU: -Các mẫu thiết kế đều có khung sẵn, kích vào khung và nhập dữ liệu (Tương tự Word). -Với mỗi một mẫu thiết kế đều có một font chữ riêng, trong PowerPoint ta thường sử dụng bảng mã Unicode. 5.2. ĐịNH DạNG FONT: -Vào menu Format/ Font. -Font: phông chữ. -Font Style: kiểu chữ. -Regular: chữ thường. -Bold: chữ đậm. -Italic: chữ nghiêng. -Bold Italic: chữ đậm nghiêng. -Size: cỡ chữ -Effects: hiệu ứng. -Color: màu chữ. -Kích OK. 5.3 CHèN CáC Kí T� đặC BIệT: -Từ menu Insert chọn Symbol: lựa chọn những ký tự đặc biệt trong văn bản trong danh sách Font và Subnet vào vị trí đã chọn. 5.4. TạO BULLETS AND NUMBERING:
  4. -Vào menu Format/ Bullets and Numbering. -Chọn thẻ Bulleted: Ký tự đầu đoạn. -Numbered: số đầu đoạn. -Chọn đối tượng. -Kích OK. 5.5. CĂN HÀNG: -Vào menu Format/ Alignment. -Align Left: căn hàng trái (Ctrl + L). -Center: Giữa (Ctrl + E). -Align Right: căn hàng phải (Ctrl + R).. -Justify: căn đều. 5.6. TạO KHOảNG CÁCH: -Vào menu Format/ Line Spacing. -Line Spacing: khoảng cách giữa các dòng. -Before Paragraph: khoảng cách trước đoạn. -After Paragraph: khoảng cách sau đoạn. 5.7. Text Box: -Muốn tạo khung chữ: Chọn công cụ Text Box , kích và rê chuột để tạo một hình chữ nhật, sau đó nhập dữ liệu vào trong hình chữ nhật này. -Kích phải lên đường viền khung chữ nhật/ chọn Format -Text Box. Trong thẻ Colors and Lines: -Fill Color: màu nền. (Không muốn tạo màu nền chọn No Fill) -Line Color: màu đường viền. (Nếu muốn bỏ đường viền chọn No line). 5.8. CÁC CÔNG Cụ Vẽ: -Phương pháp: +Kích chọn đối tượng cần tạo. +Đưa chuột tới vị trí cần vẽ, kích và kéo rê chuột để tạo, khi ưng ý thả tay. + Fill color: màu nền. (More Fill colors: nhiều màu hơn) + Line color: màu đường viền. (More Line colors: nhiều màu hơn) -Ta có thể thay đổi kích thước hình vẽ bằng cách đưa chuột tới các nút trên hình vẽ, khi trỏ chuột xuất hiện mũi tên hai chiều, kích và rê chuột đến kích thước mong muốn rồi thả tay ra. -Sử dụng thanh công cụ Drawing. -Phương pháp: +Kích chọn đối tượng cần tạo. +Đưa chuột tới vị trí cần vẽ, kích và kéo rê chuột để tạo, khi ưng ý thả tay. + Fill color: màu nền. (More Fill colors: nhiều màu hơn) + Line color: màu đường viền. (More Line colors: nhiều màu hơn) -Ta có thể thay đổi kích thước hình vẽ bằng cách đưa chuột tới các nút trên hình vẽ, khi trỏ chuột xuất hiện mũi tên hai chiều, kích và rê chuột đến kích thước mong muốn
  5. rồi thả tay ra. a)_Sử dụng thanh công cụ Drawing. -Chọn đối tượng thay đổi thứ tự, kích phải chuột/ Order: -Bring to Front: Chuyển lên trên cùng. -Send to Back: Chuyển xuống dưới cùng. -Bring Forward: Chuyển lên một đối tượng. -Send Backward: Chuyển xuống một đối tượng. -Nhóm đối tượng:Chọn các đối tượng bằng cách giữ phím Shift (Ctrl) và kích chuột vào các đối tượng. -Kích phải chuột/ Grouping. + Group: nhóm. + Ungroup: huỷ nhóm. + Regroup: nhóm lại. b)-Thay đổi thứ tự đối tượng: 5.9. TạO CHữ NGHệ THUậT: -Vào menu Insert/ Picture/ WordArt (Hoặc nhấn biểu tượng trên thanh Drawing) -Chọn kiểu thích hợp. Ấn OK. -Chọn font chữ, xoá "Your Text Here" nhập nội dung, ấn OK. -Thường sử dụng bảng mã Unicode, font Times New Roman. -Có thể thay đổi kích thước chữ nghệ thuật bằng cách đưa chuột tới các nút trên đối tượng, khi trỏ chuột xuất hiện mũi tên hai chiều, kích và rê chuột đến kích thước mong muốn rồi thả tay ra. -Để thay đổi hiệu ứng text, dùng các nút trên thanh WordArt. -Các chức năng từ trái qua phải: -Insert WordArt: chèn hiệu ứng Text. -Edit Text: cho phép sửa lại nội dung text, font, kiểu chữ và kích thước. -WordArt Gallery: chọn lại hiệu ứng khác. -Format WordArt: định dạng lại hiệu ứng text. -WordArt Shape: chọn các Shape khác nhau. Click chọn hình chữ A lớn màu xanh dương 5.10. CHÈN TRANH ảNH: Chèn ảnh có sẵn: Insert/ Picture/ Clip Art (Hoặc kích vào biểu tượng Insert Clip Art trên thanh Drawing) Clip Organizer. Office Collections. Chọn đối tượng, Copy và Paste tại vị trí cần chèn. Click vào biểu tượng Copy Click hình X và chọn Ok Chèn ảnh trong File:
  6. Insert/ Picture/ From File (Hoặc kích vào biểu tượng Insert Picture trên thanh Drawing) Chọn ảnh cần chèn. Nhấn nút Inert. Muốn xoá hình vẽ, chữ nghệ thuật và tranh ảnh, ta chọn đối tượng cần xoá và ấn phím Delete. 5.11. CHÈN ÂM THANH VÀ PHIM: -Chèn âm thanh: -Insert/ Movies and Sound/ Sound from File. -Kích chọn đối tượng. -Kích OK. -Chèn phim: +Insert/ Movies and Sound/ Movie from File. +Kích chọn đối tượng. +Kích OK. +Khi chèn âm thanh hoặc phim, máy sẽ hỏi bạn xem có chạy tự động hay dùng chuột kích vào đối tượng. +Yes: Tự động chạy khi trình chiếu. +No: Chạy khi kích chuột vào đối tượng. VI. THIếT LậP HIệU ứNG: 6.1. HIệU ứNG CHO CÁC ĐốI TƯợNG: -Click vào đối tượng, Chọn Slide Show/ Custom --Animation./ Click chọn mục Add Effect/ Click chọn hiệu ừng thớch hợp. -Để hủy bỏ hiệu ứng: Chọn đối tượng muốn hủy, click chọn nùt Remove. Slide Show/Custom Anmatation/ Chọn Add Effect 6.2. HIệU ứNG CHO TRANG: -Click chọn Slide Show/ Slide Transition/ Chọn hiệu ứng thớch hợp. -Có thể thay đổi tốc độ, cách điều khiển các hiệu ứng: vào Speed/ Slow (chậm), Medium (vừa), Fast (nhanh). -Trong khung Advance: +On mouse click: thay đổi khi kích chuột. +Automatically after: thay đổi hiệu ứng sau một thời gian nhất định. Slide Show/ Slide Transition VII. TạO LIÊN KếT: 7.1. TạO HYPERLINKS TRONG MộT PRESENTATION:
  7. -Chọn đối tượng muốn làm Hyperlink. -Vào Slide Show/ Action Settings. Chọn thẻ Mouse Click. -None: không tạo. -Hyperlink to: + Next Slide: liên kết với Slide kế tiếp. + Previous Slide: liên kết với Slide kế trước. + First Slide: liên kết trở về Slide đầu tiên. + End Show: Kết thúc trình chiếu. + Slide: Đưa đến Slide bất kỳ. -Kích OK. -Để xem Hyperlink sẽ xuất hiện trên màn hình Slide Show như thế nào, chuyển sang chế độ trình chiếu. 7.2. TạO SIÊU LIÊN KếT: -Chọn đối tượng, hoặc bôi đen cụm từ cần tạo liên kết. -Vào menu Insert/ Hyperlink (Tổ hợp phím Ctrl + K), hoặc kích phải chuột tại vị trí đó và chọn Hyperlink. -Tìm đối tượng, chương trình cần tạo liên kết tới (âm thanh, hình ảnh, File Word, Excel,...). -Kích OK. -Đối tượng khi chọn liên kết sẽ có gạch chân ở dưới. 7.3. HUỷ HYPERLINK: -Chọn Hyperlink cần huỷ. -Kích phải chuột chọn Remove Hyperlink. VIII. CHUẩN Bị VÀ TRÌNH CHIếU: 8.1. LƯU THÀNH TệP TIN Để TRÌNH CHIếU: -Vào menu File/ Save As. -Hộp File name: Nhập tên mới (nếu cần). -Trong khung Save as type: chọn Power Point Show (.pps) -Nhấn Save. 8.2. TRÌNH CHIếU: -Vào menu View/ Slide Show. -Hoặc ấn phím F5. -Muốn thoát ấn Esc hoặc Right -Click trên màn hình trình chiếu/ End Show. IX. IN ấN: 9.1. CĂN CHỉNH TRƯớC KHI IN: -File/ Page Setup.
  8. -+Slides sized for: chọn kích thước của Slide. Width, Height: chọn độ rộng, cao của Slide theo ý muốn. +Number slides from: số thứ tự đầu tiên của Slide. Orientation: chọn hướng dọc (Portrait) hoặc ngang (Landscape). -Kích OK. - Từ menu File Chọn Page Setup (Thiết đặt trang): Hiện khung tham số Page Setup để chỉnh trang soạn thảo văn bản theo những giá trị mặc định của chương trình hoặc theo giá trị tuỳ chọn: 9.2. IN ấN: -Vào menu File/ Print (ấn tổ hợp phím Ctrl + P) -Name: chọn máy in. -Print range: + All: In toàn bộ. + Current slide: In trang hiện hành. + Slide: Lựa chọn trang in. -Number of copies: số lượng bản in. -Kích OK. In các bản sao các slide và các ghi chú của bạn để dùng trong khi bạn trình bày. Từ menu file chọn Print, xuất hiện bảng Print Knowledge is power & money! We Care your future! Thanks for your attendance! Q&A Innovation, Compassion, Effectiveness © 2008 institute for E-planning Tìm kiếm

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản