Tách ảnh với công cụ Lasso trong Photoimpact 8

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:13

0
213
lượt xem
67
download

Tách ảnh với công cụ Lasso trong Photoimpact 8

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Việc tách một ảnh để tạo ra một đối tượng độc lập với ảnh nền là một trong những thao tác thông dụng mà những người làm xử lý ảnh chuyên nghiệp cần phải làm thường xuyên. Với Photoshop có nhiều bài tập thực hành nhưng PhotoIpact thì rất ít. Trong bài tập này các bạn sẽ được hướng dẫn tách một ảnh ra khỏi nền của nó với PhotoImpact. Sau đó lưu chúng vào bảng EasyPalette để sử dụng lại cho những lần sau. ...

Chủ đề:
Lưu

Nội dung Text: Tách ảnh với công cụ Lasso trong Photoimpact 8

  1. TÁCH ẢNH VỚI CÔNG CỤ LASSO TRONG PHOTOIMPACT 8 Việc tách một ảnh để tạo ra một đối tượng độc lập với ảnh nền là một trong những thao tác thông dụng mà những người làm xử lý ảnh chuyên nghiệp cần phải làm thường xuyên. Với Photoshop có nhiều bài tập thực hành nhưng PhotoIpact thì rất ít. Trong bài tập này các bạn sẽ được hướng dẫn tách một ảnh ra khỏi nền của nó với PhotoImpact. Sau đó lưu chúng vào bảng EasyPalette để sử dụng lại cho những lần sau. Chú ý: Bài tập tuy biên soạn trên nền PhotoImpact 8 nhưng nếu máy của bạn dùng các phiên bản PhotoImpact cũ 5.0, 6.0, 7.0 hay mới hơn 10.0, 11.0 về mặt kỹ thuật không có khác nhau nhiều về giao diện. Độ khó: 3/10 Có rất nhiều phương pháp để thực hiện việc trên, song trong bài tập này chúng ta hãy dùng công cụ Lasso Tool để tách chúng. Các bạn sẽ tách đóa hoa Lily ra khỏi ảnh cơ sở sau đó ghép vào một ảnh mới như hình dưới. Để thực hành bài tập này, trước tiên hãy khởi động chương trình PhotoImpact bằng cách chọn: Start > Programs > Ulead PhotoImpact 8 > PhotoImpact 8. Màn hình PhotoImpact xuất hiện, mở file ảnh Lily trong thư mục Ulead PhotoImpact 8 > Samples bằng cách chọn File > Open hay có thể nhấn tổ hợp phím Ctrl + O để chọn nhanh lệnh này.
  2. Hộp thoại Open xuất hiện, nhấp vào biểu tượng hình mũi tên hướng xuống tìm đến thư mục Ulead PhotoImpact 8 > Samples, nhấp chọn file Lily sau đó nhấp nút Open để mở ảnh này. Chọn Lasso Tool trên bảng Tool Panel hay nhấn phím M để chọn nhanh lệnh này. Trên thanh Attribute, thiết lập các giá trị như hình dưới: Nhấp vào biểu tượng hình mũi tên hướng xuống nằm gần cuối thanh Standard chọn 200%.
  3. Lúc này ảnh trên màn hình được phóng to lên 200%. Nhấp vào đường biên của bông hoa để tạo điểm bắt đầu sau đó rê theo biên, đường dẫn tự động hít vào biên, nhấp để tạo điểm kế tiếp. Cứ tiếp tục như thế cho tới khi tiếp giáp với điểm thứ nhất thì nhấp đúp, tạo thành một đường dẫn tự do với các ô vuông nhỏ bao quanh bông hoa này. Chú ý: Nếu ở một vị trí nào đó đường dẫn không hít sát vào biên, vẫn cứ tiếp tục rê và nhấp cho tới khi giáp với điểm thứ nhất, phần bị lệch đó sẽ chỉnh sửa sau. Sau đó, hãy nhấp vào biểu tượng hình mũi tên hướng xuống nằm cuối cùng của thanh Standard, chọn 100% để có thể nhìn thấy toàn thể hình bông hoa. Sau khi tạo xong đường dẫn bao quanh hình bông hoa, hãy nhấp vào nút Finish trên thanh Attributes để biến đường dẫn thành vùng chọn (đường đứt nét).
  4. Hình dưới cho chúng ta thấy, vùng chọn bao quanh hình bông hoa chưa phải là một vùng chọn hoàn mỹ. Có những chỗ bị lệch so với đường biên của hình bông hoa. Để chỉnh sửa lỗi trên hãy nhấp vào nút Editing trên thanh Attributes. Lúc này xung quanh hình bông hoa xuất hiện một đường dẫn với các ô điểm điều khiển (ô vuông nhỏ) có màu khác với các ô vuông lúc tạo xong đường dẫn. Thanh Attributes sẽ thay đổi như sau: Do Lasso Tool tạo ra một đường dẫn với các điểm điều khiển, nên khi nhấp vào nút Editting đồng nghĩa với việc chọn Path Edit Tool trên bảng Tool Panel do đó thanh Attributes trên chứa các thuộc tính của Path Edit Tool. Ta có thể bổ sung thêm các điểm điều khiển bằng cách nhấp vào dấu Add point (+), xóa bớt các điểm điều khiển bằng cách nhấp vào dấu Delete point (-), để di chuyển điểm điều khiển hãy nhấp vào nút Pick point dưới mục Edit point. Các bạn hãy vận dụng các nút hiệu chỉnh trên và cần phải phóng to ảnh lên 200% để hiệu chỉnh các điểm điều khiển một cách chính xác.
  5. Nếu điểm điều khiển lệch ra ngoài, hãy nhấp vào Pick point sau đó nhấp vào điểm này di chuyển vào trong và ngược lại. Trong trường hợp cần thiết nên sử dụng Add point và Delete point để việc hiệu chỉnh chính xác hơn. Mỗi khi chọn một điểm điều khiển, sẽ hiển thị 2 hình vuông nhỏ hơn ở 2 đầu trên cần điều khiển của điểm đó, 2 điểm này gọi là mấu điều khiển, ta có thể kéo rê các mấu điều khiển này để làm thay đổi hình dạng các đường cong. Khi bổ sung hoặc xóa bớt các điểm điều khiển, nên nhớ nhấp chọn trở lại Pick point trước khi chỉnh sửa những điểm điều khiển vừa mới bổ sung. Cứ tiếp tục chỉnh sửa như đã hướng dẫn ở trên cho tới khi có một đường dẫn vừa khít với đường biên của bông hoa, hãy nhấp vào nút Toggle mode trên thanh Attributes. Lúc này, đường dẫn và các điểm điều khiển xung quanh bông hoa đã được thay thế bằng một vùng chọn. Hãy xem kỹ vùng chọn, nếu vẫn còn lệch thì hãy nhấp vào nút Toggle mode để trở lại chế độ Editing và chỉnh sửa thêm. Khi hài lòng với vùng chọn, hãy nhấp vào nút Toggle mode và thu nhỏ ảnh xuống khoảng 100%. Lúc đó ta có một vùng chọn chính xác. Chọn Selection > Convert to Object hay nhấn tổ hợp phím Ctrl + Shift + O để chuyển đổi bông hoa thành một đối tượng, lúc này vùng chọn bao quanh hình bông hoa biến đổi thành hình nét đứt nhấp nháy hay còn gọi là vùng chọn động.
  6. Chọn trình đơn View và hủy chọn Base Image hoặc nhấn tổ hợp phím Ctrl+F5 để ẩn ảnh cơ sở (ảnh Lily ban đầu). Sẽ nhận được một hộp thoại cảnh báo rằng “Bạn sắp che khuất ảnh cơ sở và cho thấy web background. Để thấy ảnh cơ sở lần nữa, hãy nhấn tổ hợp phím Ctrl+F5 hoặc nhấp vào cùng lệnh này”. Nhấp vào nút OK để chấp nhận. Ảnh cơ sở (ảnh lúc đầu) biến mất. Ta nhìn thấy đối tượng bông hoa, xung quanh nó là một nền có màu xám và trắng xen kẽ với nhau, biểu thị nền trong suốt. Chọn Object Paint Eraser từ bảng Tool Panel để tẩy xóa bất kỳ những mẩu nền còn sót lại ra khỏi đối tượng hay còn gọi là làm cho vùng chọn tuyệt đối hơn. Trên thanh Attributes, chỉnh sửa kích thước cọ (biểu tượng con trỏ chuột khi nhấp vào Object Paint Eraser) thật nhỏ để có thể tẩy được từng pixel còn sót lại của ảnh cơ sở quanh vùng chọn bằng cách chọn Shape: 1 pixel, Soft edge: 2 pixels và phóng to ảnh lên 400% để dễ dàng tẩy những pixels dư xung quanh vùng chọn. Nhấn giữ chuột và rê vào vị trí có pixel dư thừa xung quanh vùng chọn, để xóa những phần còn sót lại của ảnh cơ sở.
  7. Nếu xóa nhầm hãy nhấn tổ hợp phím Ctrl + Z để khôi phục lại. Sau khi xoá xong những phần dư của ảnh cơ sở quanh biên vùng chọn. Hãy chọn chế độ phóng lớn 50% trên thanh Attributes để thu nhỏ ảnh. Lúc này ta có một đối tượng với vùng chọn quanh nó là tuyệt đối, có nghĩa là đối tượng này hoàn toàn là hình bông hoa không còn một pixel nào của hình nền. Để kiểm tra xem đối tượng này có vùng chọn đã hoàn toàn chính xác chưa hãy chọn Edit > Duplicate > Base Image with Objects hoặc nhấn tổ hợp phím Ctrl + D để thực hiện một bản sao chép (duplicate) của ảnh cơ sở và đối tượng. Ảnh cơ sở với đối tượng mới được tạo ra, lúc này vùng ảnh vừa sao chép có vùng chọn bao quanh còn ảnh ban đầu thì không.
  8. Ảnh ban đầu Ảnh sau khi sao chép Nhấp chọn bản sao chép và nhấn phím Enter để huỷ vùng chọn. Sau đó nhấn tổ hợp phím Ctrl + F5 để hiển thị ảnh cơ sở của đối tượng. Lúc này hãy nhấp vào biểu tượng hộp màu nằm dưới bảng Tool Panel. Hộp thoại Ulead Color Picker xuất hiện thiết lập các giá trị R: 0, G: 0, B: 0. Sau đó nhấp OK. Nhấn phím Delete để tô màu đen cho ảnh cơ sở. Lúc này bất kỳ những sai sót rõ ràng nào sẽ hiện ra ngay lập tức. Đóng bản sao chép lại. Trở lại bản gốc và hiệu chỉnh lại vùng chọn nếu muốn bằng công cụ Eraser, nhấn Enter để huỷ vùng chọn, sau đó nhấn tổ hợp phím Ctrl + F5 để hiển thị ảnh cơ sở.
  9. Nếu muốn nền màu trắng, hãy nhấp vào nút Set foreground color to Back and background color to White nằm phía dưới hộp màu. Sau đó nhấn phím Delete để tô cho hình nền màu trắng. Sau đó chọn Pick Tool trên bảng Tool Panel hoặc nhấn phím K trên bàn phím. Nhấp vào đoá hoa để hiển thị vùng chọn. Chọn lệnh Object > Copy to Object Library để sao chép đối tượng vào bảng EasyPalette.
  10. Hộp thoại Add to EasyPalette xuất hiện, có thể nhập một tên cho đối tượng trong khung Sample name (giả sử: purple water lily), trong khung Gallery/Library chọn tuỳ chọn Shape Library, trong khung Tab group chọn tuỳ chọn Flower. Sau đó nhấp OK. Nếu muốn biết chắc chắn đối tượng bông hoa này được lưu trong EasyPalette hãy nhấn phím F2 để hiển thị bảng này, nhấp vào mục Flower trong mục Shape Library. Lúc này, chúng ta đã có một ảnh hình bông hoa trong bảng EasyPalette. Bây giờ, tiến hành bất kỳ. Trước tiên, hãy chọn File > Open hay nhấn tổ hợp phím Ctrl + O để mở file ảnh muốn bổ sung hình ảnh. Hộp thoại Open xuất hiện, nhấp vào khung Look in, chọn thư mục Ulead PhotoImpact 8 > TEXTURES, chọn file WATER 2 sau đó nhấp nút Open. Ảnh WATER 2 hiển thị trong cửa sổ làm việc
  11. Zoom nhỏ ảnh lại còn 50%: Nhấp đúp vào đoá hoa Lily trong mục Flower của bảng EasyPalette, lập tức mẫu hoa Lily này xuất hiện trong file ảnh WATER 2. Nhấn phím K để chọn nhanh công cụ Pick Tool, sau đó nhấp vào đối tượng bông hoa di chuyển tới vị trí thích hợp thì nhả chuột. Nhấn phím Ctrl đồng thời nhấp vào đối tượng hình bông hoa di chuyển sang phải để sao chép đối tượng này. Sau đó nhấn phím Q để chọn nhanh công cụ Transform Tool. Trên thanh Attributes, nhấp vào nút Resize và nhấp vào nút Keep aspect ratio cho tới khi biểu tượng hình ống khoá đóng lại.
  12. Lúc này, trên cửa sổ làm việc xuất hiện các nút điều khiển (ô vuông nhỏ). Nhấp vào một trong các nút điều khiển di chuyển vào trong cho tới khi có kích thước nhỏ vừa ý thì nhả chuột. Sau đó, nhấn phím K để thoát khỏi chế độ transform. Cứ tiếp tục làm tương tự như bước trên, cho tới khi cửa sổ làm việc có 4 đoá hoa. Sau đó nhấp vào đối tượng Lily như hình dưới: Nhấp vào nút Show/Hide Layer Manager nằm trên thanh Panel Manager bên phải màn hình. Bảng Layer Manager xuất hiện, nhấp vào lớp đối tượng đang được tô đen, di chuyển xuống layer dưới cùng cho tới khi xuất hiện biểu tượng hình trang giấy thì nhấp chuột. Sau đó, nhấn Enter để huỷ vùng chọn. Kết quả cuối cùng cho ta như hình:
  13. Tương tự như cách thực hiện ở trên, các bạn hãy bổ sung mẫu Lily vào file Sculpture hoặc có thể bổ sung vào chính file Lily. Chúc các bạn thành công!  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản