Tài liệu học Adobe Flash CS4 căn bản Flash CS4 - Bài 8: Tạo hiệu ứng lấp lánh cho chữ

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:19

0
159
lượt xem
93
download

Tài liệu học Adobe Flash CS4 căn bản Flash CS4 - Bài 8: Tạo hiệu ứng lấp lánh cho chữ

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Flash CS4 - Bài 8: Tạo hiệu ứng lấp lánh cho chữ TTO - Trong bài này, bạn sẽ sử dụng mask layer và màu gradient (màu tô chuyển) để tạo hiệu ứng lấp lánh cho dòng chữ

Chủ đề:
Lưu

Nội dung Text: Tài liệu học Adobe Flash CS4 căn bản Flash CS4 - Bài 8: Tạo hiệu ứng lấp lánh cho chữ

  1. Học Adobe Flash CS4 căn bản Flash CS4 - Bài 8: Tạo hiệu ứng lấp lánh cho chữ TTO - Trong bài này, bạn sẽ sử dụng mask layer và màu gradient (màu tô chuyển) để tạo hiệu ứng lấp lánh cho dòng chữ TUỔI TRẺ ONLINE. Các bước thực hành như sau: 1. Chuyển về vùng làm việc mặc định. Bạn bấm chọn vùng Essentials để chọn lại vùng làm việc mặc định của Flash, tiếp đến bấm chọn Reset Essentials để khôi phục vùng làm việc mặc định này và bắt đầu vào bài thực hành 8. (Xem bài thực hành 1 về vùng làm việc) 2. Tạo mới một flash document. (Xem bài thực hành 1 về tạo một flash document) 3. Lưu một flash document. (Xem bài thực hành 1 về lưu một flash document) Chọn folder FLASH CS4 ONLINE, sau đó lưu file này lại với tên 008_laplanh.fla 4. Sử dụng Text Tool để viết một đoạn text. 4.1. Bấm chọn vào Text Tool trên thanh công cụ bên phải:
  2. Học Adobe Flash CS4 căn bản 4.2. Nhấp chuột vào chỗ 12.0pt trên Property Inspector: 4.3. Đổi số 12 thành 50 rồi nhấn phím ENTER để chấp nhận giá trị mới: 4.4. Đưa chuột vào hình tam giác bên phải tùy chọn Family:
  3. Học Adobe Flash CS4 căn bản 4.5. Bấm chuột cho xổ xuống bảng liệt kê font chữ và chọn font Arial: 4.6. Đưa chuột vào hình tam giác bên phải tùy chọn Style:
  4. Học Adobe Flash CS4 căn bản 4.7 Bấm chuột cho xổ xuống bảng liệt kê kiểu chữ và chọn Bold: Bạn thu được kết quả như sau:
  5. Học Adobe Flash CS4 căn bản 4.8. Bạn đưa chuột vào Stage và gõ vào dòng chữ TUỔI TRẺ ONLINE: 4.9. Bấm phí ESCAPE để thoát khỏi khung text, lúc này cả đoạn text đã được chọn và có một khung hình chữ nhật bao quanh.
  6. Học Adobe Flash CS4 căn bản 4.6. Để canh giữa đoạn text này trên Stage, trước hết chọn Edit>Cut từ menu: Kế đến chọn Edit>Paste in Center từ menu: Bạn thu được dòng chữ được canh giữa Stage như sau:
  7. Học Adobe Flash CS4 căn bản 5. Sử dụng Rectangle Tool để vẽ hình chữ nhật. 5.1 Bấm vào nút New Layer ở Timeline để thêm một layer: 5.2 Bấm chọn vào Rectangle Tool trên thanh công cụ bên phải (xem thêm phần Tìm hiểu về Rectangle Tool ở cuối bài):
  8. Học Adobe Flash CS4 căn bản 5.3 Bấm chuột vào ô Stroke color để chọn màu viền cho hình chữ nhật: 5.4 Bảng màu hiện ra, bạn bấm chọn vào ô bên phải có dấu chéo màu đỏ. Ô này dùng để thiết lập giá trị không màu cho đường viền, tức là đối tượng được vẽ sẽ không có viền:
  9. Học Adobe Flash CS4 căn bản 5.5 Bấm chuột vào ô Fill color để chọn màu ruột cho hình chữ nhật: 5.6 Bảng màu hiện ra, bạn bấm chọn vào ô dưới cùng bên trái để chọn màu gradient cho màu ruột của hình chữ nhật:
  10. Học Adobe Flash CS4 căn bản 5.7 Đưa chuột vào khoảng giữa Stage, Bấm chuột vào khoảng màu xám và kéo sang phải lấn vào vùng màu trắng như hình vẽ: 5.8 Bạn thu được một hình chữ nhật có màu gradient như sau:
  11. Học Adobe Flash CS4 căn bản 6. Điều chỉnh tọa độ và kích thước của hình chữa nhật. (xem thêm phần Tìm hiểu về Tọa độ và kích thước ở phần sau) 6.1 Bấm chọn vào Selection Tool trên thanh công cụ bên phải: 6.2 Bấm chọn vào hình chữ nhật vừa vẽ. Khi đã được chọn, hình chữ nhật chuyển sang dạng hạt li ti, đồng thời phía dưới chuột xuất hiện mũi tên bốn chiều
  12. Học Adobe Flash CS4 căn bản 6.3 Ở Property Inspector bạn bấm vào ô kế bên chữ X và gõ vào giá trị -60: 6.4 Bấm vào ô kế bên chữ Y và gõ vào giá trị 155:
  13. Học Adobe Flash CS4 căn bản 6.5 Bấm vào ô kế bên chữ W và gõ vào giá trị 80: 6.6 Bấm vào ô kế bên chữ H và gõ vào giá trị 80:
  14. Học Adobe Flash CS4 căn bản Ghi chú: Khi điều chỉnh giá trị W và H cần lưu ý trạng thái của dây xích bên trái: 7. Sử dụng Color Panel để điều chỉnh màu Gradient. 7.1 Chọn Window>Color từ menu:
  15. Học Adobe Flash CS4 căn bản Color Panel xuất hiện. Lúc này màu ruột của hình chữ nhật đang được thể hiện ở đây với kiểu màu là Linear Gradient ở ô Type. Màu này là màu mặc định được chọn ban đầu với 2 màu gốc là màu trắng ở bên trái và màu đen ở bên phải, thể hiện bằng hai nút đại diện màu gốc phía dưới Color Panel. Bạn sẽ điều chỉnh để bổ sung thêm một màu gốc ở giữa (xem thêm phần Tìm hiểu về màu ở cuối bài).
  16. Học Adobe Flash CS4 căn bản 7.2 Bấm vào nút đại diện màu trắng và kéo vào giữa: 7.3 Đưa chuột vào bên trái khu vực chứa các nút đại diện cho màu gốc, phía dưới chuột xuất hiện một dấu cộng. Bấm chuột để bổ sung thêm một màu mới: 7.4 Bấm đúp chuột vào nút đại diện màu gốc bên trái. Bảng màu xuất hiện để bạn chọn lựa, đồng thời chuột biến thành ống hút màu. Bạn đưa chuột vào chữ I để chọn màu gốc cho nút bên trái:
  17. Học Adobe Flash CS4 căn bản 7.5 Bấm đúp chuột vào nút đại diện màu gốc bên phải. Bảng màu xuất hiện để bạn chọn lựa, đồng thời chuột biến thành ống hút màu. Bạn đưa chuột vào chữ I để chọn màu gốc cho nút bên phải.
  18. Học Adobe Flash CS4 căn bản Bạn thu được màu Linear Gradient với 3 màu gốc: 2 màu xanh ở hai bên và 1 màu trắng ở giữa.
  19. Học Adobe Flash CS4 căn bản 7.6 Color Panel không còn cần đến nữa, bạn bấm vào nút x ở góc trên bên phải để đóng lại: (còn tiếp)

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản