Tài liệu PowerPoint 2003_CNTT

Chia sẻ: Mai Trần Thúy Hạnh | Ngày: | Loại File: PDF | Số trang:17

0
397
lượt xem
254
download

Tài liệu PowerPoint 2003_CNTT

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu PowerPoint 2003_CNTT - Giới thiệu về phần mềm Power Point

Chủ đề:
Lưu

Nội dung Text: Tài liệu PowerPoint 2003_CNTT

  1. Tài liệu PowerPoint 2003_CNTT Nội dung Giới thiệu PowerPoint. 1. Các thao tác cơ bản. 2. Xây dựng các slide. 3. Đưa thông tin lên slide. 4. Tạo hiệu ứng trình diễn. 5. Kỹ thuật trình diễn. 6. Sử dụng các template. 7. In ấn. 8. Bai 1. Giới thiệu PowerPoint 1. Khởi động Tại windows, chọn: Start\All Program\Microsoft Office PowerPoint Hoặc ta nhấn đúp chuột vào biểu tượng của chương trình PowerPoint. Cửu sổ 2. Giao diện task pane Menu Thanh Standard Formatting Khung hình Các trang Slide Hộp ghi chú thích cho slide 3. Thanh cụng cụ • Thể mở/đóng thanh cụng cụ: menu View\Toolbars → chọn tới thanh công cụ. • Hai thanh cụng cụ hay sử dụng là thanh Standard và Formatting. 1 Trần Hữu Quý_0979610007
  2. Tài liệu PowerPoint 2003_CNTT Bài 2. Các thao tác cơ bản 1. Tạo văn bản mới • Lên menu File\New, xuất hiện cửa sổ. Chọn Blank presentation • Hoặc nhấn vào nút New trong thanh standard. Phớm tắt: Ctrl + n Ta xây dựng nội dung cho slide mới này. 2 Trần Hữu Quý_0979610007
  3. Tài liệu PowerPoint 2003_CNTT 2. Lưu văn bản • Để lưu tệp trính diễn vào đĩa, ta làm một trong các cách sau: – Menu File\Save. – Hoặc nút Save trên thanh standard. • Có 2 trường hợp xảy ra: (1): Nếu là tài liệu mới sẽ xuất hiện hộp thoại Đồng ý lưu tệp Gừ tờn tệp vào đây (2): nếu tài liệu đó được ghi vào tệp rồi, thì khi ra lệnh ghi dữ liệu, tất cả những thay đổi trên tài liệu sẽ được ghi vào đĩa. Phớm tắt: Ctrl + s 3. Mở văn bản • Để mở sẵn một tệp trên đĩa, ta thực hiện một trong các cách sau: (1): menu File\Open (2): kích chuột vào biểu tượng Open trên thanh standard 3 Trần Hữu Quý_0979610007
  4. Tài liệu PowerPoint 2003_CNTT 3. Mở văn bản Phần hiển thị trang đầu tiên của tài liệu Nhấn vào đây để mở Chọn tệp trỡnh diễn cần mở Phớm tắt: Ctrl + O 4. Thoát khỏi chương trình • Ta thực hiện một trong các cách sau: (1): Menu File\Exit. (2): Kích chuột nào nút ở góc phải trên cùng của chương trình PowerPoint. • Chưu ý: lưu tài liệu trước khi thoát. Phím tắt: Ctrl + F Bài 3. Xây dựng các slide 1. Thêm một slide • Để thêm một slide lên tệp trính diễn đang mở, ta làm như sau: – Menu Insert\New Slide. Phớm tắt: Ctrl + F 4 Trần Hữu Quý_0979610007
  5. Tài liệu PowerPoint 2003_CNTT Lựa chọn bố cục slide mới 2. Di chuyển đến các slide Có hai cách: Dùng thanh cuốn di chuyển đến slide cần đến Bấm chuột lên slide cần đến 3. Xoá một slide Ta thực hiện một trong hai cách sau: (1): menu Edit\Delete Slide. (2): nhấn chuột phải lên slide ở phần danh sách slide, chọn delete slide. 5 Trần Hữu Quý_0979610007
  6. Tài liệu PowerPoint 2003_CNTT Bài 4. Đưa thông tin lên slide 1. Chén văn bản, vẽ hình: • Ta phải dựng thanh cụng cụ Drawing để đưa văn bản cũng như hình vẽ lên slide. Chốn ảnh từ Chữ Màu K i ểu tệp nghệ viền đg vẽ thuật Nhúm vẽ Chèn ảnh Màu Màu chớnh từ thư viện nền chữ 6 Trần Hữu Quý_0979610007
  7. Tài liệu PowerPoint 2003_CNTT • Khi tạo một đối tượng (cụ thể viết chữ ở bên trong), muốn viết chữ, ta kích chuột phải vào đối tượng đó và chọn dùng lệnh Add text. 2. Chèn hình ảnh, âm thanh • Để chèn hình ảnh từ tệp vào slide, ta lên menu Insert\Picture\From file. Chọn ảnh Chốn ảnh vừa chọn Để chèn hình ảnh ở thư viện có sẵn của powerpoint, ta lên menu Insert\Picture\Clip Art, 7 Trần Hữu Quý_0979610007
  8. Tài liệu PowerPoint 2003_CNTT Lựa chọn Organize clips Chọn hỡnh ảnh Chọn Copy – Ra nền slide, chọn paste -> sẽ xuất hiện hình ảnh. • Để chèn âm thanh từ tệp: – Insert\Movies and sounds\sound from file. • Để chèn âm thanh từ clip của office: – Insert\Movies and sounds\sound from clip... • Để chèn đoạn video từ tệp vào: – Insert\Movies and sounds\Movie from file. • Để chèn đoạn video từ clip của office: – Insert\Movies and sounds\Movie from clip... 3. Chèn bảng • Để chèn bảng vào slide: – Insert\Table – Xuất hiện bảng, ta nhập dữ liệu vào bảng 8 Trần Hữu Quý_0979610007
  9. Tài liệu PowerPoint 2003_CNTT Vào số cột Vào số hàng 4. Tạo tiêu đề cuối • Lên menu View\Header and Footer Chốn cho tất cả cỏc slide Chèn cho slide đang làm việc 5. Màu sắc trên slide • Ta sử dụng các nút điều chỉnh mầu sắc trên thanh Drawing. Màu nền Màu chữ Màu viền 9 Trần Hữu Quý_0979610007
  10. Tài liệu PowerPoint 2003_CNTT Bài5. Tạo hiệu ứng trình diễn • Để mở tính năng hoạt hoạ, ta chọn: menu Slide Show \ Custom animation. • Xuất hiện phần khung tính năng, ta làm các bước sau: • B1: chọn đối tượng cần trình diễn. • B2: trong khung tính năng, chọn kiểu trình diễn. khung tính năng Custom • Nội dung của nút Add Effect Nhúm di chuyển Nhóm thay đổi Nhúm thoỏt Nhúm di chuyển đến nơi khác Lựa chọn khỏc 10 Trần Hữu Quý_0979610007
  11. Tài liệu PowerPoint 2003_CNTT Lựa chọn Thuộc tính trình diễn Bắt đầu thế nào Bắt đầu khi kích chuột Bắt đầu ngay sau đối tượng trước Bắt đầu sau một khoảng thời gian định trước 11 Trần Hữu Quý_0979610007
  12. Tài liệu PowerPoint 2003_CNTT Hướng di chuyển (nếu cú) Chọn hướng di chuyển Tốc độ trỡnh diễn • Rất chậm • Chậm • Trung bỡnh • Nhanh • Rất nhanh 12 Trần Hữu Quý_0979610007
  13. Tài liệu PowerPoint 2003_CNTT • Đối tượng hiệu ứng – Chọn đối tượng đã đặt trình diễn. Kớch chuột vào dạng ễ Chọn Effect Option Thuộc tính trình diễn Effect Hướng di chuyển Âm thanh Sau khi trỡnh diễn thỡ thế nào Kiểu trỡnh diễn kớ tự 13 Trần Hữu Quý_0979610007
  14. Tài liệu PowerPoint 2003_CNTT Thuộc tính thời gian Timing Bắt đầu Sau khoảng thời gian Tốc độ xuất hiện Số lần lặp Bài6. Kỹ thuật trình diễn • Trình diễn là quá trính thể hiện nội dung của side đó thiết kế lên toàn bộ màn hình. • Để chiếu toàn bộ lên màn hình, ta làm một trong các cách sau: – Nhấn phím F5. – Lên menu Slide show/ View show. – Kích chuột vào nút trên màn hình. Bài7. Sử dụng các template • Các template là những slide định sẵn được PowerPoint cung cấp. • Để sử dụng, lên menu File chọn New 14 Trần Hữu Quý_0979610007
  15. Tài liệu PowerPoint 2003_CNTT Chọn On my computer Chọn thẻ Design Lựa chọn Template thớch Template hợp 15 Trần Hữu Quý_0979610007
  16. Tài liệu PowerPoint 2003_CNTT • Nếu chúng ta đá làm slide rồi, ta cũng có thể thay đổi nền và các dạng cơ bản theo các template. • Trên thanh task pane, chọn mục Slide Design • Xuất hiện các design template. • Kích chuột vào – Áp dụng cho toàn bộ các slide. – Áp dụng cho các slide được chọn. – Sử dụng tất cả các tập slide mới. – Nhìn các design ở khung to hơn. Bài8. In ấn 1. Định dạng trang in – Lên menu File \ Page Setup. – Thiết lập hướng in trên trang giấy Chọn khổ giấy Thiết lập hướng in cho phần chú thích 16 Trần Hữu Quý_0979610007
  17. Tài liệu PowerPoint 2003_CNTT 2. In – Lên menu File \ Print... Chọn mỏy in In slide hiện hành Chọn số bản in Phạm vi in tất cả In các slide đánh vào Chọn nội dung cần in trờn slide Xem trước khi in 17 Trần Hữu Quý_0979610007
Đồng bộ tài khoản