Tăng lực Microsoft Office

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:5

0
97
lượt xem
34
download

Tăng lực Microsoft Office

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bạn nhận được thông báo đã đến lúc cần nâng cấp Windows để tránh cho hệ thống găp phải những "hỏng hóc" trong tương lai. Tuy nhiên, hệ điều hành không phải là phần mềm duy nhất được hưởng lợi từ việc nâng cấp định kỳ này. Nếu như Word, Excel hay một số ứng dụng khác của Microsoft Office bắt đầu gặp trục trặc, thì các bản cập nhật miễn phí được cung cấp tại website office.microsoft.com có thể giúp bạn chấn chỉnh cách thức hoạt động cũng như tăng cường tính bảo mật cho bộ phần mềm văn...

Chủ đề:
Lưu

Nội dung Text: Tăng lực Microsoft Office

  1. Thủ thuật Word 2003 Tăng lực Microsoft Office Bạn nhận được thông báo đã đến lúc cần nâng cấp Windows để tránh cho hệ thống găp phải những "hỏng hóc" trong tương lai. Tuy nhiên, hệ điều hành không phải là phần mềm duy nhất được hưởng lợi từ việc nâng cấp định kỳ này. Nếu như Word, Excel hay một số ứng dụng khác của Microsoft Office bắt đầu gặp trục trặc, thì các bản cập nhật miễn phí được cung cấp tại website office.microsoft.com có thể giúp bạn chấn chỉnh cách thức hoạt động cũng như tăng cường tính bảo mật cho bộ phần mềm văn phòng này. Bắt đầu bằng cách nhấn vào liên kết Downloads trong khung trái của trang web, và sau đó chọn Check for Updates. Dịch vụ này chỉ làm việc với trình duyệt Internet Explorer, và có thể sẽ yêu cầu bạn tải về thành phần điều khiển ActiveX cần thiết cho việc cập nhật. Nếu đây là lần đầu tiên "đặt chân" đến website này, chắc hẳn bạn sẽ phải quay lại trang web để cập nhật nhiều lần nữa vì dịch vụ không cho phép cùng lúc cài đặt nhiều bản nâng cấp (hay bản sửa lỗi). Nâng cấp Microsoft Office bằng cách tải các bản sửa lỗi mới nhất
  2. Sau khi cài đặt xong, bạn hãy duyệt qua những bản cập nhật có thể tải về cho phiên bản Office của mình bằng cách nhấn chuột vào một trong các liên kết ở giữa trang Downloads. Chọn liên kết Updates bên dưới tên của các ứng dụng Office. Bất kỳ bản cập nhật nào có nhãn Critical hoặc Security thì gần như chắc chắn đã được cài đặt bởi bản cập nhật Office. Dù vậy, danh sách này sẽ đem đến cho bạn một cái nhìn rõ ràng hơn về các tùy chọn cập nhật đối với từng ứng dụng cụ thể. Một khi tất cả ứng dụng đã được nâng cấp, bạn nhấn vào các liên kết Add-in đối với các chương trình đã chọn của mình. Chắc chắn rằng không có nhiều người dùng Office cần đến công cụ Latin and Cyrillic Transliteration (chuyển đổi ngôn ngữ sang tiếng Latin và Kirin), nhưng hầu hết sẽ đánh giá cao công cụ Remove Hidden Date trong Word, PowerPoint và Excel. Chương trình dạng applet này sẽ giúp bạn tránh gặp phải những rắc rối nghiêm trọng khi vô tình để lại chú thích (comment) và ghi nhận thay đổi nội dung (track change) trong phiên bản cuối cùng của các tài liệu dùng chung. Và nếu người dùng muốn "nhúng" giá cổ phiếu ở thời điểm gần nhất vào tập tin Word và Excel sẽ hài lòng với tính năng Stock Actions dùng cho công cụ Research Task Pane. Tiện ích này sẽ tự động tải về giá cổ phiếu từ dịch vụ MSN Money Quotes (dĩ nhiên, máy tính phải đang được kết nối Internet). CẢI TIẾN OUTLOOK Nâng cấp Microsoft Office bằng cách tải các bản sửa lỗi mới nhất tại trang chủ Microsoft. Nếu như bạn đã cài đặt phiên bản Service Pack 2 cho bộ ứng dụng văn phòng Office 2003 hay bất kỳ bản cập nhật Junk E-mail Filter nào gần đây cho tiện ích gửi nhận thư điện tử Outlook 2003, thì Outlook sẽ có khả năng kiểm tra từng email được gửi đến và gán cho email đó một con số Fishing Confidence Level - FCL. Giá trị FCL càng cao khẳng định email đó gần như chắc chắn xuất phát từ một địa chỉ mạo danh (hay còn được gọi là các địa chỉ lừa đảo) và sẽ chuyển email đó vào thư mục Junk E-mail trong Outlook (thư mục chứa thư rác). Nơi đây chỉ hiển thị email dưới dạng văn bản thuần túy vì thế sẽ không có liên kết (link) nào có thể hoạt động hay hình ảnh nào được hiển thị khi bạn xem email này. Để khôi phục lại các liên kết và hình ảnh, bạn phải di chuyển email này sang một thư mục khác. Thật đáng tiếc, công nghệ chống giả mạo của Outlook hoạt động chưa thật sự hiệu quả. Trong vài trường hợp (rất hiếm khi xảy ra), Outlook có thể chặn "nhầm" các thư quảng cáo được yêu cầu từ phía người dùng do vậy tốt nhất là bạn cần tắt tính năng này: chọn Tools > Options > Preferences > Junk E-mail và sau đó ở nhãn
  3. Options, bỏ đánh dấu mục "Dont turn on links ...". TẠO DẤU RIÊNG CHO POWERPOINT Đặt một tập tin ảnh, một hình vẽ hay một dòng văn bản lên tất cả slide trong tập tin thuyết trình PowerPoint chỉ là công việc dễ dàng khi bạn sử dụng tính năng Slide Master. Rất đơn giản, bạn hãy mở tập tin PowerPoint và chọn View > Master > Slide Master. Để đặt cùng một hình vào tất cả các slide, bạn chọn Insert > Picture > From file, duyệt qua và chọn hình cần bổ sung, rồi nhấn Insert. Nếu muốn chèn vào một dòng văn bản, bạn nhập nội dung vào một trong các hộp thoại văn bản (textbox) có tên Date Area, Footer Area, hoặc Number Area, hoặc sử dụng các công cụ vẽ của PowerPoint để tạo một textbox tùy ý và cuối cùng là chọn View > Normal. Khi này, tất cả slide (trừ slide đầu tiên) sẽ hiển thị những hình ảnh và văn bản mà bạn vừa nhập vào. Ngoài ra, nếu muốn PowerPoint tự động đặt hình hoặc văn bản lên tất cả tập tin trình diễn mới, bạn nhấn File > New và chọn một mẫu được thiết kế sẵn (template) bằng cách nhấn vào mục From design template ở khung cửa sổ bên phải. Sau đó thực hiện theo các bước được hướng dẫn ở phần trên, và chọn File > Save để kết thúc. Trong trình đơn thả xuống Save as Type, bạn chọn Design Template. Trong hộp File Name, bạn gõ Blank, rồi sau đó nhấn Save. Từ đây trở đi, tất cả tập tin trình diễn được tạo mới sẽ được chèn sẵn hình ảnh và văn bản. Để loại bỏ chúng, bạn chỉ cần thực hiện xóa template có tên Blank. Sao lưu AutoCorrect trong Microsoft Office Trước hết chúng ta tìm hiểu chức năng AutoCorrect trong Microsoft Word. Chức năng ban đầu của AutoCorrect là dùng để sửa lỗi gõ sai trên bàn phím, ví dụ từ "teh" thì sẽ tự động sửa lại thành từ "the", "(c)" thành "©",... Sau đó người ta vận dụng chức năng AutoCorrect trong việc soạn thảo văn bản như cài thêm các cụm từ thường gặp để gõ tắt như: vn thay bằng Việt Nam, pl thay bằng pháp luật,... Để thêm một từ cho AutoCorrect, từ trình đơn Tools chọn AutoCorrect Options để gọi hộp thoại AutoCorrect. Trong khung Replace gõ cụm từ tương ứng (VD: vn),
  4. trong khung With gõ cụm từ thay thế (VD: Việt Nam) rồi nhấn vào nút Add. Nhấn OK để đóng hộp thoại. Từ đây về sau, khi soạn thảo văn bản ta chỉ cần gõ vn thì MS Word sẽ tự sửa thành "Việt Nam". Nội dung AutoCorrect chứa nhiều cụm từ thường gặp sẽ giúp cho việc soạn thảo văn bản nhanh hơn. Với Microsoft Office 2000/2003 chạy trên máy tính dùng HĐH Windows 2000/2003/XP, dữ liệu của AutoCorrect được lưu giữ trong file MSO1033.acl tại vị trí C:\Documents and Settings\\Application Data\Microsoft\Office. Như vậy, bạn có thể dễ dàng sao lưu nội dung AutoCorrect (chỉ cần lưu giữ file MSO1033.acl), hoặc chia sẻ cho các máy tính khác (chép file MSO1033.acl vào thư mục C:\Documents and Settings\\Application Data\Microsoft\Office theo tài khoản người dùng tương ứng). Ngoài ra, bạn còn có thể liệt kê toàn bộ nội dung của AutoCorrect thành một file văn bản bằng cách dùng tập tin tài liệu mẫu SUPPORT.DOT của Office 2003 nằm trong thư mục C:\Program Files\Microsoft Office\OFFICE11\MACROS (bạn có thể copy file này vào máy tính dùng Office 2000). Ghi chú: SUPPORT.DOT chỉ
  5. có khi cài đặt đầy đủ, tham khảo hướng dẫn cài đặt ở trang support.microsoft.com ("How to Install the Support.dot Template", KB: 289506). Mở file này trực tiếp từ cửa sổ Windows Explorer, có thể Microsoft Word sẽ đưa ra hộp thoại Security Warning cảnh báo macro chứa virus, bạn nhấn vào nút Enable Macros để tiếp tục, file này sẽ tự động tạo một tài liệu mới trong Word, lúc này bạn nhấn nút AutoCorrect Backup thì hộp thoại AuCorrect Utility xuất hiện. Bạn nhấn nút Backup, Word sẽ liệt kê nội dung file MSO1033.acl vào tài liệu có tên mặc định là AutoCorrect Backup Document. Bạn có thể xem nội dung AutoCorrect hoặc in ra giấy.
Đồng bộ tài khoản