Tạo bìa thư và lá thư với Photoimpact P1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:11

0
187
lượt xem
36
download

Tạo bìa thư và lá thư với Photoimpact P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập được biên soạn trên nền PhotoImpact 5. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Hướng dẫn thiết kế lá thư, bìa thư và một tấm danh thiếp như hình dưới:

Chủ đề:
Lưu

Nội dung Text: Tạo bìa thư và lá thư với Photoimpact P1

  1. TẠO BÌA THƯ VÀ LÁ THƯ VỚI PHOTOIMPACT 5 Bài tập được biên soạn trên nền PhotoImpact 5. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Hướng dẫn thiết kế lá thư, bìa thư và một tấm danh thiếp như hình dưới: Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập giá trị Width: 2370, Height: 3398 Pixels, Resolution: 72 Pixels/Inch, nhấp OK để hộp thoại đóng lại.
  2. Trên thanh trình đơn, chọn File > Save As. Hộp thoại Save As xuất hiện, đặt tên cho khung File name: Tao bia thu, nhấp nút Save chấp nhận.
  3. Trên thanh trình đơn, chọn View > Ruler tạo thanh thước. Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, tại hộp Shape, chọn lệnh Rectangle, kiểm nhận ô Fixed Size, nhập vào giá trị: 1750 x 968 Pixels.
  4. Tạo vùng chọn như hình dưới: Trên thanh trình đơn, chọn Edit > Copy và chọn Edit > Paste > As Objects tạo một bản sao. Di chuyển vùng chọn đến giữa trang giấy như hình dưới:
  5. Trên thanh Attribute Toolbar, nhấp nút EasyPalette. Trong bảng EasyPalette, chọn đường dẫn đến Fill Gallery > Gradient sau đó di chuyển thanh trượt bên phải hộp thoại để tìm mẫu tô Pattern 19 và nhấp đúp chuột vào mẫu tô này.
  6. Trên thanh trình đơn, chọn View > Guidelines & Grid > Guidelines tạo đường gióng cho trang vẽ. Di chuyển chuột vào vùng làm việc nhấp và giữ chuột trên thanh thước ngang kéo xuống tại vị trí 3000 trên vạch của thanh thước đứng như hình dưới: Tương tự tạo thêm những đường gióng như hình dưới:
  7. Trên thanh trình đơn, chọn View > Guidelines & Grid > Snap to Guidelines để khi vẽ các đối tượng tự bắt dính nhau vào các đường gióng. Chọn công cụ Path Drawing Tool. Trên thanh Attribute Toolbar, nhấp chuột vào hộp Shape, chọn công cụ Bezier/ Polygon, trong hộp Mode, chọn 2D Object.
  8. Di chuyển chuột vào vùng làm việc nhấp và giữ chuột tại góc bên trái trên cùng của hình chữ nhật để tạo điểm thứ nhất. Sau đó nhấp vào giao điểm của hai đường gióng để tạo điểm thứ hai, tiếp theo tạo điểm thứ ba bằng cách nhấp chuột vào góc bên trái trên cùng của hình chữ nhật, điểm vẽ thứ tư nhấp chuột vào điểm đầu tiên để kết thúc điểm vẽ như hình dưới:
  9. Trên thanh Attribute Toolbar, nhấp nút EasyPalette. Trong bảng EasyPalette, chọn đường dẫn đến Fill Gallery > Gradient sau đó di chuyển thanh trượt bên phải hộp thoại để tìm mẫu tô Pattern 19 và nhấp đúp chuột vào mẫu tô này. Trên thanh trình đơn, chọn File > Open. Hộp thoại Open xuất hiện, trong khung Look in tìm đường dẫn đến thư mục chứa file “danh thiep”, nhấp nút Open.
  10. Khi đó cửa sổ làm việc xuất hiện 2 file hình ảnh như hình dưới: Nhấp chuột vào danh thiếp.
  11.  
Đồng bộ tài khoản