Tạo bìa thư và lá thư với Photoimpact P2

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:11

0
111
lượt xem
26
download

Tạo bìa thư và lá thư với Photoimpact P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chọn Edit Copy. Nhấp chuột vào file tạo bìa thư để file này hiện hành sau đó vào trình đơn, chọn Paste As Object. Nhấp chuột vào dấu X bên góc phải của file có tên “danh thiep” để đóng cửa sổ file này. Lúc này, trên màn hình của bạn chỉ còn một file hình có tên “Tao bia thu”. Nhấp phải chuột vào danh thiếp chọn lệnh Ungroup để nhóm các đối tượng trên danh thiếp.

Chủ đề:
Lưu

Nội dung Text: Tạo bìa thư và lá thư với Photoimpact P2

  1. TẠO BÌA THƯ VÀ LÁ THƯ VỚI PHOTOIMPACT 5 Chọn Edit > Copy. Nhấp chuột vào file tạo bìa thư để file này hiện hành sau đó vào trình đơn, chọn Paste > As Object. Nhấp chuột vào dấu X bên góc phải của file có tên “danh thiep” để đóng cửa sổ file này.
  2. Lúc này, trên màn hình của bạn chỉ còn một file hình có tên “Tao bia thu”. Nhấp phải chuột vào danh thiếp chọn lệnh Ungroup để nhóm các đối tượng trên danh thiếp. Nhấp chuột ra ngoài vùng danh thiếp để khử vùng chọn. Sau đó nhấp chuột vào Logo. Chọn lệnh Edit > Copy.
  3. Nhấp chuột vào bìa thư sau đó chọn Paste > As Object. Nhấp và giữ chuột di chuyển bản sao Logo đến góc trái của bìa thư.
  4. Nhấp chuột vào nút Maximize bên phải cửa sổ làm việc để phóng lớn trang vẽ. Chọn công cụ Zoom Tool để phóng lớn vùng làm việc lên 20%. Sau đó nhấp chuột vào thanh trượt đứng bên phải, kéo xuống để định vị vùng làm việc cho bản vẽ bìa thư. Chọn công cụText Tool.
  5. Chọn Font VNI-Times, kích thước 100, mục Color màu đỏ, trong hộp Mode: 2D Object. Nhấp chuột vào bìa thư khi đó xuất hiện hộp thoại Text Entry Box, nhập chuỗi ký tự “Pharmaceuticals”, nhấp OK chấp nhận. Di chuyển văn bản đến vị trí như hình dưới: Nhấp chuột ra ngoài để khử vùng chọn.
  6. Tương tự, nhập chữ “To” và di chuyển đến vị trí như hình dưới: Trên thanh trình đơn, chọn View > Fit In Window để vùng làm việc trở lại vị trí ban đầu.
  7. Khử chọn đường gióng và thanh thước bằng cách vào trình đơn View > Ruler. View > Guidelines & Gird > Guidelines. Nhấp chọn đối tượng bìa thư như hình dưới: Trên thanh trình đơn, chọn Object > Shadow. Hộp thoại Shadow xuất hiện, đánh dấu kiểm vào mục Shadow, nhập các giá trị X-offset: 32 Pixels, Y-offset: 41 Pixels, các giá trị khác giữ mặc định, nhấp OK chấp nhận.
  8. Nhấp và giữ chuột kéo tạo vùng chọn bao phủ toàn bộ các đối tượng như hình dưới: Nhấp phải chuột vào danh thiếp, chọn Group trong danh sách xổ xuống.
  9. Di chuyển danh thiếp đến vị trí như hình dưới: Nhấn phím Shift chọn Logo và dòng chữ Pharmaceuticals trên bìa thư.
  10. Nhấn phím Ctrl và di chuyển đối tượng vừa chọn đến góc trên bên trái tạo bản sao như hình dưới: Bài tập đến đây hoàn tất. Để bạn có thể thuần thục với các công cụ Path Drawing Tool và Path Edit Tool. Bạn có thể dùng các công cụ trong PhotoImpact và trang trí màu sắc trong vùng vẽ để thiết kế mẫu quảng cáo của hãng mỹ phẩm Nivea như hình dưới: Chúc các bạn thành công.
  11.  
Đồng bộ tài khoản