Tạo bức ảnh với PHOTOIMPACT 5 phần 1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:11

0
80
lượt xem
12
download

Tạo bức ảnh với PHOTOIMPACT 5 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập được biên soạn trên nền PhotoImpact 5 nhằm khai thác các lệnh và công cụ trong PhotoImpact để tạo bức tranh như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Tạo bức ảnh với PHOTOIMPACT 5 phần 1

  1. TẠO BỨC ẢNH VỚI PHOTOIMPACT 5 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm khai thác các lệnh và công cụ trong PhotoImpact để tạo bức tranh như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Độ khó: 2/10 Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập giá trị Width: 300, Height: 300 Pixels, Resolution: 300 Pixels/Inch, nhấp OK để hộp thoại đóng lại.
  2. Trên thanh trình đơn, chọn View > Ruler hiển thị thanh thước. Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, tại hộp Shape chọn Rectangle,
  3. Tạo vùng chọn như hình dưới: Nhấp nút EasyPalette. Chọn Fill Gallery > Background Texture. Nhấp đúp chuột vào mẫu tô BT 018 để áp dụng ảnh nền vào trong vùng làm việc.
  4. Trên thanh trình đơn, chọn Format > Brightness & Contrast tăng độ sáng, tối. Hộp thoại Brightness & Contrast xuất hiện, nhập giá trị Brightness: 10%, Contrast: 12%, nhấp nút OK.
  5. Nhấp nút EasyPalette, sau đó chọn Layer Manager.
  6. Trong hộp thoại Layer Manager- EasyPalette, bạn nhấp đúp chuột vào Layer Obj-1. Hộp thoại Object Properties xuất hiện, trong khung Name nhập tên Trang Nen, nhấp OK chấp nhận. Nhấp chuột vào biểu tượng con mắt trên Layer “Trang Nen” để ẩn layer này trong vùng làm việc.
  7. Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, tại hộp Shape chọn Ellipse, nhập giá trị vào hộp Fixed size 280 x 70 Pixels. Tạo vùng chọn như hình dưới: Nhấp nút EasyPalette, nhấp chọn vào mục Galleries sau đó chọn Fill Gallery.
  8. Trong mục Fill Gallery của bảng EasyPalette, chọn Texture Mixtures. Sau đó nhấp đúp chuột vào mẫu Roses 4. Kết quả hiển thị như hình dưới: Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, tại hộp Shape chọn Rectangle, nhấp chuột vào hộp Fixed size, nhập giá trị 300 x 75 Pixels. Tạo vùng chọn như hình dưới:
  9. Trên thanh trình đơn, chọn Edit > Fill tô màu. Hộp thoại Fill xuất hiện, nhấp vào Tab Color, trong khung Frequently used color, chọn màu trắng, nhấp OK chấp nhận. Trên thanh Attribute Toolbar, nhấp vào nút Bring Forward.
  10. Nhấp vào biểu tượng con mắt trong bảng Layer Manager của EasyPalette. Chọn vào Layer Trang Nen như hình dưới: Trên thanh trình đơn, chọn Object > Arrange > Send To Back.
  11. Chọn công cụ Object Clone.  
Đồng bộ tài khoản