Tạo chữ đẹp với Photoshop P1

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:11

1
1.213
lượt xem
340
download

Tạo chữ đẹp với Photoshop P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO CHỮ ĐẸP VỚI PHOTOSHOP 7 Độ khó: 2/10 Bài tập được biên soạn trên nền Photoshop 7.0. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, CS (8.0), CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Khai thác các lệnh và công cụ cơ bản trong Photoshop 7.0 để tạo chữ 3D. Các hiệu ứng được ứng dụng thiết kế chữ 3D gồm có: Hiệu ứng Gaussian Blur làm mờ biên ngoài chữ. Hiệu ứng Lighting Effects áp dụng sắc màu kim loại lên vùng kênh đã chọn. Hiệu ứng...

Chủ đề:
Lưu

Nội dung Text: Tạo chữ đẹp với Photoshop P1

  1. TẠO CHỮ ĐẸP VỚI PHOTOSHOP 7 Độ khó: 2/10 Bài tập được biên soạn trên nền Photoshop 7.0. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, CS (8.0), CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Khai thác các lệnh và công cụ cơ bản trong Photoshop 7.0 để tạo chữ 3D. Các hiệu ứng được ứng dụng thiết kế chữ 3D gồm có: Hiệu ứng Gaussian Blur làm mờ biên ngoài chữ. Hiệu ứng Lighting Effects áp dụng sắc màu kim loại lên vùng kênh đã chọn. Hiệu ứng Bevel Boss tạo cạnh vát cho chữ. Khởi động chương trình Adobe Photoshop 7.0. Trên thanh trình đơn, chọn File > New (hoặc nhấn tổ hợp phím Ctrl + N) tạo file mới. Hộp thoại New xuất hiện, nhập vào khung Name: CHANNELS và nhập giá trị Width: 300 pixels, Height: 300 pixels, Resolution: 150 pixels/inch, Mode: RGB Color, thiết lập màu nền: White, nhấp OK.
  2. Chọn công cụ Horizontal Type Tool (hoặc nhấn phím T) tạo văn bản. Trên thanh thuộc tính, chọn font: Arial, kiểu Bold, size: 24pt và nhấp chuột vào ô màu Set the Text color chọn màu đen. Nhập văn bản “CHANNELS” như hình dưới: Trên bảng Layers, nhấp chuột phải vào layer CHANNELS chọn Rasterize Layer trong danh sách xổ xuống.
  3. Nhấp nút Create a new layer tạo Layer 1. Trên thanh công cụ, chọn Rectangular Marquee Tool (hoặc nhấn phím M) tạo vùng chọn hình chữ nhật bao quanh chữ CHANNELS. Trên thanh trình đơn, chọn Edit > Fill. Hộp thoại Fill xuất hiện, thiết lập các giá trị Use: White, Mode: Normal, Opacity: 100%, nhấp OK.
  4. Trên bảng Layers, nhấp ô có biểu tượng con mắt trên layer Background để ẩn layer này, Layer 1 vẫn đang hiện hành, nhấn giữ phím Ctrl + nhấp chuột vào layer CHANNELS tải vùng chọn. Nhấn phím Delete xóa đối tượng trong vùng chọn. Trên bảng Layers, nhấp ô Indicates layer visibility trên layer CHANNELS để ẩn layer này, nhấn giữ phím Ctrl và nhấp chuột vào Layer 1 kích hoạt vùng chọn trên layer này.
  5. Kích hoạt sang bảng Channels, nhấp nút Create new channel tạo kênh Alpha 1. Trên thanh trình đơn, chọn Edit > Fill. Hộp thoại Fill xuất hiện, chọn White cho mục Use, Mode: Normal, Opacity: 100%, nhấp OK. Lúc này, tắt hết các kênh khác chỉ còn kênh Alpha, kết quả hiển thị như hình dưới:
  6. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Filter > Blur > Gaussian Blur. Hộp thoại Gaussian Blur xuất hiện, nhập thông số Radius: 2,9 pixels và nhấp OK. Kết quả hiển thị như hình dưới: Kích hoạt lại các kênh RGB và ẩn kênh Alpha 1. Trở lại bảng Layers, nhấn phím Ctrl + nhấp chuột vào Layer 1 kích hoạt vùng chọn trên layer này.
  7. Trên thanh trình đơn, chọn Filter > Render > Lighting Effects. Hộp thoại Lighting Effects xuất hiện, nhấp chuột vào ô màu trong mục Light type. Hộp thoại Color Picker xuất hiện, chọn màu có thông số R: 244, G: 95, B: 5, nhấp OK trở về hộp thoại Lighting Effects.
  8. Trong hộp thoại Lighting Effects thiết lập các thông số như hình dưới, nhấp OK. Kết quả hiển thị như hình dưới:
  9. Nhấn Ctrl + D khử vùng chọn. Nhấp chuột vào layer CHANNELS chọn làm layer hiện hành. Nhấn phím Ctrl + nhấp chuột vào layer này kích hoạt vùng chọn. Chọn công cụ Gradient Tool (hoặc nhấn phím G), trên thanh thuộc tính, nhấp ô Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, chọn kiểu đổ màu Chrome.
  10. Sau đó nhấp chuột vào các hộp màu nằm trong khoảng giữa thước màu và kéo ra khỏi thước để xóa bỏ các ô màu không cần thiết như hình dưới, nhấp nút OK. Chọn kiểu đổ màu Reflected Gradient.
  11. Tô màu Gradient như hình dưới: Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Bài tập đến đây hoàn tất. Chúc các bạn thành công!  
Đồng bộ tài khoản