Tạo chữ đẹp với Photoshop P2

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:17

1
1.478
lượt xem
547
download

Tạo chữ đẹp với Photoshop P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO CHỮ ĐẸP VỚI PHOTOSHOP CS3 Độ khó: 2/10 Bài tập được biên soạn trên nền Photoshop CS3 (10.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS (8.0), CS2(9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập hướng dẫn tạo chữ đẹp bằng các hiệu ứng có sẵn trong Photoshop như hình dưới: Các bước thực hiện: Chọn Start Programs Adobe Photoshop CS3. Giao diện xuất hiện như hình dưới. Trên thanh trình đơn, chọn lệnh File New (hoặc nhấn tổ hợp phím tắt Ctrl + N). Hộp thoại New...

Chủ đề:
Lưu

Nội dung Text: Tạo chữ đẹp với Photoshop P2

  1. TẠO CHỮ ĐẸP VỚI PHOTOSHOP CS3 Độ khó: 2/10 Bài tập được biên soạn trên nền Photoshop CS3 (10.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS (8.0), CS2(9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập hướng dẫn tạo chữ đẹp bằng các hiệu ứng có sẵn trong Photoshop như hình dưới: Các bước thực hiện: Chọn Start > Programs > Adobe Photoshop CS3. Giao diện xuất hiện như hình dưới.
  2. Trên thanh trình đơn, chọn lệnh File > New (hoặc nhấn tổ hợp phím tắt Ctrl + N). Hộp thoại New xuất hiện, trong hộp thoại này thiết đặt các giá trị như sau : Name : TAO CHU, Width: 800 pixels, Height:300 pixels, Resolution: 300, Color Mode: RGB, chọn màu White . Nhấp OK.
  3. Trên thanh trình đơn, chọn Edit > Fill (hoặc nhấn tổ hợp phím Ctrl + F5). Hộp thoại Fill xuất hiện, trong khung Use chọn màu Black. Nhấp OK tô màu. Trên thanh công cụ, chọn Horizontal Type Tool (hoặc nhấn phím T). Trên thanh thuộc tính, chọn các giá trị như hình.
  4. Nhấp nhập văn bản STK. Trên thanh trình đơn, chọn Layer > Rasterize > Type. Chuyển văn bản thành hình ảnh. Trên bảng Layers, nhấn phím Ctrl đồng thời nhấp layer STK tạo vùng chọn.
  5. Trên thanh trình đơn, chọn Edit > Stroke. Hộp thoại Stroke xuất hiện, thiết lập giá trị 4 px trong khung Width, nhấp khung Color chọn màu ứng với thông số: R: 254 G: 1 B: 2. Nhấp OK.
  6. Trên thanh công cụ, chọn Gradient Tool (hoặc nhấn phím G). Hộp thoại Gradient Editor xuất hiện, trên thanh màu nhấp hộp màu đầu tiên chọn màu ứng với thông số: R: 255 G: 28 B: 2. tiếp tục nhấp hộp màu thứ hại chọn màu ứng với thông số: R: 255 G: 255 B: 0. nhấp OK. Nhấp rê từ dưới lên tô màu chuyển sắc cho đối tượng.
  7. Giữ phím Ctrl đồng thời nhấp layer 1 tạo vùng chọn. Nhấp chọn lại layer STK.
  8. Trên thanh trình đơn, chọn Filter > Noise > Add Noise . Hộp thoại Add Noise xuất hiện, thiết lập các giá trị như hình. Nhấp OK tạo hạt cho đối tượng.
  9. Nhấp biểu tượng Add layer mask tạo mặt nạ cho layer 1. Nhấp kéo rê từ dưới lên làm mờ đối tượng. Được kết quả như hình dưới.
  10. Giữ phím Ctrl đồng thời nhấp layer 1 tạo vùng chọn. Nhấp biểu tượng Creater a new layer tạo layer mới đặt tên DUONG VIEN.
  11. Trên thanh công cụ, nhấp hộp màu Set foreground color. Hộp thoại Color Picker xuất hiện, nhập giá trị màu ứng với thông số: R: 198 G: 117 B: 24. Nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu foreground cho vùng chọn.
  12. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập giá trị 9 pixels trong khung Contract By. Nhấp OK. Trên thanh trình đơn, chọn Select > Modify > Feather (hoặc nhấn tổ hợp phím Alt + Ctrl + D). Hộp thoại Feather Radius xuất hiện, nhập giá trị 5 pixels trong khung Feather Radius. Nhấp OK.
  13. Được kết quả như hình dưới. Nhấn phím Delete bỏ đối tượng trong vùng chọn. Nhấn tổ hợp phím Ctrl + D bỏ chọn.
  14. Nhấp biểu tượng Creater a new layer tạo layer mới đặt tên NGOI SAO. Nhấp biểu tượng Brushes. hộp thoại Brushes xuất hiện. Thiết lập các giá trị như hình. Nhấp biểu tượng Create new brush.
  15. Hộp thoại Brush Name xuất hiện, nhấp OK tạo cọ mới. Di chuyển lên trang làm việc nhấp tạo thanh đứng như hình dưới.
  16. Thiết lập các giá trị như hình. Nhấp biểu tượng Create new brush. Hộp thoại Brush Name xuất hiện, nhấp OK tạo cọ mới. Di chuyển lên trang làm việc nhấp tạo thanh ngan như hình dưới.
  17. Nhấn tổ hợp phím Ctrl + J sao chép đối tượng, nhấn tổ hợp phím Ctrl + T, Khung Free Transform xuất hiện. Thu nhỏ đối tượng, tiếp tục xoay đối tượng, nhấn phím Enter kết thúc lệnh. Nhấn tổ hợp phím Ctrl + J sao chép đối tượng, nhấn phím V, di chuyển đối tượng sao chép xuống dưới, thao tác tương tự được kết quả như hình dưới. Bài tập tạo chữ đến đây hoàn tất! Chúc bạn thành công.  
Đồng bộ tài khoản