Tạo chữ đẹp với Photoshop P3

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:10

0
504
lượt xem
326
download

Tạo chữ đẹp với Photoshop P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

. Bài tập hướng dẫn tạo chữ đẹp bằng các hiệu ứng có sẵn trong Photoshop như hình dưới: Các bước thực hiện: Chọn Start Programs Adobe Photoshop CS3. Giao diện xuất hiện như hình dưới. Trên thanh trình đơn, chọn lệnh File New (hoặc nhấn tổ hợp phím tắt Ctrl + N). Hộp thoại New xuất hiện, trong hộp thoại này thiết đặt các giá trị như sau : Name : TAO CHU, Width: 600 pixels, Height:200 pixels, Resolution: 300, Color Mode: RGB, chọn màu White . Nhấp OK. Trên thanh công cụ, chọn Horizontal Type Tool (hoặc nhấn phím T). Trên...

Chủ đề:
Lưu

Nội dung Text: Tạo chữ đẹp với Photoshop P3

  1. TẠO CHỮ ĐẸP VỚI PHOTOSHOP CS3 Độ khó: 2/10 Bài tập được biên soạn trên nền Photoshop CS3 (10.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS (8.0), CS2(9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập hướng dẫn tạo chữ đẹp bằng các hiệu ứng có sẵn trong Photoshop như hình dưới: Các bước thực hiện: Chọn Start > Programs > Adobe Photoshop CS3. Giao diện xuất hiện như hình dưới.
  2. Trên thanh trình đơn, chọn lệnh File > New (hoặc nhấn tổ hợp phím tắt Ctrl + N). Hộp thoại New xuất hiện, trong hộp thoại này thiết đặt các giá trị như sau : Name : TAO CHU, Width: 600 pixels, Height:200 pixels, Resolution: 300, Color Mode: RGB, chọn màu White . Nhấp OK. Trên thanh công cụ, chọn Horizontal Type Tool (hoặc nhấn phím T).
  3. Trên thanh thuộc tính, nhấp chọn font: VNI-Timfani-Heavy, Normal, size: 120pt. Nhấp nhập văn bản STK. Trên thanh trình đơn, chọn Layer > Rasterize > Type. Chuyển văn bản thành hình ảnh. Trên thanh trình đơn, chọn Edit > Free Tansform (hoặc nhấn tổ hợp phím Ctrl + T).
  4. Khung Free Transform xuất hiện. Nhấn phím Ctrl đồng thời di chuyển lên trên nút vuông rê vào thu nhỏ đối tượng. Nhấn phím Enter kết thúc lệnh. Tiếp tục nhấn tổ hợp phím Ctrl + Alt + phím mũi tên hướng lên, thao tác tương tự khoảng 20 lần hoặc nhiều hơn.
  5. Nhấp STK copy 19, giữ phím Shift nhấp chọn layer STK. Nhấn tổ hợp phím Ctrl + E gộp các đối tượng lại thảnh một. Trên thanh trình đơn, chọn Layer > Layer Style > Drop Shadow. Hộp thoại Layer Style xuất hiện. Thiết lập cáac giá trị như hình.
  6. Đánh dấu kiểm Bevel and Emboss, trong khung Structure chọn các giá trị Style: Innre Bevel, Depth: 123, Size: 5, Soften: 13. Tiếp tục đánh dấu kiểm ô Gradient Overlay, trong khung Gradient chọn Blend Mode: Normal, Opacity: 100, nhấp khung Gradient hộp màu xuất hiện. Nhấp hộp màu từ trái qua chọn màu ứng với thông số: R: 57 G: 56 B: 56 – R: 95 G: 94 B: 94.
  7. Nhấp khung Stroke, chọn các giá trị nhập giá 1 px trong khung Size, Opacity: 100. Nhấp khung Color, hộp màu xuất hiện, chọn màu ứng với thông số: R: 83 G: 113 B: 124. Nhấp OK. Trên bảng Layers, nhấp layer STK copy 20. Trên thanh trình đơn, chọn Layer > Layer Style > Inner Shadow.
  8. Hộp thoại Layer Style xuất hiện. Thiết lập như hình. Đánh dấu kiểm Innre Glow, Trong khung Blend Mode chọn Color Burn, Opacity: 75 %. Nhấp hộp màu chọn màu ứng với thông số: R: 102 G: 37 B: 2, Size: 20. Đánh dấu kiểm ô Bevel and Emboss. Trong khung Style chọn Inner Bever, Technique: Smooth, Depth: 50, Size: 16, Angle: 127, Highlight Mode: Screen, nhấp khung Set color for highlight chọn màu ứng với thông số: R: 251 G: 235 B: 196, Opacity: 100. Tiếp tục nhấp khung Shadow Mode chọn Multiply, Opacity: 75.
  9. Tiếp tục đánh dấu kiểm Satin, chọn Blend Mode: Overlay, nhấp hộp màu Set color of effect chọn màu ừng với thông số: R: 177 G: 136 B: 39. Chọn Pattern Overlay, nhấp khung Pattern chọn mãu rock Tex0l2l.jpg (360 b y 541 pixels, RGB mode). Nhấp OK kết thúc lệnh.
  10. Bài tập tạo chữ đến đây hoàn tất! Chúc bạn thành công.  
Đồng bộ tài khoản