Tạo chữ nổi và chiếu sáng với Illustrator 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:9

0
560
lượt xem
120
download

Tạo chữ nổi và chiếu sáng với Illustrator 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này bạn sẽ được hướng dẫn tạo chữ nổi và chiếu sáng như hình bên dưới : Chắc rằng bạn cũng có thể tạo được dạng chữ này trong chương trình Photoshop, nhưng trong Adobe Illustrator bạn sẽ tạo một cách dễ dàng và nhanh chóng hơn nhiều so với tạo bằng Photoshop lại đem kết quả và chất lượng như tạo trong Photoshop.

Chủ đề:
Lưu

Nội dung Text: Tạo chữ nổi và chiếu sáng với Illustrator 9.0

  1. TẠO CHỮ NỔI VÀ CHIẾU SÁNG VỚI ILLUSTRATOR 9.0 Độ khó 3/10 Trong bài tập này bạn sẽ được hướng dẫn tạo chữ nổi và chiếu sáng như hình bên dưới : Chắc rằng bạn cũng có thể tạo được dạng chữ này trong chương trình Photoshop, nhưng trong Adobe Illustrator bạn sẽ tạo một cách dễ dàng và nhanh chóng hơn nhiều so với tạo bằng Photoshop lại đem kết quả và chất lượng như tạo trong Photoshop. Để hiểu được sự tiện ích mạnh mẽ của Adobe Illustrator như thế nào bạn hãy tiến hành qua các bước sau: Trước tiên khởi động chương trình Adobe Illustrator, chọn Start > Programs > Adobe Illustrator 9.0. TẠO FILE MỚI Chọn trình đơn File > New hay nhấn tổ hợp phím Ctrl + N. Hộp thoại New Document hiển thị. Nhập trong khung Name: TAO CHU CHIEU SANG để đặt tên cho file mới. Trong mục Color Mode nhấp chọn vào RGB Color, Nhấp OK. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Để định kích thước cho trang giấy bạn chọn trình đơn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P. Hộp thoại Document Setup hiển thị như hình bên dưới. Trong hộp thoại Document Setup nhấp vào tam giác bên phải để chọn Artboard. Chọn Size giấy: A4,
  2. Units: Millimeters. Tại mục Orientation nhấp vào tab thứ hai để chọn chiều ngang cho khổ giấy và nhấp OK để đóng hộp thoại. HIỂN THỊ CÁC BẢNG STROKE, COLOR Chọn Window > Show Color hay nhấn F6 để xuất hiện bảng màu. Chọn Window > Show > Stroke hay nhấn F10 định bề dày của nét vẽ. Trong bảng Stroke nhập trong khung Width: 0.75 để định bề dày của nét vẽ. Để xác định kích thước cho đối tượng. Chọn Window > Show Transform hay nhấn tổ hợp phím Shift + F8. Tương tự nhấn tổ hợp phím Shift + F7 để xuất hiện bảng Align. Nhấn tổ hợp phím Shift + F9 để hiện bảng Pathfinder. Nhấn F9 để xuất hiện bảng màu Gradient. Để hiển thị bảng Character bạn chọn trình đơn Type > Character hay nhấp tổ hợp phím Ctrl + T. Chọn trình đơn Type > Paragraph hay nhấn tổ hợp phím Ctrl + M để xuất hiện bảng Paragraph.
  3. TẠO LAYER Nhấp chọn Default Fill and Stroke hay nhấn chữ D trên bàn phím để chọn chế độ mặc định. Tại bảng Layer hãy dùng chuột nhấp chọn vào Create New Layer để tạo Layer 2 như hình chỉ ra bên dưới: NHẬP KÝ TỰ Layer 2 đang hiện hành nhấp chọn vào công cụ Type Tool hay nhấn chữ T trên bàn phím. Trong bảng Character, chọn Font: Arial, chọn kiểu chữ: Bold, và Size: 280 pt để có kết quả như hình bên dưới: Nhấp chuột vào trang giấy và nhập vào dòng chữ “STK”. Trên thanh công cụ nhấp chọn Selection Tool và di chuyển dòng chữ vào giữa trang như hình sau :
  4. Tiếp theo bạn chọn trình đơn Edit > Copy hay nhấn tổ hợp phím Ctrl + C trên bàn phím. Tại bảng Layers bạn dùng chuột nhấp chọn vào Layer 1. Bây giờ chọn trình đơn Edit > Paste để dán dòng chữ “STK” vào Layer 1. Hình khi dán vào Nhấp vào tab Color. Sau đó nhấp vào tam giác bên phải như hình mũi tên chỉ bên dưới để chọn Grayscale. Tại hộp màu nhập vào giá trị là 20 % và nhấn Enter để có kết quả như hình sau : Bao chọn cả hai dòng chữ.
  5. Nhấn tổ hợp phím Shift + F 7 trên bàn phím. Tại bảng Align nhấp chọn Horizontal Align Center và Vertical Align Center. LÀM ẨN LAYER Để và khóa Layer 2 nhấp vào biểu tượng con mắt sau đó nhấp vào Toggles Lock để xuất hiện biểu tượng ổ khóa như hình sau: Khi đó bạn thấy trên trang giấy chỉ còn dòng chữ “STK” . Trên thanh công cụ, nhấp chọn vào Selection Tool sau đó nhấp vào dòng chữ. Tiếp theo bạn chọn trình đơn Type > Create Outlines hay nhấn tổ hợp phím Ctrl + Shift + O trên bàn phím, khi đó dòng chữ “STK” xuất hiện như hình bên dưới : Bây giờ bạn vào trình đơn Object > Group hay nhấn tổ hợp phím Ctrl + G.
  6. TẠO BẢN SAO Sao chép dòng chữ “STK”, chọn trình đơn Edit > Copy hay nhấn tổ hợp phím Ctrl + C trên bàn phím. Tiếp theo bạn hãy dán chữ “STK” nhưng muốn dòng chữ này nằm ngay phía sau dòng chữ của Layer 2 thì Chọn trình đơn Edit > Paste In Back hay nhấn tổ hợp phím Ctrl +B. Lúc bây giờ hai đối tượng trùng nhau nên bạn không nhìn thấy được, bạn hãy dùng mũi tên trên bàn phím để di chuyển chúng bằng cách: Trước tiên chọn trình đơn Edit > Preferences > General hay nhấn tổ hợp phím Ctrl + K để xuất hiện hộp thoại Preferences. Hộp thoại Preferences xuất hiện: Nhập trong mục Keyboard Increment: 1, Constrain Angle: 0, Corner Radius: 12, Còn những giá trị khác để chế độ mặc định, Nhấp chọn OK để đóng hộp thoại. Bây giờ bạn nhấn mũi tên đi lên 15 lần và qua trái 15 lần như hình sau: Hình khi thực hiện xong Nhấp bao chọn tất cả các đối tượng.
  7. TẠO HIỆU ỨNG BLEND Để tạo hiệu ứng Blend bạn chọn trình đơn Object > Blend > Blend Options. Hộp thoại Blend Options xuất hiện, tại mục Spacing nhấp vào tam giác bên phải để chọn Specified Steps và nhập vào giá trị là 30. Chọn xong nhấp chọn OK để đóng hộp thoại. Nhấn tổ hợp phím Alt + Ctrl + B thực hiện lệnh hòa trộn màu. Trên thanh công cụ, nhấp chọn Selection Tool.
  8. Trong bảng màu Gradient, tại mục Type nhấp chọn kiểu tô Linear, tại mục Angle nhập vào giá trị là 45 sau đó nhấn Enter trên bàn phím. Nhấp chọn hộp màu bên trái di chuyển sang phải ứng với vị trí Location: 77.53. Tiếp theo bạn hãy nhấp chuột vào vị trí như hình mũi tên chỉ bên dưới để tạo điểm trượt màu. Sau đó bạn nhấp chuột vào điểm trượt màu rồi kéo về hết bên trái. Nhấp ra ngoài bỏ chọn, dưới thanh trượt, nhấp tạo tiếp hộp màu mới tại vị trí Location: 1.12. Tại bảng Color, di chuyển nút tam giác trên thanh K ứng với 100%. Nhấp chuột vào Tab Gradient để bạn dễ dàng đối chiếu những điểm định màu có vị trí như hình sau: Trong bảng Layer, hiển thị và mở khoá Layer2 ra. Để dễ nhìn hãy nhấp chuột vào trang giấy để có được hình sau :
  9. Hình khi thực hiện xong Nhấp chuột vào Toggles Lock của Layer 1 để khóa Layer 1 như hình bên dưới: Bạn dùng chuột nhấp chọn vào Layer 2. TÔ MÀU CHO CHỮ Để tô màu cho chữ trước tiên bạn dùng chuột nhấp chọn vào dòng chữ màu đen. Nhấp vào tab màu Color. Hiệu chỉnh lại thông số màu R: 226, G: 1, B: 5. Nhấp chuột ra ngoài để xem kết quả như sau : Chúc mừng bạn đã hoàn tất bài tập này.  
Đồng bộ tài khoản