Tạo chữ phát sáng với Photoshop

Chia sẻ: nguyen8

Bài tập hướng dẫn tạo chữ đẹp với Photoshop CS3. Nội dung bài tập chủ yếu khai thác các hiệu ứng trong hộp thoại Layer Style. Về mặt kỹ thuật, nếu máy bạn dùng các phiên bản cũ hơn như 7.0, 8.0, 9.0, cũng không ảnh hưởng đến việc thực hành. ẢNH KẾT THÚC Các bước thực hiện như sau: Độ khó: 2/10 Chọn Start All Programs Adobe Photoshop CS3 để khởi động Photoshop CS3. Biểu tượng Photoshop CS3 xuất hiện. Giao diện Photoshop CS3 xuất hiện. Trên thanh trình đơn, chọn File New tạo file mới. Hộp thoại New xuất...

Bạn đang xem 7 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Tạo chữ phát sáng với Photoshop

TẠO CHỮ PHÁT SÁNG VỚI PHOTOSHOP CS3



Bài tập hướng dẫn tạo chữ đẹp với Photoshop CS3. Nội dung bài tập chủ yếu khai thác các
hiệu ứng trong hộp thoại Layer Style. Về mặt kỹ thuật, nếu máy bạn dùng các phiên bản cũ
hơn như 7.0, 8.0, 9.0, cũng không ảnh hưởng đến việc thực hành.




ẢNH KẾT THÚC
Các bước thực hiện như sau:
Độ khó: 2/10
Chọn Start > All Programs > Adobe Photoshop CS3 để khởi động Photoshop CS3.




Biểu tượng Photoshop CS3 xuất hiện.
Giao diện Photoshop CS3 xuất hiện.




Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập tên và
kích thước file.
Ta có file ảnh như hình dưới:




Chọn công cụ nhập chữ Horizontal Type Tool.




Trên thanh thuộc tính, chọn font và kích cỡ chữ.



Nhập chữ vào file ảnh.
Nhấn tổ hợp phím Ctrl + E liên kết layer văn bản với layer Background lại thành một.




Trên thanh trình đơn, chọn Filter > Blur > Gaussian Blur tạo độ nhòe.




Hộp thoại Gaussian Blur xuất hiện, nhập thông số Radius: 1.5, nhấp OK.
Tiếp tục chọn Filter > Distort > Polar Coordinates.




Hộp thoại Polar Coordinates xuất hiện, chọn Polar to Rectangular, nhấp OK.
Chọn Image > Rotate Canvas > 90o CW.




Chọn Filter > Stylize > Wind.
Hộp thoại Wind xuất hiện, kiểm chọn mục Wind, From the Right, nhấp OK.
Chọn Image > Rotate Canvas > 90o CW.




Kết quả như hình dưới:
Chọn Image > Rotate Canvas > 90o CCW.




Trên thanh trình đơn, chọn Filter > Distort > Polar Coordinates. Hộp thoại Polar
Coordinates xuất hiện, chọn Rectangular to Polar.
Ta có kết quả như hình dưới:




Nhấn tổ hợp phím Ctrl + U sử dụng lệnh Hue/Saturation hiệu chỉnh màu. Hộp thoại
Hue/Saturation xuất hiện, kiểm chọn mục Colorize, di chuyển thanh trượt ứng với các giá trị
trong hộp thoại. Thiết lập xong, nhấp OK.




Kết quả như hình dưới:
Bạn hãy thay đổi các tham số màu trong hộp thoại Hue/Saturation để có nhiều kết quả
khác.




 
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản