Tạo chữ STK đẹp với Photoshop

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:14

0
192
lượt xem
85
download

Tạo chữ STK đẹp với Photoshop

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các bước thực hiện như sau: Các bước thực hiện: Trước tiên, khởi động chương trình Photoshop CS: Chọn Start All Programs Adobe Photoshop CS. Giao diện Adobe Photoshop CS xuất hiện. Trên thanh trình đơn, chọn File New (hay nhấn tổ hợp phím Ctrl + N) tạo file mới. Hộp thoại New xuất hiện, nhập vào các thông số như hình, nhấp OK. Trên bảng Layers, tạo một layer mới với tên là Mau nen. Chọn màu cho hộp màu Background là màu đen và màu cho hộp màu Foreground ứng với giá...

Chủ đề:
Lưu

Nội dung Text: Tạo chữ STK đẹp với Photoshop

  1. TẠO CHỮ STK ĐẸP VỚI PHOTOSHOP CS (8.0) Độ khó: 2/10 Bài tập này, được biên soạn trên nền Photoshop CS (8.0) nhằm khai thác các lệnh và công cụ để tạo chữ đẹp “STK” như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Các bước thực hiện như sau: Các bước thực hiện: Trước tiên, khởi động chương trình Photoshop CS: Chọn Start > All Programs > Adobe Photoshop CS. Giao diện Adobe Photoshop CS xuất hiện.
  2. Trên thanh trình đơn, chọn File > New (hay nhấn tổ hợp phím Ctrl + N) tạo file mới. Hộp thoại New xuất hiện, nhập vào các thông số như hình, nhấp OK.
  3. Trên bảng Layers, tạo một layer mới với tên là Mau nen. Chọn màu cho hộp màu Background là màu đen và màu cho hộp màu Foreground ứng với giá trị như hình dưới:
  4. Trên thanh trình đơn, chọn lệnh Filter > Render > Clouds. Kết quả hiển thị như hình dưới:
  5. Trên thanh trình đơn, chọn Filter > Distort > Polar Coordinates. Hộp thoại Polar Coordinates xuất hiện, nhấp chọn Polar to Rectangular, nhấp OK.
  6. Kết quả hiển thị như hình dưới: Trên bảng Channels, tạo một Channel mới với tên là Alpha 1, màu trên file STK lúc này sẽ đổi thành màu đen như hình dưới: Chọn công cụ Horizontal Type Tool, thiết đặt các thông số như hình dưới: Nhập văn bản “STK” như hình dưới: Dùng công cụ Move Tool để di chuyển lại dòng chữ “STK” cho chính giữa theo ý muốn.
  7. Trên bảng Channels, chọn lại Channel RGB. Chọn lệnh Shift+Ctrl+I để nghịch đảo vùng chọn sau đó nhấn phím Delete để xóa phần vùng chọn đã được chọn. Nhấp chuột phải trên layer “Mau nen”, chọn Blending Options.
  8. Hộp thoại Layer Style xuất hiện, nhấp chọn Inner Glow và Bevel and Emboss.
  9. Nhấp chuột vào Inner Glow, chọn các thông số như hình dưới: Nhấp chuột vào Bevel and Emboss, chọn các thông số như hình dưới:
  10. Kết quả hiển thị như hình dưới: Trên bảng Layers, đổi tên Layer “Mau nen” thành “Chu nau” rồi nhấp chuột vào Layer “Chu nau” kéo chuột xuống biểu tượng Create a new layer để tạo thêm một layer mới giống như layer “Chu nau”, sau đó đổi tên thành layer “Chu den”.
  11. Trên thanh trình đơn, chọn Image > Adjustments > Desaturate. Kết quả hiển thị như hình dưới: Di chuyển layer “Chu nau” lên trên layer “Chu den”. Nhấn giữ Ctrl + nhấp chọn layer “Chu nau” để lấy lại vùng chọn cho dòng chữ. Tiếp tục chọn lệnh Select > Modify > Contract.
  12. Hộp thoại Contract xuất hiện, nhập giá trị Contract By: 1 pixel để thu nhỏ vùng chọn, nhấp nút OK chấp nhận. Kết quả hiển thị như hình dưới: Chọn lệnh Shift+Ctrl+I để nghịch đảo vùng chọn rồi nhấn phím Delete để xóa phần vùng chọn đã được chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  13. Di chuyển layer “Chu den” lên trên layer “Chu nau”. Sau đó chọn công cụ Elliptical Marquee Tool và chọn kiểu Add to selection. Tạo vùng chọn hình Elip nhỏ trên dòng chữ như hình dưới: Nhấp phím Delete để xóa bỏ những vùng vừa chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  14. Bài tập đến đây hoàn tất. Chúc các bạn thành công!  
Đồng bộ tài khoản