Tạo chữ xoắn ốc với ILLUSTRATOR 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:14

0
347
lượt xem
76
download

Tạo chữ xoắn ốc với ILLUSTRATOR 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập tạo chữ xoắn ốc bạn sẽ thực hành tạo ra một số dạng như hình sau: Để tạo được những dòng chữ như trên, trước tiên bạn khởi động chương trình Adobe Illustrator bằng cách chọn Start Programs Adobe Illustrator 9.0. TẠO FILE MỚI Chọn File New hay nhấn tổ hợp phím Ctrl + N.

Chủ đề:
Lưu

Nội dung Text: Tạo chữ xoắn ốc với ILLUSTRATOR 9.0

  1. TẠO CHỮ XOẮN ỐC VỚI ILLUSTRATOR 9.0 Độ khó 3/10 Trong bài tập tạo chữ xoắn ốc bạn sẽ thực hành tạo ra một số dạng như hình sau: Để tạo được những dòng chữ như trên, trước tiên bạn khởi động chương trình Adobe Illustrator bằng cách chọn Start > Programs > Adobe Illustrator 9.0. TẠO FILE MỚI Chọn File > New hay nhấn tổ hợp phím Ctrl + N. Hộp thoại New Document xuất hiện. Tại khung Name nhập chuỗi ký tự “xoan oc” để đặt tên cho file. Trong mục Color Mode nhấp chọn RGB Color. Nhấp OK để đóng hộp thoại. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Để định kích thước cho trang giấy bạn chọn trình đơn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P.
  2. Hộp thoại Document Setup hiển thị như hình bên dưới. Trong hộp thoại Document Setup nhấp chọn vào tam giác bên phải để chọn Artboard. Chọn mục Size: A4. Tại mục Units: Millimeters. Tại mục Orientation nhấp chọn chiều ngang cho khổ giấy. Nhấp OK đóng hộp thoại. HIỂN THỊ CÁC BẢNG CHARACTER VÀ STROKE Để hiển thị bảng Character chọn trình đơn Type > Character hay nhấn tổ hợp phím Ctrl + T. Tượng tự như vậy chọn Type > Paragraph hay nhấn tổ hợp phím Ctrl + M để hiển thị bảng Paragraph. Nếu bảng Stroke và bảng Color chưa hiển thị chọn Window > Show Color hay nhấn F6 để hiển thị chúng. Chọn Window > Show > Stroke hay nhấn F10 để định bề dày của nét vẽ. Trong bảng Stroke tại mục Width bạn nhập vào giá trị là: 1 để định bề dày của nét vẽ. Để định xác định kích thước cho tất cả đối tượng, bạn chọn trình đơn Window > Show Transform hay nhấn tổ hợp phím Shift + F8.
  3. VẼ ĐƯỜNG XOẮN ỐC Nhấp chọn vào Default Fill and Stroke để chọn chế đổ mặc định về màu. Trên thanh công cụ, nhấp vào tam giác bên phải của công cụ Ellipse Tool để chọn Spiral Tool. Nhấp lên trang giấy để xuất hiện hộp thoại Sprial. Trong hộp thoại Sprial nhập trong khung Radius: 70 mm, Decay: 80, Segments: 10, nhấp chọn tuỳ chọn Style, nhấp OK để được kết quả như hình sau: Hình khi thực hiện xong Tại bảng Transform nhập trong khung Rotate:120, nhấn Enter.
  4. Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V, để được kết quả như hình sau: Nhấp vào nút tam giác nhỏ bên phải công cụ Type Tool chọn Path Type Tool. Tiếp theo nhấp chọn vào vòng xoắn như hình bên dưới và nhập dòng chữ “TỦ SÁCH STK THÂN CHÀO BẠN ĐỌC”. HIỆU CHỈNH DÒNG CHỮ Để hiệu chỉnh dòng chữ “TỦ SÁCH STK THÂN CHÀO BẠN ĐỌC” bạn thực hiện như sau : Bôi đen cả dòng chữ. Trong bảng Character chọn Font: VNI-Hobo, nhấp chọn kiểu chữ: Normal, và Size: 72 pt để có kết quả như hình bên dưới. Trên thanh công cụ, nhấp chọn Type on a Path Tool.
  5. Nhấp đúp vào chữ “ĐỌC”, nhấn giữ phím Shift và nhấp đúp tiếp vào “BẠN” để hai chữ này được chọn như hình sau: Trong bảng Character, chọn Size: 40 nhấn Enter, nhấn chữ V và nhấp ra ngoài để xem kết quả. THAY ĐỔI MÀU CHO DÒNG CHỮ Nhấp chọn dòng chữ. Trên thanh trình đơn, chọn Window > Show Styles hay nhấn tổ hợp phím Shift + F5. Bảng Styles xuất hiện. Trong bảng Styles nhấp chọn Soft Red Highlight và nhấp chuột ra ngoài để xem kết quả:
  6. Tương tự như trên bạn có thể dùng chuột nhấp chọn vào Rounded Edges để có kết quả như hình bên dưới: VẼ HÌNH CHỮ NHẬT Nhấn chữ D lấy lại màu mặc định. Nhấp chọn công cụ Rectangle Tool hay nhấn chữ M trên bàn phím. Nhấp lên trang giấy xuất hiện hộp thoại Rectangle. Trong hộp thoại Rectangle, nhập trong khung Width: 166 mm, Height: 195mm, nhấp OK để đóng hộp thoại. Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V trên bàn phím. Trên thanh công cụ, nhấp vào tam giác bên phải của Type Tool để chọn Path Type Tool. Nhấp vào vị trí góc trên bên trái của hình chữ nhật và bắt đầu nhập dòng chữ “STK…” Drap chọn cả dòng chữ “STK…”.
  7. Trong bảng Character, chọn Size: 30, nhấn Enter. Tiếp theo, tạo nhiều bản sao của dòng chữ “STK…” cho đến khi xoay hết vòng hình chữ nhật. Trên thanh trình đơn, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C. Sau đó chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V nhiều lần. Tiếp theo bạn nhấn chữ D trên bàn phím. Sau đó nhấp chọn công cụ Rectangle Tool hay nhấn chữ M trên bàn phím. Nhấp lên trang giấy để xuất hiện hộp thoại Rectangle. Trong hộp thoại Rectangle, nhập trong khung Width: 44 mm, Height: 179 mm và nhấp OK. Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V.
  8. Di chuyển hình chữ nhật vừa tạo đến vị trí như hình minh họa: Hình khi thực hiện xong Tại bảng Color dùng chuột nhấp chọn Fill và hiệu chỉnh lại thông số màu R: 255, G: 208, B: 31. Nhấn Enter trên bàn phím. Nhấp vào hộp Stroke và chọn None để bỏ đường viền. Nhấp chuột ra ngoài để xem kết quả như hình sau: Nhấp chọn Vertical Area Type Tool. Nhấp lên hình chữ nhật màu vàng vừa tạo sau đó nhập dòng chữ “ TU SACH STK”.
  9. Nhấp bôi đen cả dòng chữ. Trong bảng Character, chọn Font: VNI-Meli. Tương tự, chọn kiểu chữ: Bold, và Size:40 pt. Nhấn chữ V trên bàn phím, bao chọn cả cụm từ “TỦ SÁCH STK” và hình chữ nhật màu vàng. Tại bảng Align, nhấp chọn Horizontal Align Center và Vertical Align: Chọn trình đơn Object > Group hay nhấn tổ hợp phím Ctrl + G để nhóm hai đối tượng thành một.
  10. Nhấn và giữ chuột vào hình chữ nhật màu vàng rồi di chuyển đến vị trí như hình bên dưới. Nhấp chuột ra khỏi đối tượng để được kết quả như hình bên dưới: VẼ NGÔI SAO Chọn công cụ Star Tool nhấp lên vùng làm việc. Trong hộp thoại Star nhập trong khung Radius 1: 40 mm, Radius 2: 15 mm, Points: 5 và nhấp OK chấp nhận. Dùng công cụ Selection Tool di chuyển ngôi sao đến vị trí như hình bên dưới.
  11. Trên thanh công cụ nhấp chọn Path Type Tool. Nhấp chuột vào vị trí của ngôi sao như hình con nháy chỉ bên dưới: Tiếp theo bạn hãy nhập vào dòng chữ “ STK..” Nhấp đúp chọn cả dòng chữ. Tại bảng Character trong mục Font bạn chọn kiểu chữ bất kỳ, chọn Size: 12 pt. Bây giờ tạo nhiều bản sao của dòng chữ “STK..” cho đến khi dòng chữ này xoay vòng hết ngôi sao bằng cách chọn lệnh Edit > Copy hay nhấn tổ hợp phím Ctrl + C. Sau đó chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V nhiều lần. Nhấp chọn Selection Tool rồi nhấp ra ngoài hình ngôi sao bỏ chọn để xem kết quả như hình bên dưới: TẠO CHỮ BÊN TRONG ĐỐI TƯỢNG
  12. Nhấp chọn công cụ Ellipse Tool. Nhấp lên vùng làm việc hộp thoại Ellipse xuất hiện. Trong hộp thoại Ellipse nhập trong khung Width và Height: 70 mm, nhấp OK. Nhấp chọn Selection Tool rồi di chuyển hình tròn vừa tạo đến vị trí như hình sau: Trên thanh công cụ, chọn Area Type Tool. Nhấp chuột vào đúng đường viền của vòng tròn như hình sau: Trong bảng Character, chọn Font: VNI-Meli, chọn kiểu chữ: Normal, và Size 12pt. Tiếp theo, nhập nội dung bất kỳ. Bây giờ những dòng chữ được chạy bên trong vòng tròn. Chọn tất cả nội dung bên trong vòng tròn như hình sau:
  13. Hình khi được chọn Tại bảng Character, nhấp chọn Tab Paragraph và sau đó chọn Justify All Lines. Nhấp ra ngoài vòng tròn để xem kết quả như hình sau: Chọn Selection Tool. Nhấp chuột ra ngoài để xem kết quả như hình bên dưới: CHÚC CÁC BẠN THÀNH CÔNG TRONG VIỆC TỰ HỌC, TỦ SÁCH STK MÃI MÃI LÀ NGƯỜI BẠN ĐỒNG HÀNH CỦA CÁC BẠN ĐI VÀO THẾ GIỚI ĐỒ HỌA.
  14.  
Đồng bộ tài khoản