Tạo đầu băng với Combustion phần 1

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:11

0
161
lượt xem
17
download

Tạo đầu băng với Combustion phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Combustion một chương trình làm phim đầy quyền năng trong thế giới điện ảnh kỳ diệu có thể chạy độc lập trên nền Window, với một thư mục công cụ và hiệu ứng phong phú (đặc biệt là hiệu ứng hạt) tạo cho sản phẩm thiết kế của bạn trở nên sinh động và hấp dẫn hơn. Trong bài tập này chúng ta sẽ tìm hiểu về cách hiệu chỉnh và thiết đặt một clip ảnh hay một clip tiêu đề một cách cơ bản trong việc tạo một đầu băng trong thực tế. Bài tập này sẽ kết hợp...

Chủ đề:
Lưu

Nội dung Text: Tạo đầu băng với Combustion phần 1

  1. TẠO ĐẦU BĂNG VỚI COMBUSTION (PHẦN 1) Combustion một chương trình làm phim đầy quyền năng trong thế giới điện ảnh kỳ diệu có thể chạy độc lập trên nền Window, với một thư mục công cụ và hiệu ứng phong phú (đặc biệt là hiệu ứng hạt) tạo cho sản phẩm thiết kế của bạn trở nên sinh động và hấp dẫn hơn. Trong bài tập này chúng ta sẽ tìm hiểu về cách hiệu chỉnh và thiết đặt một clip ảnh hay một clip tiêu đề một cách cơ bản trong việc tạo một đầu băng trong thực tế. Bài tập này sẽ kết hợp của hai chương trình Xara 3D và Combustion để làm cho đầu băng trở nên sinh động và hấp dẫn hơn. Chúng ta sẽ tạo một tiêu đề với Xara 3D, sau đó nhập vào Combustion để thiết kế cho đề án của mình. Phần 1 hướng dẫn tạo tiêu đề với chương trình Xara 3D. độ khó 2/10 Đầu tiên khởi động chương trình Xara 3D, bằng cách chọn Start > Program > Xara 3D5. Chú ý: Phải bảo đảm máy tính của bạn đã được cài chương trình Xara 3D. Lúc này giao diện Xara 3D xuất hiện với chữ X3D xuất hiện trong màn hình làm việc.
  2. Bây giờ tiến hành tạo tiêu đề. Chúng ta sẽ sử dụng tiêu đề mẫu của chương trình, bằng cách chọn File > Open. Lúc này hộp thoại Open xuất hiện, trong hộp thoại này sẽ chứa các tiêu đề mẫu của chương trình. Nhấp vào tên của các tiêu đề để xem dạng của tiêu đề trong khung hiển thị bên dưới hộp thoại. Bây giờ nhấp chọn file tiêu đề Shiny gold.x3d, sau đó nhấp vào nút Open để nhập tiêu đề mẫu vào chương trình.
  3. Lúc này tiều đề mẫu vừa chọn sẽ hiện lên trong khung làm việc của chương trình. Chú ý: Trước khi tạo một đề án cho riêng mình chúng ta cần tạo ra một kịch bản. Ở đây chúng ta sẽ tạo một đầu băng về ảnh cưới, nên chọn màu của chữ được mép vàng.
  4. Bây giờ thay đổi tiêu đề mẫu thành tiêu đề cần tạo, bằng cách nhấp vào nút Text option trong thanh công cụ. Nút này có biểu tượng hình chữ T. Hộp thoại Text Option hiện ra, chọn Font cho tiêu đề là VNI-US trong danh sách Font bên trái hộp thoại. Sau đó nhập chữ LỄ THÀNH HÔN. Sau đó nhấp vào nút OK.
  5. Sau đó, tiêu đề sẽ xuất hiện trong khung làm việc. Bây giờ chọn màu nền cho tiêu đề, bằng cách chọn View > Background color… Lúc này hộp thoại Color options hiện ra, chọn một màu cho nền, bằng cách chọn màu trong khung màu. Hoặc có thể nhập các thông số vào các mục R, G và B. Ở đây chúng ta chọn màu xanh bằng cách nhập thông số như sau: R:0, G: 0 và B: 255. Lúc này trong khung làm việc sẽ hiện lên màu nền vừa chọn. Trong vùng làm việc sẽ xuất hiện bóng đổ của tiêu đề, ở đây ta bỏ bóng đổ.
  6. Nhấp vào nút Display as Flash để bỏ bóng đổ. Bây giờ điều chỉnh ánh đèn chiếu vào tiêu đề bằng cách nhấp vào nút Show/Hide Lighting. Lúc này khung làm việc sẽ xuất hiện 3 mũi tên, biểu hiện cho 3 ánh đèn chiếu vào tiêu đề theo 3 hướng khác nhau. Chúng ta có thể di chuyển các mũi tên để thay đổi vị trí và hướng chiếu của ảnh đèn, bằng cách nhấp vào một mũi tên bất kỳ và kéo rê trong khung làm việc. Có thể thay đổi màu của ánh đèn bằng cách nhấp đúp vào mũi tên. Lúc đó hộp thoại Color options hiện ra, nhấp chọn một màu thích hợp cho ánh đèn. Chọn màu cho ánh đèn xong nhấp vào nút Close. Chọn màu cho ánh đèn xong, điều chỉnh vị trí ánh đèn cho thích hợp. Sau đó nhấp vào nút Show/Hide Light để dấu các mũi ánh đèn đi. Đưa khung làm việc về chế độ bình thường.
  7. Tạo chuyển động cho tiêu đề. Trong phần này chúng ta sẽ thiết đặt cho ánh đèn di chuyển, trong khi đó tiêu đề sẽ đứng yên. Nhấp vào nút Animation options trong thanh công cụ. Hộp thoại Animation options hiện ra, đánh dấu kiểm vào mục Light. Sau đó nhấp chọn nút Light axis. Chú ý: Bỏ dấu kiểm trong mục Text. Thiết đặt xong nhấp vào nút Close. Như vậy chúng ta đã tạo xong một tiêu đề với Xara 3D. Lúc này, xuất file tiêu đề bằng cách chọn File > Export animation…Hoặc nhấn tổ hợp phím Ctrl + Shift + X.
  8. Hộp thoại Export animation hiện ra. Chọn thư mục chứa file cần xuất trong mục Save in. Sau đó, nhập tên file vào mục File name là LE THANH HON 1. Nhấp vào nút tam giác trong Save as type và chọn định dạng file là AVI(*.avi). Thiết đặt xong nhấp vào nút Save. Sau khi nhấp vào nút Save, hộp thoại Export as AVI hiện ra. Đánh dấu kiểm vào mục Crop, sau đó nhấp vào nút Save.
  9. Chú ý: Có thể điều chỉnh kích cỡ khung hình bằng cách nhấp chọn mục User defined. Sau đó nhập kích cỡ khung hình vào mục Width và Height. Bây giờ tạo một tiêu đề thứ 2, bằng cách thay đổi tiêu đề 1 thành tiêu đề cần tạo, bằng cách nhấp vào nút Text options trong thanh công cụ. Nút này có biểu tượng hình chữ T. Hộp thoại Text Options hiện ra, chọn Font cho tiêu đề là VNI-Timfani-Heavy trong danh sách Font bên trái hộp thoại. Sau đó nhập chữ LỄ THÀNH HÔN. Nhập xong nhấp vào nút OK. Tiêu đề sẽ xuất hiện trong khung làm việc. Cũng thiết đặt như tiêu đề 1.
  10. Như vậy chúng ta đã tạo xong tiêu đề 2. Lúc này, xuất file tiêu đề bằng cách chọn File > Export animation…Hoặc nhấn tổ hợp phím Ctrl + Shift + X. Hộp thoại Export animation hiện ra. Chọn thư mục chứa file cần xuất trong mục Save in. Sau đó, nhập tên file vào mục File name là LE THANH HON 2. Nhấp vào nút tam giác trong Save as type và chọn định dạng file là AVI(*.avi). Thiết đặt xong nhấp vào nút Save.
  11. Sau khi nhấp vào nút Save, hộp thoại Expot as AVI hiện ra. Đánh dấu kiểm vào mục Crop, sau đó nhấp vào nút Save.  
Đồng bộ tài khoản