Tạo giao diện trang web với Flash P10

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:6

0
76
lượt xem
30
download

Tạo giao diện trang web với Flash P10

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'tạo giao diện trang web với flash p10', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện trang web với Flash P10

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH 5 Tạo đoạn phim nạp chương trình phần 3: Bây giờ bạn sẽ tạo vùng ký tự bên dưới các vòng tròn chuyển đổi màu này bằng cách trở lại giao diện Flash nếu bạn đang diễn hoạt đoạn phim. Nhấp đúp chuột vào cửa sổ thư viện, nơi đoạn phim hiển thị để vào chế độ hiệu chỉnh. Trong chế độ hiệu chỉnh, bạn hãy tạo mới Layer và đặt tên là Layer Chu. Dùng công cụ Text Tool nhập vào chuỗi ký tự “Đang nạp phim” bên dưới vòng tròn. Nhấp phải chuột vào keyframe thứ nhất trên Layer Chu và chọn lệnh Create Motion Tween.
  2. Nhấp chuột vào keyframe cuối cùng và nhấn phím F6 để thêm vào keyframe. Nhấp chuột vào keyframe đầu tiên trên Layer Chu và chọn trên trình đơn Window > Panels > Effect để chọn hiệu ứng cho keyframe này. Nhấp chọn mục Alpha và kéo con trượt trong mục Alpha đạt giá trị 0%. Nhấp chọn tiếp vào keyframe thứ 20 và nhấn phímF6, chọn trong bảng Effect hiệu ứng Tint. Chọn màu cho hiệu ứng tại keyframe này như trong hình.
  3. Nhấp F6 tại keyframe thứ 40 và cũng tạo hiệu ứng cho ký tự này trong bảng Effect là màu vàng. Nhấn phím Enter để xem đoạn phim diễn hoạt. Sau đó chọn trên trình đơn Control > Test Movie. Lưu file này lại với tên là Trang Web1 trong cùng thư mục với bài tập trước đó.
  4. Bây giờ bạn hãy mở file Trang Web2 mà bạn đã thực hành trong phần BÀI TẬP 1 trước đó. Chọn tất cả các đối tượng có trong trang này và chọn trên trình đơn Edit > Copy. Nhấp trở lại file Trang Web 1 của đoạn phim vừa tạo và nhấp đúp chuột tại cửa sổ thư viện của instance Downloading để vào chế độ hiệu chỉnh. Nhấp vào nút dấu cộng (+) để tạo một Layer mới và đặt tên là Trang Web2. Nhấp vào keyframe cuối cùng trên Layer này và chọn trên trình đơn Insert > Keyframe. Bạn phải chắc chắn rằng con trỏ chuột hiện đang ở vị trí keyframe thứ 61 trên Layer Trang Web2. Chọn trên trình đơn Edit > Paste để dán các đối tượng vừa sao chép trong file Trang Web2 vào trong đoạn phim này.
  5. Nhấp đúp chuột vào keyframe cuối cùng này và chọn trong bảng Frame Action, chọn lệnh Stop trong danh mục Basic Actions. Lúc này trên frame bạn sẽ thấy một biểu tượng ký tự “a” xuất hiện trên frame cho biết tại frame này có lệnh. Nhấp chọn trình đơn Control > Test Movie để diễn hoạt đoạn phim vừa hiệu chỉnh. Trong chế độ Flash Player, bạn sẽ thấy đoạn phim diễn hoạt sau khi các vòng tròn màu hiển thị hết sẽ xuất hiện giao diện ban đầu. Đoạn phim đang diễn hoạt
  6. Sang bài thực hành sau bạn sẽ hiệu chỉnh và liên kết trang web trên đến file Trang Web1 có giao diện như sau:  
Đồng bộ tài khoản