Tạo giao diện trang web với Flash P13

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:7

0
94
lượt xem
64
download

Tạo giao diện trang web với Flash P13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'tạo giao diện trang web với flash p13', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện trang web với Flash P13

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH 5 TẠO PHẦN GIAO DIỆN TRANG THỨ HAI Sau khi tạo xong phần giao diện của trang chủ, nhấp vào nút bắt đầu để liên kết đến trang thứ hai. Trong phần thực hành này bạn sẽ tạo các đoạn phim để tạo giao diện cho trang thứ hai. Tạo giao diện cho trang thứ hai phần 1: Quan sát kết quả giao diện hoàn thành như sau: Cách thực hiện bạn hãy tiến hành theo từng bước sau đây: Nhấp chọn trên trình đơn Insert > New Symbol, chọn các thuộc tính như trong hình.
  2. Nhấp vào công cụ Rectangle Tool để vẽ một hình chữ nhật có kích thước như hình. Nhấp chọn trên trình đơn Window > Panels > Fill để hiển thị bảng phối màu. Nhấp chọn mục Linear Gradient có trong trình đơn của bảng Fill. Nhấp chọn con trượt bên trong từ phải đếm qua để xuất hiện hộp màu. Nhấp chọn vào hộp màu và chọn màu vàng như trong hình.
  3. Nhấp chọn tiếp con trượt còn lại và chọn trong hộp màu một màu xám đậm. Nhấp tiếp vào phía trái của con trượt và kéo để tạo thêm một con trượt khác. Sau đó nhấp vào con trượt mới thêm vào và chọn màu trắng trong hộp màu.
  4. Nhấp tiếp vào con trượt bên phải và chọn màu đen hoặc màu xám nhạt. Sau đó bạn có được màu nền trong vùng màu vừa chọn. Nhấp chọn hộp màu Stroke Color và chọn màu vàng để đường viền của hình chữ nhật cũng có màu vàng. Nhấp chọn tiếp trên trình đơn Insert > New Symbol để tạo thêm một Movie Clip nữa có các thuộc tính như trong hình. Nhấp chuột đổi tên Layer1 thành Layer Khung, kéo khung hình chữa nhật bạn vừa vẽ trong bước trên lại cửa sổ thư viện vào trong vùng làm việc ba lần để có ba hình chữ nhật trong
  5. đoạn phim này trên Layer Khung. Bạn có thểâ dùng các đường guideline để canh ba đối tượng thẳng hàng. Nhấp chuột tạo mới Layer có tên là Layer Xem. Dùng công cụ Text Tool nhập ký tự “XEM” vào. Nhấp phải chuột vào keyframe thứ nhất của Layer Xem, chọn lệnh Create Motion Tween. Nhấp tiếp vào keyframe thứ 30 và nhấn phím F6.
  6. Nhấp chuột trở lại keyframe thứ nhất trên Layer Xem và kéo ký tự vừa nhập bằng công cụ bổ sung Scale của công cụ Arrow Tool để cho kích thước của ký tự lớn nhất nếu có thể. Nhấp tiếp vào Layer Khung và nhấn phím F6 tại keyframe 30 để thêm vào frame.
  7. Tạo mới Layer và đặt tên là Layer Xem1, nhấp vào keyframe thứ 30 và nhấp phím F6.  
Đồng bộ tài khoản