Tạo giao diện trang web với Flash P16

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:5

0
111
lượt xem
60
download

Tạo giao diện trang web với Flash P16

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'tạo giao diện trang web với flash p16', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện trang web với Flash P16

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH 5 Tạo giao diện cho trang thứ hai phần 4: Bây giờ, hãy tạo một đoạn Movie Clip mới bằng cách chọn trên trình đơn Insert > New Symbol, chọn Movie Clip trong hộp thoại Symbol Properties. Đặt tên cho Movie Clip này là The Gioi Do Hoa trong mục Name. Chọn công cụ Text Tool, nhập vào chuỗi ký tự với các thuộc tính như hình sau: Nhấp phải chuột vào keyframe thứ nhất và chọn lệnh Create Motion Tween. Nhấp vào keyframe 50 để chèn keyframe, sau đó nhấn phím F6.
  2. Nhấp trở lại keyframe thứ nhất và chọn công cụ Scale để thu nhỏ kích thước ký tự này. Sau khi thay đổi kích thước ký tự, bạn hãy di chuyển chuỗi ký tự này hướng lên trên một chút, nhấn phím Shift trong khi di chuyển bằng các phím mũi tên để thẳng hàng. Điểm khi báo tại vị trí bắt đầu Nhấp vào keyframe cuối và chọn tiếp trên trình đơn Window > Actions. Nhấp chọn danh mục Basic Actions lệnh Stop trong bảng Frame Actions.
  3. Nhấn phím Enter để đoạn phim diễn hoạt, lúc đó bạn sẽ thấy chuỗi ký tự sẽ phóng lớn dần và chạy từ trên xuống. Bạn hãy trở lại vùng làm việc chính và tạo mới Layer có tên là The Gioi và kéo đoạn Movie Clip này vào vùng làm việc từ trong cửa sổ thư viện và đặt đoạn phim ngay trên đầu scene. Bây giờ bạn sẽ tạo thêm một Movie Clip khác là chuỗi ký tự “TỦ SÁCH STK” trong đó ký tự “TỦ SÁCH” chạy từ bên trái vào giữa giao diện. Còn chuỗi ký tự “STK” chạy theo hướng ngược lại từ phải vào giữa. Bây giờ hãy chọn trên trình đơn Insert > New Symbol và chọn các thuộc tính giống như trong hình. Nhập vào chuỗi ký tự “TỦ SÁCH” với thuộc tính như trong hình.
  4. Tạo cho chuỗi ký tự chuyểân động theo đường dẫn Create Motion Tween và cho chuỗi ký tự chuyển động từ trái sang. Nhấp chuột tạo mới Layer và dùng công cụ Text Tool nhập vào chuỗi ký tự “STK”. Cho chuỗi này chuyển động theo cách Create Motion Tween. Bạn có thể xem lại cách đối tượng chuyển động theo đường dẫn dùng lệnh Create Motion Tween trong các bước trước đó. Cho chuỗi ký tự này chuyển động theo hướng từ phải chạy ra đến giữa giao diện rồi dừng. Khi đó hai chuỗi ký tự “TỦ SÁCH” và “STK” gặp nhau. Nhấp vào keyframe 70 và nhấn phím F6 trên từng Layer để cho khi diễn hoạt hai chuỗi ký tự gặp nhau và dừng chuyển động một khoảng thời gian là 10 frame.
  5. Nhấp trở lại giao diện và tạo mới Layer có tên Layer Tu Sach. Sau đó kéo đoạn Movie Clip vừa tạo trong cửa sổ thư viện vào Layer này và đặt nó nằm bên dưới chuỗi ký tự “THẾ GIỚI ĐỒ HỌA”. Nhấn phím Ctrl + Enter để xem đoạn phim diễn hoạt.  
Đồng bộ tài khoản