Tạo giao diện trang web với Flash P5

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:8

0
99
lượt xem
64
download

Tạo giao diện trang web với Flash P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo giao diện cho trang chủ phần 5: Bây giờ bạn sẽ tạo hiệu ứng cho ký tự “DESKTOP VIDEO”. Đây là một đoạn Movie clip nhưng vẫn dùng các hiệu màu mà bạn đã sử dụng trước đây. Chọn trên trình đơn Insert New Symbol và thiết lập các thuộc tính như trong hình sau. Nhập vào chuỗi ký tự với font chữ và kích thước giống như trong hình. Màu sắc có thể tùy chọn màu nào đó để dễ gây người khác chú ý. Chọn tiếp trên trình đơn Insert New Symbol, chọn các thuộc tính như...

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện trang web với Flash P5

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH Tạo giao diện cho trang chủ phần 5: Bây giờ bạn sẽ tạo hiệu ứng cho ký tự “DESKTOP VIDEO”. Đây là một đoạn Movie clip nhưng vẫn dùng các hiệu màu mà bạn đã sử dụng trước đây. Chọn trên trình đơn Insert > New Symbol và thiết lập các thuộc tính như trong hình sau. Nhập vào chuỗi ký tự với font chữ và kích thước giống như trong hình. Màu sắc có thể tùy chọn màu nào đó để dễ gây người khác chú ý.
  2. Chọn tiếp trên trình đơn Insert > New Symbol, chọn các thuộc tính như sau: Trong chế độ hiệu chỉnh đoạn phim, bạn hãy kéo graphic có tên Desktop từ trong cửa sổ thư viện vào trong vùng làm việc của đoạn phim Desktop Video này.
  3. Kéo instance vào vùng làm việc Chọn trình đơn Modify > Break Apart hoặc nhấn phím tổ hợp Ctrl + B để tách chuỗi ký tự thành từng đối tượng độc lập. Chọn trình đơn Window > Panels > Stroke, nhập giá trị vào trong hộp Stroke height là 2. Sau đó nhấn phím Enter. Nhấp chọn công cụ Ink Bottle Tool. Bây giờ bạn sẽ dùng công cụ Ink Bottle Tool và nhấp vào đường viền của các ký tự, màu của đường viền bạn có thể chọn là màu đen.
  4. Chuỗi ký tự sau khi tô lớp đường viền xong Nhấp chọn lớp màu bên trong của chuỗi ký tự và xóa lớp màu này đi để có một chuỗi ký tự với lớp màu nền rỗng. Bạn có thể dùng công cụ Zoom Tool để phóng lớn vùng chọn. Tạo thêm một Layer mới và kéo graphic Desktop vào trong Layer này, đặt nó vừa khít vào lớp ký tự trước đó để lớp màu nền của ký tự nằm lọt vào bên trong.
  5. Di chuyển hai lớp ký tự sao cho chúng nằm chồng lên nhau Nhấp phải chuột vào keyframe thứ nhất và chọn lệnh Create Motion Tween. Nhấp tiếp vào keyframe 40 và nhấn phím F6 hoặc chọn trên trình đơn Insert > Keyframe.
  6. Chuỗi keyframe vừa nhấn phím F6 Lặp lại các bước tạo hiệu ứng màu như đã nói ở trên trong phần tạo chuỗi ký tự “GIÁO TRÌNH ĐIỆN TỬ” cho Layer này tại các keyframe 10, 20, 30. Sau đây là một số ảnh minh họa cho các bước đã nói ở trên.
  7. Bạn làm tương tự các bước trên cho Layer còn lại bên dưới. Sau đó bạn kéo Layer2 xuống nằm dưới Layer1. Sau đó, bạn nhấn phím Enter để xem đoạn phim diễn hoạt. Nhấp trở lại giao diện của vùng làm việc ban đầu và kéo đoạn Movie Clip Desktop Video trong cửa sổ thư viện vào vùng làm việc trên một Layer mới có tên là Layer Desktop (trước đó bạn phải tạo mới Layer này).
  8. Nhấn phím Ctrl + Enter để xem đoạn phim diễn hoạt trong chế độ Flash Player. Đoạn phim đang diễn hoạt trong chế độ Flash Player  
Đồng bộ tài khoản