Tạo giao diện với Flash 5 phần 2

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:11

0
128
lượt xem
98
download

Tạo giao diện với Flash 5 phần 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo giao diện cho trang chủ phần 2: Kế tiếp, bạn hãy tạo nút “BẮT ĐẦU” bằng cách nhấp chọn trên trình đơn Window Commmon Libraries Buttons. Trước khi kéo nút Pill Button vào trong vùng làm việc, bạn hãy tạo một Layer mới và đặt tên là Layer Nut. Sau đó kéo nút Pill Button vào Layer này. Chọn trên trình đơn Window Library nếu thư viện của file bạn đang làm việc chưa hiển thị trong vùng làm việc. Nhấp nút có tên Pill Button trong thư viện và nhấp đúp chuột trên cửa sổ của thư...

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện với Flash 5 phần 2

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH 5(PHẦN 2) Tạo giao diện cho trang chủ phần 2: Kế tiếp, bạn hãy tạo nút “BẮT ĐẦU” bằng cách nhấp chọn trên trình đơn Window > Commmon Libraries > Buttons. Trước khi kéo nút Pill Button vào trong vùng làm việc, bạn hãy tạo một Layer mới và đặt tên là Layer Nut. Sau đó kéo nút Pill Button vào Layer này.
  2. Chọn trên trình đơn Window > Library nếu thư viện của file bạn đang làm việc chưa hiển thị trong vùng làm việc. Nhấp nút có tên Pill Button trong thư viện và nhấp đúp chuột trên cửa sổ của thư viện để trở lại hiệu chỉnh nút này.
  3. Nhấp vào frame Up trên Layer1 của nút Pill Buton. Nhấp chọn trong hộp màu Fill Color là màu đỏ. Nhấp vào frame Over của Layer8.
  4. Chọn màu viền Stroke Color là màu xanh. Nhấp chọn tiếp frame Down của Layer8. Chọn màu vàng cho màu viền Stroke Color.
  5. Bạn có thể nhấp vào trình đơn Insert > Layer. Hoặc nhấp vào nút dấu cộng bên dưới Layer để tạo Layer mới và đặt tên là Layer Nhan. Chọn công cụ Text Tool và nhập chuỗi ký tự “BẮT ĐẦU” vào trên Layer này.
  6. Nhấp chọn frame Over trên Layer Nhan và nhấn phím F6 để chèn keyframe vào. Nhấp chọn màu Fill Color là màu xanh lá để tô màu trên lớp ký tự tại frame Over này. Lặp lại bước trên cho frame Down của Layer Nhan, và chọn màu tô là màu vàng giống như trong frame Up của Layer này. Bây giờ bạn có thể nhấn phím Ctrl + Enter để kiểm tra (test) hiệu ứng của nút này. Tạo giao diện cho trang chủ phần 3:
  7. Bạn tạo tiếp dòng chữ chạy ngang bên dưới màn hình từ phải sang trái bằng cách nhấp chọn trên trình đơn Insert > New Symbol. Nhấp vào công cụ Text Tool và nhập vào chuỗi ký tự “ỨNG DỤNG MÁY TÍNH TRONG GIẢNG DẠY VÀ HỌC TẬP CHUYÊN NGÀNH KỸ THUẬT”. Bạn chọn kích thước cho font chữ là 15 và có màu đỏ nâu. Nhấp phải chuột tại keyframe thứ nhất và chọn lệnh Create Motion Tween. Nhấp tiếp vào keyframe thứ 60 trên thanh thước Timeline. Nhấp chuột trở lại keyframe thứ nhất trên Layer này và di chuyển chuỗi ký tự sang phải cho khuất màn hình, chỉ còn lại một vài ký tự đầu của chuỗi.
  8. Nhấp tiếp vào keyframe cuối cùng và di chuyển sang trái cho đến khi chỉ còn thấy một và ký tự cuối cùng của chuỗi ký tự này. Trong khi di chuyển bằng các phím mũi tên, bạn hãy nhấn phím Shift để khi di chuyển chúng được thẳng hàng. Nhấp vào Scene1 để trở lại giao diện của vùng làm việc. Bảo đảm rằng thư viện vẫn còn hiển thị trên màn hình. Nhấp chọn vào tên instance Quang Cao trong thư viện và kéo vào trong vùng làm việc (đặt tên Layer Nut), đặt ngay bên dưới sao cho đoạn này chỉ thấy xuất hiện một phần từ bên phải màn hình. Nhấn phím Ctrl + Enter để kiểm tra trước đoạn phim vừa thực hiện.
  9. Bây giờ bạn sẽ thấy đoạn phim chạy rất nhanh. Do vậy bạn cần hiệu chỉnh đoạn phim này bằng cách tăng số lượng keyframe trên đoạn phim để cho đoạn phim chạy chậm lại. Nhấp đúp vào vùng cửa sổ của thư viện hiển thị đoạn phim này. Trong vùng hiệu chỉnh, nhấp vào vị trí keyframe cuối cùng, nhấp keyframe đó và kéo cho đến keyframe thứ 100.
  10. Nhấp chọn trên trình đơn Control > Test Movie để xem trước đoạn phim diễn hoạt.
  11. Đoạn phim đang diễn hoạt trong Flash Player Bây giờ bạn tiến hành lưu file này lại bằng cách chọn trên trình đơn File > Save, đặt tên file là Giao Dien-Web trong hộp thoại Save.  
Đồng bộ tài khoản